Date   

Re: strange behavior with Microsoft sapi 5 voices and NVDA

Tony Ballou
 

Hi Jackie,


That's something I was thinking about possibly having to do, we're on the same wavelength. Trust me I already as they say, googled it so we don't even have to go there.  Needless to say, the hits were enormous, and the answer is the proverbial needle in a haystack.   Where can you find the actual executable file for performing the re-install, that's the question now.

Tony

On 4/16/2020 3:37 PM, Jackie wrote:

Tony, since this clearly affects more than just NVDA, let me suggest a
reinstall of your SAPI5 voices.

On 4/16/20, Tony Ballou <cyberpro224@...> wrote:
Hi Jackie,


I just had the power switch repaired, that was to my knowledge the only
hardware issue going on.  As far as the problem goes, it's with all of
the sapi 5 voices including Neospeech.  As for the log on screen,
suggestion, I checked that out, first, and it would work if the problem
was actually there.  The problem occurs after things get past the log on
screen.


Tony

On 4/16/2020 3:16 PM, Jackie wrote:
Tony, what sort of hardware repairs were done on your machine? Is
there any possibility your activation for the Neospeech voices were
broken by that?

On 4/16/20, Sarah k Alawami <marrie12@...> wrote:
How do you mean they were compramised I'm not really clear as to what's
going on here.

Take care

Sarah Alawami, owner of TFFP. . For more info go to our
[website.](http://www.tffppodcast.com)

to subscribe to the feed click [here](http://feeds.feedburner.com/tffp)
and you can also [follow us on twitter](http://twitter.com/tffppodcast)

Our [discord](http://discord.tffppodcast.com) is where you will know
when we go live on [twitch.](http://twitch.tv/ke7zum] Feel free to give
the channel a follow and see what is up there.

For stream archives, products you can buy and more visit [my main lbry
page](http://lbry.tv/@ke7zum) and my [tffp lbry
page](http://lbry.tv/@tffppodcast) YOu will also be able to buy some of
my products and eBooks there.

Finally, to become a patron and help support the podcast go
[here](Http://patreon.com/tffppodcast)

On 16 Apr 2020, at 10:42, Tony Ballou wrote:

Houdy folks,


Thanks for coming through for me over the weekend with my friend's
computer issue.  The fixes are in place, and everything is as it
should be on that score. Now I've got one of my own that's got me
baffled. Here's what's going down.


  I had some hardware repairs done on my desktop just before we were
all thrown into chaos. Everything was fixed internally and all's gravy
on that side of the ledger.  However, there is a strange thing going
on with Microsoft's Sapi 5 voices and NVDA that's got me scratching my
head.  Please bare with me as I try to explain this because it's a
new one on me.


When I initially log on to enter my password, the proper voice that I
use which is neospeech Paul comes on as it should. However, now this
is where things get dicey. Once past the log on screen the Sapi 5
voices loose all functionality, and I have to switch to the windows
one core voices for things to function in somewhat of a proper manner.
I've tried all of the tricks that I know to put things right, but
nothing works.


I wouldn't normally put up a fuss about it, because I can use the one
core voices just fine for most tasks.  however, Some of the games
that I play to help keep me sane during this crazy time that we're
living in like chess, and cribbage  also use the Microsoft Sapi 5
voices, and they've all been compromised as well. What's happened, and
does anyone have a fix for this strange issue? Any help would be
appreciated.  Thanks much and everyone stay safe.


Tony




Re: strange behavior with Microsoft sapi 5 voices and NVDA

Jackie
 

Tony, since this clearly affects more than just NVDA, let me suggest a
reinstall of your SAPI5 voices.

On 4/16/20, Tony Ballou <cyberpro224@...> wrote:
Hi Jackie,


I just had the power switch repaired, that was to my knowledge the only
hardware issue going on.  As far as the problem goes, it's with all of
the sapi 5 voices including Neospeech.  As for the log on screen,
suggestion, I checked that out, first, and it would work if the problem
was actually there.  The problem occurs after things get past the log on
screen.


Tony

On 4/16/2020 3:16 PM, Jackie wrote:
Tony, what sort of hardware repairs were done on your machine? Is
there any possibility your activation for the Neospeech voices were
broken by that?

On 4/16/20, Sarah k Alawami <marrie12@...> wrote:
How do you mean they were compramised I'm not really clear as to what's
going on here.

Take care

Sarah Alawami, owner of TFFP. . For more info go to our
[website.](http://www.tffppodcast.com)

to subscribe to the feed click [here](http://feeds.feedburner.com/tffp)
and you can also [follow us on twitter](http://twitter.com/tffppodcast)

Our [discord](http://discord.tffppodcast.com) is where you will know
when we go live on [twitch.](http://twitch.tv/ke7zum] Feel free to give
the channel a follow and see what is up there.

For stream archives, products you can buy and more visit [my main lbry
page](http://lbry.tv/@ke7zum) and my [tffp lbry
page](http://lbry.tv/@tffppodcast) YOu will also be able to buy some of
my products and eBooks there.

Finally, to become a patron and help support the podcast go
[here](Http://patreon.com/tffppodcast)

On 16 Apr 2020, at 10:42, Tony Ballou wrote:

Houdy folks,


Thanks for coming through for me over the weekend with my friend's
computer issue.  The fixes are in place, and everything is as it
should be on that score. Now I've got one of my own that's got me
baffled. Here's what's going down.


  I had some hardware repairs done on my desktop just before we were
all thrown into chaos. Everything was fixed internally and all's gravy
on that side of the ledger.  However, there is a strange thing going
on with Microsoft's Sapi 5 voices and NVDA that's got me scratching my
head.  Please bare with me as I try to explain this because it's a
new one on me.


When I initially log on to enter my password, the proper voice that I
use which is neospeech Paul comes on as it should. However, now this
is where things get dicey. Once past the log on screen the Sapi 5
voices loose all functionality, and I have to switch to the windows
one core voices for things to function in somewhat of a proper manner.
I've tried all of the tricks that I know to put things right, but
nothing works.


I wouldn't normally put up a fuss about it, because I can use the one
core voices just fine for most tasks.  however, Some of the games
that I play to help keep me sane during this crazy time that we're
living in like chess, and cribbage  also use the Microsoft Sapi 5
voices, and they've all been compromised as well. What's happened, and
does anyone have a fix for this strange issue? Any help would be
appreciated.  Thanks much and everyone stay safe.


Tony





--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brighter-vision.com & www.mysitesbeenhacked.com


Re: strange behavior with Microsoft sapi 5 voices and NVDA

Tony Ballou
 

Hi Jackie,


I just had the power switch repaired, that was to my knowledge the only hardware issue going on.  As far as the problem goes, it's with all of the sapi 5 voices including Neospeech.  As for the log on screen, suggestion, I checked that out, first, and it would work if the problem was actually there.  The problem occurs after things get past the log on screen.


Tony

On 4/16/2020 3:16 PM, Jackie wrote:
Tony, what sort of hardware repairs were done on your machine? Is
there any possibility your activation for the Neospeech voices were
broken by that?

On 4/16/20, Sarah k Alawami <marrie12@...> wrote:
How do you mean they were compramised I'm not really clear as to what's
going on here.

Take care

Sarah Alawami, owner of TFFP. . For more info go to our
[website.](http://www.tffppodcast.com)

to subscribe to the feed click [here](http://feeds.feedburner.com/tffp)
and you can also [follow us on twitter](http://twitter.com/tffppodcast)

Our [discord](http://discord.tffppodcast.com) is where you will know
when we go live on [twitch.](http://twitch.tv/ke7zum] Feel free to give
the channel a follow and see what is up there.

For stream archives, products you can buy and more visit [my main lbry
page](http://lbry.tv/@ke7zum) and my [tffp lbry
page](http://lbry.tv/@tffppodcast) YOu will also be able to buy some of
my products and eBooks there.

Finally, to become a patron and help support the podcast go
[here](Http://patreon.com/tffppodcast)

On 16 Apr 2020, at 10:42, Tony Ballou wrote:

Houdy folks,


Thanks for coming through for me over the weekend with my friend's
computer issue.  The fixes are in place, and everything is as it
should be on that score. Now I've got one of my own that's got me
baffled. Here's what's going down.


  I had some hardware repairs done on my desktop just before we were
all thrown into chaos. Everything was fixed internally and all's gravy
on that side of the ledger.  However, there is a strange thing going
on with Microsoft's Sapi 5 voices and NVDA that's got me scratching my
head.  Please bare with me as I try to explain this because it's a
new one on me.


When I initially log on to enter my password, the proper voice that I
use which is neospeech Paul comes on as it should. However, now this
is where things get dicey. Once past the log on screen the Sapi 5
voices loose all functionality, and I have to switch to the windows
one core voices for things to function in somewhat of a proper manner.
I've tried all of the tricks that I know to put things right, but
nothing works.


I wouldn't normally put up a fuss about it, because I can use the one
core voices just fine for most tasks.  however, Some of the games
that I play to help keep me sane during this crazy time that we're
living in like chess, and cribbage  also use the Microsoft Sapi 5
voices, and they've all been compromised as well. What's happened, and
does anyone have a fix for this strange issue? Any help would be
appreciated.  Thanks much and everyone stay safe.


Tony




Re: strange behavior with Microsoft sapi 5 voices and NVDA

Ralf Kefferpuetz
 

Have you tried to set Paul as your voice and then to go into the NVDA settings - general - and activate Use currently saved settings on the logon and other secure screens (requires administrator privileges) button?

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tony Ballou
Sent: Donnerstag, 16. April 2020 19:42
To: nvda@nvda.groups.io
Subject: [nvda] strange behavior with Microsoft sapi 5 voices and NVDA

Houdy folks,


Thanks for coming through for me over the weekend with my friend's computer issue. The fixes are in place, and everything is as it should be on that score. Now I've got one of my own that's got me baffled.
Here's what's going down.


I had some hardware repairs done on my desktop just before we were all thrown into chaos. Everything was fixed internally and all's gravy on that side of the ledger. However, there is a strange thing going on with Microsoft's Sapi 5 voices and NVDA that's got me scratching my head. Please bare with me as I try to explain this because it's a new one on me.


When I initially log on to enter my password, the proper voice that I use which is neospeech Paul comes on as it should. However, now this is where things get dicey. Once past the log on screen the Sapi 5 voices loose all functionality, and I have to switch to the windows one core voices for things to function in somewhat of a proper manner. I've tried all of the tricks that I know to put things right, but nothing works.


I wouldn't normally put up a fuss about it, because I can use the one core voices just fine for most tasks. however, Some of the games that I play to help keep me sane during this crazy time that we're living in like chess, and cribbage also use the Microsoft Sapi 5 voices, and they've all been compromised as well. What's happened, and does anyone have a fix for this strange issue? Any help would be appreciated. Thanks much and everyone stay safe.


Tony


Re: strange behavior with Microsoft sapi 5 voices and NVDA

Jackie
 

Tony, what sort of hardware repairs were done on your machine? Is
there any possibility your activation for the Neospeech voices were
broken by that?

On 4/16/20, Sarah k Alawami <marrie12@...> wrote:
How do you mean they were compramised I'm not really clear as to what's
going on here.

Take care

Sarah Alawami, owner of TFFP. . For more info go to our
[website.](http://www.tffppodcast.com)

to subscribe to the feed click [here](http://feeds.feedburner.com/tffp)
and you can also [follow us on twitter](http://twitter.com/tffppodcast)

Our [discord](http://discord.tffppodcast.com) is where you will know
when we go live on [twitch.](http://twitch.tv/ke7zum] Feel free to give
the channel a follow and see what is up there.

For stream archives, products you can buy and more visit [my main lbry
page](http://lbry.tv/@ke7zum) and my [tffp lbry
page](http://lbry.tv/@tffppodcast) YOu will also be able to buy some of
my products and eBooks there.

Finally, to become a patron and help support the podcast go
[here](Http://patreon.com/tffppodcast)

On 16 Apr 2020, at 10:42, Tony Ballou wrote:

Houdy folks,


Thanks for coming through for me over the weekend with my friend's
computer issue.  The fixes are in place, and everything is as it
should be on that score. Now I've got one of my own that's got me
baffled. Here's what's going down.


  I had some hardware repairs done on my desktop just before we were
all thrown into chaos. Everything was fixed internally and all's gravy
on that side of the ledger.  However, there is a strange thing going
on with Microsoft's Sapi 5 voices and NVDA that's got me scratching my
head.  Please bare with me as I try to explain this because it's a
new one on me.


When I initially log on to enter my password, the proper voice that I
use which is neospeech Paul comes on as it should. However, now this
is where things get dicey. Once past the log on screen the Sapi 5
voices loose all functionality, and I have to switch to the windows
one core voices for things to function in somewhat of a proper manner.
I've tried all of the tricks that I know to put things right, but
nothing works.


I wouldn't normally put up a fuss about it, because I can use the one
core voices just fine for most tasks.  however, Some of the games
that I play to help keep me sane during this crazy time that we're
living in like chess, and cribbage  also use the Microsoft Sapi 5
voices, and they've all been compromised as well. What's happened, and
does anyone have a fix for this strange issue? Any help would be
appreciated.  Thanks much and everyone stay safe.


Tony




--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brighter-vision.com & www.mysitesbeenhacked.com


Re: New NVDA sounds

Ralf Kefferpuetz
 

They cam in a 2018 release of NVDA, but only for some weeks, not sure if it was just a beta version or an official release. As far as I can remember they were dropped because many blind users come with a hearing disease as well, so they were dropped coz they are a lot softer than the used ones.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Tony Malykh
Sent: Donnerstag, 16. April 2020 19:38
To: nvda@nvda.groups.io
Subject: Re: [nvda] New NVDA sounds

Do you know how these sounds were made or where do they come from? For my phonetic punctuation add-on I'm looking for more of these short and distinctive sounds to replace punctuation with.

--Tony

On 4/15/2020 12:44 PM, Ralf Kefferpuetz wrote:
https://www.dropbox.com/s/km6i9ip82q3nkn1/NVDA%20new%20waves.zip?dl=1

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Ali Savas
Sent: Mittwoch, 15. April 2020 19:23
To: nvda@nvda.groups.io
Subject: [nvda] New NVDA sounds

Hello everyone,

some years ago the sounds of NVDA should have been renewed, but were discarded.

Do any of you still have these sounds and could you send them to me?

Thank you very much in advance and best regards Ali








Re: strange behavior with Microsoft sapi 5 voices and NVDA

Sarah k Alawami
 

How do you mean they were compramised I'm not really clear as to what's going on here.

Take care

Sarah Alawami, owner of TFFP. . For more info go to our website.

to subscribe to the feed click here and you can also follow us on twitter

Our discord is where you will know when we go live on [twitch.](http://twitch.tv/ke7zum] Feel free to give the channel a follow and see what is up there.

For stream archives, products you can buy and more visit my main lbry page and my tffp lbry page YOu will also be able to buy some of my products and eBooks there.

Finally, to become a patron and help support the podcast go here

On 16 Apr 2020, at 10:42, Tony Ballou wrote:

Houdy folks,

Thanks for coming through for me over the weekend with my friend's computer issue.  The fixes are in place, and everything is as it should be on that score. Now I've got one of my own that's got me baffled. Here's what's going down.

  I had some hardware repairs done on my desktop just before we were all thrown into chaos. Everything was fixed internally and all's gravy on that side of the ledger.  However, there is a strange thing going on with Microsoft's Sapi 5 voices and NVDA that's got me scratching my head.  Please bare with me as I try to explain this because it's a new one on me.

When I initially log on to enter my password, the proper voice that I use which is neospeech Paul comes on as it should. However, now this is where things get dicey. Once past the log on screen the Sapi 5 voices loose all functionality, and I have to switch to the windows one core voices for things to function in somewhat of a proper manner. I've tried all of the tricks that I know to put things right, but nothing works.

I wouldn't normally put up a fuss about it, because I can use the one core voices just fine for most tasks.  however, Some of the games that I play to help keep me sane during this crazy time that we're living in like chess, and cribbage  also use the Microsoft Sapi 5 voices, and they've all been compromised as well. What's happened, and does anyone have a fix for this strange issue? Any help would be appreciated.  Thanks much and everyone stay safe.

Tony


strange behavior with Microsoft sapi 5 voices and NVDA

Tony Ballou
 

Houdy folks,


Thanks for coming through for me over the weekend with my friend's computer issue.  The fixes are in place, and everything is as it should be on that score. Now I've got one of my own that's got me baffled. Here's what's going down.


  I had some hardware repairs done on my desktop just before we were all thrown into chaos. Everything was fixed internally and all's gravy on that side of the ledger.  However, there is a strange thing going on with Microsoft's Sapi 5 voices and NVDA that's got me scratching my head.  Please bare with me as I try to explain this because it's a new one on me.


When I initially log on to enter my password, the proper voice that I use which is neospeech Paul comes on as it should. However, now this is where things get dicey. Once past the log on screen the Sapi 5 voices loose all functionality, and I have to switch to the windows one core voices for things to function in somewhat of a proper manner. I've tried all of the tricks that I know to put things right, but nothing works.


I wouldn't normally put up a fuss about it, because I can use the one core voices just fine for most tasks.  however, Some of the games that I play to help keep me sane during this crazy time that we're living in like chess, and cribbage  also use the Microsoft Sapi 5 voices, and they've all been compromised as well. What's happened, and does anyone have a fix for this strange issue? Any help would be appreciated.  Thanks much and everyone stay safe.


Tony


Re: New NVDA sounds

Tony Malykh
 

Do you know how these sounds were made or where do they come from? For my phonetic punctuation add-on I'm looking for more of these short and distinctive sounds to replace punctuation with.

--Tony

On 4/15/2020 12:44 PM, Ralf Kefferpuetz wrote:
https://www.dropbox.com/s/km6i9ip82q3nkn1/NVDA%20new%20waves.zip?dl=1

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Ali Savas
Sent: Mittwoch, 15. April 2020 19:23
To: nvda@nvda.groups.io
Subject: [nvda] New NVDA sounds

Hello everyone,

some years ago the sounds of NVDA should have been renewed, but were discarded.

Do any of you still have these sounds and could you send them to me?

Thank you very much in advance and best regards Ali







Re: nvda remote 2.3 and compatibility with python 2 and 3

 

Hi,

No – only 2019.3 and later.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of J.G
Sent: Thursday, April 16, 2020 10:27 AM
To: nvda@nvda.groups.io
Subject: [nvda] nvda remote 2.3 and compatibility with python 2 and 3

 

Hello,

is nvda remote 2.3 compatible with python 2 and 3, so I can update NVDAremotely to newest version from 2019.2.1?

thanks.

regards,
Jožef


nvda remote 2.3 and compatibility with python 2 and 3

J.G
 

Hello,

is nvda remote 2.3 compatible with python 2 and 3, so I can update NVDAremotely to newest version from 2019.2.1?

thanks.

regards,
Jožef


Re: Interesting question regarding my system tray

 

On Thu, Apr 16, 2020 at 11:39 AM, Gene wrote:
When this happens one does nothing and the other one works. 
Now that you mention it, I have seen exactly this behavior before.  And the disappearing act, too.
 
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Power is being told you're not loved and not being destroyed by it.

       ~ Madonna

 

 


Re: Alt Keys In Edge Not Working For Menu Access

 

Ron,

            After you've checked the Full Screen bit, though I still suggest doing a Repair Install, you do have the option of just uninstalling and reinstalling the Edge browser.  When you do it this way you will likely lose anything you do not have synced to the cloud by being logged in to Edge when using it, which means everything if you've been browsing as a guest since the beginning.

You must have opened a PowerShell session elevated with admin privileges first.
 
To remove the Edge Browser app from all current accounts on the PC, enter the following command:
 
Get-appxpackage -allusers Microsoft.MicrosoftEdge | Remove-AppxPackage -AllUsers
 
To reinstall the Edge Browser app for all current accounts on the PC, enter the following command:
 
Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml” -Verbose}
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Power is being told you're not loved and not being destroyed by it.

       ~ Madonna

 

 


Re: Alt Keys In Edge Not Working For Menu Access

Lino Morales
 

Ron. Do you happen to turn full screen by pressing F11 by accident? If so hit it again and it will turn off. This could be your problem. Let us know.

 

                                                                                                                                                                                                                                                                                                                               

                                                                                                                                                                                                                                                                                                                                                Sent from Mail for Windows 10

                                                                                                               

 

From: Ron Canazzi
Sent: Wednesday, April 15, 2020 10:25 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Alt Keys In Edge Not Working For Menu Access

 

Hi Gene,

I don't know how much  clearer I can make it. Apparently, I may be the only one having this issue.  As stated in a previous message.  I launch Edge.  I press alt by itself.  I Press alt + F.  I press alt + S.  Nothing happens.  I used to get some new page of settings load with either just the alt Key or the alt + F key.  Now nothing happens.

On 4/15/2020 6:56 PM, Gene wrote:

I’m not sure what the problem is that is being described, but this is evidently a change where what used to work in Edge no longer does. 

 

In Chrome, just pressing alt doesn’t open the menu.  If you hold alt and type f, the menu opens.  But I don’t think this is the problem being discussed, though I’m not sure what is being described that used to work.

 

Gene

----- Original Message -----

From: JM Casey

Sent: Wednesday, April 15, 2020 4:23 PM

Subject: Re: [nvda] Alt Keys In Edge Not Working For Menu Access

 

Alt key alone doesn't work in a lot of modern probgrammes including, I think, chrome...modern programmes do not really have a "menu bar" as such so the alt key by itself does nothing, rather than take you there as it does in old windows programmes  that have the traditional bar at the top of the window.



-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gerardo Corripio
Sent: April 15, 2020 7:55 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Alt Keys In Edge Not Working For Menu Access

Have you tried, for instance, Alt+plus a letter? The same thing happens with me in latest Edge, where the alt key alone doesn’t work. Hope this helps some.

Gera
Enviado desde mi iPhone SE de Telcel

> El 14 abr 2020, a la(s) 9:45 p.m., Ron Canazzi <aa2vm@...> escribió:
>
> Hi Group,
>
> I have alluded to this topic in the topic about Edge and PDF files. I thought I would create a new topic so as to get focus more on it. I confess I should have done this a few hours earlier; sorry for the confusion.
>
> In any case, when I went to test Sascha's issue with PDF in Edge VS Acrobat Reader, I found that in the latest version of Edge, that the hotkeys involving with activating menus such as home, settings and such, the hotkeys simply don't work.  I have to use the tab key to move to the tool bar and then activate the buttons with space bar. Oddly enough, when I highlight these buttons, I hear NVDA say: 'settings and more alt + S' and home alt + h.'
>
> Has anyone else noticed this in latest version of Edge?
>
>
> --
> They Ask Me If I'm Happy; I say Yes.
> They ask: "How Happy are You?"
> I Say: "I'm as happy as a stow away chimpanzee on a banana boat!"
>
>
>
>







-- 
They Ask Me If I'm Happy; I say Yes.
They ask: "How Happy are You?"
I Say: "I'm as happy as a stow away chimpanzee on a banana boat!"

 


Re: Interesting question regarding my system tray

Gene
 

When this happens one does nothing and the other one works.  If you try to open the one that does nothing, it disappears. 
 
I have never seen it happen unless a crash and restart has occurred or unless  a crash has occurred and you need to restart it. 
 
Gene
----- Oeriginal Message -----

Sent: Thursday, April 16, 2020 10:23 AM
Subject: Re: [nvda] Interesting question regarding my system tray
 
I can't explain it, but it sometimes happens for me, too, and no crashes/restarts are involved.  Since it seems to have zero impact on the functioning of NVDA I chalk it up to a quirk.

One of these days I need to check to see if both of those system tray icons would be responsive for the same running instance of NVDA.  Never bothered to check.
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Power is being told you're not loved and not being destroyed by it.

       ~ Madonna

 

 


Re: Interesting question regarding my system tray

 

I can't explain it, but it sometimes happens for me, too, and no crashes/restarts are involved.  Since it seems to have zero impact on the functioning of NVDA I chalk it up to a quirk.

One of these days I need to check to see if both of those system tray icons would be responsive for the same running instance of NVDA.  Never bothered to check.
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Power is being told you're not loved and not being destroyed by it.

       ~ Madonna

 

 


Re: Alt Keys In Edge Not Working For Menu Access

 

The results from SFC and DISM both are presented as the last thing they put out, generally.  From your description both probably, and I say probably as I can't know without knowing what they reported at their conclusions, went OK.

My next step would be: Doing a Windows 10 Repair Install or Feature Update Using the Windows 10 ISO file

By the way, what is your Version and Build of Windows 10?  (Winver command)
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Power is being told you're not loved and not being destroyed by it.

       ~ Madonna

 

 


Re: Any accessible hex editors for screen reader users?

Christopher Pross
 

Ok, That is Strange, I have used the Version 1.7.7 for a long time and didn’t test the new versions deep enugth.
I will look into it, maybe a quick fix with an addon is possible. If not, I will contact the developer.

Von meinem iPhone gesendet

Am 16.04.2020 um 04:07 schrieb Stephen <whocrazy@...>:


I just tried the latest HXD, which I downloaded yesterday, and I am facing a really weird problem.
Not all of the data are visible to screen readers like NVDA and JFW, only bits of it.  For some reason, both JAWS and NVDA think that there are spaces where the hex characters should be.
This didn't happen in the older version of HXD, version 1.7.7.0, it could read every bit of data you arrowed over.
Let's say you've just loaded up a file to edit, and you've got a line of code that reads: AB DD 1B 2D 27 9A.
Both NVDA and jaws have trouble reading the data. 
When using your review cursor, or arrows, you'll see something like:
    DD    2D    9A.
I wonder if there is any way to fix this?
 
 
----- Original Message -----
From: Christo de Klerk <christodeklerk@...>
Sent: 4/15/2020 9:34:15 PM
Subject: Re: [nvda] Any accessible hex editors for screen reader users?

Hi

I am using UltraEdit version 10.10B. I believe there are newer updates, but I have not updated it yet. I have used it without any issues with Window-Eyes until Window-Eyes died. Since then I am using it with NVDA. I don't know how well it works with the Shark, but with Window-Eyes and NVDA there have not been any accessibility issues at all.

Kind regards

christo


On 2020/04/15 11:13am, Sean Murphy wrote:
what version of ultra edit are you using?
What screen reader are you also using plus version?

Are used to use ultra edit a few years ago And stop you that because I found the interface not as friendly for JAWS for Windows.  If this has changed I will be definitely looking at it again.

Sean

My experience is the part 

On 13 Apr 2020, at 11:48 pm, Christo de Klerk <christodeklerk@...> wrote:


Hello

UltraEdit has a very good hex editing feature and many other powerful editing functions. This is a real programmer's or techie's editor. But it is not free. I think it costs around $60. I have it and do things with it that I have not been able to do in other editors I have worked with. Notepad++ comes closest, but it doesn't offer hex editing.

Kind regards

Christo


On 2020/04/13 03:02pm, Paulius wrote:
Hello,
I'm wonderring if there are programs called hex editors designed to be
accessible to screen reader users.
Any recommendations?
Best regards,
Paul






Re: Interesting question regarding my system tray

Gene
 

If NVDA crashes and restarts or if you restart it, there will be an extra system tray icon for the instance that crashed.
 
Gene

----- Original Message -----
Sent: Thursday, April 16, 2020 7:35 AM
Subject: [nvda] Interesting question regarding my system tray
 

Hello listers,

 

I have the latest version of Windows 10 and NVDA on a laptop.

 

I was looking at my system tray and I saw that I have two NVDA buttons in it.  Why is that?

 

Regards

 

Morné


Interesting question regarding my system tray

Morne van der Merwe
 

Hello listers,

 

I have the latest version of Windows 10 and NVDA on a laptop.

 

I was looking at my system tray and I saw that I have two NVDA buttons in it.  Why is that?

 

Regards

 

Morné