Date   

locked Re: Updated Firefox to version 89, can no longer use w/NVDA

Jackie
 

Obviously not, since I'm the 1 who actually started this thread. Given
that at least 1 other individual is experiencing this, & given that
Mozilla has made significant underlying changes to its interface, I'd
seriously suggest updating w/caution. I guess I'll not comment any
more though, because Narrator & Jaws don't work w/it either, so I
think this is not an issue w/NVDA, & I apologize for posting regarding
it.

Interestingly, if I start firefox when choosing a profile every time,
it works. If I select any profile & start it up w/o asking, it blows
up. In other words, even if I choose a profile from the profile list
and start it, everything's fine. If I load the same profile
automatically, stuff craters. Go figure! How the firetruck does one
report that & be believable?

On 6/2/21, brice Mijares <bmijares33@gmail.com> wrote:
Are you the only one having this problem? I'd like to know, that a way I
can say no to the update. thanks.

On 6/2/2021 9:49 AM, Sue J. Ward wrote:
 Hello. I am experiencing the same thing with NVDA, I uninstalled and
reinstalled firefox, ran the calm registration tool, created a new
profile, still nothing and did a system file check, did not find
anything. According to the scan everything was fixed on my windows10
home machine. That is the one I am on right now writing out the email.
Whenever I go to the website just to give you an example cbsnews.com,
I load it on to firefox and getting unknown message whenever I tab
around the page think it loads, whenever I press the arrow keys it
says unknown, am tabbing around again it comes up with unknown but am
not sure what is going on, but when I am going in to the help section,
I have to run the trouble shoot mode, it restarts in trouble shoot
mode everything is fine when am on a website so what is going on here?
I am not on a network of any kind just your typical modem from Cox.com
using a wired connection. However I do have a second machine windows10
pro 64 bit and both the home machine and the pro machine have
everything up to date and are running 64 bit, it is weird on the
windows10 pro I did not have to do anything firefox works great on
that one verses the home machine. I can not figure out why I have to
restart firefox in trouble shoot mode on the windows home machine. I
even did a reset think that would help, no such luck there. In fact I
did load jaws, nothing there. Could someone tell us what is going on
here? Thank you.
____________________________________________________________
Sponsored by
https://www.newser.com/?utm_source=part&utm_medium=uol&utm_campaign=rss_taglines_more

Amazon Has Plans to Share Your Internet on June 8
http://thirdpartyoffers.juno.com/TGL3131/60b7b69a5d99136993ba5st01duc1
Trump's Blog Page Is No More
http://thirdpartyoffers.juno.com/TGL3131/60b7b69a813c536993ba5st01duc2
Florida Man Cites 'Stand Your Ground' in Iguana Killing
http://thirdpartyoffers.juno.com/TGL3131/60b7b69aa473136993ba5st01duc3








--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@freelists.org with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com


locked Re: Updated Firefox to version 89, can no longer use w/NVDA

brice Mijares
 

I'm not using the NVDA beta.

On 6/2/2021 11:10 AM, Arlene wrote:

Hi, Is this with the NVDA beta? I’m not using it. But I got the older version. I don’t have it here. If there’s problems with it I wont bother with it.

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10

*From: *brice Mijares <mailto:bmijares33@gmail.com>
*Sent: *June 2, 2021 10:30 AM
*To: *nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject: *Re: [nvda] Updated Firefox to version 89, can no longer use w/NVDA

Are you the only one having this problem? I'd like to know, that a way I

can say no to the update. thanks.

On 6/2/2021 9:49 AM, Sue J. Ward wrote:

 Hello. I am experiencing the same thing with NVDA, I uninstalled and
reinstalled firefox, ran the calm registration tool, created a new
profile, still nothing and did a system file check, did not find
anything. According to the scan everything was fixed on my windows10
home machine. That is the one I am on right now writing out the email.
Whenever I go to the website just to give you an example cbsnews.com,
I load it on to firefox and getting unknown message whenever I tab
around the page think it loads, whenever I press the arrow keys it
says unknown, am tabbing around again it comes up with unknown but am
not sure what is going on, but when I am going in to the help section,
I have to run the trouble shoot mode, it restarts in trouble shoot
mode everything is fine when am on a website so what is going on here?
I am not on a network of any kind just your typical modem from Cox.com
using a wired connection. However I do have a second machine windows10
pro 64 bit and both the home machine and the pro machine have
everything up to date and are running 64 bit, it is weird on the
windows10 pro I did not have to do anything firefox works great on
that one verses the home machine. I can not figure out why I have to
restart firefox in trouble shoot mode on the windows home machine. I
even did a reset think that would help, no such luck there. In fact I
did load jaws, nothing there. Could someone tell us what is going on
here? Thank you.
____________________________________________________________
Sponsored by
https://www.newser.com/?utm_source=part&utm_medium=uol&utm_campaign=rss_taglines_more

Amazon Has Plans to Share Your Internet on June 8
http://thirdpartyoffers.juno.com/TGL3131/60b7b69a5d99136993ba5st01duc1
Trump's Blog Page Is No More
http://thirdpartyoffers.juno.com/TGL3131/60b7b69a813c536993ba5st01duc2
Florida Man Cites 'Stand Your Ground' in Iguana Killing
http://thirdpartyoffers.juno.com/TGL3131/60b7b69aa473136993ba5st01duc3


locked Re: Updated Firefox to version 89, can no longer use w/NVDA

Arlene
 

Hi, Is this with the NVDA beta? I’m not using it. But I got the older version. I don’t have it here. If there’s problems with it I wont bother with it.

 

Sent from Mail for Windows 10

 

From: brice Mijares
Sent: June 2, 2021 10:30 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Updated Firefox to version 89, can no longer use w/NVDA

 

Are you the only one having this problem? I'd like to know, that a way I

can say no to the update. thanks.

 

On 6/2/2021 9:49 AM, Sue J. Ward wrote:

>  Hello. I am experiencing the same thing with NVDA, I uninstalled and

> reinstalled firefox, ran the calm registration tool, created a new

> profile, still nothing and did a system file check, did not find

> anything. According to the scan everything was fixed on my windows10

> home machine. That is the one I am on right now writing out the email.

> Whenever I go to the website just to give you an example cbsnews.com,

> I load it on to firefox and getting unknown message whenever I tab

> around the page think it loads, whenever I press the arrow keys it

> says unknown, am tabbing around again it comes up with unknown but am

> not sure what is going on, but when I am going in to the help section,

> I have to run the trouble shoot mode, it restarts in trouble shoot

> mode everything is fine when am on a website so what is going on here?

> I am not on a network of any kind just your typical modem from Cox.com

> using a wired connection. However I do have a second machine windows10

> pro 64 bit and both the home machine and the pro machine have

> everything up to date and are running 64 bit, it is weird on the

> windows10 pro I did not have to do anything firefox works great on

> that one verses the home machine. I can not figure out why I have to

> restart firefox in trouble shoot mode on the windows home machine. I

> even did a reset think that would help, no such luck there. In fact I

> did load jaws, nothing there. Could someone tell us what is going on

> here? Thank you.

> ____________________________________________________________

> Sponsored by

> https://www.newser.com/?utm_source=part&utm_medium=uol&utm_campaign=rss_taglines_more

> Amazon Has Plans to Share Your Internet on June 8

> http://thirdpartyoffers.juno.com/TGL3131/60b7b69a5d99136993ba5st01duc1

> Trump's Blog Page Is No More

> http://thirdpartyoffers.juno.com/TGL3131/60b7b69a813c536993ba5st01duc2

> Florida Man Cites 'Stand Your Ground' in Iguana Killing

> http://thirdpartyoffers.juno.com/TGL3131/60b7b69aa473136993ba5st01duc3

>

 

 

 

 

 


locked Re: Updated Firefox to version 89, can no longer use w/NVDA

Gene
 

One other person reported the problem.  But if you don’t get this update, when will you decide its safe to get one?  You may want to get the ESR release.
 
Gene

-----Original Message-----
Sent: Wednesday, June 02, 2021 12:30 PM
Subject: Re: [nvda] Updated Firefox to version 89, can no longer use w/NVDA
 
Are you the only one having this problem? I'd like to know, that a way I
can say no to the update. thanks.

On 6/2/2021 9:49 AM, Sue J. Ward wrote:
>  Hello. I am experiencing the same thing with NVDA, I uninstalled and
> reinstalled firefox, ran the calm registration tool, created a new
> profile, still nothing and did a system file check, did not find
> anything. According to the scan everything was fixed on my windows10
> home machine. That is the one I am on right now writing out the email.
> Whenever I go to the website just to give you an example cbsnews.com,
> I load it on to firefox and getting unknown message whenever I tab
> around the page think it loads, whenever I press the arrow keys it
> says unknown, am tabbing around again it comes up with unknown but am
> not sure what is going on, but when I am going in to the help section,
> I have to run the trouble shoot mode, it restarts in trouble shoot
> mode everything is fine when am on a website so what is going on here?
> I am not on a network of any kind just your typical modem from Cox.com
> using a wired connection. However I do have a second machine windows10
> pro 64 bit and both the home machine and the pro machine have
> everything up to date and are running 64 bit, it is weird on the
> windows10 pro I did not have to do anything firefox works great on
> that one verses the home machine. I can not figure out why I have to
> restart firefox in trouble shoot mode on the windows home machine. I
> even did a reset think that would help, no such luck there. In fact I
> did load jaws, nothing there. Could someone tell us what is going on
> here? Thank you.
> ____________________________________________________________
> Sponsored by
> https://www.newser.com/?utm_source=part&utm_medium=uol&utm_campaign=rss_taglines_more
>
> Amazon Has Plans to Share Your Internet on June 8
> http://thirdpartyoffers.juno.com/TGL3131/60b7b69a5d99136993ba5st01duc1
> Trump's Blog Page Is No More
> http://thirdpartyoffers.juno.com/TGL3131/60b7b69a813c536993ba5st01duc2
> Florida Man Cites 'Stand Your Ground' in Iguana Killing
> http://thirdpartyoffers.juno.com/TGL3131/60b7b69aa473136993ba5st01duc3
>
>
>
>
>





locked Re: Updated Firefox to version 89, can no longer use w/NVDA

brice Mijares
 

Are you the only one having this problem? I'd like to know, that a way I can say no to the update. thanks.

On 6/2/2021 9:49 AM, Sue J. Ward wrote:
 Hello. I am experiencing the same thing with NVDA, I uninstalled and reinstalled firefox, ran the calm registration tool, created a new profile, still nothing and did a system file check, did not find anything. According to the scan everything was fixed on my windows10 home machine. That is the one I am on right now writing out the email. Whenever I go to the website just to give you an example cbsnews.com, I load it on to firefox and getting unknown message whenever I tab around the page think it loads, whenever I press the arrow keys it says unknown, am tabbing around again it comes up with unknown but am not sure what is going on, but when I am going in to the help section, I have to run the trouble shoot mode, it restarts in trouble shoot mode everything is fine when am on a website so what is going on here? I am not on a network of any kind just your typical modem from Cox.com using a wired connection. However I do have a second machine windows10 pro 64 bit and both the home machine and the pro machine have everything up to date and are running 64 bit, it is weird on the windows10 pro I did not have to do anything firefox works great on that one verses the home machine. I can not figure out why I have to restart firefox in trouble shoot mode on the windows home machine. I even did a reset think that would help, no such luck there. In fact I did load jaws, nothing there. Could someone tell us what is going on here? Thank you.
____________________________________________________________
Sponsored by https://www.newser.com/?utm_source=part&utm_medium=uol&utm_campaign=rss_taglines_more

Amazon Has Plans to Share Your Internet on June 8
http://thirdpartyoffers.juno.com/TGL3131/60b7b69a5d99136993ba5st01duc1
Trump's Blog Page Is No More
http://thirdpartyoffers.juno.com/TGL3131/60b7b69a813c536993ba5st01duc2
Florida Man Cites 'Stand Your Ground' in Iguana Killing
http://thirdpartyoffers.juno.com/TGL3131/60b7b69aa473136993ba5st01duc3




locked Re: Updated Firefox to version 89, can no longer use w/NVDA

Sue J. Ward
 

Hello. I am experiencing the same thing with NVDA, I uninstalled and reinstalled firefox, ran the calm registration tool, created a new profile, still nothing and did a system file check, did not find anything. According to the scan everything was fixed on my windows10 home machine. That is the one I am on right now writing out the email. Whenever I go to the website just to give you an example cbsnews.com, I load it on to firefox and getting unknown message whenever I tab around the page think it loads, whenever I press the arrow keys it says unknown, am tabbing around again it comes up with unknown but am not sure what is going on, but when I am going in to the help section, I have to run the trouble shoot mode, it restarts in trouble shoot mode everything is fine when am on a website so what is going on here? I am not on a network of any kind just your typical modem from Cox.com using a wired connection. However I do have a second machine windows10 pro 64 bit and both the home machine and the pro machine have everything up to date and are running 64 bit, it is weird on the windows10 pro I did not have to do anything firefox works great on that one verses the home machine. I can not figure out why I have to restart firefox in trouble shoot mode on the windows home machine. I even did a reset think that would help, no such luck there. In fact I did load jaws, nothing there. Could someone tell us what is going on here? Thank you.
____________________________________________________________
Sponsored by https://www.newser.com/?utm_source=part&utm_medium=uol&utm_campaign=rss_taglines_more

Amazon Has Plans to Share Your Internet on June 8
http://thirdpartyoffers.juno.com/TGL3131/60b7b69a5d99136993ba5st01duc1
Trump's Blog Page Is No More
http://thirdpartyoffers.juno.com/TGL3131/60b7b69a813c536993ba5st01duc2
Florida Man Cites 'Stand Your Ground' in Iguana Killing
http://thirdpartyoffers.juno.com/TGL3131/60b7b69aa473136993ba5st01duc3


Golden Cursor Add On?

Roger Stewart
 

Just wondering if the Golden Cursor add on has been, or will be, fixed to work with the next version of NVDA?  Hope so unless it will be incorporated into the core of NVDA itself.

Thanks.

Roger


Re: NVDA SHUTDOWN PROBLEM BUG

tim
 

Still got the problem, but can reproduce the same with that setting turned on.

On 6/2/2021 5:34 AM, Quentin Christensen wrote:
Could be - Tim and anyone else hitting this bug - do you have the exit dialog disabled?

With the exit dialog disabled (in NVDA's general settings), I CAN replicate this by trying to exit via the menu.  Exiting via the keystroke (NVDA+Q) works fine.  For anyone hitting this, a fix has been merged and should be in the next beta when it comes out.

Also, I'm just curious on the workflow for those hitting this?  I would have assumed that you disable the exit dialog because you have customized NVDA to be efficient and to do things quickly..... in which case I would have also guessed you would exit via the keystroke which is quicker.  Obviously I'm wrong there, but just wanting to make sure I'm not making any other assumptions?

Quentin.

On Wed, Jun 2, 2021 at 6:04 PM Luke Davis <luke@...> wrote:
Quentin

Could this be part of #12498, #12499?

I haven't had time to look into that much, but it seems potentially
related.

Luke

Quentin Christensen wrote:

> Did you resolve this issue with NVDA not exiting from the menu?  I just tried with the beta and it is working fine here for me.  Have you restarted the PC
> since you installed the beta?







--
Quentin Christensen
Training and Support Manager


Re: CCBE 更新

Rui Fontes
 

Ciao!


Not yet, but with the Translate add-on, I have got the message...


Rui and Doupi


Às 15:15 de 02/06/2021, Mallard escreveu:

Wy, rui, don't you know Chinese? You disappoint me!!!!!! ROFL... Joking, of course!


Stay safe, my friend!

Ciao,

Ollie




On 02/06/2021 16:03, Rui Fontes wrote:
Please, can you write in english?


Rui Fontes


Às 14:44 de 02/06/2021, 高生旺 escreveu:
朋友問我記事本有沒有尋找空白行的功能?
我說沒有,至少目前還沒有。

我想到之前寫的 CCBE NVDA附加元件就是用來加強記事本的功能,
於是我寫出這個功能:
只要按 NVDA+空白鍵就能往下尋找空白行,
按 SHIFT+NVDA+空白鍵就是往上尋找。

還有需要什麼功能可以再提出來,我來想辦法順便練功。
http://nvda.gaga.tw










Re: CCBE 更新

Mallard
 

Wy, rui, don't you know Chinese? You disappoint me!!!!!! ROFL... Joking, of course!


Stay safe, my friend!

Ciao,

Ollie

On 02/06/2021 16:03, Rui Fontes wrote:
Please, can you write in english?


Rui Fontes


Às 14:44 de 02/06/2021, 高生旺 escreveu:
朋友問我記事本有沒有尋找空白行的功能?
我說沒有,至少目前還沒有。

我想到之前寫的 CCBE NVDA附加元件就是用來加強記事本的功能,
於是我寫出這個功能:
只要按 NVDA+空白鍵就能往下尋找空白行,
按 SHIFT+NVDA+空白鍵就是往上尋找。

還有需要什麼功能可以再提出來,我來想辦法順便練功。
http://nvda.gaga.tw







Re: CCBE 更新

Rui Fontes
 

Please, can you write in english?


Rui Fontes


Às 14:44 de 02/06/2021, 高生旺 escreveu:

朋友問我記事本有沒有尋找空白行的功能?
我說沒有,至少目前還沒有。

我想到之前寫的 CCBE NVDA附加元件就是用來加強記事本的功能,
於是我寫出這個功能:
只要按 NVDA+空白鍵就能往下尋找空白行,
按 SHIFT+NVDA+空白鍵就是往上尋找。

還有需要什麼功能可以再提出來,我來想辦法順便練功。
http://nvda.gaga.tw




CCBE 更新

=?ISO-2022-JP?Q?=1B$B9b=4082=22=1B=28J?=
 

朋友問我記事本有沒有尋找空白行的功能?
我說沒有,至少目前還沒有。

我想到之前寫的 CCBE NVDA附加元件就是用來加強記事本的功能,
於是我寫出這個功能:
只要按 NVDA+空白鍵就能往下尋找空白行,
按 SHIFT+NVDA+空白鍵就是往上尋找。

還有需要什麼功能可以再提出來,我來想辦法順便練功。
http://nvda.gaga.tw


Re: NVDA SHUTDOWN PROBLEM BUG

Chris
 

Yeah, looks like if the exit dialog is enabled NVDA exits normally,  but with the exit dialog disabled NVDA fails to exit

 

 

From: Quentin Christensen
Sent: 02 June 2021 10:36
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA SHUTDOWN PROBLEM BUG

 

Could be - Tim and anyone else hitting this bug - do you have the exit dialog disabled?

 

With the exit dialog disabled (in NVDA's general settings), I CAN replicate this by trying to exit via the menu.  Exiting via the keystroke (NVDA+Q) works fine.  For anyone hitting this, a fix has been merged and should be in the next beta when it comes out.

 

Also, I'm just curious on the workflow for those hitting this?  I would have assumed that you disable the exit dialog because you have customized NVDA to be efficient and to do things quickly..... in which case I would have also guessed you would exit via the keystroke which is quicker.  Obviously I'm wrong there, but just wanting to make sure I'm not making any other assumptions?

 

Quentin.

 

On Wed, Jun 2, 2021 at 6:04 PM Luke Davis <luke@...> wrote:

Quentin

Could this be part of #12498, #12499?

I haven't had time to look into that much, but it seems potentially
related.

Luke

Quentin Christensen wrote:

> Did you resolve this issue with NVDA not exiting from the menu?  I just tried with the beta and it is working fine here for me.  Have you restarted the PC
> since you installed the beta?





 

--

Quentin Christensen
Training and Support Manager

 

 


Re: NVDA SHUTDOWN PROBLEM BUG

Quentin Christensen
 

Could be - Tim and anyone else hitting this bug - do you have the exit dialog disabled?

With the exit dialog disabled (in NVDA's general settings), I CAN replicate this by trying to exit via the menu.  Exiting via the keystroke (NVDA+Q) works fine.  For anyone hitting this, a fix has been merged and should be in the next beta when it comes out.

Also, I'm just curious on the workflow for those hitting this?  I would have assumed that you disable the exit dialog because you have customized NVDA to be efficient and to do things quickly..... in which case I would have also guessed you would exit via the keystroke which is quicker.  Obviously I'm wrong there, but just wanting to make sure I'm not making any other assumptions?

Quentin.

On Wed, Jun 2, 2021 at 6:04 PM Luke Davis <luke@...> wrote:
Quentin

Could this be part of #12498, #12499?

I haven't had time to look into that much, but it seems potentially
related.

Luke

Quentin Christensen wrote:

> Did you resolve this issue with NVDA not exiting from the menu?  I just tried with the beta and it is working fine here for me.  Have you restarted the PC
> since you installed the beta?







--
Quentin Christensen
Training and Support Manager


Re: NVDA SHUTDOWN PROBLEM BUG

Chris
 

Nope, the exit option from the NVDA menu still does not work, the exit sound plays but NVDA itself does not exit

 

 

From: Quentin Christensen
Sent: 02 June 2021 07:49
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA SHUTDOWN PROBLEM BUG

 

Did you resolve this issue with NVDA not exiting from the menu?  I just tried with the beta and it is working fine here for me.  Have you restarted the PC since you installed the beta?

 

Quentin.

 

On Mon, May 31, 2021 at 3:16 AM Chris via groups.io <chrismedley=btinternet.com@groups.io> wrote:

Nope , exit doesnt work either from the nvda menu

Fortunately nVDA + Q does

 

 

From: tim
Sent: 30 May 2021 16:31
To: nvda@nvda.groups.io
Subject: [nvda] NVDA SHUTDOWN PROBLEM BUG

 

Need more confirmation of this bug.

 

using latest beta  and tried to shut NVDA 2021.1BETA1 down by menu command.

 

It gave a error and restarted sounds. I actually had to shut it down by

task manager.

 

Did a restart and got same action. You can't turn NVDA off.

 

So see what you get and if same will do bug report.

 

 

 

 

 

 


 

--

Quentin Christensen
Training and Support Manager

 

 


Re: NVDA SHUTDOWN PROBLEM BUG

zvonimir stanečić, 9a5dsz
 

Hi,

I cannot reproduce this either.

Best,

Zvonimir

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Quentin Christensen
Sent: Wednesday, June 2, 2021 8:47 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA SHUTDOWN PROBLEM BUG

 

Did you resolve this issue with NVDA not exiting from the menu?  I just tried with the beta and it is working fine here for me.  Have you restarted the PC since you installed the beta?

 

Quentin.

 

On Mon, May 31, 2021 at 3:16 AM Chris via groups.io <chrismedley=btinternet.com@groups.io> wrote:

Nope , exit doesnt work either from the nvda menu

Fortunately nVDA + Q does

 

 

From: tim
Sent: 30 May 2021 16:31
To: nvda@nvda.groups.io
Subject: [nvda] NVDA SHUTDOWN PROBLEM BUG

 

Need more confirmation of this bug.

 

using latest beta  and tried to shut NVDA 2021.1BETA1 down by menu command.

 

It gave a error and restarted sounds. I actually had to shut it down by

task manager.

 

Did a restart and got same action. You can't turn NVDA off.

 

So see what you get and if same will do bug report.

 

 

 

 

 

 


 

--

Quentin Christensen
Training and Support Manager

 


Re: NVDA SHUTDOWN PROBLEM BUG

Luke Davis
 

Quentin

Could this be part of #12498, #12499?

I haven't had time to look into that much, but it seems potentially related.

Luke

Quentin Christensen wrote:

Did you resolve this issue with NVDA not exiting from the menu?  I just tried with the beta and it is working fine here for me.  Have you restarted the PC
since you installed the beta?


Re: NVDA SHUTDOWN PROBLEM BUG

Quentin Christensen
 

Did you resolve this issue with NVDA not exiting from the menu?  I just tried with the beta and it is working fine here for me.  Have you restarted the PC since you installed the beta?

Quentin.

On Mon, May 31, 2021 at 3:16 AM Chris via groups.io <chrismedley=btinternet.com@groups.io> wrote:

Nope , exit doesnt work either from the nvda menu

Fortunately nVDA + Q does

 

 

From: tim
Sent: 30 May 2021 16:31
To: nvda@nvda.groups.io
Subject: [nvda] NVDA SHUTDOWN PROBLEM BUG

 

Need more confirmation of this bug.

 

using latest beta  and tried to shut NVDA 2021.1BETA1 down by menu command.

 

It gave a error and restarted sounds. I actually had to shut it down by

task manager.

 

Did a restart and got same action. You can't turn NVDA off.

 

So see what you get and if same will do bug report.

 

 

 

 

 

 



--
Quentin Christensen
Training and Support Manager


locked Re: Updated Firefox to version 89, can no longer use w/NVDA

Luke Davis
 

Jackie wrote:

Yeah, I've done all that. Everything works fine except Firefox. _._,_._,_
Jackie, since you didn't quote, we don't know which "all that" you have done, although from context I'm guessing it was the full NVDA reset.

Did you try the new Firefox profile idea?

Luke


locked Re: Updated Firefox to version 89, can no longer use w/NVDA

Jackie
 

Yeah, I've done all that. Everything works fine except Firefox.

4021 - 4040 of 88593