Date   

Re: has NVDA remote addon been updated

Brian Moore
 

It got released today. 2.4

www.nvdaremote.com/download


Contact me on skype: brian.moore
follow me on twitter:
http://www.twitter.com/bmoore123
On 2021-07-12 5:36 p.m., Louise Pfau wrote:

I just contacted the developer because I have a couple of their add-ons, including remote.  My message bounced back, indicating that the e-mail address which I copied directly from the page listing the compatible add-ons couldn’t be found.  I suspect from this that it won’t be updated.
 
Louise


Re: has NVDA remote addon been updated

Louise Pfau
 

I just contacted the developer because I have a couple of their add-ons, including remote.  My message bounced back, indicating that the e-mail address which I copied directly from the page listing the compatible add-ons couldn’t be found.  I suspect from this that it won’t be updated.
 
Louise


Re: Nvda addons

Ron Canazzi
 

Hi Group,

Humor a failing old man. Give exact steps as to how to do this. I would like to get some of my add-ons working without having to wait until the developers get around to doing so.


On 7/12/2021 4:11 PM, David Griffith wrote:

 

Brilliant

Thanks so much for this advice.

I did this for the disabled allegedly incompatible mp3DirectCut addon which I use all the time and it now seems to work perfectly with the latest NVDA.

Thanks again.

Sent from Mail for Windows 10

 

From: John Isige
Sent: 12 July 2021 20:32
To: nvda@nvda.groups.io
Subject: Re: [nvda] Nvda addons

 

Speaking of addons, is there some easier process for review or something? Because on the off chance that it worked, I changed minimum and last tested versions to 2021.1 for the Extended Winamp addon, copied the whole thing into my addons folder, and it works. So 2021.1 didn't break any compatibility, it just needs two changes in manifest.ini and it works. It took me less than a minute. There's no reason to have to wait for the original developer to do that kind of thing, is there?

 

On 7/12/2021 2:24 PM, Ron Canazzi wrote:

Hi Joseph,

OK, I downloaded your add-ons--which or some reason i thought I had properly updated. However some others have not been updated. They are:
an extended add module for Winamp music player
clock
day of the week
Mozilla apps enhancement
systray list
I checked the website: https://addons.nvda-project.org and none of these have yet been made compatible.


On 7/12/2021 11:01 AM, Joseph Lee wrote:

Hi,

Can you go through the list of add-ons you've got and tell me the ersions of Add-on Updater and Windows App Essentials you are using? If you've got:

  • Add-on Updater 21.05.1 or earlier
  • Windows 10 App Essentials earlier than 21.06

You must install these, restart NVDA right away, and then check for NVDA updates.

Cheers,

Joseph



-- 
Signature:
For a nation to admit it has done grevous wrongs and will strive to correct them for the betterment of all is no vice;
For a nation to claim it has always been great, needs no improvement  and to cling to its past achievements is no virtue!

 


-- 
Signature:
For a nation to admit it has done grevous wrongs and will strive to correct them for the betterment of all is no vice;
For a nation to claim it has always been great, needs no improvement  and to cling to its past achievements is no virtue!


Re: DECtalk Add-on for NVDA

goshawk on horseback
 


I would also love a dectalk add-on for NVDA, as it is what I am used to using with window-eyes.
 
Simon
 
 

----- Original Message -----
Sent: Sunday, July 11, 2021 9:07 PM
Subject: Re: [nvda] decktalk addon for nvda

Yes, so do I.  Much much more!  For one thing, eloquence doesn’t know how to pitch its voice.  If you have a long sentence without commas or other punctuation, it will wind down, as if it has a dead battery.  Then, when it encounters the next mark, it sort of takes a breath, and the voice goes back up to the top.  That is only one thing I don’t like about eloquence.  Pam.
 
Sent: Friday, July 09, 2021 10:12 PM
Subject: Re: [nvda] decktalk addon for nvda
 
David Grossgan used to have a website that have the Dectalk add-ons include Access 32. But, that add-on was out of support eversince NVDA 2019.3. Personally, I like Dectalk more than EloquencePersonal preference 


Re: DECtalk Add-on for NVDA

Arlene
 

You probably need a driver for it.  This computer I have doesn’t support the thing that needs a serial port. That’s why I’m glad mine died!  I don’t want the bother finding a place to get something where I can have it work.

 

Sent from Mail for Windows 10

 

From: Pamela Dominguez
Sent: July 12, 2021 1:06 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] decktalk addon for nvda

 

I have a dec-talk express, which I have used with window eyes.

Unfortunately, when I hooked it up and tried to use it with this computer,

It works for about half a minute and cuts out.  But it still thinks it's

working.  Pam.

 

-----Original Message-----

From: Howard Traxler

Sent: Sunday, July 11, 2021 12:11 PM

To: nvda@nvda.groups.io

Subject: Re: [nvda] decktalk addon for nvda

 

Those old DECtalks were pretty big and were driven from a serial port

(RS232).  I have five of them that I have not tried with NVDA yet.  If

anyone would like one (or a couple) let me know,  We could come to a deal.

 

Howard

 

 

On 7/11/2021 3:34 AM, Ian Blackburn wrote:

> The  deck talk that sounded the best  was the one that was about as big as

> a flatbed scanner Version two it was

> On 11 Jul 2021, at 4:30 pm, Ian Blackburn <ianblackburn@...>

> wrote:

> The hardware dick talk is USB driven it sounds okay but I haven’t used

> one for at least 10 or 11 years

> On 11 Jul 2021, at 4:24 pm, Curtis Delzer <curtis@...> wrote:

> I am using dectalk with NVDA 20000-4

> and hopefully the add-on will be updated. Seems it was legal when I got

> it.

> Curtis Delzer

> HS

> K 6 V F O

> Rialto, CA

> curtis@...

> On 7/10/2021 12:33 PM, Sarah k Alawami wrote:

>> I also like decktalk and eloquence, I would pay for a decktlak add on if

>> one existed as well.

>> *From:*nvda@nvda.groups.io <nvda@nvda.groups.io> *On Behalf Of *Micallef

>> Michael at FITA

>> *Sent:* Friday, July 9, 2021 7:07 PM

>> *To:* nvda@nvda.groups.io

>> *Subject:* Re: [nvda] decktalk addon for nvda

>> I agree with Gene 100% the only dectalk version that is available is a

>> hardware based in a usb versio, and its not cheap and because I never

>> heard it I don’t know about its speech quality compared with the dectalk

>> of the venerable window-eyes.

>> *From:*nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>

>> <nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>> *On Behalf Of *Gene

>> via groups.io

>> *Sent:* Saturday, 10 July 2021 02:01

>> *To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>

>> *Subject:* Re: [nvda] decktalk addon for nvda

>> CAUTION:This email originated from OUTSIDE the Government Email

>> Infrastructure. DO NOT CLICK LINKS or OPEN attachments unless you

>> recognise the sender and know the content is safe.

>> As far as I know, there is no legal Dectalk add-on at least not one that

>> sounds at all like what would be expected.  I don’t know if it is

>> possible to purchase Dectalk as a stand alone synthesizer, such as a SAPI

>> 5 synthesizer, but I’ve never heard of that either.

>> You may be able to get more information about the legal ability to

>> purchase Dectalk with a search but I’ve been on this list since the

>> rather early days of NVDA, and I think there would have been information

>> on the list before this if there were a legal add-on, and a legal way to

>> ;purchase Dectalk, at least at anything like a reasonable price, given

>> the interest in Dectalk.

>> Years ago, someone who worked with Dectalk provided a legal version of

>> Dectalk but it was evidently very old and it sounded very different than

>> the Dectalk people expect.

>> Gene

>> -----Original Message-----

>> *From:*Josh Kennedy <mailto:joshknnd1982@...>

>> *Sent:*Friday, July 09, 2021 6:42 PM

>> *To:*nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>

>> *Subject:*Re: [nvda] decktalk addon for nvda

>> I would like a decTalk addon that works with NVDA2021.1 as well, but I

>> prefer decTalk 4.41 through 4.6.

 

 

 

 

 

 

 

--

This email has been checked for viruses by AVG.

https://www.avg.com

 

 

 

 

 

 


Re: Can I make a portable

Gene
 

But select a folder that has no other files in it.  Often such features create their own folder in the folder you choose but NVDa doesn’t.  It should.  If someone expects this behavior and simply selects a folder with other files in it, NVDA files will be mixed in with whatever other files are in the folder.
 
Gene

-----Original Message-----
Sent: Monday, July 12, 2021 10:04 AM
Subject: Re: [nvda] Can I make a portable
 
Sure you can. Just choose create portable copy and type in the path
where you want it made.  You'll need to go to that folder, choose the
nvda.exe and then exit your currentinstalled version and then just hit
enter on the .exe file and your portable copy will be running. I did
this with the RC 2 version so I could test out add-ons.


Roger









On 7/12/2021 9:59 AM, Howard Traxler wrote:
> Got the new one this morning.  Wonder if I can set up a portable copy
> to be sure not to destroy what I have working on my installed one?
>
> Thanks.
> Howard
>
>
>
>
>
>






Re: Nvda addons

Betsy Grenevitch
 

Joseph, thanks for all of your hard work. If you did the clock add-on please let me  know when the new version that is compatible comes back out I sure miss hearing it but know it is not a necessity to do any work so understand if it takes a while to get to.


On 7/12/2021 3:28 PM, Joseph Lee wrote:

Hi,

At least SystrayList was recently updated to be compatible with 2021.1.

Cheers,

Joseph

--
Betsy Grenevitch 678-862-3876


Re: DECtalk Add-on for NVDA

Roger Stewart
 

Ah, sounds like the old FIFO buffer setting needs to be turned on. Try it and see if it will then keep running.
Roger

On 7/12/2021 3:06 PM, Pamela Dominguez wrote:
I have a dec-talk express, which I have used with window eyes. Unfortunately, when I hooked it up and tried to use it with this computer, It works for about half a minute and cuts out.  But it still thinks it's working.  Pam.

-----Original Message----- From: Howard Traxler
Sent: Sunday, July 11, 2021 12:11 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] decktalk addon for nvda

Those old DECtalks were pretty big and were driven from a serial port
(RS232).  I have five of them that I have not tried with NVDA yet.  If
anyone would like one (or a couple) let me know,  We could come to a deal.

Howard


On 7/11/2021 3:34 AM, Ian Blackburn wrote:
The  deck talk that sounded the best  was the one that was about as big as a flatbed scanner Version two it was
On 11 Jul 2021, at 4:30 pm, Ian Blackburn <ianblackburn@westnet.com.au> wrote:

The hardware dick talk is USB driven it sounds okay but I haven’t used one for at least 10 or 11 years
On 11 Jul 2021, at 4:24 pm, Curtis Delzer <curtis@calweb.com> wrote:

I am using dectalk with NVDA 20000-4
and hopefully the add-on will be updated. Seems it was legal when I got it.

Curtis Delzer
HS
K 6 V F O
Rialto, CA

curtis@calweb.com

On 7/10/2021 12:33 PM, Sarah k Alawami wrote:
I also like decktalk and eloquence, I would pay for a decktlak add on if one existed as well.
*From:*nvda@nvda.groups.io <nvda@nvda.groups.io> *On Behalf Of *Micallef Michael at FITA
*Sent:* Friday, July 9, 2021 7:07 PM
*To:* nvda@nvda.groups.io
*Subject:* Re: [nvda] decktalk addon for nvda
I agree with Gene 100% the only dectalk version that is available is a hardware based in a usb versio, and its not cheap and because I never heard it I don’t know about its speech quality compared with the dectalk of the venerable window-eyes.
*From:*nvda@nvda.groups.io <mailto:nvda@nvda.groups.io> <nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>> *On Behalf Of *Gene via groups.io
*Sent:* Saturday, 10 July 2021 02:01
*To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:* Re: [nvda] decktalk addon for nvda
CAUTION:This email originated from OUTSIDE the Government Email Infrastructure. DO NOT CLICK LINKS or OPEN attachments unless you recognise the sender and know the content is safe.
As far as I know, there is no legal Dectalk add-on at least not one that sounds at all like what would be expected.  I don’t know if it is possible to purchase Dectalk as a stand alone synthesizer, such as a SAPI 5 synthesizer, but I’ve never heard of that either.
You may be able to get more information about the legal ability to purchase Dectalk with a search but I’ve been on this list since the rather early days of NVDA, and I think there would have been information on the list before this if there were a legal add-on, and a legal way to ;purchase Dectalk, at least at anything like a reasonable price, given the interest in Dectalk.
Years ago, someone who worked with Dectalk provided a legal version of Dectalk but it was evidently very old and it sounded very different than the Dectalk people expect.
Gene
-----Original Message-----
*From:*Josh Kennedy <mailto:joshknnd1982@gmail.com>
*Sent:*Friday, July 09, 2021 6:42 PM
*To:*nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:*Re: [nvda] decktalk addon for nvda
I would like a decTalk addon that works with NVDA2021.1 as well, but I prefer decTalk 4.41 through 4.6.




















Re: Nvda addons

Roger Stewart
 

Yes, this trick works for a few--and I mean just a few add ons. Most of them will just not work at all by just doing that but worth a try. I used a portable version to test before using them in my installed copy.
Roger







On 7/12/2021 3:11 PM, David Griffith wrote:

 

Brilliant

Thanks so much for this advice.

I did this for the disabled allegedly incompatible mp3DirectCut addon which I use all the time and it now seems to work perfectly with the latest NVDA.

Thanks again.

Sent from Mail for Windows 10

 

From: John Isige
Sent: 12 July 2021 20:32
To: nvda@nvda.groups.io
Subject: Re: [nvda] Nvda addons

 

Speaking of addons, is there some easier process for review or something? Because on the off chance that it worked, I changed minimum and last tested versions to 2021.1 for the Extended Winamp addon, copied the whole thing into my addons folder, and it works. So 2021.1 didn't break any compatibility, it just needs two changes in manifest.ini and it works. It took me less than a minute. There's no reason to have to wait for the original developer to do that kind of thing, is there?

 

On 7/12/2021 2:24 PM, Ron Canazzi wrote:

Hi Joseph,

OK, I downloaded your add-ons--which or some reason i thought I had properly updated. However some others have not been updated. They are:
an extended add module for Winamp music player
clock
day of the week
Mozilla apps enhancement
systray list
I checked the website: https://addons.nvda-project.org and none of these have yet been made compatible.


On 7/12/2021 11:01 AM, Joseph Lee wrote:

Hi,

Can you go through the list of add-ons you've got and tell me the ersions of Add-on Updater and Windows App Essentials you are using? If you've got:

  • Add-on Updater 21.05.1 or earlier
  • Windows 10 App Essentials earlier than 21.06

You must install these, restart NVDA right away, and then check for NVDA updates.

Cheers,

Joseph



-- 
Signature:
For a nation to admit it has done grevous wrongs and will strive to correct them for the betterment of all is no vice;
For a nation to claim it has always been great, needs no improvement  and to cling to its past achievements is no virtue!

 



has NVDA remote addon been updated

Robert Doc Wright godfearer
 

I noticed that the latest NVDA is now ready. has the remote addon been made ready?


Re: Nvda addons

David Griffith
 

 

Brilliant

Thanks so much for this advice.

I did this for the disabled allegedly incompatible mp3DirectCut addon which I use all the time and it now seems to work perfectly with the latest NVDA.

Thanks again.

Sent from Mail for Windows 10

 

From: John Isige
Sent: 12 July 2021 20:32
To: nvda@nvda.groups.io
Subject: Re: [nvda] Nvda addons

 

Speaking of addons, is there some easier process for review or something? Because on the off chance that it worked, I changed minimum and last tested versions to 2021.1 for the Extended Winamp addon, copied the whole thing into my addons folder, and it works. So 2021.1 didn't break any compatibility, it just needs two changes in manifest.ini and it works. It took me less than a minute. There's no reason to have to wait for the original developer to do that kind of thing, is there?

 

On 7/12/2021 2:24 PM, Ron Canazzi wrote:

Hi Joseph,

OK, I downloaded your add-ons--which or some reason i thought I had properly updated. However some others have not been updated. They are:
an extended add module for Winamp music player
clock
day of the week
Mozilla apps enhancement
systray list
I checked the website: https://addons.nvda-project.org and none of these have yet been made compatible.


On 7/12/2021 11:01 AM, Joseph Lee wrote:

Hi,

Can you go through the list of add-ons you've got and tell me the ersions of Add-on Updater and Windows App Essentials you are using? If you've got:

  • Add-on Updater 21.05.1 or earlier
  • Windows 10 App Essentials earlier than 21.06

You must install these, restart NVDA right away, and then check for NVDA updates.

Cheers,

Joseph



-- 
Signature:
For a nation to admit it has done grevous wrongs and will strive to correct them for the betterment of all is no vice;
For a nation to claim it has always been great, needs no improvement  and to cling to its past achievements is no virtue!

 


Re: Vocaliser Expressive addon 3.1.2 of Tiflotecnia does not work with NVDA2021.1 THAT HAS BEEN RELEASED SOME HOURS AGO

 

Yeah and if you havn't updated there are some new voice varients and new voices which are super awesome.

Just remember you may have to reinstall some voices and uninstall and reinstall all voices to get the latest versions.



On 12/07/2021 11:33 pm, zvonimir stanečić, 9a5dsz wrote:

And, of course,

Codefactory vocalizer has also been updated to the new version.

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Quentin Christensen
Sent: Monday, July 12, 2021 1:31 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Vocaliser Expressive addon 3.1.2 of Tiflotecnia does not work with NVDA2021.1 THAT HAS BEEN RELEASED SOME HOURS AGO

 

Hi Moti,

 

In this message: https://nvda.groups.io/g/nvda/message/85405 Rui advised the add-ons have been updated and shared some temporary links to the new files.  It looks like the site hasn't yet been updated but you can likely still update manually from those files.

 

Kind regards

 

Quentin.

 

On Mon, Jul 12, 2021 at 8:49 PM Moty Azrad <motiaz@...> wrote:

Hi friends,

Vocaliser Expressive 3.1.2 addon of Tiflotecnia, does not work WITH nvda2021.1 that has been released.

 

Any help please

 

Moti

 

Moti Azrad 

Musician and Piano-Tuner         

 

motiaz@...

 

azrad_moty@...

 

Israel

 

 

 

 


 

--

Quentin Christensen
Training and Support Manager

 


Re: Vocaliser Expressive addon 3.1.2 of Tiflotecnia does not work with NVDA2021.1 THAT HAS BEEN RELEASED SOME HOURS AGO

 

Well you can try to modify the strings in manifest to see if it will even run.

I have done this with some of the addons I have that don't work and thhey run, now I havn't tested all of them to see if they actually run but the winamp one appears to, and the interactive fiction one appears to also.



On 12/07/2021 10:49 pm, Moty Azrad wrote:

Hi friends,

Vocaliser Expressive 3.1.2 addon of Tiflotecnia, does not work WITH nvda2021.1 that has been released.

 

Any help please

 

Moti

 

Moti Azrad 

Musician and Piano-Tuner         

 

motiaz@...

 

azrad_moty@...

 

Israel

 

 

 

 


Re: RH Voice?

Blake Roberts <BEarlRoberts@...>
 

Roger,
I suggest contacting the NVDA add-on developer to determine if an updated add-on is being created for NVDA 2021.1 compatibility. As a workaround, you could download/use the SAPI5 version of RHVoice and the voices if you do not require portable NVDA. The NVDA and SAPI5 versions are both available for download at the link which Alexander provided.

If you decide to install RHVoice binary and SAPI5 version of RH voices, switch to SAPI5 in the select synthesizer dialog of NVDA. I myself have installed/use the SAPI5 version of RH Voice.
Blake


Re: DECtalk Add-on for NVDA

Pamela Dominguez
 

I have a dec-talk express, which I have used with window eyes. Unfortunately, when I hooked it up and tried to use it with this computer, It works for about half a minute and cuts out. But it still thinks it's working. Pam.

-----Original Message-----
From: Howard Traxler
Sent: Sunday, July 11, 2021 12:11 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] decktalk addon for nvda

Those old DECtalks were pretty big and were driven from a serial port
(RS232). I have five of them that I have not tried with NVDA yet. If
anyone would like one (or a couple) let me know, We could come to a deal.

Howard


On 7/11/2021 3:34 AM, Ian Blackburn wrote:
The deck talk that sounded the best was the one that was about as big as a flatbed scanner Version two it was
On 11 Jul 2021, at 4:30 pm, Ian Blackburn <ianblackburn@westnet.com.au> wrote:

The hardware dick talk is USB driven it sounds okay but I haven’t used one for at least 10 or 11 years
On 11 Jul 2021, at 4:24 pm, Curtis Delzer <curtis@calweb.com> wrote:

I am using dectalk with NVDA 20000-4
and hopefully the add-on will be updated. Seems it was legal when I got it.

Curtis Delzer
HS
K 6 V F O
Rialto, CA

curtis@calweb.com

On 7/10/2021 12:33 PM, Sarah k Alawami wrote:
I also like decktalk and eloquence, I would pay for a decktlak add on if one existed as well.
*From:*nvda@nvda.groups.io <nvda@nvda.groups.io> *On Behalf Of *Micallef Michael at FITA
*Sent:* Friday, July 9, 2021 7:07 PM
*To:* nvda@nvda.groups.io
*Subject:* Re: [nvda] decktalk addon for nvda
I agree with Gene 100% the only dectalk version that is available is a hardware based in a usb versio, and its not cheap and because I never heard it I don’t know about its speech quality compared with the dectalk of the venerable window-eyes.
*From:*nvda@nvda.groups.io <mailto:nvda@nvda.groups.io> <nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>> *On Behalf Of *Gene via groups.io
*Sent:* Saturday, 10 July 2021 02:01
*To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:* Re: [nvda] decktalk addon for nvda
CAUTION:This email originated from OUTSIDE the Government Email Infrastructure. DO NOT CLICK LINKS or OPEN attachments unless you recognise the sender and know the content is safe.
As far as I know, there is no legal Dectalk add-on at least not one that sounds at all like what would be expected. I don’t know if it is possible to purchase Dectalk as a stand alone synthesizer, such as a SAPI 5 synthesizer, but I’ve never heard of that either.
You may be able to get more information about the legal ability to purchase Dectalk with a search but I’ve been on this list since the rather early days of NVDA, and I think there would have been information on the list before this if there were a legal add-on, and a legal way to ;purchase Dectalk, at least at anything like a reasonable price, given the interest in Dectalk.
Years ago, someone who worked with Dectalk provided a legal version of Dectalk but it was evidently very old and it sounded very different than the Dectalk people expect.
Gene
-----Original Message-----
*From:*Josh Kennedy <mailto:joshknnd1982@gmail.com>
*Sent:*Friday, July 09, 2021 6:42 PM
*To:*nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:*Re: [nvda] decktalk addon for nvda
I would like a decTalk addon that works with NVDA2021.1 as well, but I prefer decTalk 4.41 through 4.6.




















--
This email has been checked for viruses by AVG.
https://www.avg.com


Re: RH Voice?

Roger Stewart
 

Thanks very much. Got it and it is working now.
Roger









On 7/12/2021 1:54 PM, Alexander Epaneshnikov wrote:
hello Roger. you can get latest version at: https://github.com/RHVoice/RHVoice/blob/master/doc/en/Binaries.md



Re: Nvda addons

John Isige
 

Speaking of addons, is there some easier process for review or something? Because on the off chance that it worked, I changed minimum and last tested versions to 2021.1 for the Extended Winamp addon, copied the whole thing into my addons folder, and it works. So 2021.1 didn't break any compatibility, it just needs two changes in manifest.ini and it works. It took me less than a minute. There's no reason to have to wait for the original developer to do that kind of thing, is there?


On 7/12/2021 2:24 PM, Ron Canazzi wrote:
Hi Joseph,

OK, I downloaded your add-ons--which or some reason i thought I had properly updated. However some others have not been updated. They are:
an extended add module for Winamp music player
clock
day of the week
Mozilla apps enhancement
systray list
I checked the website: https://addons.nvda-project.org and none of these have yet been made compatible.



On 7/12/2021 11:01 AM, Joseph Lee wrote:

Hi,

Can you go through the list of add-ons you've got and tell me the ersions of Add-on Updater and Windows App Essentials you are using? If you've got:

  • Add-on Updater 21.05.1 or earlier
  • Windows 10 App Essentials earlier than 21.06

You must install these, restart NVDA right away, and then check for NVDA updates.

Cheers,

Joseph


-- 
Signature:
For a nation to admit it has done grevous wrongs and will strive to correct them for the betterment of all is no vice;
For a nation to claim it has always been great, needs no improvement  and to cling to its past achievements is no virtue!


Re: Nvda addons

 

Hi,

At least SystrayList was recently updated to be compatible with 2021.1.

Cheers,

Joseph


Re: Nvda addons

Ron Canazzi
 

Hi Joseph,

OK, I downloaded your add-ons--which or some reason i thought I had properly updated. However some others have not been updated. They are:
an extended add module for Winamp music player
clock
day of the week
Mozilla apps enhancement
systray list
I checked the website: https://addons.nvda-project.org and none of these have yet been made compatible.



On 7/12/2021 11:01 AM, Joseph Lee wrote:

Hi,

Can you go through the list of add-ons you've got and tell me the ersions of Add-on Updater and Windows App Essentials you are using? If you've got:

  • Add-on Updater 21.05.1 or earlier
  • Windows 10 App Essentials earlier than 21.06

You must install these, restart NVDA right away, and then check for NVDA updates.

Cheers,

Joseph


-- 
Signature:
For a nation to admit it has done grevous wrongs and will strive to correct them for the betterment of all is no vice;
For a nation to claim it has always been great, needs no improvement  and to cling to its past achievements is no virtue!


Re: RH Voice?

 

hello Roger. you can get latest version at: https://github.com/RHVoice/RHVoice/blob/master/doc/en/Binaries.md

6061 - 6080 of 91903