Date   

Re: In NVDA, most Microsoft OneCore voices are the same voice for me.

Quentin Christensen
 

Firstly,

Have you rebooted the PC since updating?  It's worth doing that as we do often see odd things like this after updating and before restarting.  Next, if you press NVDA+Q then down arrow to "Restart with add-ons disabled" does that make a difference?

Kind regards

Quentin.

On Tue, Jul 13, 2021 at 4:13 AM John Isige <gwynn@...> wrote:
Hi all.


So I've got all of the extra English OneCore voices installed, so
Richard, Linda, James, that kind of thing. For some reason, if I set
NVDA to use the OneCore voices and change voices, all of them are David,
except for Zira and Mark. I'm pretty sure this worked at one point, but
it's obviously broken now. I've tried restarting with addons disabled,
and I still have the same issue.


I know the voices are installed properly because if I go into
settings/time & language/speech, the voices show up there and preview as
themselves. Additionally, if I run Narrator, I can change to each voice
in the list and it's actually the correct voice. Anybody have any ideas?
It's not vitally important that I get this working or anything, I mostly
use Code Factory's SAPI 5 Eloquence, but it's pretty strange, and I like
to fix those kinds of things if I can.








--
Quentin Christensen
Training and Support Manager


Re: NV Speech Player?

Quentin Christensen
 

NVDA remote has been updated, the website is a bit tricky - this version, updated today, does actually work with NVDA 2019.3 and later (including 2021.1) so the wording evidently hasn't been changed, but you'll notice it's now version 2.4: https://nvdaremote.com/download/

For NV Speech Player, there is a note on the project GitHub page at: https://github.com/nvaccess/NVSpeechPlayer

"Maintenance Note
NV Access is no longer maintaining this project. If you make use of this project or find it interesting, and you have the time and expertise to maintain it, please feel free to fork it and let us know you are interested in taking it on.

This includes the speechPlayer core itself, plus the nvSpeechPlayer NVDA add-on also in this repository. Note that the eSpeak-ng/espeak-ng project also includes a copy of the speechPlayer code as an alternative Klatt implementation."

So, while I'm sorry to have to let you know we're not updating it, i would encourage you to further investigate eSpeak-NG in NVDA 2021.1 - and also if any developers are interesting in taking it on and updating it, the opportunity is there.

Kind regards

Quentin.

On Tue, Jul 13, 2021 at 12:46 AM Chris Smart <ve3rwj@...> wrote:
Is it true what I'm reading on Twitter, that NVDA Remote hasn't been
updated yet?









--
Quentin Christensen
Training and Support Manager


Re: more about disabled addons

John Isige
 

For my part, the addons community is doing awesome work. It's just that there are some addons that are only incompatible because the versions aren't set correctly. I wouldn't necessarily expect anybody to do work on addons that really needed major work to update, although obviously we hope somebody in the community will take stuff over. But I feel like you could set up a pretty simple script to do version changes, and then test addons to see if they work, obviously the testing entails a bit of work. So I'm not so much complaining about a lack of addons, as I am suggesting that maybe a simple version change shouldn't require the original maintainer to be involved, particularly if they can't be contacted. Maybe I'm wrong and this is a lot more work than I think it is, hence why it's a suggestion.


On 7/12/2021 6:40 PM, Joseph Lee wrote:

Hi,

I used to provide compatibility information to add-on developers so they can prepare their add-ons. This happens early (during alpha phase) so people can plan ahead. The bulk of the compatibility discussion takes place shortly after beta 1 is released, at which point developers are encouraged to review their add-ons and make announcements.

As for the messaging from NV Access: according to latest wiki documentation, one release per year is designated backwards incompatible release. This is so developers can assess things such as dependencies and trends and make adjustments. This does result in add-ons needing to be updated, and for this reason, releases such as 2019.3 and 2021.1 include an extensive set of changes for developers in the what's new document. Based on discussions with NV Access and from within the add-ons community, NV Access and add-ons community encourages developers to keep track of changes and respond accordingly.

In case of my own add-ons, I prepare my add-ons during alpha phase. Although there is a risk of needing to adopt to changes faster, I feel at least it gives me a piece of mind, knowing that add-ons are good to go by the time beta 1 ships. This is why all add-ons I'm activley maintaining are compatible, and that's the reason why I sent out a notice about the future of my add-ons and upcoming nVDA releases last night.

I, too, share users' frustrations that your favorite add-ons are not working in NVDA 2021.1. I have advised the add-ons community to make a statement about it, and I'm sure NV Access will at some point to assure users.

Cheers,

Joseph


Re: can't update

Jordan Gallacher <jordanandseptember@...>
 

I have the same situation here especially with the IBM TTS speech driver.
Jordan

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of David Mehler
Sent: Monday, July 12, 2021 6:53 PM
To: nvda@nvda.groups.io
Subject: [nvda] can't update

Hello,

Running in to an addons issue that I am unable to surpass. Some addons I'm using are incompatible with 2021.1. Specifically remote support, Nuance Vocalizer 5.5, (backup of NV Speech Synth which is also incompatible), and the IBM TTS speech driver. Any information on these addons appreciated.
Thanks.
Dave.


List promo (permission received from owner, write to me directly): Win10 Forum renamed to Windows Access with Screen Readers

 

Hi all,

First, as I read recent posts about add-ons and their compatibility with NVDA 2021.1, I noticed that what you need at this moment is assurance from folks that add-ons community understands your frustrations. I and/or NV Access will reserve a thread to that discussion.

For now:

As Brian Vogel indicated a few days ago, with the introduction of Windows 11, a Groups.IO forum found itself thinking about its forum title, as members over there felt it is time to also talk about Windows 11 in addition to Windows 10. Therefore, a poll about the new forum name was conducted last week, and based on results, I hereby announce that Win10 Forum for Screen Reader Users will henceforth be known as Windows Access with Screen Readers, or WinAccess for short. The forum will still talk about Windows 10, apps, Windows development, and variations such as HoloLens and Xbox, but will now include Windows releases from 10 onwards (this also means WinAccess welcomes discussion on Windows 11 and future releases).

The forum page can be found at:

https://winaccess.groups.io/g/winaccess

Subscription address is winaccess+subscribe@winaccess.groups.io.

If you have any questions about WinAccess forum, please contact me directly (not here).

Thank you.

Cheers,

Joseph


Re: DECtalk Add-on for NVDA

Pamela Dominguez
 

I had mine hooked up to a USB port by a cable that has serial on one end and usb on the other end.  Pam.
 

From: Arlene
Sent: Sunday, July 11, 2021 4:29 PM
Subject: Re: [nvda] decktalk addon for nvda
 

Oh yes they were. That’s why  Iam glad my dectalk express bit the dust. It was driven by a serial port. These newer computers do not have support for those kinds of things. That’s why I’m truly glad my dectalk express died. For that reason I do not want to go back to it as much as I liked it.  

 

Sent from Mail for Windows 10

 

From: Howard Traxler
Sent: July 11, 2021 9:11 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] decktalk addon for nvda

 

Those old DECtalks were pretty big and were driven from a serial port

(RS232).  I have five of them that I have not tried with NVDA yet.  If

anyone would like one (or a couple) let me know,  We could come to a deal.

 

Howard

 

 

On 7/11/2021 3:34 AM, Ian Blackburn wrote:

> The  deck talk that sounded the best  was the one that was about as big as a flatbed scanner Version two it was

> On 11 Jul 2021, at 4:30 pm, Ian Blackburn <ianblackburn@...> wrote:

>

> The hardware dick talk is USB driven it sounds okay but I haven’t used one for at least 10 or 11 years

> On 11 Jul 2021, at 4:24 pm, Curtis Delzer <curtis@...> wrote:

>

> I am using dectalk with NVDA 20000-4

> and hopefully the add-on will be updated. Seems it was legal when I got it.

>

> Curtis Delzer

> HS

> K 6 V F O

> Rialto, CA

>

> curtis@...

>

> On 7/10/2021 12:33 PM, Sarah k Alawami wrote:

>> I also like decktalk and eloquence, I would pay for a decktlak add on if one existed as well.

>> *From:*nvda@nvda.groups.io <nvda@nvda.groups.io> *On Behalf Of *Micallef Michael at FITA

>> *Sent:* Friday, July 9, 2021 7:07 PM

>> *To:* nvda@nvda.groups.io

>> *Subject:* Re: [nvda] decktalk addon for nvda

>> I agree with Gene 100% the only dectalk version that is available is a hardware based in a usb versio, and its not cheap and because I never heard it I don’t know about its speech quality compared with the dectalk of the venerable window-eyes.

>> *From:*nvda@nvda.groups.io <mailto:nvda@nvda.groups.io> <nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>> *On Behalf Of *Gene via groups.io

>> *Sent:* Saturday, 10 July 2021 02:01

>> *To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>

>> *Subject:* Re: [nvda] decktalk addon for nvda

>> CAUTION:This email originated from OUTSIDE the Government Email Infrastructure. DO NOT CLICK LINKS or OPEN attachments unless you recognise the sender and know the content is safe.

>> As far as I know, there is no legal Dectalk add-on at least not one that sounds at all like what would be expected.  I don’t know if it is possible to purchase Dectalk as a stand alone synthesizer, such as a SAPI 5 synthesizer, but I’ve never heard of that either.

>> You may be able to get more information about the legal ability to purchase Dectalk with a search but I’ve been on this list since the rather early days of NVDA, and I think there would have been information on the list before this if there were a legal add-on, and a legal way to ;purchase Dectalk, at least at anything like a reasonable price, given the interest in Dectalk.

>> Years ago, someone who worked with Dectalk provided a legal version of Dectalk but it was evidently very old and it sounded very different than the Dectalk people expect.

>> Gene

>> -----Original Message-----

>> *From:*Josh Kennedy <mailto:joshknnd1982@...>

>> *Sent:*Friday, July 09, 2021 6:42 PM

>> *To:*nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>

>> *Subject:*Re: [nvda] decktalk addon for nvda

>> I would like a decTalk addon that works with NVDA2021.1 as well, but I prefer decTalk 4.41 through 4.6.

>

>

>

>

>

>

>

>

>

>

>

>

>

>

>

>

 

 

 

 

 

 


Virus-free. www.avg.com


Eloquence and Vocalizer addon from Code Factory

Don H
 

I am finding that the updated code factory NVDA addon works well with NVDA 2021-1.


nvda 21.1 v. sentence nav add-on

Aschalew Byness
 

Hi Listers
Is there any new development about the compatibility of sentence nav
addon with NVDA 21.1?
I couldn't have a gut to update my NVDA without going through this please.


Re: Vocaliser Expressive addon 3.1.2 of Tiflotecnia does not work with NVDA2021.1 THAT HAS BEEN RELEASED SOME HOURS AGO

Mike Sedmak
 

Rui,
Do we need to deactivate our license before updating to the new driver?

Thanks,
Mike

, please forgive the typos. 

On Jul 12, 2021, at 8:48 PM, Rui Fontes <rui.fontes@...> wrote:



The new driver is at:

https://www.dropbox.com/s/65nyehmf785d2r1/vocalizer_expressive_driver_3.1.5.nvda-addon?dl=1


Best regards,

Customer support
Tiflotecnia, Lda.


Às 16:23 de 12/07/2021, Socheat escreveu:

I wish he updated the driver on the main website of Vocalizer expressive, so people who are not subscribed to this list can easily get the whole of driver. The driver on the website hasn’t been updated in like a year.


Re: caN update this driver but can not detect automatically my two voices

Moti Azrad
 

Hi Rui Pontes,,
Each voice works properly with NVDA2021.1, but the detect automatically languages settings does not work although the check box there is checked.
Please try to help.

Moti




Moti Azrad
Musician and Piano-Tuner

motiaz@gmail.com

azrad_moty@hotmail.com

Israel

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Rui Fontes
Sent: 13 July, 2021 3:37
To: nvda@nvda.groups.io
Subject: Re: [nvda] can't update

Hello!


Get the Vocalizer Expressive 5.5 here:

https://www.dropbox.com/s/65nyehmf785d2r1/vocalizer_expressive_driver_3.1.5.nvda-addon?dl=1


Best regards,

Customer support
Tiflotecnia, Lda.

Às 23:52 de 12/07/2021, David Mehler escreveu:
Hello,

Running in to an addons issue that I am unable to surpass. Some addons
I'm using are incompatible with 2021.1. Specifically remote support,
Nuance Vocalizer 5.5, (backup of NV Speech Synth which is also
incompatible), and the IBM TTS speech driver. Any information on these
addons appreciated.
Thanks.
Dave.





Re: Vocaliser Expressive addon 3.1.2 of Tiflotecnia does not work with NVDA2021.1 THAT HAS BEEN RELEASED SOME HOURS AGO

Rui Fontes
 

The new driver is at:

https://www.dropbox.com/s/65nyehmf785d2r1/vocalizer_expressive_driver_3.1.5.nvda-addon?dl=1


Best regards,

Customer support
Tiflotecnia, Lda.


Às 16:23 de 12/07/2021, Socheat escreveu:

I wish he updated the driver on the main website of Vocalizer expressive, so people who are not subscribed to this list can easily get the whole of driver. The driver on the website hasn’t been updated in like a year.


Re: can't update

Rui Fontes
 

Hello!


Get the Vocalizer Expressive 5.5 here:

https://www.dropbox.com/s/65nyehmf785d2r1/vocalizer_expressive_driver_3.1.5.nvda-addon?dl=1


Best regards,

Customer support
Tiflotecnia, Lda.

Às 23:52 de 12/07/2021, David Mehler escreveu:

Hello,

Running in to an addons issue that I am unable to surpass. Some addons
I'm using are incompatible with 2021.1. Specifically remote support,
Nuance Vocalizer 5.5, (backup of NV Speech Synth which is also
incompatible), and the IBM TTS speech driver. Any information on these
addons appreciated.
Thanks.
Dave.




Re: more about disabled addons

 

Hi,

I used to provide compatibility information to add-on developers so they can prepare their add-ons. This happens early (during alpha phase) so people can plan ahead. The bulk of the compatibility discussion takes place shortly after beta 1 is released, at which point developers are encouraged to review their add-ons and make announcements.

As for the messaging from NV Access: according to latest wiki documentation, one release per year is designated backwards incompatible release. This is so developers can assess things such as dependencies and trends and make adjustments. This does result in add-ons needing to be updated, and for this reason, releases such as 2019.3 and 2021.1 include an extensive set of changes for developers in the what's new document. Based on discussions with NV Access and from within the add-ons community, NV Access and add-ons community encourages developers to keep track of changes and respond accordingly.

In case of my own add-ons, I prepare my add-ons during alpha phase. Although there is a risk of needing to adopt to changes faster, I feel at least it gives me a piece of mind, knowing that add-ons are good to go by the time beta 1 ships. This is why all add-ons I'm activley maintaining are compatible, and that's the reason why I sent out a notice about the future of my add-ons and upcoming nVDA releases last night.

I, too, share users' frustrations that your favorite add-ons are not working in NVDA 2021.1. I have advised the add-ons community to make a statement about it, and I'm sure NV Access will at some point to assure users.

Cheers,

Joseph


Re: can't update

abdul muhamin
 

Hello there. Most of the addons are now compatible, for example remote and the IBM tts, click the above links to download. Also, try the following with your incompatible addons:

  1. Go to appdata/roming/nvda/addons.
  2. choose  the addon which is not working / incompatible.
  3. Now open its manifest.ini file.
  4. Change the last few things here. For example. minimumNVDAVersion = 2020.4

lastTestedNVDAVersion = 2020.4.

change it to 2021.1. boom, your addon will work as it was working before.

Note: this trick will not work on the speech synthesizers and some other addons which has the oldest API. But most of the small addons that we were using, are up to the task. For example, golden curser,  register favorite folders, addon packer, and wlan reporter.

 

Regards:

Abdulmuhamin.

Content executive at

Blind Help Project

From: David Mehler
Sent: Tuesday, July 13, 2021 3:52 AM
To: nvda@nvda.groups.io
Subject: [nvda] can't update

 

Hello,

 

Running in to an addons issue that I am unable to surpass. Some addons

I'm using are incompatible with 2021.1. Specifically remote support,

Nuance Vocalizer 5.5, (backup of NV Speech Synth which is also

incompatible), and the IBM TTS speech driver. Any information on these

addons appreciated.

Thanks.

Dave.

 

 

 

 

 


Re: Nvda addons

 

hi everyone
i have changed the manifest.ini file in the adon clock and it is no longer listed as incompatible. but i also use acapela voices for nvda and now i don't dare to change anything in manifest.ini because i bought these adons and had to enter a license code. can someone advise me now what to do? 


Re: more about disabled addons

Don H
 

When new versions of NVDA are under development is there any consideration taken to avoid breaking addons?

On 7/12/2021 6:22 PM, Joseph Lee wrote:
Hi,
At this point, I think it would be best to have everyone install Add-on Updater.
Cheers,
Joseph


Soundmanager add-on

Alessio Piazza <piazzalessio@...>
 

Goodby

Can I find the latest versione of this add-on?

Thank you


Re: has NVDA remote addon been updated

abdul muhamin
 

Hi there, anyone has the change log? I wish there must be a feature where we can switch remote connections if we connect 2 or 3 people to 1 remote connection, it will be easy for those who gives online computer classes with NVDA, students can connect to 1 host and a given key by the controller/teacher, and the controller should have the option to switch 1 person to the other.

 

 

From: Louise Pfau
Sent: Tuesday, July 13, 2021 2:36 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] has NVDA remote addon been updated

 

I just contacted the developer because I have a couple of their add-ons, including remote.  My message bounced back, indicating that the e-mail address which I copied directly from the page listing the compatible add-ons couldn’t be found.  I suspect from this that it won’t be updated.

 

Louise

 


Re: more about disabled addons

 

Hi,

At this point, I think it would be best to have everyone install Add-on Updater.

Cheers,

Joseph


Re: has NVDA remote addon been updated

abdul muhamin
 

Use addon packer to backup all your addons, at once

 

Sent from Mail for Windows 10

 

From: Shaun Everiss
Sent: Tuesday, July 13, 2021 4:04 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] has NVDA remote addon been updated

 

all this compatability has reminded me I need to like update my addon backups.

I havn't because I haven't needed to, after all if they load I just need to update these from the well system.

So as long as they are updated by addon updater I can like just leave it alone and they just do.

Now obviously I have done that for like 2 years so what I need to do is actually go through, and get the latest coppies to put on my backup drive else things just won't load so at some point today I will go do that.

 

 

On 13/07/2021 10:55 am, Supanut Leepaisomboon wrote:

Thanks for the news, I just got the new version of remote installed and now it is shown as compatible.

 

4181 - 4200 of 90055