Date   

How to update speech dictionary entries and configuration profiles on a portable version of NVDA?

Luke
 

Hi! I put a portable version of NVDA on a thumb drive about a year ago .  I have no problem updating the NVDA version itself and add ons on the portable version. On the installer version of NVDA I have on my windows 10 desktop I have added entries to the speech dictionary and have made a few  minor changes to the main configuration profile I use. I want my  portable version  updated with those changes. Do I simply make a new portable version, or can I update the existing portable version I already have, or is there another way? Thanks!


LAMBDA add-on 1.3.1 released #addonrelease

Iván Novegil
 

Hi all.


Finally, LAMBDA add-on v1.3.1 stable has been released, including compatibility with NVDA 2021.1 as its only change. This update won't be posted, at least by authors, on the community add-ons website, so it must be downloaded from the following link:

https://nvda-addons.org/files/get.php?file=lambda

Direct link: https://github.com/lambda-nvda/lambdaNvda/releases/download/latest/lambda.nvda-addon

It is also available a package with complete filename (no other differences): https://github.com/lambda-nvda/lambdaNvda/releases/download/1.3.1/lambda-1.3.1.nvda-addon

This release comes after no errors were reported with 1.3.1-dev, which has been posted in GitHub for a month.


Regards.

--

Iván Novegil Cancelas
Equipo de xestión web e desenvolvemento



Asociación Comunidad Hispanohablante de NVDA
- Tel.: (+34) 910 05 33 25 ext. 2000
- ivan.novegil@...
- www.NVDA.es
- @nvda_es

Usuario do NVDA en galego

***Esta mensaxe e/ou os seus adxuntos están dirixidos ao seu destinatario e poden conter información privilexiada ou confidencial. A utilización, copia ou divulgación dos mesmos por parte de alguén diferente do destinatario mencionado non están permitidas sen autorización. Se recibiu esta mensaxe por erro pregámoslle o comunique por esta mesma vía e a destrúa.***


Re: Here is A Tutorial on Configuration Profiles in NVDA

David Ouimet
 

Hi Theequinn, Thank you for sharing your tutorial how to create the different types of configuration profiles. I found it really helpful! You teach really well. 

Blessings,

David Ouimet


Re: Here is A Tutorial on Configuration Profiles in NVDA

Rowen Cary
 

I very much hope that NVDA's configuration files can also include dictionaries.


Re: A point to consider about Eloquence

benmoxey@...
 

Hi everyone

Josh makes an important point regarding the SAPI5 version of Eloquence and there  being no difference with responsiveness/quality etc. Another important feature to consider is that you can use the SAPI5 version with other Windows applications, such as Narrator. 

Basically, if you just want to use Eloquence with NVDA, the add-on is great value because you get the additional Vocaliser (human sounding) voice. The purchase also supports NV Access. :)

If you want to use it with Narrator etc, buy the SAPI5 version.

All the best.

Ben

14 Aug 2021, at 12:18 am, Josh Kennedy <joshknnd1982@...> wrote:


I own the sapi5 eloquence from codeFactory and I also own the addon. I don't see any difference with responsiveness because they are both equally very responsive and fast. The sapi5 one is better because it just works with no addon required. 


Here is A Tutorial on Configuration Profiles in NVDA

TheeQuinn Public
 

Good day everyone. I recently did a video explaining configuration profiles in NVDA and how to create them and much more. You can check it out here :  https://www.youtube.com/watch?v=dG4ffZuCkIo&t=6s  


Re: A point to consider about Eloquence

Rosemarie Chavarria
 

On 8/13/2021 9:54 AM, Sarah k Alawami wrote:

It's on the aTGuys website. Do a search for eloquence add on. I do not have a link handy.

On 13 Aug 2021, at 8:12, Akash Kakkar wrote:

Sarah, which addon you are referring to? David's IBM TTS? or any other? If it is any another then please give the link. would like to buy it.


Re: Webex Accessibility Regression

Chris Nestrud
 

My thanks to whoever was responsible for this corporate policy, should you ever read
this message.

Chris

On Tue, Aug 10, 2021 at 02:53:17AM -0700, Martin O'Sullivan wrote:
Hi

Update on this topic,?? Cisco did some upgrades to improve the interface, and WebEx does work again with NVDA.

It seems that one of their corporate clients has a policy that all their new software solutions should be accessible.?? and Cisco fixed the problem.

Have others noticed the fix yet?





Re: A point to consider about Eloquence

Sarah k Alawami
 

It's on the aTGuys website. Do a search for eloquence add on. I do not have a link handy.

On 13 Aug 2021, at 8:12, Akash Kakkar wrote:

Sarah, which addon you are referring to? David's IBM TTS? or any other? If it is any another then please give the link. would like to buy it.


Re: A point to consider about Eloquence

Akash Kakkar
 

Sarah, which addon you are referring to? David's IBM TTS? or any other? If it is any another then please give the link. would like to buy it.


Re: A point to consider about Eloquence

Sarah k Alawami
 

If you want both, it is about 150 or so. The nvda add on that includes the sapi and eloquence is $69. So the  add on is a better deal as you get both for half the cost.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: Thursday, August 12, 2021 8:41 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] A point to consider about Eloquence

 

The last I checked, I thought the ;price was about the same. 

 

Others may have compared. Mine is an impression, not a good memory.

 

Gene

-----Original Message-----

Sent: Thursday, August 12, 2021 10:31 PM

Subject: Re: [nvda] A point to consider about Eloquence

 

That, and it’s about half the cost of the SAPI version. I’d go with the add on any day.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: Thursday, August 12, 2021 8:08 PM
To: nvda@nvda.groups.io
Subject: [nvda] A point to consider about Eloquence

 

I got Nimer’s permission to send this message regarding Eloquence.

 

There is a point worth considering when deciding between the add-on and the MSAPI version that hasn’t been discussed in the recent thread.  The add-on won’t work for brief times, ;perhaps once a year.  When there is a major upgrade of NVDA, it may become incompatible until it is updated.  I believe it has taken about four or five days in the past. 

 

If you use the MSAPI5 version, it will work with any version of NVDA so when there is a major update, this problem won’t occur. 

 

There may be other things to consider when deciding which one to get, such as responsiveness, but if things are pretty much equal between them, this is a point to consider when deciding which one to purchase.

 

Gene


Re: A point to consider about Eloquence

Josh Kennedy <joshknnd1982@...>
 

I own the sapi5 eloquence from codeFactory and I also own the addon. I don't see any difference with responsiveness because they are both equally very responsive and fast. The sapi5 one is better because it just works with no addon required. 


Re: excel 365

Rui Fontes
 

Try pressing ScrolLock.


Rui Fontes


Às 14:18 de 13/08/2021, Robert Doc Wright godfearer escreveu:

When I open excel I cannot move in any direction. I'm not sure what is different now. 


Re: excel 365

David Goldfield
 

Check to make sure that your scroll lock key is not enabled. If it is disable it and then see if Excel works properly. 

     David Goldfield
Assistive Technology Specialist

Feel free to visit my Web site
WWW.DavidGoldfield.info

On Aug 13, 2021, at 9:18 AM, Robert Doc Wright godfearer <godfearer@...> wrote:


When I open excel I cannot move in any direction. I'm not sure what is different now. 


excel 365

Robert Doc Wright godfearer
 

When I open excel I cannot move in any direction. I'm not sure what is different now. 


How can I tell if a cell is grayed out in Excel?

Eric Brinkman <eric.brinkman1@...>
 

For a project, I need to go through a spreadsheet and bypass any cells
that are grayed out. How can NVDA (or Jaws) tell me if a cell is
grayed out?

Thanks in advance,
Eric


Re: A point to consider about Eloquence

Greg Wocher
 

Hello,
If you buy the add-on version you get both eloquence and vocalizer. If you get the SAPI version you only get one or the other but not both. 

Greg Wocher


On Aug 12, 2021, at 11:41 PM, Gene <gsasner@...> wrote:

The last I checked, I thought the ;price was about the same.  
 
Others may have compared. Mine is an impression, not a good memory.
 
Gene
-----Original Message-----
Sent: Thursday, August 12, 2021 10:31 PM
Subject: Re: [nvda] A point to consider about Eloquence
 
That, and it’s about half the cost of the SAPI version. I’d go with the add on any day.
 
From: nvda@nvda.groups.io<nvda@nvda.groups.io> On Behalf Of Gene
Sent: Thursday, August 12, 2021 8:08 PM
To: nvda@nvda.groups.io
Subject: [nvda] A point to consider about Eloquence
 
I got Nimer’s permission to send this message regarding Eloquence.
 
There is a point worth considering when deciding between the add-on and the MSAPI version that hasn’t been discussed in the recent thread.  The add-on won’t work for brief times, ;perhaps once a year.  When there is a major upgrade of NVDA, it may become incompatible until it is updated.  I believe it has taken about four or five days in the past.  
 
If you use the MSAPI5 version, it will work with any version of NVDA so when there is a major update, this problem won’t occur.  
 
There may be other things to consider when deciding which one to get, such as responsiveness, but if things are pretty much equal between them, this is a point to consider when deciding which one to purchase.
 
Gene



Re: A point to consider about Eloquence

Gene
 

The last I checked, I thought the ;price was about the same. 
 
Others may have compared. Mine is an impression, not a good memory.
 
Gene

-----Original Message-----
Sent: Thursday, August 12, 2021 10:31 PM
Subject: Re: [nvda] A point to consider about Eloquence
 

That, and it’s about half the cost of the SAPI version. I’d go with the add on any day.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: Thursday, August 12, 2021 8:08 PM
To: nvda@nvda.groups.io
Subject: [nvda] A point to consider about Eloquence

 

I got Nimer’s permission to send this message regarding Eloquence.

 

There is a point worth considering when deciding between the add-on and the MSAPI version that hasn’t been discussed in the recent thread.  The add-on won’t work for brief times, ;perhaps once a year.  When there is a major upgrade of NVDA, it may become incompatible until it is updated.  I believe it has taken about four or five days in the past. 

 

If you use the MSAPI5 version, it will work with any version of NVDA so when there is a major update, this problem won’t occur. 

 

There may be other things to consider when deciding which one to get, such as responsiveness, but if things are pretty much equal between them, this is a point to consider when deciding which one to purchase.

 

Gene


Re: A point to consider about Eloquence

Sarah k Alawami
 

That, and it’s about half the cost of the SAPI version. I’d go with the add on any day.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: Thursday, August 12, 2021 8:08 PM
To: nvda@nvda.groups.io
Subject: [nvda] A point to consider about Eloquence

 

I got Nimer’s permission to send this message regarding Eloquence.

 

There is a point worth considering when deciding between the add-on and the MSAPI version that hasn’t been discussed in the recent thread.  The add-on won’t work for brief times, ;perhaps once a year.  When there is a major upgrade of NVDA, it may become incompatible until it is updated.  I believe it has taken about four or five days in the past. 

 

If you use the MSAPI5 version, it will work with any version of NVDA so when there is a major update, this problem won’t occur. 

 

There may be other things to consider when deciding which one to get, such as responsiveness, but if things are pretty much equal between them, this is a point to consider when deciding which one to purchase.

 

Gene


Re: A point to consider about Eloquence

Rosemarie Chavarria
 

Hi, Gene,


I remember seeing that about eloquence on the atguys website. It's good to know that if there's an update to NVDA that the sapi 5 version will still work.


Rosemarie



On 8/12/2021 8:08 PM, Gene wrote:
I got Nimer’s permission to send this message regarding Eloquence.
 
There is a point worth considering when deciding between the add-on and the MSAPI version that hasn’t been discussed in the recent thread.  The add-on won’t work for brief times, ;perhaps once a year.  When there is a major upgrade of NVDA, it may become incompatible until it is updated.  I believe it has taken about four or five days in the past. 
 
If you use the MSAPI5 version, it will work with any version of NVDA so when there is a major update, this problem won’t occur. 
 
There may be other things to consider when deciding which one to get, such as responsiveness, but if things are pretty much equal between them, this is a point to consider when deciding which one to purchase.
 
Gene

5161 - 5180 of 92115