Date   

Re: Check out this new video to find out how to use the NVDA find dialog in PDF

JinYoun
 

Thank you for this tip. Would this work in adobe as well or only on microsoft edge? Is edge better for viewing pdfs? Should I set edge as my default reader?
Thank you 


Weird Abbreviation Processing Mid-word?

Clement Chou
 

Anyone else using Code Factory's Eloquence and Vocalizer getting
abbreviations incorrectly being processed? For example, look at the
text below.

The original says: Line 6 Marketplace
But Code Factory's Eloquence translates this as: Line March 6th ketplace

Is there a way to delete these dictionary definitions so I just get it
the way it's supposed to be? Thanks.


Technically is it possible to have nvda assume first row and column of excel file as header?

William
 

Hi all,

As what my subject has stated, I wanna know is it possible to have nvda to assume first row and column as header, so that even if we have not set the column and row header using nvda shift c or r, nvda can still report the header?

Thanks

William


Re: nvda and dragon

Aschalew Byness
 

Hi Pranav
I'm using dragon 15. 30.


On Fri, Oct 8, 2021 at 6:57 PM Pranav Lal <pranav@...> wrote:
Hi Aschalew,

What version of dragon have you installed? I have never had this happen to me.

You do not need to make any changes in nvda's configuration.
Pranav








Re: Google Chrome no longer working properly for me

Arlene
 

Same here. I’ve seen odd behaviors with google Chrome. I just close and reopen it.

 

Sent from Mail for Windows

 

From: Gene
Sent: October 9, 2021 12:40 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Google Chrome no longer working properly for me

 

I’ve seen very odd behaviors that seem to have no relation to the screen-reader and are corrected by closing and running it again.  Its happened to me once in a great while that I couldn’t copy and paste text until I closed and ran the screen-reader again.  When it comes to odd problems of this sort, just doing these things, regardless of how logical they seem will likely solve such problems.

 

Gene

 

-----Original Message-----

Sent: Saturday, October 09, 2021 2:34 PM

Subject: Re: [nvda] Google Chrome no longer working properly for me

 

Yes, I definitely closed google Chrome several times but for some reason did not even think about doing that with NVDA this time around.

 

On 10/9/2021 3:31 PM, Gene wrote:

Whenever odd problems occur and you don't have a more likely solution, the first things to do are to close and open the program, close and run the screen-reader, because some problems that seem like program problems are screen-reader problems, and reboot.  You may not want to try these things in the order I have ;placed them.  I'm not placing them in order of preference.  ;

 

Gene

On 10/9/2021 2:18 PM, Betsy Grenevitch wrote:

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.

 

On 10/9/2021 3:07 PM, JM Casey wrote:

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io mailto:nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876





--
Betsy Grenevitch 678-862-3876

--
Betsy Grenevitch 678-862-3876

 


Re: MS Access

 

Richard,

It was true for me, and my coworkers (who were sighted as I am), as well back when I was a DBA and/or doing embedded SQL coding in the 1990s.  Once in a very great while if I needed a really "quick and dirty" result I'd run an SQL query within the GUI, which has its own version of the command prompt/power shell in every RDBMS I've used in the 1990s and beyond.

It was just much easier to formulate the SQL, check it, then check the data set results you got by feeding it in via the command line and looking at the resulting output files of records.  We were particularly careful to always create SELECT statements with the same selection logic that we were going to use to delete records.  That way we could see precisely what was going to be nuked before nuking it.
--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

The ignorance of one voter in a democracy impairs the security of all.

         ~ John F. Kennedy

 


Re: MS Access

Richard Bartholomew
 

Not MS Access oriented but from the more corporate DB side of things, eg Oracle, SQL Server, MySQL etc, when I was working as a production support DBA (admittedly a few years ago now!), whilst my seeing colleagues used GUIs for quickly seeing the health of DBs from the locks/space usage/general performance side of things, for 'serious' work, like me, they used the command line and raw SQL to get the job done efficiently.

 

Cheers

Richard Bartholomew

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian Vogel
Sent: 09 October 2021 18:26
To: nvda@nvda.groups.io
Subject: Re: [nvda] MS Access

 

I actually need to take the time to go through the tutorials TheeQuinn has put out there just for my own curiosity, but the tiny (and it was very tiny) bit that I picked up from the page and comments suggests that it focuses on the GUI for MS-Access.  And as the first, and only resource that addresses that for screen reader users, all I can say is:  Bravo!

But since I see she's "entered the fray" here, I'm curious to solicit her, and perhaps others', opinions about using MS-Access from the command line and with SQL and data files.

I'm not blind, but when I was first learning RDBMS systems that's truly the only way you accessed them.  That went by the wayside as the primary access method as GUIs developed, but in the case of a screen reader user I often think that using the command line interface with SQL and data files could be much easier, and much less error prone.

Just wondering if anyone is actually going that route, and what they have to say about it.
--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

The ignorance of one voter in a democracy impairs the security of all.

         ~ John F. Kennedy

 


Re: Google Chrome no longer working properly for me

Gene
 

I hope so, too. 
 
I was writing to help you know better what to do in such circumstances but others reading the discussion may benefit as well.  I often write to benefit the person, but also others reading whatever comments I’m making. 
 
I suspect many people, on finding that they can’t copy or paste, wouldn’t realize the screen-reader might be the problem.  Seeing how disconnected a problem may be from what the function of the screen-reader is, others may solve problems quickly they might have considerable trouble with otherwise.
 
Gene

-----Original Message-----
Sent: Saturday, October 09, 2021 2:48 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me
 
Thank you so much for your patience. I will try to remember to always try that. I know that in the future, if my dementia keeps getting worse I will have to give up using a computer. I hope that is some time off, still.

Betsy


----- Original Message -----
From: Gene
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 03:40 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

I've seen very odd behaviors that seem to have no relation to the screen-reader and are corrected by closing and running it again.  Its happened to me once in a great while that I couldn't copy and paste text until I closed and ran the screen-reader again.  When it comes to odd problems of this sort, just doing these things, regardless of how logical they seem will likely solve such problems.

 

Gene

 

-----Original Message-----

From: Betsy Grenevitch

Sent: Saturday, October 09, 2021 2:34 PM

To: nvda@nvda.groups.io

Subject: Re: [nvda] Google Chrome no longer working properly for me

 

Yes, I definitely closed google Chrome several times but for some reason did not even think about doing that with NVDA this time around.

 

On 10/9/2021 3:31 PM, Gene wrote:

Whenever odd problems occur and you don't have a more likely solution, the first things to do are to close and open the program, close and run the screen-reader, because some problems that seem like program problems are screen-reader problems, and reboot.  You may not want to try these things in the order I have ;placed them.  I'm not placing them in order of preference.  ;

 

Gene

On 10/9/2021 2:18 PM, Betsy Grenevitch wrote:

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.

 

On 10/9/2021 3:07 PM, JM Casey wrote:

So you're getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io mailto:nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876






--
Betsy Grenevitch 678-862-3876

--
Betsy Grenevitch 678-862-3876


Re: MS Access

TheeQuinn Public
 

I am actually the person behind the tutorials. If you have any questions or comments, you can contact me here at theequinnpublic@...


Re: Google Chrome no longer working properly for me

Pamela Dominguez
 

I would probably have turned the whole computer off and turned it back on again.  Pam.
 

Sent: Saturday, October 09, 2021 3:34 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me
 

Yes, I definitely closed google Chrome several times but for some reason did not even think about doing that with NVDA this time around.

 

On 10/9/2021 3:31 PM, Gene wrote:

Whenever odd problems occur and you don't have a more likely solution, the first things to do are to close and open the program, close and run the screen-reader, because some problems that seem like program problems are screen-reader problems, and reboot.  You may not want to try these things in the order I have ;placed them.  I'm not placing them in order of preference.  ;

 

Gene

On 10/9/2021 2:18 PM, Betsy Grenevitch wrote:

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.

 

On 10/9/2021 3:07 PM, JM Casey wrote:

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io mailto:nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876






--
Betsy Grenevitch 678-862-3876
--
Betsy Grenevitch 678-862-3876

Virus-free. www.avg.com


Re: Google Chrome no longer working properly for me

Betsy Grenevitch
 

Thank you so much for your patience. I will try to remember to always try that. I know that in the future, if my dementia keeps getting worse I will have to give up using a computer. I hope that is some time off, still.

Betsy


----- Original Message -----
From: Gene
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 03:40 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

I've seen very odd behaviors that seem to have no relation to the screen-reader and are corrected by closing and running it again.  Its happened to me once in a great while that I couldn't copy and paste text until I closed and ran the screen-reader again.  When it comes to odd problems of this sort, just doing these things, regardless of how logical they seem will likely solve such problems.

 

Gene

 

-----Original Message-----

From: Betsy Grenevitch

Sent: Saturday, October 09, 2021 2:34 PM

To: nvda@nvda.groups.io

Subject: Re: [nvda] Google Chrome no longer working properly for me

 

Yes, I definitely closed google Chrome several times but for some reason did not even think about doing that with NVDA this time around.

 

On 10/9/2021 3:31 PM, Gene wrote:

Whenever odd problems occur and you don't have a more likely solution, the first things to do are to close and open the program, close and run the screen-reader, because some problems that seem like program problems are screen-reader problems, and reboot.  You may not want to try these things in the order I have ;placed them.  I'm not placing them in order of preference.  ;

 

Gene

On 10/9/2021 2:18 PM, Betsy Grenevitch wrote:

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.

 

On 10/9/2021 3:07 PM, JM Casey wrote:

So you're getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io mailto:nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876






--
Betsy Grenevitch 678-862-3876

--
Betsy Grenevitch 678-862-3876

_._,_._,_

Groups.io Links:

You receive all messages sent to this group.

View/Reply Online (#88509) | Reply To Group | Reply To Sender | Mute This Topic | New Topic

NVDA Topics on Groups.io - https://nvda.groups.io/g/nvda/topics | NVDA Archive Search Page on Groups.io - https://nvda.groups.io/g/nvda/search

NVDA is developed by NV Access in collaboration with the community.
Get NVDA from: https://www.nvaccess.org/
Your continued donations help keep NVDA development going strong. Donate at: https://www.nvaccess.org/donate
Get NVDA add-ons at: https://addons.nvda-project.org/
Other links:
NVDA on Facebook: https://www.facebook.com/group.php?gid=8601265515 Your Subscription | Contact Group Owner | Unsubscribe [blindangel61@...]

_._,_._,_


Re: MS Access

Cearbhall O'Meadhra
 

Brian,

 

I’m interested in your reaction to that tutorial.

 

I didn’t elaborate, but my last experience of positive action with a database system was in DOS with SQL. Like you, I found SQL a very comfortable and efficient tool to resolve all my database problems. Unfortunately, the GUI interface and WYZWYG editors threw me out of the database world.

 

Now, I am very hopeful of returning to it with this new tutorial.

 

Do you know who this person is that is creating these tutorials?

 

I have seen two of them so far and am very impressed with the clarity, relation to NVDA usage and proven productivity!

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian Vogel
Sent: Saturday, October 9, 2021 6:26 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] MS Access

 

I actually need to take the time to go through the tutorials TheeQuinn has put out there just for my own curiosity, but the tiny (and it was very tiny) bit that I picked up from the page and comments suggests that it focuses on the GUI for MS-Access.  And as the first, and only resource that addresses that for screen reader users, all I can say is:  Bravo!

But since I see she's "entered the fray" here, I'm curious to solicit her, and perhaps others', opinions about using MS-Access from the command line and with SQL and data files.

I'm not blind, but when I was first learning RDBMS systems that's truly the only way you accessed them.  That went by the wayside as the primary access method as GUIs developed, but in the case of a screen reader user I often think that using the command line interface with SQL and data files could be much easier, and much less error prone.

Just wondering if anyone is actually going that route, and what they have to say about it.
--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

The ignorance of one voter in a democracy impairs the security of all.

         ~ John F. Kennedy

 




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Re: Google Chrome no longer working properly for me

Gene
 

I’ve seen very odd behaviors that seem to have no relation to the screen-reader and are corrected by closing and running it again.  Its happened to me once in a great while that I couldn’t copy and paste text until I closed and ran the screen-reader again.  When it comes to odd problems of this sort, just doing these things, regardless of how logical they seem will likely solve such problems.
 
Gene
 

-----Original Message-----
Sent: Saturday, October 09, 2021 2:34 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me
 

Yes, I definitely closed google Chrome several times but for some reason did not even think about doing that with NVDA this time around.

 

On 10/9/2021 3:31 PM, Gene wrote:

Whenever odd problems occur and you don't have a more likely solution, the first things to do are to close and open the program, close and run the screen-reader, because some problems that seem like program problems are screen-reader problems, and reboot.  You may not want to try these things in the order I have ;placed them.  I'm not placing them in order of preference.  ;

 

Gene

On 10/9/2021 2:18 PM, Betsy Grenevitch wrote:

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.

 

On 10/9/2021 3:07 PM, JM Casey wrote:

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io mailto:nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876






--
Betsy Grenevitch 678-862-3876
--
Betsy Grenevitch 678-862-3876


Re: Google Chrome no longer working properly for me

Betsy Grenevitch
 

Yes, I definitely closed google Chrome several times but for some reason did not even think about doing that with NVDA this time around.


On 10/9/2021 3:31 PM, Gene wrote:

Whenever odd problems occur and you don't have a more likely solution, the first things to do are to close and open the program, close and run the screen-reader, because some problems that seem like program problems are screen-reader problems, and reboot.  You may not want to try these things in the order I have ;placed them.  I'm not placing them in order of preference.  ;


Gene

On 10/9/2021 2:18 PM, Betsy Grenevitch wrote:

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.


On 10/9/2021 3:07 PM, JM Casey wrote:

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876






--
Betsy Grenevitch 678-862-3876
--
Betsy Grenevitch 678-862-3876


Re: Google Chrome no longer working properly for me

Gene
 

Whenever odd problems occur and you don't have a more likely solution, the first things to do are to close and open the program, close and run the screen-reader, because some problems that seem like program problems are screen-reader problems, and reboot.  You may not want to try these things in the order I have ;placed them.  I'm not placing them in order of preference.  ;


Gene

On 10/9/2021 2:18 PM, Betsy Grenevitch wrote:

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.


On 10/9/2021 3:07 PM, JM Casey wrote:

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876






--
Betsy Grenevitch 678-862-3876


Re: Google Chrome no longer working properly for me

JM Casey
 

Makes sense. It’s not for nothing that’s usually the first thing tech support people will tell you to try.

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:18 PM
To: nvda@nvda.groups.io
Subject: Re: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.

 

On 10/9/2021 3:07 PM, JM Casey wrote:

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876







--
Betsy Grenevitch 678-862-3876


Re: Google Chrome no longer working properly for me

Betsy Grenevitch
 

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.


On 10/9/2021 3:07 PM, JM Casey wrote:

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876






--
Betsy Grenevitch 678-862-3876


Re: Google Chrome no longer working properly for me

JM Casey
 

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876







Re: Google Chrome no longer working properly for me

Betsy Grenevitch
 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy

----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876








Re: Google Chrome no longer working properly for me

JM Casey
 

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876

9941 - 9960 of 98271