Date   

Re: what's up with this player?

Bob Cavanaugh
 

Okay, I finally got it to work. Even in browse mode, it works. Just
click the link that says 4, and then the audio will start and the link
will now display as visited, and will change to say 6. That is
completely not logical though.

On 5/15/22, Gene <gsasner@...> wrote:
Here is how you get the player to play. When you are in the player,
make sure you are at the top.
Turn browse mode off with NVDA space.
Tab until you get to a link that just says link. It will be two or
three times.
Use NVDA numpad enter to activate the link. Then use the same command
again to activate it again. The audio will play.

Gene

On 5/15/2022 7:35 PM, Bob Cavanaugh wrote:
Gene,
Try again. The link you provided directed me to WHTE in
Charlottesville, VA. The station in question is KRSQ in Billings, MT.
That website is hot1019.com, and the player linked to in my original
message on this topic is the one linked from their website.
Jackie, what browser and operating system are you on? I don't get any
audio when I use that link, hence my post to this list. I'm currently
running Windows 10 with Firefox, but have tried this player with IE on
both Windows 10 and Windows 7 also with no luck.

On 5/15/22, Gene <gsasner@...> wrote:
Also, what I described as buttons are actually links so you can't use b
to move to them. NVDA says link button, so treat them like links.

Gene

On 5/15/2022 4:10 PM, Gene wrote:
Go to the actual station:
https://www.1019hot.com/

Make sure you are at the top of the page.
Move to an unlabeled link that says 58201 and press enter.
You are now on a page with the kind of buttons you would expect, one
of which is a play button.

You were going to the player but it is not being used to stream the
site.

Stations may change their streaming address from time to time. Check
the actual site if something stops working.

Gene

On 5/15/2022 2:38 PM, Bob Cavanaugh wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





.












Re: what's up with this player?

Jackie
 

FF 100 Win 10 21H2.

On 5/15/22, Gene <gsasner@...> wrote:
Here is how you get the player to play.  When you are in the player,
make sure you are at the top.
Turn browse mode off with NVDA space.
Tab until you get to a link that just says link.  It will be two or
three times.
Use NVDA numpad enter to activate the link.  Then use the same command
again to activate it again.  The audio will play.

Gene

On 5/15/2022 7:35 PM, Bob Cavanaugh wrote:
Gene,
Try again. The link you provided directed me to WHTE in
Charlottesville, VA. The station in question is KRSQ in Billings, MT.
That website is hot1019.com, and the player linked to in my original
message on this topic is the one linked from their website.
Jackie, what browser and operating system are you on? I don't get any
audio when I use that link, hence my post to this list. I'm currently
running Windows 10 with Firefox, but have tried this player with IE on
both Windows 10 and Windows 7 also with no luck.

On 5/15/22, Gene <gsasner@...> wrote:
Also, what I described as buttons are actually links so you can't use b
to move to them.  NVDA says link button, so treat them like links.

Gene

On 5/15/2022 4:10 PM, Gene wrote:
Go to the actual station:
https://www.1019hot.com/

Make sure you are at the top of the page.
Move to an unlabeled link that says 58201 and press enter.
You are now on a page with the kind of buttons you would expect, one
of which is a play button.

You were going to the player but it is not being used to stream the
site.

Stations may change their streaming address from time to time. Check
the actual site if something stops working.

Gene

On 5/15/2022 2:38 PM, Bob Cavanaugh wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





.











--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com


Re: what's up with this player?

Gene
 

Here is how you get the player to play.  When you are in the player, make sure you are at the top.
Turn browse mode off with NVDA space.
Tab until you get to a link that just says link.  It will be two or three times.
Use NVDA numpad enter to activate the link.  Then use the same command again to activate it again.  The audio will play.

Gene

On 5/15/2022 7:35 PM, Bob Cavanaugh wrote:
Gene,
Try again. The link you provided directed me to WHTE in
Charlottesville, VA. The station in question is KRSQ in Billings, MT.
That website is hot1019.com, and the player linked to in my original
message on this topic is the one linked from their website.
Jackie, what browser and operating system are you on? I don't get any
audio when I use that link, hence my post to this list. I'm currently
running Windows 10 with Firefox, but have tried this player with IE on
both Windows 10 and Windows 7 also with no luck.

On 5/15/22, Gene <gsasner@...> wrote:
Also, what I described as buttons are actually links so you can't use b
to move to them.  NVDA says link button, so treat them like links.

Gene

On 5/15/2022 4:10 PM, Gene wrote:
Go to the actual station:
https://www.1019hot.com/

Make sure you are at the top of the page.
Move to an unlabeled link that says 58201 and press enter.
You are now on a page with the kind of buttons you would expect, one
of which is a play button.

You were going to the player but it is not being used to stream the site.

Stations may change their streaming address from time to time. Check
the actual site if something stops working.

Gene

On 5/15/2022 2:38 PM, Bob Cavanaugh wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





.

        












Re: what's up with this player?

Gene
 

I'll try that station. 

Gene

On 5/15/2022 7:35 PM, Bob Cavanaugh wrote:
Gene,
Try again. The link you provided directed me to WHTE in
Charlottesville, VA. The station in question is KRSQ in Billings, MT.
That website is hot1019.com, and the player linked to in my original
message on this topic is the one linked from their website.
Jackie, what browser and operating system are you on? I don't get any
audio when I use that link, hence my post to this list. I'm currently
running Windows 10 with Firefox, but have tried this player with IE on
both Windows 10 and Windows 7 also with no luck.

On 5/15/22, Gene <gsasner@...> wrote:
Also, what I described as buttons are actually links so you can't use b
to move to them.  NVDA says link button, so treat them like links.

Gene

On 5/15/2022 4:10 PM, Gene wrote:
Go to the actual station:
https://www.1019hot.com/

Make sure you are at the top of the page.
Move to an unlabeled link that says 58201 and press enter.
You are now on a page with the kind of buttons you would expect, one
of which is a play button.

You were going to the player but it is not being used to stream the site.

Stations may change their streaming address from time to time. Check
the actual site if something stops working.

Gene

On 5/15/2022 2:38 PM, Bob Cavanaugh wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





.

        












Re: what's up with this player?

Bob Cavanaugh
 

Gene,
Try again. The link you provided directed me to WHTE in
Charlottesville, VA. The station in question is KRSQ in Billings, MT.
That website is hot1019.com, and the player linked to in my original
message on this topic is the one linked from their website.
Jackie, what browser and operating system are you on? I don't get any
audio when I use that link, hence my post to this list. I'm currently
running Windows 10 with Firefox, but have tried this player with IE on
both Windows 10 and Windows 7 also with no luck.

On 5/15/22, Gene <gsasner@...> wrote:
Also, what I described as buttons are actually links so you can't use b
to move to them.  NVDA says link button, so treat them like links.

Gene

On 5/15/2022 4:10 PM, Gene wrote:
Go to the actual station:
https://www.1019hot.com/

Make sure you are at the top of the page.
Move to an unlabeled link that says 58201 and press enter.
You are now on a page with the kind of buttons you would expect, one
of which is a play button.

You were going to the player but it is not being used to stream the site.

Stations may change their streaming address from time to time. Check
the actual site if something stops working.

Gene

On 5/15/2022 2:38 PM, Bob Cavanaugh wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





.






Re: getting the time and date

Howard Traxler
 

Thank you folks, for responding.  But now this whole thing has to be on hold.  Thought I had it set; but found it necessary to restart and now the soundcard dongle is not recognized and the machine is silent.  Good thing I have an upstairs machine.  I'll return about this matter at a later date, I hope.

Howard

On 5/15/2022 1:23 PM, Brian Vogel wrote:
Howard,

How, precisely, did you perform your reset?  That term means a lot of different things to a lot of different people, and the exact technique you used could be a part of your current quandry.  Also, knowing the make and model of your machine along with the Windows 10 Version and Build would be most helpful to potential assistants.
--

Brian -Windows 10, 64-Bit, Version 21H2, Build 19044

*/You can't crush ideas by suppressing them. You can only crush them by ignoring them.
/*     ~ Ursula LeGuin, /The Dispossessed/


Re: getting the time and date

Rui Fontes
 

I just asked to exclude the possibility of function keys are not working as you expected...


Rui Fontes


Às 23:33 de 15/05/2022, Howard Traxler escreveu:

it's a desktop; but I have the keyboard set to laptop.


On 5/15/2022 1:16 PM, Rui Fontes wrote:
It is a laptop or a desktop?


Rui


Às 18:47 de 15/05/2022, Howard Traxler escreveu:
I just did a windows reset on my windows 10 computer thinking it would solve all my problems.  Well, it only made things worse.  It blew away everything I had installed.  My particular concern is NVDA. So, I reinstalled NVDAS, (this time, 2.1.3.3).  I'm still not able to read the time with NVDA plus F12.  Now, it just seems to be silent. Maybe the computer is just not displaying the date and time info in a place where NVDA can grab it?  Any suggestions?  I really like this function; it's more accurate than my clock which is also on the desk along side the computer.

Thanks.
Howard

P.S.  I have to try setting up my email again on that machine.











Re: getting the time and date

Howard Traxler
 

it's a desktop; but I have the keyboard set to laptop.

On 5/15/2022 1:16 PM, Rui Fontes wrote:
It is a laptop or a desktop?


Rui


Às 18:47 de 15/05/2022, Howard Traxler escreveu:
I just did a windows reset on my windows 10 computer thinking it would solve all my problems.  Well, it only made things worse.  It blew away everything I had installed.  My particular concern is NVDA. So, I reinstalled NVDAS, (this time, 2.1.3.3).  I'm still not able to read the time with NVDA plus F12.  Now, it just seems to be silent. Maybe the computer is just not displaying the date and time info in a place where NVDA can grab it?  Any suggestions?  I really like this function; it's more accurate than my clock which is also on the desk along side the computer.

Thanks.
Howard

P.S.  I have to try setting up my email again on that machine.







Re: what's up with this player?

Gene
 

Also, what I described as buttons are actually links so you can't use b to move to them.  NVDA says link button, so treat them like links.

Gene

On 5/15/2022 4:10 PM, Gene wrote:
Go to the actual station:
https://www.1019hot.com/

Make sure you are at the top of the page.
Move to an unlabeled link that says 58201 and press enter.
You are now on a page with the kind of buttons you would expect, one of which is a play button.

You were going to the player but it is not being used to stream the site.

Stations may change their streaming address from time to time.  Check the actual site if something stops working.

Gene

On 5/15/2022 2:38 PM, Bob Cavanaugh wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





.



Re: can't navigate using arrow keys in any edit fields

Michael Hunsaker
 

I think the built in navigation tools for sites like Gmail, linked in, Office365 are trying to get in the way. I usually hit F7 (no other modifiers or command keys) to turn off caret browsing and this usually helps. If not, I jump in and out of scan mode and it fixes it. 

Michael Ryan Hunsaker, M.Ed., Ph.D. (he/him)
NLS-LOC Certified UEB Transcriber
Teacher for Students with Visual Impairments
Davis School District
 CONTACT
I will reply to communication between the hours of 7:15-15:00pm MST

Voice/Text
Office +1 (801) 402-5955
Google Voice +1 (385) 645-7021
(text message or call and leave a voicemail, and I will return your call ASAP)
Email ryhunsaker@...
 Mailing Addresses
(Primary)
Davis High School
325 South Main St
Kaysville, UT 84037

(Secondary)
Fairfield Jr. High
951 Fairfield Rd
Kaysville, UT 84037

——————————————————————————
FERPA/HIPPA CONFIDENTIALITY STATEMENT
Please keep in mind that communications via email over the internet are not secure. Although it is unlikely, there is a possibility that information you include in an email can be intercepted and read by other parties besides the person to whom it is addressed.
The contents of this email message and any attachments are intended solely for the addressee(s) and may contain confidential and/or privileged information and may be legally protected from disclosure. If you are not the intended recipient of this message or their agent, or if this message has been addressed to you in error, please immediately alert the sender by reply email and then delete this message and any attachments. If you are not the intended recipient, you are hereby notified that any use, dissemination, copying, or storage of this message or its attachments is strictly prohibited.

<ryhunsaker.vcf>


Re: what's up with this player?

Gene
 

Go to the actual station:
https://www.1019hot.com/

Make sure you are at the top of the page.
Move to an unlabeled link that says 58201 and press enter.
You are now on a page with the kind of buttons you would expect, one of which is a play button.

You were going to the player but it is not being used to stream the site.

Stations may change their streaming address from time to time.  Check the actual site if something stops working.

Gene

On 5/15/2022 2:38 PM, Bob Cavanaugh wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





.


Re: what's up with this player?

Jackie
 

All I hear from it is commercials, so I'm not quite sure what the
alure might be. Nonetheless, Bob, you don't tell us much--what version
of Windows, what browser you're using, etc.

On 5/15/22, Bob Cavanaugh <cavbob1993@...> wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com


what's up with this player?

Bob Cavanaugh
 

Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/


Re: getting the time and date

Tyler Spivey
 

NVDA can always get the time. This sounds like a problem with your keyboard.
Let's rule that out first.
Please do the following:
1. Press NVDA+1 to turn on input help.
2. Press f1 through f12. What do you get?
3. Press NVDA+f12. What do you get?
4. Turn input help back off with NVDA+1.

On 5/15/2022 10:47 AM, Howard Traxler wrote:
I just did a windows reset on my windows 10 computer thinking it would solve all my problems.  Well, it only made things worse.  It blew away everything I had installed.  My particular concern is NVDA.  So, I reinstalled NVDAS, (this time, 2.1.3.3).  I'm still not able to read the time with NVDA plus F12.  Now, it just seems to be silent.  Maybe the computer is just not displaying the date and time info in a place where NVDA can grab it?  Any suggestions?  I really like this function; it's more accurate than my clock which is also on the desk along side the computer.
Thanks.
Howard
P.S.  I have to try setting up my email again on that machine.


Re: can't navigate using arrow keys in any edit fields

 

Hi all,

The keyboard navigation and announcement issues described is not the same as NVDA saying "hover" when you use arrow keys as described by the original poster. Here's a short sample of the situation I have seen with the log which describes what the original poster is talking about (removed timestamp and the text is formatted differently):

  1. Output: hover, hover, hover, hover
  2. Input: right arrow
  3. Output: some character, hover, hover, hover
  4. Input: NVDA+number row 4
  5. Output: hover, hover, speak command keys on, hover, hover, hover
  6. Input: left arrow
  7. Output: hover, left arrow, some character, hover, hover, hover

The actual "hover" announcement cycle is:

  1. Input: something holds down the touchscreen
  2. NVDA: sees it as a touchscreen gesture
  3. NVDA sees that this is a hover gesture and thinks the user is moving around the touchscreen with one finger without removing the finger
  4. NVDA says "hover"
  5. Cycle repeats at least once
  6. A different command is performed, say pressing arrow keys
  7. NVDA attempts to process the just pressed arrow keys while being bombarded with touchscreen gesture and announcing "hover" as a result
  8. After processing arrow keys, NVDA still notices soething is holding down the touchscreen, registering it as a hover gesture
  9. This cycle repeats until NVDA exits

To anyone experiencing what they believe is NVDA saying extraneous things when you press arrow keys, I need a log from you privately; but this time, please send the log to both I and NV Access (CC info@...) in case NV Access folks may have something to say while I'm taking a vacation for the next few weeks.

Cheers,

Joseph


Re: getting the time and date

 

Howard,

How, precisely, did you perform your reset?  That term means a lot of different things to a lot of different people, and the exact technique you used could be a part of your current quandry.  Also, knowing the make and model of your machine along with the Windows 10 Version and Build would be most helpful to potential assistants.
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

You can't crush ideas by suppressing them. You can only crush them by ignoring them.
     ~ Ursula LeGuin, The Dispossessed


Re: Issue With Lane Bryant Website and 'Press and hold" sign in button

 

Ron,

             Thanks for that update, and you're right, there are times where something is just "out of order" for some unknown reason and if (note, if) you can get the owner of a site to say so it's quite a relief provided a fix is supposed to be forthcoming.

              But, this entire topic inspired me to finally put together a downloadable version of my not-infrequently-stated opinion that blind users would really be far better off were they to be taught NOT to fear the mouse and how to hobble it appropriately so that what they don't want it doing - moving the mouse pointer - versus what they do want it doing - left and right clicking (including a real long press) - can be done with ease.  I have long ago come to hate, hate, hate emulated mouse click commands, regardless of the screen reader, because there are just too many occasions where I simply cannot get them to work.  And I know of no method with a screen reader to emulate a true long press and hold of the real left mouse button.  But hobble your mouse or mousepad and you can use "the real thing" as indicated for clicking without making your life a living hell by moving the mouse pointer to areas unknown when you are wanting to click.

See:  Creating a Blind-Friendly Hobbled Mouse or Mousepad and Using It

 

--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

You can't crush ideas by suppressing them. You can only crush them by ignoring them.
     ~ Ursula LeGuin, The Dispossessed


Re: getting the time and date

Rui Fontes
 

It is a laptop or a desktop?


Rui


Às 18:47 de 15/05/2022, Howard Traxler escreveu:

I just did a windows reset on my windows 10 computer thinking it would solve all my problems.  Well, it only made things worse.  It blew away everything I had installed.  My particular concern is NVDA. So, I reinstalled NVDAS, (this time, 2.1.3.3).  I'm still not able to read the time with NVDA plus F12.  Now, it just seems to be silent.  Maybe the computer is just not displaying the date and time info in a place where NVDA can grab it?  Any suggestions?  I really like this function; it's more accurate than my clock which is also on the desk along side the computer.

Thanks.
Howard

P.S.  I have to try setting up my email again on that machine.




Re: Issue With Lane Bryant Website and 'Press and hold" sign in button

Gene
 

I don't know if the representative was correct but if there is a problem, it appears not to manifest with all browsers.  What browsers have you tried? 

Gene

On 5/15/2022 11:47 AM, Ron Canazzi wrote:
Hi Gene,

Well after much groaning, grumbling and gnashing of teeth, I called customer service and they told me there was a problem with the website.  So I guess sometimes you can't really be sure what is happening until you get a live person.


On 5/15/2022 10:08 AM, Gene wrote:
I would suggest trying another browser.  I didn't get that message because my browser is working as expected with the site.  There is something about your browser, the message lists some possible causes, that is causing that verification message to come up.

The lock mouse button command is shift numpad slash. 
The same command toggles to unlock.  I doubt that command does the same thing as is wanted but you can try and see.

Gene

This is the message I get. Now for some reason, I can't remember what the keystroke in NVDA is for lock left mouse button.
I have cookies and JAVA script enabled.

Please verify you are a human
PRESS & HOLD
HUMAN CHALLENGE REQUIRES VERIFICATION. PLEASE PRESS AND HOLD THE BUTTON UNTIL VERIFIED
Access to this page has been denied because we believe you are using automation tools to browse the website.
This may happen as a result of the following:
• Javascript is disabled or blocked by an extension (ad blockers for example)
• Your browser does not support cookies
Please make sure that Javascript and cookies are enabled on your browser and that you are not blocking them from loading.
Reference ID: a6e35ef0-d44a-11ec-bb41-3f7d08a84d5d
Powered by PerimeterX , Inc.


On 5/15/2022 2:48 AM, Gene wrote:
I just checked on my Windows 10 machine using Firefox and NVDA.

I didn't work with the sign up form, but I did enter information in the sign in form, a fictitious e-mail address and password.  The button was read as a typical button.  When I pressed the space bar on it. I received a message that I couldn't be logged in with the information I provided.  The button worked properly.

Gene

On 5/15/2022 1:40 AM, Gene wrote:
What browser are you using and have you tried more than one screen=-reader:

I haven't looked on my Windows 10  machine and I may see something different when I do, but the button is just a button as far as what NVDA says using Firefox and Windows 7. 

I haven't registered nor tried to sign in.  But I looked at how the button is read, both the sign in button and the create an account submit button.

Gene

On 5/14/2022 11:11 PM, Ron Canazzi wrote:
Hi Group,

Normally, with these commercial websites, I am pretty efficient with finding ways around various obstacles presented to screen reader users with respect to graphics, and other items presented by such sites. However, one stumps me completely. the Lane Bryant website: https://lanebryant.com has a sign in button that identifies itself as 'press and hold.' When you try activating it with a screen reader, you get an authentication failure. I have cookies and JAVA script enabled, so I know that isn't the problem.

I have tried pressing and holding the space bar, switching to edit mode and doing the same, pressing enter, routing mouse to application position and clicking, and so on and nothing works.

Is there a technique for these web buttons that you can use with NVDA to activate such 'press and hold' items?

Thanks for any help.




-- 
Signature:
For a nation to admit it has done grevous wrongs and will strive to correct them for the betterment of all is no vice;
For a nation to claim it has always been great, needs no improvement  and to cling to its past achievements is no virtue!


-- 
Signature:
For a nation to admit it has done grevous wrongs and will strive to correct them for the betterment of all is no vice;
For a nation to claim it has always been great, needs no improvement  and to cling to its past achievements is no virtue!


Re: can't navigate using arrow keys in any edit fields

Russell James
 

Greetings,

I can't be sure it is the same, however, there have been other conversations on this subject.

In my cases it has been while editing in GMail and Linked-In message compose boxes.

It doesn't happen every time and I have not been able to identify the trigger.
In fact it just happened while editing this message...

When it stopped speaking from the arrow keys
I pressed alt twice and it started to work again
That tip was shared in previous conversations on this subject

I have seen this with multiple versions of NVDA,  and I have not tried the new RC yet...

I do not use any NVDA add ons

I always use Firefox and Firefox Nightly and have seen it with both on multiple versions.

I do not have a touch screen on the computers I have observed the problem
I don't think I hear hover being spoken by NVDA

When I use the trackball/mouse and hover over the same text NVDA can still read it even when the arrow keys do not...

I have experienced this with MS Word but not as often as GMail but that could be due to the time spent using GMail.

I hope this helps

Russ


On Sun, May 15, 2022 at 1:35 PM Tyler Wood <tcwood12@...> wrote:

Hi,

I’m actually suffering from this myself. What generally ends up happening is, for instance, attempting to navigate a table of items using NVDA’s focus mode (in the Gmail interface, for instance) will have NVDA reading me random links from the page and not the page itself. Similarly, attempting to navigate by character or word in an edit field while focus mode is enabled will result in blanks being read. I’ve tried multiple web browsers, multiple versions of NVDA – nothing is seeming to work and I’m at a loss of what to try next. I thought it was a fluke on this machine but it’s nice to know I’m not the only one.

 

Thank you

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of VI Techability
Sent: Sunday, May 15, 2022 12:53 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] can't navigate using arrow keys in any edit fields

 

Hi Joseph I have privately send you the nvda log. please check and let me know if you received it or not. thanks

4341 - 4360 of 99545