Date   

Re: CodeFactory updated their download of the Eloquence/Vocalizer driver

Clarissa Mitchell
 

Oh dear! I got mine from AT Guys and I can't find my activation code!
I thought I still had the email but I can't find it. I don't know what
to look for.

On 5/24/22, Joseph Norton <joseph.norton@...> wrote:
Hi listers:



Code Factory has updated their own link for the Eloquence/Vocalizer driver.
They just updated the file, but, left the filename the same. However, it is
definitely changed, since I’m using it right now. They haven’t yet done the
one branded for ATGuys, but, it doesn’t matter—their download also works
with the licensing system. Here’s the link:



https://www.codefactoryglobal.com/downloads/installers/codefactory-py3-1.0.nvda-addon



Hope this helps.



Sent from Mail for Windows




Re: nvda addons

 

Monte,

Is one of your add-ons Add-On Updater?  If so, once (or if) versions of those add-ons compatible with NVDA version 2022.1 become available they should be picked up by Add-On Updater and you'll be prompted to install them.

In the meantime, you either deal without or do the manifest file update workaround and hope that will work for a given add-on.
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

You can't crush ideas by suppressing them. You can only crush them by ignoring them.
     ~ Ursula LeGuin, The Dispossessed


nvda addons

Monte Single
 

OK,

 

I just updated my win10 pro pc to nvda 2022.1

 

When I check the addons manager, it tells me there are 6 incompatible addons.

What and how should I deal   with this?

 

 

Thanks,

 

Mont


Re: Vocalizer expressive that compatible with NVDA 2022.1

 

So if I uninstall Vocalizer Expressive and then reinstall it would it work?

On 5/24/22, Rui Fontes <rui.fontes@...> wrote:
Hello!


No, it is not backward compatible.

That was the reason to not be published before the NVDA 2022.1 release...


You must update first NVDA and then Vocalizer-Expressive.


Best regards,

Rui Fontes
Tiflotecnia, Lda.



Às 16:14 de 24/05/2022, Mike Sedmak escreveu:
Rui, is the new 3.17 driver backwards compatible with nvda 2021.*? I'm
wondering if I can update the vocalizer driver first, or if I need to
update nvda to 2022 first.

Thanks,
Mike


On 5/24/22, Rui Fontes <rui.fontes@...> wrote:
Hello!


It is not yet published, but it is here:

https://www.tiflotecnia.net/ftp/vocalizer_expressive_driver-3.1.7.nvda-addon




Best regards,

Rui Fontes
Tiflotecnia, Lda.



Às 11:53 de 24/05/2022, Socheat escreveu:
Hi listers

So I just updated to NVDA 2022.1 today, and Tiflotecnia’s Vocalizer
expressive driver no longer compatible. I saw on this list some days
that Rui mentioned the latest driver is going to be updated, but as of
now, only the 3.1.6 was present on the website.

Thanks.










--
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@...
Facebook: m.facebook.com/LiteraryBrailleProofreader


Re: Question on up dates on Add On's

 

Download Sources for Most Add-Ons (some home-grown ones will appear in neither location):

NVDA Add-Ons Directory (hosted by the Spanish-Speaking NVDA Community Association)

NVDA Community Add-Ons Site

Search the first resource above, and you find it, with the most recent NVDA version being noted as 2023.1 (obviously a typo).

--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

You can't crush ideas by suppressing them. You can only crush them by ignoring them.
     ~ Ursula LeGuin, The Dispossessed


Re: Vocalizer expressive that compatible with NVDA 2022.1

Rui Fontes
 

Hello!


No, it is not backward compatible.

That was the reason to not be published before the NVDA 2022.1 release...


You must update first NVDA and then Vocalizer-Expressive.


Best regards,

Rui Fontes
Tiflotecnia, Lda.



Às 16:14 de 24/05/2022, Mike Sedmak escreveu:

Rui, is the new 3.17 driver backwards compatible with nvda 2021.*? I'm
wondering if I can update the vocalizer driver first, or if I need to
update nvda to 2022 first.

Thanks,
Mike


On 5/24/22, Rui Fontes <rui.fontes@...> wrote:
Hello!


It is not yet published, but it is here:

https://www.tiflotecnia.net/ftp/vocalizer_expressive_driver-3.1.7.nvda-addon




Best regards,

Rui Fontes
Tiflotecnia, Lda.



Às 11:53 de 24/05/2022, Socheat escreveu:
Hi listers

So I just updated to NVDA 2022.1 today, and Tiflotecnia’s Vocalizer
expressive driver no longer compatible. I saw on this list some days
that Rui mentioned the latest driver is going to be updated, but as of
now, only the 3.1.6 was present on the website.

Thanks.






Re: Vocalizer expressive that compatible with NVDA 2022.1

Mike Sedmak
 

Rui, is the new 3.17 driver backwards compatible with nvda 2021.*? I'm
wondering if I can update the vocalizer driver first, or if I need to
update nvda to 2022 first.

Thanks,
Mike

On 5/24/22, Rui Fontes <rui.fontes@...> wrote:
Hello!


It is not yet published, but it is here:

https://www.tiflotecnia.net/ftp/vocalizer_expressive_driver-3.1.7.nvda-addon




Best regards,

Rui Fontes
Tiflotecnia, Lda.



Às 11:53 de 24/05/2022, Socheat escreveu:

Hi listers

So I just updated to NVDA 2022.1 today, and Tiflotecnia’s Vocalizer
expressive driver no longer compatible. I saw on this list some days
that Rui mentioned the latest driver is going to be updated, but as of
now, only the 3.1.6 was present on the website.

Thanks.






Re: Accessible Youtube video downloader?

 

hey did you try videoder? it is working vith nvda allso.


CodeFactory updated their download of the Eloquence/Vocalizer driver

Joseph Norton
 

Hi listers:

 

Code Factory has updated their own link for the Eloquence/Vocalizer driver.  They just updated the file, but, left the filename the same.  However, it is definitely changed, since I’m using it right now. They haven’t yet done the one branded for ATGuys, but, it doesn’t matter—their download also works with the licensing system.  Here’s the link:

 

https://www.codefactoryglobal.com/downloads/installers/codefactory-py3-1.0.nvda-addon

 

Hope this helps.

 

Sent from Mail for Windows

 


Question on up dates on Add On's

Dave Grossoehme
 

I am questioning if anyone has run into the Cloud Vision Add on being a problem.  I don't see it named in the out of compatible list.  Has there been any news on this add on?

DaveG


Re: holding off on 2022.1 due to Code Factory dragging their feet

anthony borg
 

Hi Joseph

 

Many thanks for your great work you have done for us which I really appreciated.

 

Best regards

 

Anthony

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Joseph Lee
Sent: 24 May 2022 08:09
To: nvda@nvda.groups.io
Subject: Re: [nvda] holding off on 2022.1 due to Code Factory dragging their feet

 

Hi,

Add-on Updater will offer latest VLC add-on automatically (version 2.14). This also answers the questions raised on a different thread about Emoticons but note that Emoticons and some other add-ons require NVDA 2022.1 to work (at least latest versions of those add-ons do). I advise checking the version of Add-on Updater you have and make sure it is 22.06 or later before checking for other add-on updates.

Cheers,

Joseph


Re: Addons for Nvda

Rui Fontes
 

Nop, I don't know the add-on and I don't use VLC...


There is nothing in the help file?


Best regards,

Rui Fontes
Tiflotecnia, Lda.


Às 07:58 de 24/05/2022, Jarek.Krcmar escreveu:

Hi Rui,


thank you for the link to download Vlc. But I have a problem: I can't select a volume, the keyboard doesn't work.

 I can't press even the key Pause.

Could you give me a claryfication, please?

Jarek

Dne 23.05.2022 v 21:47 Rui Fontes napsal(a):
Hello!


ClipSpeak is already updated on the add-ons page.. and in the spanish page of add-ons.

Esperanto symbols I don't know...


For VLC the spanish repository already have one add-on 2022.1 compatible, made by Paul Ber, and it is abailable at:

https://nvda.es/files/get.php?file=vlcaccessenhancement


Best regards,

Rui Fontes
NVDA portuguese team



Rui Fontes


Às 20:39 de 23/05/2022, Jarek.Krcmar escreveu:
Hello group,


I have today downloaded and installed the version of Nvda 2022.1, and I need some addons.

I have in Nvda these addons, uncompatible: Clipspeak, Esperanto symbols, Vlc media player.

I would like to know, whether they will be available.

Sincerely:





Re: Forgive this q. about end-block-quote and paragraph Editable

Steve Nutt
 

I agree with you Pen, it doesn’t matter what a default is, provided you can set it to your taste.

 

All the best


Steve

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Penny Golden
Sent: 14 May 2022 11:43
To: nvda@nvda.groups.io
Subject: Re: [nvda] Forgive this q. about end-block-quote and paragraph Editable

 

Thanks so much.  I don't care what default is, if only I can change it. 

Thanks so much for the info.

Pen

 

 

On 5/14/2022 5:36 AM, Gene wrote:

NVDA announces block quotes by default, a setting I have objected to in the past.

You can eliminate this announcement in the following way:
Open the document formatting dialog using the command control NVDA d.  That is, hold control and the NVDA key and type d while doing so.
Tab through the items and you will eventually get to block quotes.  It is a check box.  Uncheck it with the space bar, then press enter. 

You won't hear block quotes identified in places like e-mails or web pages. 

Gene

On 5/14/2022 5:29 AM, Penny Golden wrote:


Can I write emails without having these words come up?  I know it must be possible; and I know that I should be able to figure out what it is that I need to turn off.

Is there a way to get this extraneous wording out of the reading and writing process?

Sorry if this should be obvious.

Thanks.






 

 


Re: Vocalizer expressive that compatible with NVDA 2022.1

Rui Fontes
 

Hello!


It is not yet published, but it is here:

https://www.tiflotecnia.net/ftp/vocalizer_expressive_driver-3.1.7.nvda-addon


Best regards,

Rui Fontes
Tiflotecnia, Lda.
 


Às 11:53 de 24/05/2022, Socheat escreveu:

Hi listers

So I just updated to NVDA 2022.1 today, and Tiflotecnia’s Vocalizer expressive driver no longer compatible. I saw on this list some days that Rui mentioned the latest driver is going to be updated, but as of now, only the 3.1.6 was present on the website.

Thanks.


Vocalizer expressive that compatible with NVDA 2022.1

Socheat
 

Hi listers

So I just updated to NVDA 2022.1 today, and Tiflotecnia’s Vocalizer expressive driver no longer compatible. I saw on this list some days that Rui mentioned the latest driver is going to be updated, but as of now, only the 3.1.6 was present on the website.

Thanks.


Re: IMPORTANT: Clock and Calendar add-on is abandoned and end of support, no plans for future releases, use alternatives

Luke Davis
 

Hold your horses a bit on this. After Joseph's announcement, someone offered to get Clock and Calendar updated. It may take a bit to get worked out, but I suspect an update for the add-on will be along.

Luke


Re: when the speech history add-on will be available for NVDA 2022.1

Jason Bratcher
 

This is the add-on I've been using:
https://github.com/davidacm/nvda-speech-history/
Jason Bratcher


Welcome to the NVDA Community Add-ons website - Speech Logger #nvdaaddonsfeed

Group Integration <nvda@...>
 

Speech Logger

  • Author: Luke Davis, with contributions by James Scholes
  • Download stable version
  • NVDA compatibility: 2019.3.1 and later

An NVDA add-on to log speech to a file or files. It can log speech generated on the local machine into a text file. It can also log speech from a remote machine received through the NVDA Remote add-on, either to the same or a different file.

Configuration

To configure this add-on, open the NVDA menu, go to Preferences, then Settings, then Speech Logger (NVDA+N, P, S, then press S until you get there, on a default U.S. English keyboard).

Note: the add-on can only be configured while in the Normal Configuration profile of NVDA. The add-on is not profile-aware. If you can think of some use case that requires it to operate differently in different profiles, please contact the author or file an issue on the GitHub repo.

The following settings are available: * The log directory. You can enter or browse for your desired destination directory, which must already exist. System variables such as %temp%, %userprofile%, etc., can be used in this field. * Local log filename. The created file will be placed in the above directory. This will contain speech logged while the local log mode is engaged. This can be the same as the remote log file. Leave blank to disable this kind of logging completely. * Remote log filename. The created file will be placed in the above directory. This will contain speech logged while the remote log mode is engaged. It can be the same as the local log file. Leave blank to disable this kind of logging completely. * Separator. This combobox lets you choose one of the available utterance separators. See below for more information. * Custom separator. This field lets you enter a custom utterance separator (see below), which is used if "custom" is chosen in the combobox.

Utterance separator

When NVDA speaks something such as "recycle bin 1 of 55" while it's reading your desktop, this is considered two separate utterances. The first one is the item name ("Recycle bin", in this example), and the second is the object position information ("1 of 55", in this example).

Depending on what you are reading, and how you have NVDA configured, there can be several separate utterances that happen during a single speech sequence.

In the normal NVDA log at debug level, each individual utterance is separated with two spaces, as it is written in the example above.

Speech Logger allows you to separate utterances in the same way NVDA does (with two spaces), or by one of a few reasonable alternatives (a newline, a comma and a space, two underscores), or by a custom sequence of your own devising.

If, for example, you wanted your utterance separator to be two dollar signs ($$), you would set the combobox to "custom", and enter "$$" (without the quotes), in the custom separator field. If you wanted it to be a tab, you could enter "\t".

Starting and stopping logging

This add-on has two gestures set by default. You can change them in the NVDA Input Gestures Tools category. Look for "Toggles logging of local speech" and "Toggles logging of remote speech". * NVDA+Alt+L: start/stop logging of local speech. * NVDA+Shift+Alt+L: start/stop logging of remote speech.

A note on remote speech logging

This add-on is intended to work with the NVDA Remote add-on, for logging of remote speech.

It is important to know, that it is not possible to start logging for remote sessions until you actually start one. There is no way to, for example, start logging, and have it wait, on stand-by, until a remote session starts, and begin logging at that time.

However, once started, logging will continue across remote sessions.

Feedback and feature requests

If you would like to suggest a feature or report a bug, please reach out by email, or file an issue.

As always, I appreciate hearing that my add-ons are useful, and what people are using them for.


Re: IMPORTANT: Clock and Calendar add-on is abandoned and end of support, no plans for future releases, use alternatives

Robert Doc Wright godfearer
 

I am running windows 11. The screen reader cannot manipulate any of the clock settings.



On May 23, 2022, at 7:04 PM, Eduardo Fermiano Luccas <25102008luccas@...> wrote:

what version of windows are you using? I've always used windows 10, and he's never had problems like this but, I don't know how it would be on windows 11

Em seg., 23 de mai. de 2022 às 17:38, Robert Doc Wright godfearer <godfearer@...> escreveu:

I found it but it is not accessible.

On 5/23/2022 8:00 AM, Ron Canazzi wrote:
Hi Group,

When Joseph refers to other apps such as Windows 10/11 Alarms and Clock app, is this an NVDA app or is it something built into Windows itself?

On 5/23/2022 4:33 AM, Joseph Lee wrote:

Hi everyone,

I see that Clock and Calendar add-on is not showing as compatible with just released NVDA 2022.1. There is a story to that:

A few months ago, folks from NVDA add-ons community reached out to the original author of Clock add-on about add-on maintenance, and the author noted that he will not be able to maintain it. I, the last known maintainer of this add-on, have long ago abandoned maintenance of this add-on (back in December 2021) with no plans for NVDA 2022.1 compatibility then. The add-ons community was and still is looking for maintainers of this add-on. But for now:

I hereby announce that Clock and Calendar add-on is abandoned and end of support. There are no plans for future releases, and compatibility with future NVDA releases cannot be guaranteed. Please use alternatives such as Windows 10 and 11 Alarms and Clock app or other apps and services offering time keeping/calendar/stopwatch/timer features. The add-on may become supported again if new maintainers step forward to maintain this add-on.

Thank you.

Cheers,

Joseph


-- 
Signature:
For a nation to admit it has done grevous wrongs and will strive to correct them for the betterment of all is no vice;
For a nation to claim it has always been great, needs no improvement  and to cling to its past achievements is no virtue!
-- 
******
Sometimes I think I understand everything,  and then I regain consciousness. 
---------
Family Times theatre
http://familytimes.wrighthere.net:9244/stream 
or ask your smart speaker to play family times on tune-in




--
eduardo fermiano luccas
joinville, brasil
músico e editor de áldio iniciante


Public service announcement before going off the air: please install Add-on Updater 22.06 BEFORE checking for add-on updates

 
Edited

Hello all,

This is the (final) public service announcement before going off the air:

In the midst of messages about NVDA 2022.1 and add-ons, someone reported that they are not getting recent add-on updates. After some discussion, it was determined that Ad-on Updater was not updated to the latest version available (22.06), with the person reporting that add-on updates were offered after installing Add-on Updater 22.06.

For folks wondering why you are not receiving add-on update notices after installing NVDA 2022.1, part of it may have to do with the version of Add-on Updater you have. As I explained countless times (sometimes with joy, sometimes with tears, most of the time with calm), Add-on Updater is one of the first add-ons made compatible with upcoming NVDA releases; in fact, Add-on Updater declares compatibility with a year.1 release as soon as beta 1 is released. This is so that by the time the stable version is released, Add-on Updater can start offering compatible add-on releases to you.

Short of making Add-on Updater a mandatory add-on, as I sign out for the time being, I seriously and sincerely recommend everyone to install Add-on Updater 22.06 (compatible with NVDA 2021.3 and 2022.1). Restart NVDA, and you may get add-on update notices. Plus, Add-on Updater will check for updated versions of itself. I leave you the direct download link for Add-on Updater 22.06 on your screens:

https://github.com/josephsl/addonUpdater/releases/download/22.06/addonUpdater-22.06.nvda-addon

 

See you in July. Thank you for all your encouragements and support (beep, beep, beep, static).

Cheers,

Joseph

4141 - 4160 of 99759