Date   

Code Factory voices with NVDA 2022.1

Don H
 

I am running the latest version of Win 10 and just installed NVDA 2022.1. I also downloaded and installed the Code Factory vocalizer/Eloquinse addon.
I have been using the Vocalizer Evan voice. With these updates the Evan voice has changed. Guess I will have to get used to a new sounding voice. I used my activation code from AT guys.


Re: Cannot log into web site with Firefox

Cearbhall O'Meadhra
 

Thanks, Brian,

 

How might I do that?

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian Vogel
Sent: Tuesday, May 24, 2022 6:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Cannot log into web site with Firefox

 

Cearbhall,

My first recommendation when any browser peculiarity appears is to clear, and I mean completely clear, browser cache (not cookies or browsing history, but cache) by the method of your choosing.  That often gets rid of these odd misbehaviors.
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

You can't crush ideas by suppressing them. You can only crush them by ignoring them.
     ~ Ursula LeGuin, The Dispossessed




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Re: nvda addons

 

Mont,

Easy Table Navigator seems to be perfectly happy with the manifest edit workaround at this time.  I have an inquiry out trying to determine if it remains under maintenance and a formally tested 2022.1 compatible version is on the horizon or whether it's been abandoned.
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

You can't crush ideas by suppressing them. You can only crush them by ignoring them.
     ~ Ursula LeGuin, The Dispossessed


Re: CodeFactory updated their download of the Eloquence/Vocalizer driver

Sarah k Alawami
 

I think you can get the code also from the eloquence add on itself. I believe I found it in there. Under nvda then  code factory.

Good luck.

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Christopher Kchao
Sent: Tuesday, May 24, 2022 9:49 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] CodeFactory updated their download of the Eloquence/Vocalizer driver

 

There's no need to remove the old addon. You will need to provide the product activation again.

If purchased directly from Code Factory, the email should be from Avangate Customer Service.

 

 

 

On Tue, May 24, 2022 at 12:42 PM Don H <lmddh50@...> wrote:

Can you just install the update over your existing copy of the addon or
do you have to remove the old one?

On 5/24/2022 9:44 AM, Joseph Norton wrote:
> Hi listers:
>
> Code Factory has updated their own link for the Eloquence/Vocalizer
> driver.  They just updated the file, but, left the filename the same.
> However, it is definitely changed, since I’m using it right now. They
> haven’t yet done the one branded for ATGuys, but, it doesn’t
> matter—their download also works with the licensing system.  Here’s the
> link:
>
> https://www.codefactoryglobal.com/downloads/installers/codefactory-py3-1.0.nvda-addon
> <https://www.codefactoryglobal.com/downloads/installers/codefactory-py3-1.0.nvda-addon>
>
> Hope this helps.
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows
>
>





Re: CodeFactory updated their download of the Eloquence/Vocalizer driver

Gerardo Corripio
 

You mentioned having to give the product activation number again upon updating, thus would you recommend deactivating the key we have, and reactivate it upon updating? I wouldn’t want for my keys count to decrease by one. Thanks for enlightenment.

Gera
Enviado desde mi iPhone SE (2nd Generation) de Telcel

El 24 may 2022, a la(s) 9:44 a.m., Joseph Norton <joseph.norton@...> escribió:



Hi listers:

 

Code Factory has updated their own link for the Eloquence/Vocalizer driver.  They just updated the file, but, left the filename the same.  However, it is definitely changed, since I’m using it right now. They haven’t yet done the one branded for ATGuys, but, it doesn’t matter—their download also works with the licensing system.  Here’s the link:

 

https://www.codefactoryglobal.com/downloads/installers/codefactory-py3-1.0.nvda-addon

 

Hope this helps.

 

Sent from Mail for Windows

 


Re: Cannot log into web site with Firefox

 

Cearbhall,

My first recommendation when any browser peculiarity appears is to clear, and I mean completely clear, browser cache (not cookies or browsing history, but cache) by the method of your choosing.  That often gets rid of these odd misbehaviors.
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

You can't crush ideas by suppressing them. You can only crush them by ignoring them.
     ~ Ursula LeGuin, The Dispossessed


Cannot log into web site with Firefox

Cearbhall O'Meadhra
 

Hi,

 

I am using NVDA Version: 2022.1, with

Windows 10 Version 21H1 (OS Build 19043.1706)

Firefox 100.0.2

 

To log into a an online workspace but cannot sign in with my email or password. The fields appear blank and do not seem to take the text that I type in or paste in.

Could this be caused by the in-private security shield that Firefox enables by default? If not, any ideas?   

 

I can enter this data into the same web site in Edge. However, I would prefer to keep to Firefox if I can.

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Re: Vocalizer expressive that compatible with NVDA 2022.1

Rui Fontes
 

It is enough to install the new driver over the old one...


Rui Fontes

Tiflotecnia, Lda.


Às 16:46 de 24/05/2022, Nevzat Adil escreveu:

So if I uninstall Vocalizer Expressive and then reinstall it would it work?

On 5/24/22, Rui Fontes <rui.fontes@...> wrote:
Hello!


No, it is not backward compatible.

That was the reason to not be published before the NVDA 2022.1 release...


You must update first NVDA and then Vocalizer-Expressive.


Best regards,

Rui Fontes
Tiflotecnia, Lda.



Às 16:14 de 24/05/2022, Mike Sedmak escreveu:
Rui, is the new 3.17 driver backwards compatible with nvda 2021.*? I'm
wondering if I can update the vocalizer driver first, or if I need to
update nvda to 2022 first.

Thanks,
Mike


On 5/24/22, Rui Fontes <rui.fontes@...> wrote:
Hello!


It is not yet published, but it is here:

https://www.tiflotecnia.net/ftp/vocalizer_expressive_driver-3.1.7.nvda-addon




Best regards,

Rui Fontes
Tiflotecnia, Lda.



Às 11:53 de 24/05/2022, Socheat escreveu:
Hi listers

So I just updated to NVDA 2022.1 today, and Tiflotecnia’s Vocalizer
expressive driver no longer compatible. I saw on this list some days
that Rui mentioned the latest driver is going to be updated, but as of
now, only the 3.1.6 was present on the website.

Thanks.








Re: CodeFactory updated their download of the Eloquence/Vocalizer driver

Christopher Kchao
 

There's no need to remove the old addon. You will need to provide the product activation again.
If purchased directly from Code Factory, the email should be from Avangate Customer Service.



On Tue, May 24, 2022 at 12:42 PM Don H <lmddh50@...> wrote:
Can you just install the update over your existing copy of the addon or
do you have to remove the old one?

On 5/24/2022 9:44 AM, Joseph Norton wrote:
> Hi listers:
>
> Code Factory has updated their own link for the Eloquence/Vocalizer
> driver.  They just updated the file, but, left the filename the same.
> However, it is definitely changed, since I’m using it right now. They
> haven’t yet done the one branded for ATGuys, but, it doesn’t
> matter—their download also works with the licensing system.  Here’s the
> link:
>
> https://www.codefactoryglobal.com/downloads/installers/codefactory-py3-1.0.nvda-addon
> <https://www.codefactoryglobal.com/downloads/installers/codefactory-py3-1.0.nvda-addon>
>
> Hope this helps.
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows
>
>






Re: nvda addons

Monte Single
 

Hi Brian,

 

OK, I’m wearing the round hat with  the pointy top.

I updated   Joseph’s addon manager, and all is well except   for the “easy table” item.

 

Cheers,

 

Mont

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian Vogel
Sent: May 24, 2022 10:34 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] nvda addons

 

Monte,

Is one of your add-ons Add-On Updater?  If so, once (or if) versions of those add-ons compatible with NVDA version 2022.1 become available they should be picked up by Add-On Updater and you'll be prompted to install them.

In the meantime, you either deal without or do the manifest file update workaround and hope that will work for a given add-on.
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

You can't crush ideas by suppressing them. You can only crush them by ignoring them.
     ~ Ursula LeGuin, The Dispossessed


Re: CodeFactory updated their download of the Eloquence/Vocalizer driver

Don H
 

Can you just install the update over your existing copy of the addon or
do you have to remove the old one?

On 5/24/2022 9:44 AM, Joseph Norton wrote:
Hi listers:

Code Factory has updated their own link for the Eloquence/Vocalizer
driver.  They just updated the file, but, left the filename the same.
However, it is definitely changed, since I’m using it right now. They
haven’t yet done the one branded for ATGuys, but, it doesn’t
matter—their download also works with the licensing system.  Here’s the
link:

https://www.codefactoryglobal.com/downloads/installers/codefactory-py3-1.0.nvda-addon
<https://www.codefactoryglobal.com/downloads/installers/codefactory-py3-1.0.nvda-addon>

Hope this helps.

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows


Re: CodeFactory updated their download of the Eloquence/Vocalizer driver

Clarissa Mitchell
 

Oh dear! I got mine from AT Guys and I can't find my activation code!
I thought I still had the email but I can't find it. I don't know what
to look for.

On 5/24/22, Joseph Norton <joseph.norton@...> wrote:
Hi listers:



Code Factory has updated their own link for the Eloquence/Vocalizer driver.
They just updated the file, but, left the filename the same. However, it is
definitely changed, since I’m using it right now. They haven’t yet done the
one branded for ATGuys, but, it doesn’t matter—their download also works
with the licensing system. Here’s the link:



https://www.codefactoryglobal.com/downloads/installers/codefactory-py3-1.0.nvda-addon



Hope this helps.



Sent from Mail for Windows




Re: nvda addons

 

Monte,

Is one of your add-ons Add-On Updater?  If so, once (or if) versions of those add-ons compatible with NVDA version 2022.1 become available they should be picked up by Add-On Updater and you'll be prompted to install them.

In the meantime, you either deal without or do the manifest file update workaround and hope that will work for a given add-on.
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

You can't crush ideas by suppressing them. You can only crush them by ignoring them.
     ~ Ursula LeGuin, The Dispossessed


nvda addons

Monte Single
 

OK,

 

I just updated my win10 pro pc to nvda 2022.1

 

When I check the addons manager, it tells me there are 6 incompatible addons.

What and how should I deal   with this?

 

 

Thanks,

 

Mont


Re: Vocalizer expressive that compatible with NVDA 2022.1

 

So if I uninstall Vocalizer Expressive and then reinstall it would it work?

On 5/24/22, Rui Fontes <rui.fontes@...> wrote:
Hello!


No, it is not backward compatible.

That was the reason to not be published before the NVDA 2022.1 release...


You must update first NVDA and then Vocalizer-Expressive.


Best regards,

Rui Fontes
Tiflotecnia, Lda.



Às 16:14 de 24/05/2022, Mike Sedmak escreveu:
Rui, is the new 3.17 driver backwards compatible with nvda 2021.*? I'm
wondering if I can update the vocalizer driver first, or if I need to
update nvda to 2022 first.

Thanks,
Mike


On 5/24/22, Rui Fontes <rui.fontes@...> wrote:
Hello!


It is not yet published, but it is here:

https://www.tiflotecnia.net/ftp/vocalizer_expressive_driver-3.1.7.nvda-addon




Best regards,

Rui Fontes
Tiflotecnia, Lda.



Às 11:53 de 24/05/2022, Socheat escreveu:
Hi listers

So I just updated to NVDA 2022.1 today, and Tiflotecnia’s Vocalizer
expressive driver no longer compatible. I saw on this list some days
that Rui mentioned the latest driver is going to be updated, but as of
now, only the 3.1.6 was present on the website.

Thanks.










--
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@...
Facebook: m.facebook.com/LiteraryBrailleProofreader


Re: Question on up dates on Add On's

 

Download Sources for Most Add-Ons (some home-grown ones will appear in neither location):

NVDA Add-Ons Directory (hosted by the Spanish-Speaking NVDA Community Association)

NVDA Community Add-Ons Site

Search the first resource above, and you find it, with the most recent NVDA version being noted as 2023.1 (obviously a typo).

--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

You can't crush ideas by suppressing them. You can only crush them by ignoring them.
     ~ Ursula LeGuin, The Dispossessed


Re: Vocalizer expressive that compatible with NVDA 2022.1

Rui Fontes
 

Hello!


No, it is not backward compatible.

That was the reason to not be published before the NVDA 2022.1 release...


You must update first NVDA and then Vocalizer-Expressive.


Best regards,

Rui Fontes
Tiflotecnia, Lda.



Às 16:14 de 24/05/2022, Mike Sedmak escreveu:

Rui, is the new 3.17 driver backwards compatible with nvda 2021.*? I'm
wondering if I can update the vocalizer driver first, or if I need to
update nvda to 2022 first.

Thanks,
Mike


On 5/24/22, Rui Fontes <rui.fontes@...> wrote:
Hello!


It is not yet published, but it is here:

https://www.tiflotecnia.net/ftp/vocalizer_expressive_driver-3.1.7.nvda-addon




Best regards,

Rui Fontes
Tiflotecnia, Lda.



Às 11:53 de 24/05/2022, Socheat escreveu:
Hi listers

So I just updated to NVDA 2022.1 today, and Tiflotecnia’s Vocalizer
expressive driver no longer compatible. I saw on this list some days
that Rui mentioned the latest driver is going to be updated, but as of
now, only the 3.1.6 was present on the website.

Thanks.






Re: Vocalizer expressive that compatible with NVDA 2022.1

Mike Sedmak
 

Rui, is the new 3.17 driver backwards compatible with nvda 2021.*? I'm
wondering if I can update the vocalizer driver first, or if I need to
update nvda to 2022 first.

Thanks,
Mike

On 5/24/22, Rui Fontes <rui.fontes@...> wrote:
Hello!


It is not yet published, but it is here:

https://www.tiflotecnia.net/ftp/vocalizer_expressive_driver-3.1.7.nvda-addon




Best regards,

Rui Fontes
Tiflotecnia, Lda.



Às 11:53 de 24/05/2022, Socheat escreveu:

Hi listers

So I just updated to NVDA 2022.1 today, and Tiflotecnia’s Vocalizer
expressive driver no longer compatible. I saw on this list some days
that Rui mentioned the latest driver is going to be updated, but as of
now, only the 3.1.6 was present on the website.

Thanks.






Re: Accessible Youtube video downloader?

 

hey did you try videoder? it is working vith nvda allso.


CodeFactory updated their download of the Eloquence/Vocalizer driver

Joseph Norton
 

Hi listers:

 

Code Factory has updated their own link for the Eloquence/Vocalizer driver.  They just updated the file, but, left the filename the same.  However, it is definitely changed, since I’m using it right now. They haven’t yet done the one branded for ATGuys, but, it doesn’t matter—their download also works with the licensing system.  Here’s the link:

 

https://www.codefactoryglobal.com/downloads/installers/codefactory-py3-1.0.nvda-addon

 

Hope this helps.

 

Sent from Mail for Windows

 

4121 - 4140 of 99750