Date   
Re: Firefox Alerts By Gene · #24963 ·
Re: Outlook 2016 stopped by NVDA By Gary Bowers · #24962 ·
Re: Firefox Alerts By Gene · #24961 ·
Re: Firefox Alerts By Gene · #24960 ·
Last working snapshot in next branch for xp By Brian's Mail list account <bglists@...> · #24959 ·
Will NVDA Update effect add-ons? By Fantasy Sports <fantasylife@...> · #24958 ·
Re: Adobe Digital By Travis Siegel <tsiegel@...> · #24957 ·
Re: what is the last next version of NVDA to support windows XP? By Brian's Mail list account <bglists@...> · #24956 ·
Re: service pack one By Brian's Mail list account <bglists@...> · #24955 ·
Re: Important announcement: NVDA 2017.3 is the last version to support Windows versions prior to 7 and Server 2008 R2 service pack 1 By Brian's Mail list account <bglists@...> · #24954 ·
Re: Important announcement: NVDA 2017.3 is the last version to support Windows versions prior to 7 and Server 2008 R2 service pack 1 By Brian's Mail list account <bglists@...> · #24953 ·
Re: Outlook 2016 stopped by NVDA By Cearbhall O'Meadhra · #24952 ·
Re: Important announcement: NVDA 2017.3 is the last version to support Windows versions prior to 7 and Server 2008 R2 service pack 1 By Brian's Mail list account <bglists@...> · #24951 ·
Re: Important announcement: NVDA 2017.3 is the last version to support Windows versions prior to 7 and Server 2008 R2 service pack 1 By Brian's Mail list account <bglists@...> · #24950 ·
getting font information from displaytext By Pettyjohn, Chris G. (FTC) · #24949 ·
Re: Outlook 2016 stopped by NVDA By Cearbhall O'Meadhra · #24948 ·
Re: Important announcement: NVDA 2017.3 is the last version to support Windows versions prior to 7 and Server 2008 R2 service pack 1 By Brian's Mail list account <bglists@...> · #24947 ·
Re: Important announcement: NVDA 2017.3 is the last version to support Windows versions prior to 7 and Server 2008 R2 service pack 1 By Travis Siegel <tsiegel@...> · #24946 ·
Re: Important announcement: NVDA 2017.3 is the last version to support Windows versions prior to 7 and Server 2008 R2 service pack 1 By Brian's Mail list account <bglists@...> · #24945 ·
Re: Important announcement: NVDA 2017.3 is the last version to support Windows versions prior to 7 and Server 2008 R2 service pack 1 By Brian's Mail list account <bglists@...> · #24944 ·