Date   
Re: web pages not refreshing By hurrikennyandopo ... · #70590 ·
loving the new NVDA update By Jimmy Vonderlinden · #70589 ·
web pages not refreshing By Don H · #70588 ·
Re: NVDA and Vocalizer voices By Nimer Jaber · #70587 ·
Re: NVDA new version 2019.3.1 doesn't work with vocalizer_expressive_driver 3.0.14 or 3.1.0 (partially work) By Don H · #70586 ·
Re: NVDA new version 2019.3.1 doesn't work with vocalizer_expressive_driver 3.0.14 or 3.1.0 (partially work) By Chris · #70585 ·
Re: Accessibility issues with latest potplayer, warn user not to upgrade to latest version By Brian Vogel · #70584 ·
changes in speech in NVDA 2019.3 By Giles Turnbull · #70583 ·
Re: Accessibility issues with latest potplayer, warn user not to upgrade to latest version By Supanut Leepaisomboon · #70582 · Edited
Re: Continuing my saga with Vocalizer voices with latest NVDA By Rui Fontes · #70581 ·
Re: Accessibility issues with latest potplayer, warn user not to upgrade to latest version By anuj sharma · #70580 ·
NVDA new version 2019.3.1 doesn't work with vocalizer_expressive_driver 3.0.14 or 3.1.0 (partially work) By it@... · #70579 ·
Re: Continuing my saga with Vocalizer voices with latest NVDA By Yopie <it@...> · #70578 ·
NVDA 2019.3.1 Not saying selected and unselected By David Mackenzie · #70577 ·
Re: Accessibility issues with latest potplayer, warn user not to upgrade to latest version By CARLOS-ESTEBAN · #70576 ·
Re: Accessibility issues with latest potplayer, warn user not to upgrade to latest version By William Wong · #70575 ·
Re: NVDA and Vocalizer voices By Chikodinaka mr. Oguledo · #70574 ·
Re: The period key not speaking By Pramit · #70573 ·
Re: New Member Seeking Tutorials By Quentin Christensen · #70572 ·
Re: Accessibility issues with latest potplayer, warn user not to upgrade to latest version By David Griffith · #70571 ·