Date   

Re: what NVDA echos

 

Hi,
I'm thinking Espeak NG won't have this problem for now. Most of the things you hear (well, for cases like the one outlined below) is controlled by speech synthesizers.
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Brice Mijares
Sent: Sunday, November 26, 2017 9:36 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] what NVDA echos

I think access 32 with one core voice David, I think. Thank you.

On 11/26/2017 9:30 AM, Joseph Lee wrote:
Hi,
What synthesizer are you using?
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Brice Mijares
Sent: Sunday, November 26, 2017 9:10 AM
To: nvda@nvda.groups.io
Subject: [nvda] what NVDA echos

The next line ,
1/2 cup flour
is echoed by NVDA as 1 slash 2 Cuban pesos flour. Does anyone else using NVDA hear it that way? I am baffled.







Re: what NVDA echos

Brice Mijares
 

I think access 32 with one core voice David, I think. Thank you.

On 11/26/2017 9:30 AM, Joseph Lee wrote:
Hi,
What synthesizer are you using?
Cheers,
Joseph
-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Brice Mijares
Sent: Sunday, November 26, 2017 9:10 AM
To: nvda@nvda.groups.io
Subject: [nvda] what NVDA echos
The next line ,
1/2 cup flour
is echoed by NVDA as 1 slash 2 Cuban pesos flour. Does anyone else using NVDA hear it that way? I am baffled.


Re: what NVDA echos

 

Hi,
What synthesizer are you using?
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Brice Mijares
Sent: Sunday, November 26, 2017 9:10 AM
To: nvda@nvda.groups.io
Subject: [nvda] what NVDA echos

The next line ,
1/2 cup flour
is echoed by NVDA as 1 slash 2 Cuban pesos flour. Does anyone else using NVDA hear it that way? I am baffled.


what NVDA echos

Brice Mijares
 

The next line ,
1/2 cup flour
is echoed by NVDA as 1 slash 2 Cuban pesos flour. Does anyone else using NVDA hear it that way? I am baffled.


Re: closing tabs under Chrome with NVDA

Brian's Mail list account <bglists@...>
 

That was what I was saying, its Firefox's close tab.
I do feel that somebody who writes browsers shoulod suggest a best practice for control keys.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Christopher Bartlett" <themusicalbrewer@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Sunday, November 26, 2017 3:07 PM
Subject: Re: [nvda] closing tabs under Chrome with NVDA


CTRL-F4 does indeed work. In fact ctrl-w used to do something else in
chrome, so if it works now, it's a change.
Chris


On Sat, Nov 25, 2017 at 3:40 PM, Brian's Mail list account via Groups.Io <
bglists=blueyonder.co.uk@groups.io> wrote:

Which is the same for Firefox i seem to recall.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Adriani Botez" <
adriani.botez@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 2:14 PM
Subject: Re: [nvda] closing tabs under Chrome with NVDA


Ctrl + w

Best
Adriani


Von meinem iPhone gesendet

Am 25.11.2017 um 15:08 schrieb Dan Beaver <dbeaver888@gmail.com>:

Hi,



How do I do this? I can close the entire browser but not just a tab. I
don't see a way in the help either.



Thanks.



Dan Beaver




--
Christopher Bartlett


Re: closing tabs under Chrome with NVDA

Christopher Bartlett
 

CTRL-F4 does indeed work.  In fact ctrl-w used to do something else in chrome, so if it works now, it's a change.
Chris


On Sat, Nov 25, 2017 at 3:40 PM, Brian's Mail list account via Groups.Io <bglists@...> wrote:
Which is the same for Firefox i seem to recall.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Adriani Botez" <adriani.botez@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 2:14 PM
Subject: Re: [nvda] closing tabs under Chrome with NVDA


Ctrl + w

Best
Adriani


Von meinem iPhone gesendet

Am 25.11.2017 um 15:08 schrieb Dan Beaver <dbeaver888@...>:

Hi,



How do I do this?  I can close the entire browser but not just a tab.  I don't see a way in the help either.



Thanks.



Dan Beaver








--
Christopher Bartlett


Re: Please wait...

Brian's Mail list account <bglists@...>
 

I don't get this. Normally the issue is just one of settings on an account and a new account will sort it out.
I do not mess with accounts much as there is only me here of course!

I'm a little worried that all these major updates Win 10 does now are often the cause of numerous issues.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Shaun Everiss" <sm.everiss@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Sunday, November 26, 2017 3:50 AM
Subject: Re: [nvda] Please wait...


I sadly get this a lot.

My plan is going to actually disable autoplay for everything bar cds if I can.

Thats no good for some sightling that wants to power up the system themselves though.

Because we can't access autoplay we can't turn things off and make them work.

The antivirus defender will also lock up on a file.

if you log off and on or restart and or wait a bit it will go.

But I have had it where I have had to basically reformat to make that go away.

Aparently there are ways to bypass this but none of them are accessible.




On 26/11/2017 9:44 a.m., Brian's Mail list account via Groups.Io wrote:
I suspect in that case a locked file. Windows is good at doing this for no apparent reason, maybe nvdas updater/installer needs a timeout feature to stop this kind of hiccup.
Many peeices of software do suggest making sure all things are closed before you do an install in case a dll is flagged as in use and hence it gets stuck or asks to reboot after the install.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Lino Morales" <linomorales001@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 3:53 PM
Subject: [nvda] Please wait...


Well I too had problems updating to RC2 on Turkey day here. I ran the installer and it said please wait for about an hour while I ate 2 plates of my Turkey day dinner. I shut down and restarted and checked for updates again and bang it installed without any problems.







Re: installing the new beta of NVDA

Brian's Mail list account <bglists@...>
 

On some machines not updated for a while they do also tend to 'lose' the voice dictionary for UK English in Espeak. One has to move it and rename it manually then do an nvda restart.This is I think due to a change of dictionary name in the latest Espeak. Nvda moves it into a sub folder and tends to create a new one if you add to it.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Brian's Mail list account via Groups.Io" <bglists=blueyonder.co.uk@groups.io>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 8:45 PM
Subject: Re: [nvda] installing the new beta of NVDA


I think this is the first version where many have encountered this though so don't be too prescriptive as if its obvious, as its not.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Lino Morales" <linomorales001@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 5:55 PM
Subject: Re: [nvda] installing the new beta of NVDA


I got the same as I mentioned earlier. DO a shutdown and restart then check for updates. That should install it properly again.

On 11/24/2017 9:51 AM, Casey wrote:
Hi I am currently the new beta of NVDA and right now it is just sitting hear telling me please wait please wait.

It does say updating my copy of NVDA so how to I get it to install and not just sit hear and tell me please wait again and again?

Or does this installation take a while?

Or should I cancel it and start it over again?





Re: not announce title attribute on link when use nvda

Brian's Mail list account <bglists@...>
 

The thing is, though if its the title then why does it need to say so?. Might be one for a ticket if its really a problem for you. I've not encountered a case where I'd need it expressly identified myself.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "特種兵" <afreettears@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Sunday, November 26, 2017 2:35 AM
Subject: Re: [nvda] not announce title attribute on link when use nvda


hi all:


yes, I known that.

but the link's title attribute is not in "document setting" list.

you can try connect this page and check what is response with nvda:

http://logo.gaga.tw/link_has_title.html

thanks



Brian's Mail list account via Groups.Io 於 2017/11/26 上午 04:36 寫道:
Not quite sure what you mean, in the document settings you can turn on and off lots of things to be spoken at the moment its saying heading level1 but I can tick on lots of other stuff in that dialogue and it makes navigation really irritating as so much is spoken. Is this what you mean?
Brrian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "特種兵" <afreettears@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 11:04 AM
Subject: [nvda] not announce title attribute on link when use nvda


Hi all,


Why my nvda + browser not announce title attribute content on link.

This question is very secret.

but some people could hear the title attribute's content.

Like this html code:

<a href="http://www.nvaccess.org" title="open the new window" target="_blank"> nvaccess </a>

I always only hear "nvaccess" when use nvda + browser(firefox, ie) on web or html file.

and I test some machine the result is the same.

example:

win 7, win 10, nvda + firefox or nvda + ie

But there are few people use their pc can hear it.

Through long time, I still not understand what's wrong?

Would some body tell me what about?


Sorry for my terrible English, my english teacher cry if she read the letter.


Logo Kuo from Taiwan







Re: Please wait...

 

I sadly get this a lot.

My plan is going to actually disable autoplay for everything bar cds if I can.

Thats no good for some sightling that wants to power up the system themselves though.

Because we can't access autoplay we can't turn things off and make them work.

The antivirus defender will also lock up on a file.

if you log off and on or restart and or wait a bit it will go.

But I have had it where I have had to basically reformat to make that go away.

Aparently there are ways to bypass this but none of them are accessible.

On 26/11/2017 9:44 a.m., Brian's Mail list account via Groups.Io wrote:
I suspect in that case a locked file. Windows is good at doing this for no apparent reason, maybe nvdas updater/installer needs a timeout feature to stop this kind of hiccup.
Many peeices of software do suggest making sure all things are closed before you do an install in case a dll is flagged as in use and hence it gets stuck or asks to reboot after the install.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Lino Morales" <linomorales001@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 3:53 PM
Subject: [nvda] Please wait...


Well I too had problems updating to RC2 on Turkey day here. I ran the installer and it said please wait for about an hour while I ate 2 plates of my Turkey day dinner. I shut down and restarted and checked for updates again and bang it installed without any problems.






Re: not announce title attribute on link when use nvda

特種兵
 

hi all:


  yes, I known that.

  but the link's title attribute is not in "document setting" list.

  you can try connect this page and check what is response with nvda:

http://logo.gaga.tw/link_has_title.html

  thanks



Brian's Mail list account via Groups.Io 於 2017/11/26 上午 04:36 寫道:

Not quite sure what you mean, in the document settings you can turn on and off lots of things to be spoken at the moment its saying heading level1 but I can tick on lots of other stuff in that dialogue and it makes navigation really irritating as so much is spoken. Is this what you mean?
Brrian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "特種兵" <afreettears@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 11:04 AM
Subject: [nvda] not announce title attribute on link when use nvda


Hi all,


 Why my nvda + browser not announce title attribute content on link.

 This question is very secret.

but some people could hear the title attribute's content.

 Like this html code:

<a href="http://www.nvaccess.org" title="open the new window" target="_blank"> nvaccess </a>

 I always only hear "nvaccess" when use nvda + browser(firefox, ie) on web or html file.

 and I test some machine the result is the same.

example:

 win 7, win 10, nvda + firefox or nvda + ie

 But there are few people use their pc can hear it.

 Through long time, I still not understand what's wrong?

 Would some body tell me what about?


 Sorry for my terrible English, my english teacher cry if she read the letter.


Logo Kuo from Taiwan






Re: NVDA will simply not run

Rosemarie Chavarria
 

I was using narrator to try to do the install. Then I remembered that I have NVDA 2017.3 in my downloads folder. I hope this makes it more clear.

 

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Robert Mendoza
Sent: Saturday, November 25, 2017 4:11 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA will simply not run

 

Hi, rosemary

You mentioned you failed to installed the RC2 version in your earlier post but, for the version 2017.3 you've got to chance to install it to your machine. Sounds odd, indeed. Kinda confused. Significantly,I don't see conflicts with the updated version to get rid of the Web Root anyway.

Robert Mendoza

On 11/26/2017 8:00 AM, Rosemarie Chavarria wrote:

Hi, Gene NZ,

 

That's what I had to do the other night when web root anywhere blocked me from installing NVDA 2017.4 RC 2. Luckily I have NVDA 2017.3 in my downloads folder so I was able to use it until I got rid of web root anywhere.

 

Rosemarie

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New Zealand
Sent: Friday, November 24, 2017 11:51 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA will simply not run

 

Hi rick

 

so are you saying if you click on the shortcut on the desktop nvda does not start up? or if you use the asigned hot keys?

 

Or is it not creating the folders etc that you see under all apps?

 

I guess maybe what i would do is use narrator to completely uninstall nvda.

 

make sure you do have a working copy of nvda some where like the 2017.3 release etc.

 

Next to make sure nvda is fully gone including the settings do the following.

 

Press the Windows key + letter R and when the run dialogue comes up type in the following. %appdata% then press the enter key.

 

locate the nvda folder and delete it.

 

Now just close that screen use the alt key + f4 key to do this.

 

some times you may have to reboot the computer or shut it down then restart it I think some of us do this if asked to by the program.

 

Now reinstall nvda from the 2017.3 file or what ever you used.

 

If a UAC screen comes up use the alt key + letter y so that nvda gets installed.

 

have you got another program that could be stopping it like a antivirus? if this is the case if you can disable it to install it then reinable it. Some anti viruses will try to block it and you may need to make a exception for nvda. You should not have to do it though but did have it happen with AVG one time.

 

Gene nz

 

 

On 11/25/2017 10:57 AM, ely.r@... wrote:

Until recently, NVDA was running fine on my Windows 10 desktop. I do not run it at startup but from a desktop shortcut, so the run at startup issue is not the problem. I can run JAWS 18 and Narrator without any issue.

I have uninstalled and reinstalled the program, and though I would get the “installed successfully” message, it would not run by clicking on the “run now” button on the install program nor from the desktop. I even went to the actual app in the X86 program group, and no luck there.

I just downloaded version 2017. 4 RC 2 and did an install of it after uninstalling the previous version. Again, I received the installed successfully message but again no luck. NVDA does not appear in the running programs group.

Any suggestions would be much appreciated.

Rick

 

--

Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


Re: NVDA will simply not run

Robert Mendoza
 

Hi, rosemary

You mentioned you failed to installed the RC2 version in your earlier post but, for the version 2017.3 you've got to chance to install it to your machine. Sounds odd, indeed. Kinda confused. Significantly,I don't see conflicts with the updated version to get rid of the Web Root anyway.

Robert Mendoza

On 11/26/2017 8:00 AM, Rosemarie Chavarria wrote:

Hi, Gene NZ,

 

That's what I had to do the other night when web root anywhere blocked me from installing NVDA 2017.4 RC 2. Luckily I have NVDA 2017.3 in my downloads folder so I was able to use it until I got rid of web root anywhere.

 

Rosemarie

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New Zealand
Sent: Friday, November 24, 2017 11:51 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA will simply not run

 

Hi rick

 

so are you saying if you click on the shortcut on the desktop nvda does not start up? or if you use the asigned hot keys?

 

Or is it not creating the folders etc that you see under all apps?

 

I guess maybe what i would do is use narrator to completely uninstall nvda.

 

make sure you do have a working copy of nvda some where like the 2017.3 release etc.

 

Next to make sure nvda is fully gone including the settings do the following.

 

Press the Windows key + letter R and when the run dialogue comes up type in the following. %appdata% then press the enter key.

 

locate the nvda folder and delete it.

 

Now just close that screen use the alt key + f4 key to do this.

 

some times you may have to reboot the computer or shut it down then restart it I think some of us do this if asked to by the program.

 

Now reinstall nvda from the 2017.3 file or what ever you used.

 

If a UAC screen comes up use the alt key + letter y so that nvda gets installed.

 

have you got another program that could be stopping it like a antivirus? if this is the case if you can disable it to install it then reinable it. Some anti viruses will try to block it and you may need to make a exception for nvda. You should not have to do it though but did have it happen with AVG one time.

 

Gene nz

 

 

On 11/25/2017 10:57 AM, ely.r@... wrote:

Until recently, NVDA was running fine on my Windows 10 desktop. I do not run it at startup but from a desktop shortcut, so the run at startup issue is not the problem. I can run JAWS 18 and Narrator without any issue.

I have uninstalled and reinstalled the program, and though I would get the “installed successfully” message, it would not run by clicking on the “run now” button on the install program nor from the desktop. I even went to the actual app in the X86 program group, and no luck there.

I just downloaded version 2017. 4 RC 2 and did an install of it after uninstalling the previous version. Again, I received the installed successfully message but again no luck. NVDA does not appear in the running programs group.

Any suggestions would be much appreciated.

Rick

 

--

Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


Re: NVDA will simply not run

Rosemarie Chavarria
 

Hi, Gene NZ,

 

That's what I had to do the other night when web root anywhere blocked me from installing NVDA 2017.4 RC 2. Luckily I have NVDA 2017.3 in my downloads folder so I was able to use it until I got rid of web root anywhere.

 

Rosemarie

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New Zealand
Sent: Friday, November 24, 2017 11:51 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA will simply not run

 

Hi rick

 

so are you saying if you click on the shortcut on the desktop nvda does not start up? or if you use the asigned hot keys?

 

Or is it not creating the folders etc that you see under all apps?

 

I guess maybe what i would do is use narrator to completely uninstall nvda.

 

make sure you do have a working copy of nvda some where like the 2017.3 release etc.

 

Next to make sure nvda is fully gone including the settings do the following.

 

Press the Windows key + letter R and when the run dialogue comes up type in the following. %appdata% then press the enter key.

 

locate the nvda folder and delete it.

 

Now just close that screen use the alt key + f4 key to do this.

 

some times you may have to reboot the computer or shut it down then restart it I think some of us do this if asked to by the program.

 

Now reinstall nvda from the 2017.3 file or what ever you used.

 

If a UAC screen comes up use the alt key + letter y so that nvda gets installed.

 

have you got another program that could be stopping it like a antivirus? if this is the case if you can disable it to install it then reinable it. Some anti viruses will try to block it and you may need to make a exception for nvda. You should not have to do it though but did have it happen with AVG one time.

 

Gene nz

 

 

On 11/25/2017 10:57 AM, ely.r@... wrote:

Until recently, NVDA was running fine on my Windows 10 desktop. I do not run it at startup but from a desktop shortcut, so the run at startup issue is not the problem. I can run JAWS 18 and Narrator without any issue.

I have uninstalled and reinstalled the program, and though I would get the “installed successfully” message, it would not run by clicking on the “run now” button on the install program nor from the desktop. I even went to the actual app in the X86 program group, and no luck there.

I just downloaded version 2017. 4 RC 2 and did an install of it after uninstalling the previous version. Again, I received the installed successfully message but again no luck. NVDA does not appear in the running programs group.

Any suggestions would be much appreciated.

Rick

 

--

Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


Re: nvda start at start up sometimes turning off in win 10?

Kevin Cussick
 

I can't remember what build he or she had! but I have Version 1709 (OS Build 16299.64)

On 25/11/2017 10:09, Brian's Mail list account via Groups.Io wrote:
Have you got the same build of 10 as the original reporter had, I wonder? I've looked through messages and there seem to be several incarnations being used right now, probably insider  updates, Creators and creators fall, and of course various minor updates to all of them over time.
Brian
bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Kevin Cussick via Groups.Io" <the.big.white.shepherd=googlemail.com@groups.io>
To: <nvda@nvda.groups.io>
Sent: Friday, November 24, 2017 9:47 PM
Subject: Re: [nvda] nvda start at start up sometimes turning off in win 10?

I think this was at the log on screen.   anyway tested on my machine with the latest stable version of windows 10 and the system is 64 bit and it worked it did not change anything.

On 24/11/2017 09:46, Brian's Mail list account via Groups.I wrote:
I have just been reading on the user list that a couple of people say that the new rc somehow turns off the start at start up checkbox when updating a system.
I cannot test this as it seems to be only on windows 10. I'm thinking it might possibly be that new function mentioned where the system cannot write to certain folders if a windows setting is left on to protect parts of windows. I've no idea how this could occur as to me the result should be the opposite!
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.




Re: NVDA will simply not run

Brian's Mail list account <bglists@...>
 

Sorry I don't get the ref. Must be especially thick this evening. It was meant in a humorous way.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Shaun Everiss" <sm.everiss@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 8:29 PM
Subject: Re: [nvda] NVDA will simply not run


True but you don't start a fist fight needing the police at the bus stop.

On the forum this basically goes on till the entire thread is forgotten after that the mods have to move in and bann things and close the thread and then its wasted.




On 26/11/2017 9:27 a.m., Brian's Mail list account via Groups.Io wrote:
Incidentally I call this the bus stop effect. While waiting in a queue for a bus you find people griping about things the council do or do not do very well when you ask if they have reported it you get, it will do no good...
Well if you say nowt as my old Yorkshire granny used to say, Nowt gets done.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Quentin Christensen" <quentin@nvaccess.org>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 11:23 AM
Subject: Re: [nvda] NVDA will simply not run


Good points, and indeed, something I will be looking for in our new site
(still coming ;)). Re mentioning things here, I do monitor the group, but
I don't always catch every post. I'm quite happy for you to forward
anything you really want me to see that I haven't already replied to to me
personally or to info@nvaccess.org.

Regards

Quentin.

On Sat, Nov 25, 2017 at 10:18 PM, Brian's Mail list account via Groups.Io <
bglists=blueyonder.co.uk@groups.io> wrote:

Hi could I make a suggestion?
The information about reporting issues and troubleshooting them etc, seems
to be spread about on the nvaccess site and github site, and unless you
take quite a lot of time to find these which can be hard for somebody new
and when you have a problem, you might not feel happy about doing it.
Perhaps a step by step problem troubleshooting text could be made
complete with detailed info on creating a github account and the urls of
the various bits like creating new issues and how to find existing ones,
plus the info about log files and crash dumps and a very detailed
explanation of how to attach files to issues, as this latter part seems hit
and miss to me at the best of times.
This could then be a downloadable file in the same place as you get nvda.

That may also help with getting items reported and flagged up more
promptly than happens now, so would help developers to prioritise issues
that affect more people. There does seem to be a tendency recently to be
critical of nvda but without anyone having actually reported the issue
anywhere but here or talked about between users elsewhere.

Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Quentin Christensen" <
quentin@nvaccess.org>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 7:36 AM
Subject: Re: [nvda] NVDA will simply not run


In the %tmp% folder you should find a couple of "nvda" log files.
Hopefully they will have information we can use. If you can e-mail me
those I'd be happy to have a look.

See https://github.com/nvaccess/nvda/wiki/LogFilesAndCrashDumps for
information about what is in those files and more on how to get to them.

Kind regards

Quentin.

On Sat, Nov 25, 2017 at 11:32 AM, <ely.r@comcast.net> wrote:

Thanks for that suggestion. I did, and as I thought, when I tried running
NVDA, though nothing happened, the Profiles folder was restored. It is
empty.



Rick

*From:* nvda@nvda.groups.io [mailto:nvda@nvda.groups.io
<nvda@nvda.groups.io>] *On Behalf Of *Chris
*Sent:* Friday, November 24, 2017 5:25 PM
*To:* nvda@nvda.groups.io
*Subject:* Re: [nvda] NVDA will simply not run



Did you try deleting the nvda profile folder in update?





*From: *ely.r@comcast.net
*Sent: *24 November 2017 21:57
*To: *nvda@nvda.groups.io
*Subject: *[nvda] NVDA will simply not run



Until recently, NVDA was running fine on my Windows 10 desktop. I do not
run it at startup but from a desktop shortcut, so the run at startup issue
is not the problem. I can run JAWS 18 and Narrator without any issue.

I have uninstalled and reinstalled the program, and though I would get the
“installed successfully” message, it would not run by clicking on the “run
now” button on the install program nor from the desktop. I even went to
the
actual app in the X86 program group, and no luck there.

I just downloaded version 2017. 4 RC 2 and did an install of it after
uninstalling the previous version. Again, I received the installed
successfully message but again no luck. NVDA does not appear in the
running
programs group.

Any suggestions would be much appreciated.

Rick






--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available:
http://www.nvaccess.org/shop/

www.nvaccess.org
Facebook: http://www.facebook.com/NVAccess
Twitter: @NVAccess






Re: NVDA will simply not run

Brian's Mail list account <bglists@...>
 

Note that one cannot attach on this list. I tend to use a dropbox link.
brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: <ely.r@comcast.net>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 6:34 PM
Subject: Re: [nvda] NVDA will simply not run


Quentin,

Frustrating though this may be, I feel like I am learning things. I have attached what I think is the file you need. Resorted to doing a search for it and it seems to contain the kind of information I thought it might. If this is not what you need, let me know. Starting to work with seniors after years of public school TVI teaching. Many of those older students are not eligible for Federally funded rehabilitation services, and the cost of JAWS will be out of reach for them. Having been a WindowEyes and JAWS user, the move to NVDA has been very easy.

Thanks,

Rick





From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Quentin Christensen
Sent: Saturday, November 25, 2017 2:37 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA will simply not run



In the %tmp% folder you should find a couple of "nvda" log files. Hopefully they will have information we can use. If you can e-mail me those I'd be happy to have a look.



See https://github.com/nvaccess/nvda/wiki/LogFilesAndCrashDumps for information about what is in those files and more on how to get to them.



Kind regards



Quentin.



On Sat, Nov 25, 2017 at 11:32 AM, <ely.r@comcast.net <mailto:ely.r@comcast.net> > wrote:

Thanks for that suggestion. I did, and as I thought, when I tried running NVDA, though nothing happened, the Profiles folder was restored. It is empty.



Rick

From: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io> [mailto:nvda@nvda.groups.io] On Behalf Of Chris
Sent: Friday, November 24, 2017 5:25 PM
To: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
Subject: Re: [nvda] NVDA will simply not run



Did you try deleting the nvda profile folder in update?





From: <mailto:ely.r@comcast.net> ely.r@comcast.net
Sent: 24 November 2017 21:57
To: <mailto:nvda@nvda.groups.io> nvda@nvda.groups.io
Subject: [nvda] NVDA will simply not run



Until recently, NVDA was running fine on my Windows 10 desktop. I do not run it at startup but from a desktop shortcut, so the run at startup issue is not the problem. I can run JAWS 18 and Narrator without any issue.

I have uninstalled and reinstalled the program, and though I would get the “installed successfully” message, it would not run by clicking on the “run now” button on the install program nor from the desktop. I even went to the actual app in the X86 program group, and no luck there.

I just downloaded version 2017. 4 RC 2 and did an install of it after uninstalling the previous version. Again, I received the installed successfully message but again no luck. NVDA does not appear in the running programs group.

Any suggestions would be much appreciated.

Rick









--

Quentin Christensen
Training and Support Manager



Official NVDA Training modules and expert certification now available: <http://www.nvaccess.org/shop/> http://www.nvaccess.org/shop/



<http://www.nvaccess.org/> www.nvaccess.org

Facebook: <http://www.facebook.com/NVAccess> http://www.facebook.com/NVAccess
Twitter: @NVAccess


Re: installing the new beta of NVDA

Brian's Mail list account <bglists@...>
 

I think this is the first version where many have encountered this though so don't be too prescriptive as if its obvious, as its not.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Lino Morales" <linomorales001@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 5:55 PM
Subject: Re: [nvda] installing the new beta of NVDA


I got the same as I mentioned earlier. DO a shutdown and restart then check for updates. That should install it properly again.

On 11/24/2017 9:51 AM, Casey wrote:
Hi I am currently the new beta of NVDA and right now it is just sitting hear telling me please wait please wait.

It does say updating my copy of NVDA so how to I get it to install and not just sit hear and tell me please wait again and again?

Or does this installation take a while?

Or should I cancel it and start it over again?



Re: Please wait...

Brian's Mail list account <bglists@...>
 

I suspect in that case a locked file. Windows is good at doing this for no apparent reason, maybe nvdas updater/installer needs a timeout feature to stop this kind of hiccup.
Many peeices of software do suggest making sure all things are closed before you do an install in case a dll is flagged as in use and hence it gets stuck or asks to reboot after the install.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Lino Morales" <linomorales001@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 3:53 PM
Subject: [nvda] Please wait...


Well I too had problems updating to RC2 on Turkey day here. I ran the installer and it said please wait for about an hour while I ate 2 plates of my Turkey day dinner. I shut down and restarted and checked for updates again and bang it installed without any problems.



Re: closing tabs under Chrome with NVDA

Brian's Mail list account <bglists@...>
 

Which is the same for Firefox i seem to recall.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Adriani Botez" <adriani.botez@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 25, 2017 2:14 PM
Subject: Re: [nvda] closing tabs under Chrome with NVDA


Ctrl + w

Best
Adriani


Von meinem iPhone gesendet

Am 25.11.2017 um 15:08 schrieb Dan Beaver <dbeaver888@gmail.com>:

Hi,



How do I do this? I can close the entire browser but not just a tab. I don't see a way in the help either.



Thanks.



Dan Beaver