Date   

Re: NVA ignoring aria-hidden in IE 11 and Edge

Arlene
 

Yes, I’m using windows 7.

 

From: Gene [mailto:gsasner@...]
Sent: April-27-16 10:30 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVA ignoring aria-hidden in IE 11 and Edge

 

I should have said that I would expect that this is in Windows 10 because Edge is not available in earlier versions of Windows.  It appears now that the problem may exist in Internet Explorer regardless of version of Windows. 

However, this has evidently not been tested in Windows 8.

 

Gene

Sent: Wednesday, April 27, 2016 12:21 PM

Subject: Re: [nvda] NVA ignoring aria-hidden in IE 11 and Edge

 

It was tested on Windows 7 at work and Widows 10 at home on computer.
 

 

 

On 04/27/16, Arlene<NEDSTER66@GMAIL.com></NEDSTER66@ wrote:

 

Hi, is this for windows ten?

 

From: grady.mcghee@... [mailto:grady.mcghee@...]
Sent: April-27-16 4:36 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVA ignoring aria-hidden in IE 11 and Edge

 

It appears to be isolated when NVDA is using IE or Edge as I am not having this in Chrome.

 

Here is my code for our HTML5 video player:

 

            <video id="view-video" controls>

                src="#" type="#">

                aria-hidden="true">Your browser does not support the video tag.

            </video>

 

Despite putting a with an aria-hidden=”true”, NVDA will still read “Your browser does not support the video tag.” while the video is loading.  Once the video is loaded, it will play.  For some reason when using IE, NVDA will not ignore that text.  It does not read it when using Chrome nor does VoiceOver read it. Is this an old bug that didn;t get fully fixed. I remember an issue aria-hidden in NVDA 2014 but thought is was fixed in 2015.


Re: NVA ignoring aria-hidden in IE 11 and Edge

Gene
 

I should have said that I would expect that this is in Windows 10 because Edge is not available in earlier versions of Windows.  It appears now that the problem may exist in Internet Explorer regardless of version of Windows. 
However, this has evidently not been tested in Windows 8.
 
Gene

Sent: Wednesday, April 27, 2016 12:21 PM
Subject: Re: [nvda] NVA ignoring aria-hidden in IE 11 and Edge

It was tested on Windows 7 at work and Widows 10 at home on computer.
 
 
 
On 04/27/16, Arlenecom> wrote:
 

Hi, is this for windows ten?

 

From: grady.mcghee@... [mailto:grady.mcghee@...]
Sent: April-27-16 4:36 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVA ignoring aria-hidden in IE 11 and Edge

 

It appears to be isolated when NVDA is using IE or Edge as I am not having this in Chrome.

 

Here is my code for our HTML5 video player:

 

            <video id="view-video" controls>

                src="#" type="#">

                aria-hidden="true">Your browser does not support the video tag.

            </video>

 

Despite putting a with an aria-hidden=”true”, NVDA will still read “Your browser does not support the video tag.” while the video is loading.  Once the video is loaded, it will play.  For some reason when using IE, NVDA will not ignore that text.  It does not read it when using Chrome nor does VoiceOver read it. Is this an old bug that didn;t get fully fixed. I remember an issue aria-hidden in NVDA 2014 but thought is was fixed in 2015.


Re: NVA ignoring aria-hidden in IE 11 and Edge

Gene
 

yes, since Edge is not available in any earlier versions of Windows.
 
Gene

----- Original Message -----
From: Arlene
Sent: Wednesday, April 27, 2016 12:19 PM
Subject: Re: [nvda] NVA ignoring aria-hidden in IE 11 and Edge

Hi, is this for windows ten?

 

From: grady.mcghee@... [mailto:grady.mcghee@...]
Sent: April-27-16 4:36 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVA ignoring aria-hidden in IE 11 and Edge

 

It appears to be isolated when NVDA is using IE or Edge as I am not having this in Chrome.

 

Here is my code for our HTML5 video player:

 

            <video id="view-video" controls>

                <source src="#" type="#">

                <span aria-hidden="true">Your browser does not support the video tag.</span>

            </video>

 

Despite putting a <span> with an aria-hidden=”true”, NVDA will still read “Your browser does not support the video tag.” while the video is loading.  Once the video is loaded, it will play.  For some reason when using IE, NVDA will not ignore that text.  It does not read it when using Chrome nor does VoiceOver read it. Is this an old bug that didn;t get fully fixed. I remember an issue aria-hidden in NVDA 2014 but thought is was fixed in 2015.


Re: NVA ignoring aria-hidden in IE 11 and Edge

grady.mcghee@...
 

It was tested on Windows 7 at work and Widows 10 at home on computer.
 
 
 

On 04/27/16, Arlenecom> wrote:
 

Hi, is this for windows ten?

 

From: grady.mcghee@... [mailto:grady.mcghee@...]
Sent: April-27-16 4:36 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVA ignoring aria-hidden in IE 11 and Edge

 

It appears to be isolated when NVDA is using IE or Edge as I am not having this in Chrome.

 

Here is my code for our HTML5 video player:

 

            <video id="view-video" controls>

                src="#" type="#">

                aria-hidden="true">Your browser does not support the video tag.

            </video>

 

Despite putting a with an aria-hidden=”true”, NVDA will still read “Your browser does not support the video tag.” while the video is loading.  Once the video is loaded, it will play.  For some reason when using IE, NVDA will not ignore that text.  It does not read it when using Chrome nor does VoiceOver read it. Is this an old bug that didn;t get fully fixed. I remember an issue aria-hidden in NVDA 2014 but thought is was fixed in 2015.


Re: NVA ignoring aria-hidden in IE 11 and Edge

Arlene
 

Hi, is this for windows ten?

 

From: grady.mcghee@... [mailto:grady.mcghee@...]
Sent: April-27-16 4:36 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVA ignoring aria-hidden in IE 11 and Edge

 

It appears to be isolated when NVDA is using IE or Edge as I am not having this in Chrome.

 

Here is my code for our HTML5 video player:

 

            <video id="view-video" controls>

                <source src="#" type="#">

                <span aria-hidden="true">Your browser does not support the video tag.</span>

            </video>

 

Despite putting a <span> with an aria-hidden=”true”, NVDA will still read “Your browser does not support the video tag.” while the video is loading.  Once the video is loaded, it will play.  For some reason when using IE, NVDA will not ignore that text.  It does not read it when using Chrome nor does VoiceOver read it. Is this an old bug that didn;t get fully fixed. I remember an issue aria-hidden in NVDA 2014 but thought is was fixed in 2015.


Re: Changing from espeak?

Gene
 

No one said E-Speak would no longer be used.  List members were simply expressing their opinions concerning E-Speak and whether it should be used..
 
Gene

Sent: Wednesday, April 27, 2016 11:20 AM
Subject: [nvda] Changing from espeak?

I've been out of the loop for a bit due to emails piling up and then
Outlook being a pain (which eventually led to me getting Thunderbird
just so I could access my emails). So, what's this about NVDA switching
from espeak to something else? I love espeak! Certainly a great deal
better than most synths I've heard, even the ones based on human voices!
The inflection is wonderful and I'm so used to it...will I have to redo
all my speech dictionaries? Will my ProTalker addon that I got so I
could learn Japanese again still work with this alteration? I don't
understand...




Changing from espeak?

Sharni-Lee Ward
 

I've been out of the loop for a bit due to emails piling up and then
Outlook being a pain (which eventually led to me getting Thunderbird
just so I could access my emails). So, what's this about NVDA switching
from espeak to something else? I love espeak! Certainly a great deal
better than most synths I've heard, even the ones based on human voices!
The inflection is wonderful and I'm so used to it...will I have to redo
all my speech dictionaries? Will my ProTalker addon that I got so I
could learn Japanese again still work with this alteration? I don't
understand...


NVDACon 2016: Add-ons Festival audio archived, third and fourth day schedule

 

Ladies and gentlemen:

 

I’m delighted to announce that Add-ons Festival sessions audio are now available:

·         Joslee’s Add-on Party: http://www.nvda-kr.org/files/NVDACon_2016_Add-ons%20Festival%20(Joseph%20Lee).mp3

·         Meet Derek’s Add-ons: http://www.nvda-kr.org/files/NVDACon_2016_Add-ons%20Festival%20(Derek%20Riemer).mp3

·         Interactive lab on getting started with NVDA add-ons and Core development (led by Joseph Lee): http://www.nvda-kr.org/files/NVDACon_2016_NVDA%20Interactive%20Lab.mp3

 

Also, the third day of NVDACon will consist of:

·         NVDA 101 for users of other screen readers: 00:00 UTC on April 29, 2016 (5 PM Pacific on the 28th).

·         NVDA and math: 14:00 UTC (7 AM Pacific) on the 29th.

·         Lightning Talk II (NVDA communities and braille support): 17:00 UTC (10 AM Pacific) on April 29th.

·         NVDA 101 for beginners: 19:00 UTC (12 PM Pacific).

 

The last one will be a quickie as we need to prepare for the keynote presentation.

 

Fourth day:

·         Keynote presentation: 00:00 UTC on April 30th (5 PM Pacific on the 29th).

·         Closing forum and testimonials: 16:00 UTC (9 AM Pacific) on the 30th.

 

Attending at least the keynote session is strongly recommended. Also, we’re still accepting testimonials - please send them to nvdacon@groups.io. Info on schedule can be found at http://www.nvda-kr.org/en/nvdacon.php (when you do come to keynote, please use the Keynote Auditorium link provided on the website, and please arrive early).

 

See you at the second half of NVDACon, and enjoy the Add-ons Festival audio archive.

Cheers,

Joseph


Re: NVDA Mouse Navigation on the Start Menu in Win10

 

Kostadin,

           Thank you very much.   This will certainly fill the immediate need, and in a way better than what I was trying to do.

           That being said, I'd still like to know if something about what I was trying to get NVDA to do was being done incorrectly or if we have a bug here.
 

Brian
-- 
The demagogue is one who preaches doctrines he knows to be untrue to men he knows to be idiots.
      ~ H.L. Mencken

    



Re: NVDA Mouse Navigation on the Start Menu in Win10

 

Hello Brian,

For renaming a group, move the system/keyboard focus to it and press ENTER - in this case it is the same as clicking with the left mouse button. Do the necessary changes and then press ENTER again to apply them.

To remove a tile from the Start menu, press the Applications key for the context menu and from it choose "Unpin from Start".

To move a tile around in the Start menu grid (the one on the right), use Alt+Shift+The Arrow Keys.

There are probably other keyboard commands for the Start menu, but I don't know them all. If you are interested, you might search for "Keyboard commands in Windows 10" on the internet - that will probably show a lot of useful results. ;)

______
Best wishes,
Kostadin Kolev


На 27.4.2016 г. в 18:41, Brian Vogel написа:

I was just trying to get the step-by-step instructions put together to tell someone how to name or rename a group on the Start Menu, but NVDA is behaving erratically (unless I'm doing some thing wrong).

I hit the WinKey to bring up the Start Menu, arrow down once then arrow right once to get myself on the "Life at a Glance" group, and this is announced.  In order to change a group name, any group name, you must left click on that group name to throw focus in to the edit box for the group name.  On my first try things went precisely as expected.  I used NVDA+NumPad Divide to move the mouse to the current navigator object, which was the group name that NVDA had announced I'd landed on, then hit NumPad Divide to left click on it and was immediately thrown into the edit box for that group name.

However, if I continue to move around through tiles and land on other Group Names I am getting behavior I can't explain as far as moving the mouse pointer to the current navigator object.  I would presume, perhaps incorrectly, that the current navigator object is what NVDA announces to me that it's landed on and that I can see has a dashed outline box surrounding it that would indicate this is what has system focus, too.  However, when I then try the NVDA+NumPad Divide to route the mouse cursor to current navigator object it often lands on another object altogether.

I'm not quite sure what I'm doing wrong, if anything, and don't want to file a bug report unless I'm certain that I'm not doing anything wrong.  If anyone has experience with manipulating the start menu with NVDA to do things like renaming groups, removing tiles, etc., could you tell me what I'm doing wrong here if anything? 

Brian
-- 
The demagogue is one who preaches doctrines he knows to be untrue to men he knows to be idiots.
      ~ H.L. Mencken

    




NVDA Mouse Navigation on the Start Menu in Win10

 

I was just trying to get the step-by-step instructions put together to tell someone how to name or rename a group on the Start Menu, but NVDA is behaving erratically (unless I'm doing some thing wrong).

I hit the WinKey to bring up the Start Menu, arrow down once then arrow right once to get myself on the "Life at a Glance" group, and this is announced.  In order to change a group name, any group name, you must left click on that group name to throw focus in to the edit box for the group name.  On my first try things went precisely as expected.  I used NVDA+NumPad Divide to move the mouse to the current navigator object, which was the group name that NVDA had announced I'd landed on, then hit NumPad Divide to left click on it and was immediately thrown into the edit box for that group name.

However, if I continue to move around through tiles and land on other Group Names I am getting behavior I can't explain as far as moving the mouse pointer to the current navigator object.  I would presume, perhaps incorrectly, that the current navigator object is what NVDA announces to me that it's landed on and that I can see has a dashed outline box surrounding it that would indicate this is what has system focus, too.  However, when I then try the NVDA+NumPad Divide to route the mouse cursor to current navigator object it often lands on another object altogether.

I'm not quite sure what I'm doing wrong, if anything, and don't want to file a bug report unless I'm certain that I'm not doing anything wrong.  If anyone has experience with manipulating the start menu with NVDA to do things like renaming groups, removing tiles, etc., could you tell me what I'm doing wrong here if anything? 

Brian
-- 
The demagogue is one who preaches doctrines he knows to be untrue to men he knows to be idiots.
      ~ H.L. Mencken

    



[NVDA] Codefactery

Chris Shook <chris0309@...>
 

Hi,
I have a question regarding the Codefactory synthesizer for NVDA?
If there is a problem with the synthesizer, how good is the technical support? I'm considering getting those voices in addition to the Acapela voices for NVDA. How good are the two when compared?
Thanks
Chris


Re: NVA ignoring aria-hidden in IE 11 and Edge

 

Hi,

I have forwarded your query to the developers.

Cheers,

Joseph

 

From: grady.mcghee@... [mailto:grady.mcghee@...]
Sent: Wednesday, April 27, 2016 4:36 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVA ignoring aria-hidden in IE 11 and Edge

 

It appears to be isolated when NVDA is using IE or Edge as I am not having this in Chrome.

 

Here is my code for our HTML5 video player:

 

            <video id="view-video" controls>

                <source src="#" type="#">

                <span aria-hidden="true">Your browser does not support the video tag.</span>

            </video>

 

Despite putting a <span> with an aria-hidden=”true”, NVDA will still read “Your browser does not support the video tag.” while the video is loading.  Once the video is loaded, it will play.  For some reason when using IE, NVDA will not ignore that text.  It does not read it when using Chrome nor does VoiceOver read it. Is this an old bug that didn;t get fully fixed. I remember an issue aria-hidden in NVDA 2014 but thought is was fixed in 2015.


NVA ignoring aria-hidden in IE 11 and Edge

grady.mcghee@...
 

It appears to be isolated when NVDA is using IE or Edge as I am not having this in Chrome.
 
Here is my code for our HTML5 video player:
 
            <video id="view-video" controls>
                <source src="#" type="#">
                <span aria-hidden="true">Your browser does not support the video tag.</span>
            </video>
 
Despite putting a <span> with an aria-hidden=”true”, NVDA will still read “Your browser does not support the video tag.” while the video is loading.  Once the video is loaded, it will play.  For some reason when using IE, NVDA will not ignore that text.  It does not read it when using Chrome nor does VoiceOver read it. Is this an old bug that didn;t get fully fixed. I remember an issue aria-hidden in NVDA 2014 but thought is was fixed in 2015.


Re: duplicate messages

Gene
 

GMail does not send you a copy unless you use the recent command.  As I understand it, groups.io has developed a work around for this problem but I know very little about that.  But the person is not saying that she gets duplicates of her messages. She says that she gets duplicates of a lot of messages, period.  If she only got duplicates of her messages, I expect that would be stipulated and it would be such a minor problem that it might not even have been brought up.
 
Gene

----- Original Message -----
Sent: Wednesday, April 27, 2016 5:18 AM
Subject: Re: [nvda] duplicate messages

I see you are on gmail.
 Gmail as far as i am aware does send you a copy of mails sent to mailing
lists directly back to you, so if the list is doing this as well you might
see your own messages twice.
I'm not sure how one turns this off in gmail but what I did is to simply
look for email coming from me and not the list and make a rule up to zap it
on the server so I never saw them.
 Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "slery" <slerythema@...>
To: <nvda@nvda.groups.io>
Sent: Wednesday, April 27, 2016 1:09 AM
Subject: Re: [nvda] duplicate messages


I’ll create a list when I go through the messages tonight and point out what
messages are there twice.



Cindy



From: Brian Vogel [mailto:britechguy@...]
Sent: Monday, April 25, 2016 11:08 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] duplicate messages



Cindy,

          Can you be more specific with regard to which messages and topics?
I had been seeing quite a few on this group, and started a thread dedicated
to some of the reasons they might be occurring
<https://nvda.groups.io/g/nvda/thread/likely_reasons_for/1067760?p=,,,50,0,0,0:RecentPostDate%2FSticky,,,50,2,0,1067760>
, but that has died down quite a bit since it was at it's peak a about 5 or
6 days ago.  I haven't seen any over the last several days.

Brian
--
The demagogue is one who preaches doctrines he knows to be untrue to men he
knows to be idiots.
      ~ H.L. Mencken











Re: duplicate messages

Gene
 

If you are saying that the e-mail program being used or the web interface is the likely problem, I doubt it.  There are many technical problems that can occur between the sender and receiver.  I don't have the technical knowledge to discuss them.  but I doubt the actual e-mail program being used nor the server from which mail is being downloaded is the cause of the problem.  As I said, I've seen people who were receiving duplicate messages report that the problem disappeared by itself.  If this doesn't happen in a reasonable amount of time, I don't have suggestions as to how to pursue it, but there may be nothing necessary to do but to wait a number of days.
 
Gene

----- Original Message -----
Sent: Wednesday, April 27, 2016 5:14 AM
Subject: Re: [nvda] duplicate messages

I guess a look at the message source might give a reason. its hard to advise
without seeing the messages. it has to be something in  the email software
being used to receive messages or we would all have the problem.
 Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "slery" <slerythema@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, April 26, 2016 5:25 PM
Subject: Re: [nvda] duplicate messages


> Dexter Not Duplicate threat it is the exact same message twice but it does
> not happen on every single message but almost every other message that I
> get a duplicate from the same person with the same message
>
> Sent with AquaMail for Android
> http://www.aqua-mail.com
>
>
> On April 25, 2016 11:26:59 PM "Robert Mendoza" <lowvisiontek@...>
> wrote:
>
>> I would assume that she is receiving multiple messages with one subject
>> line. But, again it really depend on the others users how they responded
>> , instead of using one email thread. to avoid cluttering into inbox. Or,
>> I would say that the said email recipients has this type of norms is
>> being setup.
>>
>> Robert Mendoza
>>
>> On 4/26/2016 11:08 AM, Brian Vogel wrote:
>>>
>>> Cindy,
>>>
>>>           Can you be more specific with regard to which messages and
>>> topics?  I had been seeing quite a few on this group, and started a
>>> thread dedicated to some of the reasons they might be occurring
>>> <https://nvda.groups.io/g/nvda/thread/likely_reasons_for/1067760?p=,,,50,0,0,0:RecentPostDate%2FSticky,,,50,2,0,1067760>,
>>> but that has died down quite a bit since it was at it's peak a about 5
>>> or 6 days ago.  I haven't seen any over the last several days.
>>>
>>> */Brian/*
>>> --
>>> *The demagogue is one who preaches doctrines he knows to be untrue to
>>> men he knows to be idiots.*
>>> ~ /H.L. Mencken/
>>>
>>>
>>>
>>
>




Re: duplicate messages

Brian's Mail list account BY <bglists@...>
 

I see you are on gmail.
Gmail as far as i am aware does send you a copy of mails sent to mailing lists directly back to you, so if the list is doing this as well you might see your own messages twice.
I'm not sure how one turns this off in gmail but what I did is to simply look for email coming from me and not the list and make a rule up to zap it on the server so I never saw them.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "slery" <slerythema@...>
To: <nvda@nvda.groups.io>
Sent: Wednesday, April 27, 2016 1:09 AM
Subject: Re: [nvda] duplicate messages


I’ll create a list when I go through the messages tonight and point out what messages are there twice.



Cindy



From: Brian Vogel [mailto:@britechguy]
Sent: Monday, April 25, 2016 11:08 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] duplicate messages



Cindy,

Can you be more specific with regard to which messages and topics? I had been seeing quite a few on this group, and started a thread dedicated to some of the reasons they might be occurring <https://nvda.groups.io/g/nvda/thread/likely_reasons_for/1067760?p=,,,50,0,0,0:RecentPostDate%2FSticky,,,50,2,0,1067760> , but that has died down quite a bit since it was at it's peak a about 5 or 6 days ago. I haven't seen any over the last several days.

Brian
--
The demagogue is one who preaches doctrines he knows to be untrue to men he knows to be idiots.
~ H.L. Mencken


Re: duplicate messages

Brian's Mail list account BY <bglists@...>
 

I guess a look at the message source might give a reason. its hard to advise without seeing the messages. it has to be something in the email software being used to receive messages or we would all have the problem.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "slery" <slerythema@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, April 26, 2016 5:25 PM
Subject: Re: [nvda] duplicate messages


Dexter Not Duplicate threat it is the exact same message twice but it does
not happen on every single message but almost every other message that I
get a duplicate from the same person with the same message

Sent with AquaMail for Android
http://www.aqua-mail.com


On April 25, 2016 11:26:59 PM "Robert Mendoza" <lowvisiontek@...> wrote:

I would assume that she is receiving multiple messages with one subject
line. But, again it really depend on the others users how they responded
, instead of using one email thread. to avoid cluttering into inbox. Or,
I would say that the said email recipients has this type of norms is
being setup.

Robert Mendoza

On 4/26/2016 11:08 AM, Brian Vogel wrote:

Cindy,

Can you be more specific with regard to which messages and
topics? I had been seeing quite a few on this group, and started a
thread dedicated to some of the reasons they might be occurring
<https://nvda.groups.io/g/nvda/thread/likely_reasons_for/1067760?p=,,,50,0,0,0:RecentPostDate%2FSticky,,,50,2,0,1067760>,
but that has died down quite a bit since it was at it's peak a about 5
or 6 days ago. I haven't seen any over the last several days.

*/Brian/*
--
*The demagogue is one who preaches doctrines he knows to be untrue to
men he knows to be idiots.*
~ /H.L. Mencken/



Re: Fillable PDF Forms & NVDA

Brian's Mail list account BY <bglists@...>
 

I've never had much luck with pdfs generally, though way back last year one form from the BBC announced it was tagged and it worked as you would expect. I no longer have this form so cannot really say what they did to make it work.
Seems to me nowadays that so many forms are built with third party software and nobody bothers to tag reading order for anything that my usual response when i get a pdf is to ask for a word version instead.

Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Brian Vogel" <@britechguy>
To: <nvda@nvda.groups.io>
Sent: Tuesday, April 26, 2016 5:26 PM
Subject: Re: [nvda] Fillable PDF Forms & NVDA


Well, additional developments that some may find interesting. I downloaded the tax year 2015 (as in should have been filed on April 18th 2016) version of the 1040EZ and I still get the same result in Adobe Reader DC.

So, I decided to try a form that I'd customized in Microsoft Word for a client about a year and a half ago where every blessed field (or at least the ones I set up in the demo form - I didn't complete the myriad checkboxes that the paper version contains) has alternate text and help text. If I open this in Word and have NVDA running it does precisely what I think it should do: Announces the alternate text when I land in the form field and, if I hit F1, displays the help text box and reads its contents.

I have to believe that either the IRS forms are not set up correctly to be accessible or else there's something that doesn't "play well together" between Adobe Reader DC and NVDA.

If I hit NVDA+TAB in anything I've tried so far I do not get the field name announced.

Brian
--
Brian
--
The demagogue is one who preaches doctrines he knows to be untrue to men he knows to be idiots.
~ H.L. Mencken


Re: add ons

Георги Ламбов <obichamlegiona@...>
 

   Hi!
At the NvdA-menu find toolsSubMenu and then with downmenu find: add-ons manager, give enter and with tab continue till: get add-ons and enter again. Here you'll find some add-ons. Add-ons you can also find writing in google: nvda-add-ons and you can see some pages with add-ons.
Here are some webSites:

addons.nvda-project.org/

jeff.tdrealms.com/NVDA.htm

freelists.org/list/nvda-addons

Vheers!
Georgi

На 27.4.2016 г. в 11:03 ч., Joe Hunter написа:
hi does anyone have a list of what add ons do within nvda please Joe







Avast logo

Този имейл е проверен за вируси от Avast.
www.avast.com