Date   

Re: NVDA and Amazon

Gene
 

After you type in the search field, do you press enter?  You didn't say you do.  I am assuming you press enter after typing the search. 
You say you press h to move to what you want.  That means you are moving by headings.  But what does NVDA tell you when you move to the item?  Is it just a heading or is it also a link? 
 
Gene

----- Original Message -----
Sent: Monday, May 30, 2016 3:52 PM
Subject: [nvda] NVDA and Amazon

Hi,
I was wondering if anyone else has been having trouble using NVDA with
Amazon. I've had this issue ever since I've gotten NVDA and was
wondering if anyone else had it.
Here is the issue step by step.
1. I log on to Amazon.
2. I type something into the search field.
3. I then press the lettter H to navigate by heading.
4. When I get to what I'm lookink for, I hit enter.
5. Nothing happens.
The only way I can click on links is to use the tab key.
Is anyone else having this issue?
Thanks
Chris



Re: NVDA keeps announcing "Pane"!

Quentin Christensen
 

Does it announce the names of the windows as you alt+tab or just read "pane"?  Have you noticed it anywhere else?

On Tue, May 31, 2016 at 1:48 AM, Mailing Lists <pauls_lists@...> wrote:
Hi All,

I have been trying to find out the cause of why NVDA on two of my computers
keeps announcing "Pane" whenever I alt + tab between windows. Is this a
normal thing for NVDA to do or can it be somehow stopped. It becomes
annoying after some time of moving between windows.
I am using two computers with Windows 7 on both.
Any suggestions would be welcome.

Many thanks,

Paul.
































***








--
Quentin Christensen
Training Material Developer

Ph +61 7 3149 3306 
Direct: +61 413 904 383
www.nvaccess.org 
Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


Re: [NVDA] NVDA 2016.2 RC1 crashes

Quentin Christensen
 

Here's the download page for 2016.2rc1: http://www.nvaccess.org/download/?nvdaVersion=2016.2rc1


Just looking on github I can't see any logged issues for rc1 so if you have crashes again we'd definitely love to hear about them, particularly if they are reproducible.

Kind regards

Quentin.

On Tue, May 31, 2016 at 3:51 AM, Chris Shook <chris0309@...> wrote:
Yeah, I think that may be what messed it up. I uninstalled NVDA 2016.2 RCA and rinstalled 2016.1 for the moment.  I was going to download NVDA 2016.2 RC1 again, but I can't find the link.
Chris






--
Quentin Christensen
Training Material Developer

Ph +61 7 3149 3306 
Direct: +61 413 904 383
www.nvaccess.org 
Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


Re: NVDA and Amazon

Laurie Mehta
 

Hi,

I have not had the problem you've described, but just now I went to
amazon.com
and used the search box as you described.
Then I used the h command to read the titles of the first page of results from my search.

I hit enter on some of the titles that the h command brought me to and this brought me to their product pages.

By the way, using h brought me to a line of text marked heading and NVDA also announced link on that same line of text (so I expected that these were not just headings but links as well.)

In case it's helpful to know, I am using NVDA 16.1 and Windows 7, and the browser I'm using is the most recent version of Mozilla Firefox.

But, for me, the Amazon site works fine.

HTH,
LM

--------------------------------------------

On Mon, 5/30/16, Chris Shook <chris0309@samobile.net> wrote:

Subject: [nvda] NVDA and Amazon
To: nvda@nvda.groups.io
Date: Monday, May 30, 2016, 4:52 PM

Hi,
I was wondering if anyone else has been having trouble using
NVDA with
Amazon. I've had this issue ever since I've gotten NVDA and
was
wondering if anyone else had it.
Here is the issue step by step.
1. I log on to Amazon.
2. I type something into the search field.
3. I then press the lettter H to navigate by heading.
4. When I get to what I'm lookink for, I hit enter.
5. Nothing happens.
The only way I can click on links is to use the tab key.
Is anyone else having this issue?
Thanks
Chris


NVDA and Amazon

Chris Shook <chris0309@...>
 

Hi,
I was wondering if anyone else has been having trouble using NVDA with Amazon. I've had this issue ever since I've gotten NVDA and was wondering if anyone else had it.
Here is the issue step by step.
1. I log on to Amazon.
2. I type something into the search field.
3. I then press the lettter H to navigate by heading.
4. When I get to what I'm lookink for, I hit enter.
5. Nothing happens.
The only way I can click on links is to use the tab key.
Is anyone else having this issue?
Thanks
Chris


Re: [NVDA] NVDA 2016.2 RC1 crashes

Chris Shook <chris0309@...>
 

Yeah, I think that may be what messed it up. I uninstalled NVDA 2016.2 RCA and rinstalled 2016.1 for the moment. I was going to download NVDA 2016.2 RC1 again, but I can't find the link.
Chris


Re: [NVDA] NVDA 2016.2 RC1 crashes

Lino Morales
 

That's odd. I'm running WIN 10 64 bit. Did you do a recent upgrade to WIN 10?

On 5/30/2016 1:20 PM, Chris Shook wrote:
Windows 10. After I updated from windows 8.1 to windows 10, it started crashing sometimes.


Re: [NVDA] NVDA 2016.2 RC1 crashes

Chris Shook <chris0309@...>
 

Windows 10. After I updated from windows 8.1 to windows 10, it started crashing sometimes.


Re: [NVDA] NVDA 2016.2 RC1 crashes

Lino Morales
 

Nerp. What are you running? How long are you using NVDA befor she blows captain?

On 5/30/2016 12:31 PM, Chris Shook wrote:
Hi,
Has anyone else had NVDA 20.16.2 crash periodically?
Thanks
Chris


[NVDA] NVDA 2016.2 RC1 crashes

Chris Shook <chris0309@...>
 

Hi,
Has anyone else had NVDA 20.16.2 crash periodically?
Thanks
Chris


Re: NeedEasiestWayToDiscoverMyError

Bob J
 

Edit boxes? All attempts to do so were completely ignored.

Already tried reset to factory settings: Didn't help!

Bob

----- Original Message -----
From: "Tyler Spivey" <tspivey@pcdesk.net>
To: <nvda@nvda.groups.io>
Sent: Monday, May 30, 2016 11:49 AM
Subject: Re: [nvda] NeedEasiestWayToDiscoverMyError


What happens when you try to activate edit boxes?
Try the obvious thing. NVDA menu, Reset configuration to factory defaults.
You'll keep your addons, but will have to reset a few of your speech
settings.
On 5/30/2016 8:06 AM, Bob J wrote:
It seems I must have mistakenly pressed a key combination which has
altered the behavior of my installed version of NVDA!

I was using NVDA version 2015.4 on my Win7, 64-bit machine to access

www.amazon.com/access

very successfully up to sometime last week.

Then, the next time I went to that access point, I could read the
display but I could not access edit boxes or activate buttons and
links. All attempts to do so were completely ignored.

Guessing that the Amazon web-site programmers had been tinkering again,
I thought that perhaps, if I updated to NVDA version 2016.1, it would
overcome some new condition on the web site. So, I updated, however,
the problem persists!

This morning, I used my XPPro machine, which is still running NVDA
version 2015.4, to access the above mentioned access point. Everything
there worked as it should! I suppose I could continue to use that
machine to access the Amazon site, however, that machine is much slower
than the Win7 machine.

Incidently, the WinXP machine is running InternetExplorer Version:
8.0.6001.18702. The Win7 machine is running InternetExplorer version 11
and FireFox's latest version, whatever that is. I experience the same
conditions described above on the Win7 machine with both of its browsers
even though it both of those browsers had been working fine previously.

So, I am convinced that the problem with NVDA's inability to properly
behave on the Win7 machine when accessing the Amazon access point is
unrelated to the version of NVDA or the version of the browsers.

The question is, therefore, what is the easiest way to identify which
key combination could I have pressed to cause the problem and what do I
need to do to undo the damage?

All helpful suggestions appreciated!

Bob


"It ain't ignorance that causes all the trouble in this world. It's the
things people know that ain't so." --Edwin Howard Armstrong

---
This email is free from viruses and malware because avast! Antivirus
protection is active.
https://www.avast.com/antivirus





---
This email is free from viruses and malware because avast! Antivirus protection is active.
https://www.avast.com/antivirus


Re: NeedEasiestWayToDiscoverMyError

Gene
 

I doubt this problem has anything to do with NVDA.  It only affects one web site, at least that appears to be the case from what is said.  And there is no NVDA setting that can cause this combination of behaviors.  You can do things like stop NVDA from reporting various structures and controls but not to stop NVDA from acting on them if you issue commands to act on them. 
 
Gene

----- Original Message -----
Sent: Monday, May 30, 2016 10:49 AM
Subject: Re: [nvda] NeedEasiestWayToDiscoverMyError

What happens when you try to activate edit boxes?
Try the obvious thing. NVDA menu, Reset configuration to factory defaults.
You'll keep your addons, but will have to reset a few of your speech
settings.
On 5/30/2016 8:06 AM, Bob J wrote:
> It seems I must have mistakenly pressed a key combination which has
> altered the behavior of my installed version of NVDA!
>
> I was using NVDA version 2015.4 on my Win7, 64-bit machine to access
>
> www.amazon.com/access
>
> very successfully up to sometime last week.
>
> Then, the next time I went to that access point, I could read the
> display but I could not access edit boxes or activate buttons and
> links.  All attempts to do so were completely ignored.
>
> Guessing that the Amazon web-site programmers had been tinkering again,
> I thought that perhaps, if I updated to NVDA version 2016.1, it would
> overcome some new condition on the web site.  So, I updated, however,
> the problem persists!
>
> This morning, I used my XPPro machine, which is still running NVDA
> version 2015.4, to access the above mentioned access point.  Everything
> there worked as it should!  I suppose I could continue to use that
> machine to access the Amazon site, however, that machine is much slower
> than the Win7 machine.
>
> Incidently, the WinXP machine is running InternetExplorer Version:
> 8.0.6001.18702.  The Win7 machine is running InternetExplorer version 11
> and FireFox's latest version, whatever that is.  I experience the same
> conditions described above on the Win7 machine with both of its browsers
> even though it both of those browsers had been working fine previously.
>
> So, I am convinced that the problem with NVDA's inability to properly
> behave on the Win7 machine when accessing the Amazon access point is
> unrelated to the version of NVDA or the version of the browsers.
>
> The question is, therefore, what is the easiest way to identify which
> key combination could I have pressed to cause the problem and what do I
> need to do to undo the damage?
>
> All helpful suggestions appreciated!
>
> Bob
>
>
> "It ain't ignorance that causes all the trouble in this world. It's the
> things people know that ain't so." --Edwin Howard Armstrong
>
> ---
> This email is free from viruses and malware because avast! Antivirus
> protection is active.
> https://www.avast.com/antivirus
>
>
>
>




Re: NeedEasiestWayToDiscoverMyError

Tyler Spivey
 

What happens when you try to activate edit boxes?
Try the obvious thing. NVDA menu, Reset configuration to factory defaults.
You'll keep your addons, but will have to reset a few of your speech
settings.

On 5/30/2016 8:06 AM, Bob J wrote:
It seems I must have mistakenly pressed a key combination which has
altered the behavior of my installed version of NVDA!

I was using NVDA version 2015.4 on my Win7, 64-bit machine to access

www.amazon.com/access

very successfully up to sometime last week.

Then, the next time I went to that access point, I could read the
display but I could not access edit boxes or activate buttons and
links. All attempts to do so were completely ignored.

Guessing that the Amazon web-site programmers had been tinkering again,
I thought that perhaps, if I updated to NVDA version 2016.1, it would
overcome some new condition on the web site. So, I updated, however,
the problem persists!

This morning, I used my XPPro machine, which is still running NVDA
version 2015.4, to access the above mentioned access point. Everything
there worked as it should! I suppose I could continue to use that
machine to access the Amazon site, however, that machine is much slower
than the Win7 machine.

Incidently, the WinXP machine is running InternetExplorer Version:
8.0.6001.18702. The Win7 machine is running InternetExplorer version 11
and FireFox's latest version, whatever that is. I experience the same
conditions described above on the Win7 machine with both of its browsers
even though it both of those browsers had been working fine previously.

So, I am convinced that the problem with NVDA's inability to properly
behave on the Win7 machine when accessing the Amazon access point is
unrelated to the version of NVDA or the version of the browsers.

The question is, therefore, what is the easiest way to identify which
key combination could I have pressed to cause the problem and what do I
need to do to undo the damage?

All helpful suggestions appreciated!

Bob


"It ain't ignorance that causes all the trouble in this world. It's the
things people know that ain't so." --Edwin Howard Armstrong

---
This email is free from viruses and malware because avast! Antivirus
protection is active.
https://www.avast.com/antivirus




NVDA keeps announcing "Pane"!

Mailing Lists
 

Hi All,

I have been trying to find out the cause of why NVDA on two of my computers
keeps announcing "Pane" whenever I alt + tab between windows. Is this a
normal thing for NVDA to do or can it be somehow stopped. It becomes
annoying after some time of moving between windows.
I am using two computers with Windows 7 on both.
Any suggestions would be welcome.

Many thanks,

Paul.
































***


NeedEasiestWayToDiscoverMyError

Bob J
 

It seems I must have mistakenly pressed a key combination which has altered the behavior of my installed version of NVDA!

I was using NVDA version 2015.4 on my Win7, 64-bit machine to access

www.amazon.com/access

very successfully up to sometime last week.

Then, the next time I went to that access point, I could read the display but I could not access edit boxes or activate buttons and links. All attempts to do so were completely ignored.

Guessing that the Amazon web-site programmers had been tinkering again, I thought that perhaps, if I updated to NVDA version 2016.1, it would overcome some new condition on the web site. So, I updated, however, the problem persists!

This morning, I used my XPPro machine, which is still running NVDA version 2015.4, to access the above mentioned access point. Everything there worked as it should! I suppose I could continue to use that machine to access the Amazon site, however, that machine is much slower than the Win7 machine.

Incidently, the WinXP machine is running InternetExplorer Version: 8.0.6001.18702. The Win7 machine is running InternetExplorer version 11 and FireFox's latest version, whatever that is. I experience the same conditions described above on the Win7 machine with both of its browsers even though it both of those browsers had been working fine previously.

So, I am convinced that the problem with NVDA's inability to properly behave on the Win7 machine when accessing the Amazon access point is unrelated to the version of NVDA or the version of the browsers.

The question is, therefore, what is the easiest way to identify which key combination could I have pressed to cause the problem and what do I need to do to undo the damage?

All helpful suggestions appreciated!

Bob


"It ain't ignorance that causes all the trouble in this world. It's the things people know that ain't so." --Edwin Howard Armstrong


---
This email is free from viruses and malware because avast! Antivirus protection is active.
https://www.avast.com/antivirus


Re: Virtual Recorder

Gene
 

The program does have settings to adjust such things as monaural and stereo and other recording parameters such as the bit rate.
 
Gene

----- Original Message -----
Sent: Monday, May 30, 2016 4:42 AM
Subject: Re: [nvda] Virtual Recorder

Well I don't really use it for that, I would use a real sound
recorder/editor which as the full range of adjustments.
 I only really use it for recording the unrecordable streams.
 I suspect if its a laptop it may well have no stereo mode in any case. I
found that my old Dell seems to, but its burried in the hardware settings
for the sound card.

Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Jolene Cardenas" <joe.haiku@...>
To: <nvda@nvda.groups.io>
Sent: Monday, May 30, 2016 8:53 AM
Subject: Re: [nvda] Virtual Recorder


> hello everyone,
>
> Thank you for your responses about this program.
>
> I had installed it last night on my Windows 10-based laptop and had to
> make some minor adjustments in the Enhancements menu in the Advanced
> tab because the audiorecording from my sound card, RealTech High
> Definition Audio Device, was coming out sounding real funny.
> Just so you folks would know: I use my RealTech High Definition Audio
> Device for both playback and recording.
> The only thing I don't like is that Virtual Recorder records through
> it in mono instead of in stereo.
> How can I make adjustments to my RealTech High Definition Audio Device
> in order to make it record in stereo?
> Thanks in advance for your recommendations, and have a good day.
>
> aloha,
>
> Jolene.
>
>
>




Re: Virtual Recorder

Gene
 

I suspect the program is set to record in monaural.  That isn't the default, as I recall, but make sure the recording parameters are set to create a stereo file.  I have never seen settings in sound cards for recording in monaural or stereo.  The only settings I've seen have been in recording programs.
 
Gene

----- Original Message -----
Sent: Monday, May 30, 2016 2:53 AM
Subject: Re: [nvda] Virtual Recorder

hello everyone,

Thank you for your responses about this program.

I had installed it last night on my Windows 10-based laptop and had to
make some minor adjustments in the Enhancements menu in the Advanced
tab because the audiorecording from my sound card, RealTech High
Definition Audio Device, was coming out sounding real funny.
Just so you folks would know: I use my RealTech High Definition Audio
Device for both playback and recording.
The only thing I don't like is that Virtual Recorder records through
it in mono instead of in stereo.
How can I make adjustments to my RealTech High Definition Audio Device
in order to make it record in stereo?
Thanks in advance for your recommendations, and have a good day.

aloha,

Jolene.



Re: Can anyone actually get into this web site?

Pete <emac00@...>
 

 

  Here are my firefox plugins 

Google Talk Plugin Version 5.41.3.0 More Release Notes: Loading… Always Activate

Google Update Google Update More Release Notes: Loading… Always Activate

Java(TM) Platform SE 8 U91 Next Generation Java Plug-in 11.91.2 for Mozilla browsers More Release Notes: Loading… Always Activate

OpenH264 Video Codec provided by Cisco Systems, Inc. This plugin is automatically installed by Mozilla to comply with the WebRTC specification and to enable WebRTC calls with devices that require … More Release Notes: Loading… Options Always Activate

VLC Web Plugin VLC media player Web Plugin More Release Notes: Loading… Always Activate

Google Talk Plugin Video Renderer Version 5.41.3.0 More Release Notes: Loading… Ask to Activate

Java Deployment Toolkit 8.0.910.14 is known to be vulnerable. Use with caution. More Information Java Deployment Toolkit 8.0.910.14 NPRuntime Script Plug-in Library for Java(TM) Deploy More Release Notes: Loading… Ask to Activate

Adobe Acrobat (disabled) Adobe PDF Plug-In For Firefox and Netscape 11.0.16 More Release Notes: Loading… Never Activate

Primetime Content Decryption Module provided by Adobe Systems, Incorporated (disabled) Play back protected web video. More Release Notes: Loading… Options Never Activate

Shockwave Flash (disabled) Shockwave Flash 21.0 r0 More Release Notes: Loading… Options Never Activate

and extentions 

DownThemAll! The mass downloader for Firefox. More Release Notes: Loading…

Greasemonkey A User Script Manager for Firefox More Release Notes: Loading…

and User Scripts

Kill Windowless Flash Makes windowless (transparent or opaque) Adobe Flash objects windowed so they have a chance of being accessible. More Release Notes: Loading…

 

  I can't say the kill windowless script made a difference, may be it does. 

  I am not sure what is actually playing the audio. 

  Pete

On 5/27/2016 6:42 AM, Robert Mendoza wrote:

I did installed the said addons but it does not  play either.Maybe something is broken or missing from this sites though I heard that nvda says embedded object unavailablebut the sites loads successfully except with the embeded object does not play on the background. Also, I don't have any addons installed from my nvda.

Robert mendoza

On 5/27/2016 5:50 PM, John from Woodside Apps wrote:
Hello
It then sounds like a content issue that is stopping your NVDA.

Install the firefox addon you block origin
and then try it.

John from Woodside Apps.
Accessible Apps and games for mobile devices.
Android Apps
https://play.google.com/store/apps/dev?id=6590954580289174510
IOS Apps
https://itunes.apple.com/us/developer/john-sturt/id1089097833

On 27/05/2016 10:32, Robert Mendoza wrote:
I tested below mentioned link by Brian but no luck nor to play it from
here. on the Firefox version 46.0.1 and currently using the 2016.2 RC of
nvda as well. I used either the work around by playing embedded object
of nvda plus slash and slash alone but does not load. I'm using Windows
10 Pro 64-bit

Robert mendoza

On 5/27/2016 5:11 PM, John from Woodside Apps wrote:
I am using
Firefox 46.0.1
on a good old win 7 pro 64bit machine
with NVDA last release not the current RC.

John from Woodside Apps.
Accessible Apps and games for mobile devices.
Android Apps
https://play.google.com/store/apps/dev?id=6590954580289174510
IOS Apps
https://itunes.apple.com/us/developer/john-sturt/id1089097833

On 27/05/2016 09:10, Brian's Mail list account wrote:
What browser are you using?
On Firefox it is just as I suggest.

Maybe they have not tested it properly.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "John from Woodside Apps"
<jjsturt@...>
To: <nvda@nvda.groups.io>
Sent: Friday, May 27, 2016 9:04 AM
Subject: Re: [nvda] Can anyone actually get into this web site?


Seems fine to me
Apparently the centre is closed on bank holiday monday


John from Woodside Apps.
Accessible Apps and games for mobile devices.
Android Apps
https://play.google.com/store/apps/dev?id=6590954580289174510
IOS Apps
https://itunes.apple.com/us/developer/john-sturt/id1089097833

On 27/05/2016 08:33, Brian's Mail list account wrote:
http://www.chessingtonsportscentre.co.uk/#navigation

When I try, I get a link to  go to somewhere and an embedded object
unavailable, and that is it. the link does nothing at all. This is in
firefox 46 on windows 7 with any version of nvda.
Brian
bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.




















Re: Can anyone actually get into this web site?

Pete <emac00@...>
 

sorry

firefox 46.something windows 7 64 bit pro

Pete

On 5/27/2016 4:10 AM, Brian's Mail list account wrote:
What browser are you using?
On Firefox it is just as I suggest.

Maybe they have not tested it properly.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "John from Woodside Apps" <jjsturt@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, May 27, 2016 9:04 AM
Subject: Re: [nvda] Can anyone actually get into this web site?


Seems fine to me
Apparently the centre is closed on bank holiday monday


John from Woodside Apps.
Accessible Apps and games for mobile devices.
Android Apps
https://play.google.com/store/apps/dev?id=6590954580289174510
IOS Apps
https://itunes.apple.com/us/developer/john-sturt/id1089097833

On 27/05/2016 08:33, Brian's Mail list account wrote:
http://www.chessingtonsportscentre.co.uk/#navigation

When I try, I get a link to go to somewhere and an embedded object
unavailable, and that is it. the link does nothing at all. This is in
firefox 46 on windows 7 with any version of nvda.
Brian
bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.





Re: Can anyone actually get into this web site?

Pete <emac00@...>
 

Home - Chessington Sports Centre

it tells about there centre.

seems to be normal

Pete

On 5/27/2016 3:33 AM, Brian's Mail list account wrote:
http://www.chessingtonsportscentre.co.uk/#navigation

When I try, I get a link to go to somewhere and an embedded object unavailable, and that is it. the link does nothing at all. This is in firefox 46 on windows 7 with any version of nvda.
Brian
bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.