Date   

the edward voice

Bobby Vinton
 

Hay I was wondering if if you could please bring back the Edward voice to nvda?  I love it so much and I am very sad that speech player and espeek is gone.  I have requested this 4 months ago and nothing was done.  So could you please add the Edward voice in nvda it self?


Re: addons updater

cecropia64
 

okay, thanks Joseph.  appreciate it.

On 2/16/2020 9:25 PM, Joseph Lee wrote:
Hi,
Yes. The next one is scheduled for early March - specifically, on March 10, exactly 30 days after release of NVDA 2019.3, as I announced to the community a few weeks ago.
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of cecropia64
Sent: Sunday, February 16, 2020 6:22 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] addons updater

joseph:


when the new version comes out will there be some kind of announcement?


stew

On 2/16/2020 9:16 PM, Joseph Lee wrote:
Hi,
Go to addons.nvda-project.org and select Add-on Updater. The add-on is compatible with both 2019.2.1 and 2019.3.1... but not for long, as an upcoming version of this add-on will drop support for old NVDA release.
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of
cecropia64
Sent: Sunday, February 16, 2020 6:11 PM
To: nvda@nvda.groups.io
Subject: [nvda] addons updater

hi:


where can i get the new version of add ons updater for the new version
of nvda? thanks


stew









Re: addons updater

 

Hi,
Yes. The next one is scheduled for early March - specifically, on March 10, exactly 30 days after release of NVDA 2019.3, as I announced to the community a few weeks ago.
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of cecropia64
Sent: Sunday, February 16, 2020 6:22 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] addons updater

joseph:


when the new version comes out will there be some kind of announcement?


stew

On 2/16/2020 9:16 PM, Joseph Lee wrote:
Hi,
Go to addons.nvda-project.org and select Add-on Updater. The add-on is compatible with both 2019.2.1 and 2019.3.1... but not for long, as an upcoming version of this add-on will drop support for old NVDA release.
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of
cecropia64
Sent: Sunday, February 16, 2020 6:11 PM
To: nvda@nvda.groups.io
Subject: [nvda] addons updater

hi:


where can i get the new version of add ons updater for the new version
of nvda? thanks


stew







Re: addons updater

cecropia64
 

joseph:


when the new version comes out will there be some kind of announcement?


stew

On 2/16/2020 9:16 PM, Joseph Lee wrote:
Hi,
Go to addons.nvda-project.org and select Add-on Updater. The add-on is compatible with both 2019.2.1 and 2019.3.1... but not for long, as an upcoming version of this add-on will drop support for old NVDA release.
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of cecropia64
Sent: Sunday, February 16, 2020 6:11 PM
To: nvda@nvda.groups.io
Subject: [nvda] addons updater

hi:


where can i get the new version of add ons updater for the new version of nvda? thanks


stew






Re: addons updater

 

Hi,
Go to addons.nvda-project.org and select Add-on Updater. The add-on is compatible with both 2019.2.1 and 2019.3.1... but not for long, as an upcoming version of this add-on will drop support for old NVDA release.
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of cecropia64
Sent: Sunday, February 16, 2020 6:11 PM
To: nvda@nvda.groups.io
Subject: [nvda] addons updater

hi:


where can i get the new version of add ons updater for the new version of nvda? thanks


stew


Re: my configuration is almost complete with 2019.3

 

Hi,

Actually, one can install add-ons into portable NVDA version provided that an installed copy already exists.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: Sunday, February 16, 2020 6:10 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] my configuration is almost complete with 2019.3

 

As far as I know, to install an add-on in a portable version, you can't just press enter on it.  The whole point of a portable program is to run and not make any changes to the system it is running on.  If it told Windows to install add-ons with the extension used, that would be making a change in the registry. 

I'm quite sure that you must use Manage Add-ons in the tools submenu of NVDA when installing to a portable version.

 

Gene

----- Original Message -----

From: Rui Fontes

Sent: Sunday, February 16, 2020 12:39 PM

Subject: Re: [nvda] my configuration is almost complete with 2019.3

 

Yes, of course...


If you have an installed version of NVDA, even running a portable
version of NVDA, pressing enter in a *.nvda-addon file, the add-on will
be installed in the portable version.


If you do not have any NVDA version installed, to install a add-on, go
to add-on manager, go to install button and choose the add-on you want
to install...


Rui Fontes


Às 18:26 de 16/02/2020, molly the blind tech lover escreveu:
> Hi.
> I made two portable versions of NVDA . . . Is there a way to install some of my add-ons on to the portable versions?
>
> -----Original Message-----
> From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Shaun Everiss
> Sent: Sunday, February 16, 2020 4:34 AM
> To: nvda@nvda.groups.io
> Subject: [nvda] my configuration is almost complete with 2019.3
>
> Hi all.
>
> Well except for the interactive fiction interpreters addon from n stockton which I have given up on ever getting updated, nvda is in of itself working.
>
> I have made a portable version of nvda 2019.2.1 which has, just the addons I need, no win10 apps, no extras just the configurations I want and such.
>
> I suggest for those that need older addons they just use nvda with the addons that don't update or are not updated or will never update from now on.
>
> All I will use this version for is to play text games, its not ever going to update itself at all.
>
>
>
>
>
>
>
>
>


addons updater

cecropia64
 

hi:


where can i get the new version of add ons updater for the new version of nvda?  thanks


stew


Re: my configuration is almost complete with 2019.3

Gene
 

As far as I know, to install an add-on in a portable version, you can't just press enter on it.  The whole point of a portable program is to run and not make any changes to the system it is running on.  If it told Windows to install add-ons with the extension used, that would be making a change in the registry. 
I'm quite sure that you must use Manage Add-ons in the tools submenu of NVDA when installing to a portable version.
 
Gene

----- Original Message -----
From: Rui Fontes
Sent: Sunday, February 16, 2020 12:39 PM
Subject: Re: [nvda] my configuration is almost complete with 2019.3

Yes, of course...


If you have an installed version of NVDA, even running a portable
version of NVDA, pressing enter in a *.nvda-addon file, the add-on will
be installed in the portable version.


If you do not have any NVDA version installed, to install a add-on, go
to add-on manager, go to install button and choose the add-on you want
to install...


Rui Fontes


Às 18:26 de 16/02/2020, molly the blind tech lover escreveu:
> Hi.
> I made two portable versions of NVDA . . . Is there a way to install some of my add-ons on to the portable versions?
>
> -----Original Message-----
> From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Shaun Everiss
> Sent: Sunday, February 16, 2020 4:34 AM
> To: nvda@nvda.groups.io
> Subject: [nvda] my configuration is almost complete with 2019.3
>
> Hi all.
>
> Well except for the interactive fiction interpreters addon from n stockton which I have given up on ever getting updated, nvda is in of itself working.
>
> I have made a portable version of nvda 2019.2.1 which has, just the addons I need, no win10 apps, no extras just the configurations I want and such.
>
> I suggest for those that need older addons they just use nvda with the addons that don't update or are not updated or will never update from now on.
>
> All I will use this version for is to play text games, its not ever going to update itself at all.
>
>
>
>
>
>
>
>
>



Re: my configuration is almost complete with 2019.3

Gene
 

This message is a long answer but it may contain information that will be very useful in future, depending on what you do or don't do now.
 
You can make portable versions using your installed version to do so.  You can have all your settings and add-ons copied to the portable version as it is being created.  Look in the menu under tools and you will see where it can be done.  When people get a program, or at some point, it would be very worthwhile to go through the menus to see what is there.  You may find all sorts of useful things you wouldn't even have known to ask about.  You may or may not know how to use them, but at least you will know about them.
 
You can install add-ons to the portable versions you have made just as you did with the installed version.  You may have to download them again but if you don't keep a copy of every installer of any program you have installed until you no longer intend to use it ever again, you should. Programs may become corrupted or for some other reason, you may have to install them again.  And the installers should be backed up as anything you don't want to lose should be. 
 
Gene

----- Original Message -----
Sent: Sunday, February 16, 2020 12:26 PM
Subject: Re: [nvda] my configuration is almost complete with 2019.3

Hi.
I made two portable versions of NVDA . . . Is there a way to install some of my add-ons on to the portable versions?

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Shaun Everiss
Sent: Sunday, February 16, 2020 4:34 AM
To: nvda@nvda.groups.io
Subject: [nvda] my configuration is almost complete with 2019.3

Hi all.

Well except for the interactive fiction interpreters addon from n stockton which I have given up on ever getting updated, nvda is in of itself working.

I have made a portable version of nvda 2019.2.1 which has, just the addons I need, no win10 apps, no extras just the configurations I want and such.

I suggest for those that need older addons they just use nvda with the addons that don't update or are not updated or will never update from now on.

All I will use this version for is to play text games, its not ever going to update itself at all.









Re: New Member Seeking Tutorials

Aravind R
 

first of all, understand basic NVDA features with the tutorial
available in NVDA help menu.

On 17/02/2020, hurrikennyandopo ... <hurrikennyandopo@...> wrote:
Hi Richard


If you want both written and audio tutorials for the nvda screen reader
you can check out my website at http://www.accessibilitycentral.net

the link is to the main page you see. It covers blindness related
material along with nvda tutorials.


If you pick one off the main page for nvda it will link to the internal
website where the nvda tutorials are all in one table if you get what I
mean.


it will also point you in the right directions for a lot of stuff plus
you can also buy training material from nvaccess shop for outlook, word,
exce, nvda and a power point one is coming.


Hope it helps.


By the way the nvda tutorials covers a few of the features from before
to now of the latest release.


hope it helps.


Gene nz


On 17/02/2020 11:16 am, Richard Fiorello wrote:

Hello;

I am a new user and just subscribed to this list.  I wonder if one can
obtain a daily digest of messages to this list?  Also I’m looking for
a good comprehensive tutorisl.  I’ve seen lots of youtube posts that
briefly cover one or two features of the program but nothing that I
felt was very comprehensive.  I wonder if anyone has any suggestions?

Richard




--
--
nothing is difficult unless you make it appear so.

r. aravind,

Assistant manager
Department of sales
bank of baroda specialised mortgage store, Chennai.
mobile no: +91 9940369593,
email id : aravind_069@..., aravind.andhrabank@....
aravind.rajendran@....


Re: New Member Seeking Tutorials

hurrikennyandopo ...
 

Hi Richard


If you want both written and audio tutorials for the nvda screen reader you can check out my website at http://www.accessibilitycentral.net

the link is to the main page you see. It covers blindness related material along with nvda tutorials.


If you pick one off the main page for nvda it will link to the internal website where the nvda tutorials are all in one table if you get what I mean.


it will also point you in the right directions for a lot of stuff plus you can also buy training material from nvaccess shop for outlook, word, exce, nvda and a power point one is coming.


Hope it helps.


By the way the nvda tutorials covers a few of the features from before to now of the latest release.


hope it helps.


Gene nz


On 17/02/2020 11:16 am, Richard Fiorello wrote:

Hello;

I am a new user and just subscribed to this list.  I wonder if one can obtain a daily digest of messages to this list?  Also I’m looking for a good comprehensive tutorisl.  I’ve seen lots of youtube posts that briefly cover one or two features of the program but nothing that I felt was very comprehensive.  I wonder if anyone has any suggestions?

Richard


Re: New Member Seeking Tutorials

 

Richard,

            I'll leave it to others as far as suggesting tutorials.  You can find a lot of answers to a lot of questions already asked by using these instructions:

Searching the NVDA Group Archive

Here is also another document that covers additional ways you can control the e-mail you receive from Groups.io, often with more precision than even a daily digest.

Controlling the Messages You Receive via E-Mail from Groups.io (docx)

Controlling the Messages You Receive via E-Mail from Groups.io  (PDF)

--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Power is being told you're not loved and not being destroyed by it.

       ~ Madonna

 

 


Re: New Member Seeking Tutorials

 

Richard,

           What follows should answer your question regarding getting group messages in digest form, along with other information regarding e-mail control of the exact e-mail you get from the NVDA group:
---------------

Hello All,

 

What follows is an informational message about how to manage your subscription and, more importantly, e-mail options under Groups.io.  The general principle applies across groups, but you would have to use the appropriate Groups.io mailing address for the specific group you wish to change.  The examples are for the NVDA Group

 

         Just like you subscribed yourself, should you wish to unsubscribe you can, and should, unsubscribe yourself.  Sending an e-mail message to  nvda+unsubscribe@nvda.groups.io will unsubscribe you.  You will also receive one final message that you have been unsubscribed.  If you do not receive your unsubscribe confirmation, then please send a message to the group owner address and we will research why it is failing.  It very seldom does.

 

          You also have the option of remaining subscribed, but putting yourself on "no mail" status.  Using this method has the added advantage of retaining group membership and not putting your first message under moderation when you post again later.  Should you wish to do that instead, send a message to  nvda+nomail@nvda.groups.io.   You can pick up with mailing again at any time by sending a message to the one of the group email management addresses:

nvda+single@nvda.groups.io 

To receive individual messages instead of digests or a summary

nvda+fulldigest@nvda.groups.io 

To receive full featured digests instead of individual messages

nvda+summary@nvda.groups.io 

To receive a daily summary instead of individual messages

nvda+digest@nvda.groups.io 

To receive plain digests instead of individual messages

nvda+special@nvda.groups.io 

To receive special notices only

 

​The email management addresses mentioned previously can also be used at any time to switch the way group information is delivered to you.

 

Brian Vogel

NVDA Group Moderator

 

 


New Member Seeking Tutorials

Richard Fiorello <richardfiorello716@...>
 

Hello;

I am a new user and just subscribed to this list.  I wonder if one can obtain a daily digest of messages to this list?  Also I’m looking for a good comprehensive tutorisl.  I’ve seen lots of youtube posts that briefly cover one or two features of the program but nothing that I felt was very comprehensive.  I wonder if anyone has any suggestions?

Richard


Re: Screen Curtain

 

The only thing I can think of is to reset your settings. I don't know if that will make key assignments revert to what they were previously.


To avoid this problem in the future, only press the keys you want assigned when you get to the specific area for this action to be done. I use ctrl+shift+NVDA+F12. It is a combinaiton you cannot press by accident. Hopefully this helps you.





On 2/15/2020 2:19 PM, Greg Rhodes wrote:

Default to toggle screen curtain on appears to be the Down Arrow. How do I set an alternate keyboard shortcut for toggling screen curtain on and off? Not finding directions to do this in the User Manual or NVDA Basics book. Thanks.

 

Greg

 


Re: Continuing my saga with Vocalizer voices with latest NVDA

Rui Fontes
 

The add-on on the site is corrected.


Maybe for you the site is not yet refreshed, so, please, doenload it from:

https://www.dropbox.com/s/31s8d7wrirxoksq/vocalizer-voice-english-Compact.nvda-addon?dl=1


Best regards,

 

Rui Fontes

Tiflotecnia, Lda.



Às 23:42 de 16/02/2020, Gerardo Corripio escreveu:

                NO luck, even with the new voices packages installed.
Here’s my log

INFO - __main__ (17:41:07.359) - MainThread (936):

Starting NVDA version 2019.3.1

INFO - core.main (17:41:07.644) - MainThread (936):

Config dir: C:\Users\gerac\AppData\Roaming\nvda

INFO - config.ConfigManager._loadConfig (17:41:07.645) - MainThread (936):

Loading config: C:\Users\gerac\AppData\Roaming\nvda\nvda.ini

INFO - core.main (17:41:07.810) - MainThread (936):

Using Windows version 10.0.18363 workstation

INFO - core.main (17:41:07.810) - MainThread (936):

Using Python version 3.7.5 (tags/v3.7.5:5c02a39a0b, Oct 14 2019, 23:09:19) [MSC v.1916 32 bit (Intel)]

INFO - core.main (17:41:07.810) - MainThread (936):

Using comtypes version 1.1.7

INFO - core.main (17:41:07.810) - MainThread (936):

Using configobj version 5.1.0 with validate version 1.0.1

WARNING - addonHandler._report_manifest_errors (17:41:07.878) - MainThread (936):

Error loading manifest:

{'name': True, 'summary': VdtTypeError('the value "[\'Nuance Vocalizer Expressive - english Compact Voices (Australia\', \'British\', \'Irish\', \'Scotish\', \'South African and United States)\']" is of the wrong type.'), 'description': True, 'author': True, 'version': True, 'minimumNVDAVersion': True, 'lastTestedNVDAVersion': True, 'url': True, 'docFileName': True}

ERROR - addonHandler._getAvailableAddonsFromPath (17:41:07.878) - MainThread (936):

Error loading Addon from path: C:\Users\gerac\AppData\Roaming\nvda\addons\vocalizer-expressive-voice-english Compact

Traceback (most recent call last):

  File "addonHandler\__init__.pyc", line 195, in _getAvailableAddonsFromPath

  File "addonHandler\__init__.pyc", line 297, in __init__

addonHandler.AddonError: Manifest file has errors.

WARNING - addonHandler._report_manifest_errors (17:41:07.884) - MainThread (936):

Error loading manifest:

{'name': True, 'summary': VdtTypeError('the value "[\'Nuance Vocalizer Expressive - Portuguese and Spanish Compact Voices (Argentina\', \'Basque\', \'Brazil\', \'Cataluna\', \'Colombia\', \'Galician\', \'Mexico\', \'Portugal and Spain)\']" is of the wrong type.'), 'description': True, 'author': True, 'version': True, 'minimumNVDAVersion': True, 'lastTestedNVDAVersion': True, 'url': True, 'docFileName': True}

ERROR - addonHandler._getAvailableAddonsFromPath (17:41:07.884) - MainThread (936):

Error loading Addon from path: C:\Users\gerac\AppData\Roaming\nvda\addons\vocalizer-expressive-voice-portugueseAndSpanish Compact Voices

Traceback (most recent call last):

  File "addonHandler\__init__.pyc", line 195, in _getAvailableAddonsFromPath

  File "addonHandler\__init__.pyc", line 297, in __init__

addonHandler.AddonError: Manifest file has errors.

INFO - synthDriverHandler.setSynth (17:41:08.708) - MainThread (936):

Loaded synthDriver ibmeci

INFO - core.main (17:41:08.708) - MainThread (936):

Using wx version 4.0.3 msw (phoenix) wxWidgets 3.0.5 with six version 1.12.0

INFO - brailleInput.initialize (17:41:08.711) - MainThread (936):

Braille input initialized

INFO - braille.initialize (17:41:08.714) - MainThread (936):

Using liblouis version 3.10.0

INFO - braille.initialize (17:41:08.720) - MainThread (936):

Using pySerial version 3.4

INFO - braille.BrailleHandler.setDisplayByName (17:41:08.730) - MainThread (936):

Loaded braille display driver noBraille, current display has 0 cells.

INFO - core.main (17:41:09.080) - MainThread (936):

Java Access Bridge support initialized

INFO - _UIAHandler.UIAHandler.MTAThreadFunc (17:41:09.102) - _UIAHandler.UIAHandler.MTAThread (7140):

UIAutomation: IUIAutomation6

INFO - core.main (17:41:12.285) - MainThread (936):

NVDA initialized

 

 

                                                                                              Enviado desde Correo para Windows 10

 

De: Rui Fontes
Enviado: domingo, 16 de febrero de 2020 12:36 p. m.
Para: nvda@nvda.groups.io
Asunto: Re: [nvda] Continuing my saga with Vocalizer voices with latest NVDA

 

As I said, the driver is not yet published since it is not yet 100% ready...

 

Did you tried with the new voices add-on?

 

Best regards,

 

Rui Fontes

Tiflotecnia, Lda.

 

Às 02:37 de 16/02/2020, Gerardo Corripio escreveu:

Do I have the right page? Because when I go to https://vocalizer-nvda.com/downloads I still see that the driver is version 3.0.14.

 

                                                                                              Enviado desde Correo para Windows 10

 

De: Rui Fontes
Enviado: sábado, 15 de febrero de 2020 06:49 p. m.
Para: nvda@nvda.groups.io
Asunto: Re: [nvda] Continuing my saga with Vocalizer voices with latest NVDA

 

Hello!

 

All voices add-ons were corrected and already uploaded to the site...

So, this problem with lake of quotation marks should be over now...

 

Best regards,

 

Costumer support

Tiflotecnia, Lda.

 

 

Às 19:24 de 15/02/2020, Gerardo Corripio escreveu:

I sent an Email previously about my continuing saga with the Tiflotecnia Vocalizer voices; sorry for the bother on this subject... Here’s my log,hoping I can finally know what’s going on with the Vocalizer voices not wanting to cooperate on my system?

INFO - __main__ (13:18:39.261) - MainThread (6168):

Starting NVDA version 2019.3.1

INFO - core.main (13:18:39.545) - MainThread (6168):

Config dir: C:\Users\gerac\AppData\Roaming\nvda

INFO - config.ConfigManager._loadConfig (13:18:39.546) - MainThread (6168):

Loading config: C:\Users\gerac\AppData\Roaming\nvda\nvda.ini

INFO - core.main (13:18:39.748) - MainThread (6168):

Using Windows version 10.0.18363 workstation

INFO - core.main (13:18:39.749) - MainThread (6168):

Using Python version 3.7.5 (tags/v3.7.5:5c02a39a0b, Oct 14 2019, 23:09:19) [MSC v.1916 32 bit (Intel)]

INFO - core.main (13:18:39.749) - MainThread (6168):

Using comtypes version 1.1.7

INFO - core.main (13:18:39.749) - MainThread (6168):

Using configobj version 5.1.0 with validate version 1.0.1

WARNING - addonHandler._report_manifest_errors (13:18:39.839) - MainThread (6168):

Error loading manifest:

{'name': True, 'summary': VdtTypeError('the value "[\'Nuance Vocalizer Expressive - english Compact Voices (Australia\', \'British\', \'Irish\', \'Scotish\', \'South African and United States)\']" is of the wrong type.'), 'description': True, 'author': True, 'version': True, 'minimumNVDAVersion': True, 'lastTestedNVDAVersion': True, 'url': True, 'docFileName': True}

ERROR - addonHandler._getAvailableAddonsFromPath (13:18:39.839) - MainThread (6168):

Error loading Addon from path: C:\Users\gerac\AppData\Roaming\nvda\addons\vocalizer-expressive-voice-english Compact

Traceback (most recent call last):

  File "addonHandler\__init__.pyc", line 195, in _getAvailableAddonsFromPath

  File "addonHandler\__init__.pyc", line 297, in __init__

addonHandler.AddonError: Manifest file has errors.

WARNING - addonHandler._report_manifest_errors (13:18:39.846) - MainThread (6168):

Error loading manifest:

{'name': True, 'summary': VdtTypeError('the value "[\'Nuance Vocalizer Expressive - Portuguese and Spanish Compact Voices (Argentina\', \'Basque\', \'Brazil\', \'Cataluna\', \'Colombia\', \'Galician\', \'Mexico\', \'Portugal and Spain)\']" is of the wrong type.'), 'description': True, 'author': True, 'version': True, 'minimumNVDAVersion': True, 'lastTestedNVDAVersion': True, 'url': True, 'docFileName': True}

ERROR - addonHandler._getAvailableAddonsFromPath (13:18:39.846) - MainThread (6168):

Error loading Addon from path: C:\Users\gerac\AppData\Roaming\nvda\addons\vocalizer-expressive-voice-portugueseAndSpanish Compact Voices

Traceback (most recent call last):

  File "addonHandler\__init__.pyc", line 195, in _getAvailableAddonsFromPath

  File "addonHandler\__init__.pyc", line 297, in __init__

addonHandler.AddonError: Manifest file has errors.

INFO - synthDriverHandler.setSynth (13:18:40.671) - MainThread (6168):

Loaded synthDriver ibmeci

INFO - core.main (13:18:40.671) - MainThread (6168):

Using wx version 4.0.3 msw (phoenix) wxWidgets 3.0.5 with six version 1.12.0

INFO - brailleInput.initialize (13:18:40.673) - MainThread (6168):

Braille input initialized

INFO - braille.initialize (13:18:40.676) - MainThread (6168):

Using liblouis version 3.10.0

INFO - braille.initialize (13:18:40.682) - MainThread (6168):

Using pySerial version 3.4

INFO - braille.BrailleHandler.setDisplayByName (13:18:40.690) - MainThread (6168):

Loaded braille display driver noBraille, current display has 0 cells.

INFO - core.main (13:18:41.049) - MainThread (6168):

Java Access Bridge support initialized

INFO - _UIAHandler.UIAHandler.MTAThreadFunc (13:18:41.074) - _UIAHandler.UIAHandler.MTAThread (8868):

UIAutomation: IUIAutomation6

INFO - core.main (13:18:44.196) - MainThread (6168):

NVDA initialized

WARNING - external:synthDrivers.vocalizer_expressive.storage._loadLicenseData (13:19:10.401) - MainThread (6168):

Couldn't automatically unpickle 'C:\\Users\\gerac\\AppData\\Roaming\\vocalizer-for-nvda\\activation.dat', trying manual method

 

                                                                                              Enviado desde Correo para Windows 10

 

 

 


Continuing my saga with Vocalizer voices with latest NVDA

Gerardo Corripio
 

                NO luck, even with the new voices packages installed.
Here’s my log

INFO - __main__ (17:41:07.359) - MainThread (936):

Starting NVDA version 2019.3.1

INFO - core.main (17:41:07.644) - MainThread (936):

Config dir: C:\Users\gerac\AppData\Roaming\nvda

INFO - config.ConfigManager._loadConfig (17:41:07.645) - MainThread (936):

Loading config: C:\Users\gerac\AppData\Roaming\nvda\nvda.ini

INFO - core.main (17:41:07.810) - MainThread (936):

Using Windows version 10.0.18363 workstation

INFO - core.main (17:41:07.810) - MainThread (936):

Using Python version 3.7.5 (tags/v3.7.5:5c02a39a0b, Oct 14 2019, 23:09:19) [MSC v.1916 32 bit (Intel)]

INFO - core.main (17:41:07.810) - MainThread (936):

Using comtypes version 1.1.7

INFO - core.main (17:41:07.810) - MainThread (936):

Using configobj version 5.1.0 with validate version 1.0.1

WARNING - addonHandler._report_manifest_errors (17:41:07.878) - MainThread (936):

Error loading manifest:

{'name': True, 'summary': VdtTypeError('the value "[\'Nuance Vocalizer Expressive - english Compact Voices (Australia\', \'British\', \'Irish\', \'Scotish\', \'South African and United States)\']" is of the wrong type.'), 'description': True, 'author': True, 'version': True, 'minimumNVDAVersion': True, 'lastTestedNVDAVersion': True, 'url': True, 'docFileName': True}

ERROR - addonHandler._getAvailableAddonsFromPath (17:41:07.878) - MainThread (936):

Error loading Addon from path: C:\Users\gerac\AppData\Roaming\nvda\addons\vocalizer-expressive-voice-english Compact

Traceback (most recent call last):

  File "addonHandler\__init__.pyc", line 195, in _getAvailableAddonsFromPath

  File "addonHandler\__init__.pyc", line 297, in __init__

addonHandler.AddonError: Manifest file has errors.

WARNING - addonHandler._report_manifest_errors (17:41:07.884) - MainThread (936):

Error loading manifest:

{'name': True, 'summary': VdtTypeError('the value "[\'Nuance Vocalizer Expressive - Portuguese and Spanish Compact Voices (Argentina\', \'Basque\', \'Brazil\', \'Cataluna\', \'Colombia\', \'Galician\', \'Mexico\', \'Portugal and Spain)\']" is of the wrong type.'), 'description': True, 'author': True, 'version': True, 'minimumNVDAVersion': True, 'lastTestedNVDAVersion': True, 'url': True, 'docFileName': True}

ERROR - addonHandler._getAvailableAddonsFromPath (17:41:07.884) - MainThread (936):

Error loading Addon from path: C:\Users\gerac\AppData\Roaming\nvda\addons\vocalizer-expressive-voice-portugueseAndSpanish Compact Voices

Traceback (most recent call last):

  File "addonHandler\__init__.pyc", line 195, in _getAvailableAddonsFromPath

  File "addonHandler\__init__.pyc", line 297, in __init__

addonHandler.AddonError: Manifest file has errors.

INFO - synthDriverHandler.setSynth (17:41:08.708) - MainThread (936):

Loaded synthDriver ibmeci

INFO - core.main (17:41:08.708) - MainThread (936):

Using wx version 4.0.3 msw (phoenix) wxWidgets 3.0.5 with six version 1.12.0

INFO - brailleInput.initialize (17:41:08.711) - MainThread (936):

Braille input initialized

INFO - braille.initialize (17:41:08.714) - MainThread (936):

Using liblouis version 3.10.0

INFO - braille.initialize (17:41:08.720) - MainThread (936):

Using pySerial version 3.4

INFO - braille.BrailleHandler.setDisplayByName (17:41:08.730) - MainThread (936):

Loaded braille display driver noBraille, current display has 0 cells.

INFO - core.main (17:41:09.080) - MainThread (936):

Java Access Bridge support initialized

INFO - _UIAHandler.UIAHandler.MTAThreadFunc (17:41:09.102) - _UIAHandler.UIAHandler.MTAThread (7140):

UIAutomation: IUIAutomation6

INFO - core.main (17:41:12.285) - MainThread (936):

NVDA initialized

 

 

                                                                                              Enviado desde Correo para Windows 10

 

De: Rui Fontes
Enviado: domingo, 16 de febrero de 2020 12:36 p. m.
Para: nvda@nvda.groups.io
Asunto: Re: [nvda] Continuing my saga with Vocalizer voices with latest NVDA

 

As I said, the driver is not yet published since it is not yet 100% ready...

 

Did you tried with the new voices add-on?

 

Best regards,

 

Rui Fontes

Tiflotecnia, Lda.

 

Às 02:37 de 16/02/2020, Gerardo Corripio escreveu:

Do I have the right page? Because when I go to https://vocalizer-nvda.com/downloads I still see that the driver is version 3.0.14.

 

                                                                                              Enviado desde Correo para Windows 10

 

De: Rui Fontes
Enviado: sábado, 15 de febrero de 2020 06:49 p. m.
Para: nvda@nvda.groups.io
Asunto: Re: [nvda] Continuing my saga with Vocalizer voices with latest NVDA

 

Hello!

 

All voices add-ons were corrected and already uploaded to the site...

So, this problem with lake of quotation marks should be over now...

 

Best regards,

 

Costumer support

Tiflotecnia, Lda.

 

 

Às 19:24 de 15/02/2020, Gerardo Corripio escreveu:

I sent an Email previously about my continuing saga with the Tiflotecnia Vocalizer voices; sorry for the bother on this subject... Here’s my log,hoping I can finally know what’s going on with the Vocalizer voices not wanting to cooperate on my system?

INFO - __main__ (13:18:39.261) - MainThread (6168):

Starting NVDA version 2019.3.1

INFO - core.main (13:18:39.545) - MainThread (6168):

Config dir: C:\Users\gerac\AppData\Roaming\nvda

INFO - config.ConfigManager._loadConfig (13:18:39.546) - MainThread (6168):

Loading config: C:\Users\gerac\AppData\Roaming\nvda\nvda.ini

INFO - core.main (13:18:39.748) - MainThread (6168):

Using Windows version 10.0.18363 workstation

INFO - core.main (13:18:39.749) - MainThread (6168):

Using Python version 3.7.5 (tags/v3.7.5:5c02a39a0b, Oct 14 2019, 23:09:19) [MSC v.1916 32 bit (Intel)]

INFO - core.main (13:18:39.749) - MainThread (6168):

Using comtypes version 1.1.7

INFO - core.main (13:18:39.749) - MainThread (6168):

Using configobj version 5.1.0 with validate version 1.0.1

WARNING - addonHandler._report_manifest_errors (13:18:39.839) - MainThread (6168):

Error loading manifest:

{'name': True, 'summary': VdtTypeError('the value "[\'Nuance Vocalizer Expressive - english Compact Voices (Australia\', \'British\', \'Irish\', \'Scotish\', \'South African and United States)\']" is of the wrong type.'), 'description': True, 'author': True, 'version': True, 'minimumNVDAVersion': True, 'lastTestedNVDAVersion': True, 'url': True, 'docFileName': True}

ERROR - addonHandler._getAvailableAddonsFromPath (13:18:39.839) - MainThread (6168):

Error loading Addon from path: C:\Users\gerac\AppData\Roaming\nvda\addons\vocalizer-expressive-voice-english Compact

Traceback (most recent call last):

  File "addonHandler\__init__.pyc", line 195, in _getAvailableAddonsFromPath

  File "addonHandler\__init__.pyc", line 297, in __init__

addonHandler.AddonError: Manifest file has errors.

WARNING - addonHandler._report_manifest_errors (13:18:39.846) - MainThread (6168):

Error loading manifest:

{'name': True, 'summary': VdtTypeError('the value "[\'Nuance Vocalizer Expressive - Portuguese and Spanish Compact Voices (Argentina\', \'Basque\', \'Brazil\', \'Cataluna\', \'Colombia\', \'Galician\', \'Mexico\', \'Portugal and Spain)\']" is of the wrong type.'), 'description': True, 'author': True, 'version': True, 'minimumNVDAVersion': True, 'lastTestedNVDAVersion': True, 'url': True, 'docFileName': True}

ERROR - addonHandler._getAvailableAddonsFromPath (13:18:39.846) - MainThread (6168):

Error loading Addon from path: C:\Users\gerac\AppData\Roaming\nvda\addons\vocalizer-expressive-voice-portugueseAndSpanish Compact Voices

Traceback (most recent call last):

  File "addonHandler\__init__.pyc", line 195, in _getAvailableAddonsFromPath

  File "addonHandler\__init__.pyc", line 297, in __init__

addonHandler.AddonError: Manifest file has errors.

INFO - synthDriverHandler.setSynth (13:18:40.671) - MainThread (6168):

Loaded synthDriver ibmeci

INFO - core.main (13:18:40.671) - MainThread (6168):

Using wx version 4.0.3 msw (phoenix) wxWidgets 3.0.5 with six version 1.12.0

INFO - brailleInput.initialize (13:18:40.673) - MainThread (6168):

Braille input initialized

INFO - braille.initialize (13:18:40.676) - MainThread (6168):

Using liblouis version 3.10.0

INFO - braille.initialize (13:18:40.682) - MainThread (6168):

Using pySerial version 3.4

INFO - braille.BrailleHandler.setDisplayByName (13:18:40.690) - MainThread (6168):

Loaded braille display driver noBraille, current display has 0 cells.

INFO - core.main (13:18:41.049) - MainThread (6168):

Java Access Bridge support initialized

INFO - _UIAHandler.UIAHandler.MTAThreadFunc (13:18:41.074) - _UIAHandler.UIAHandler.MTAThread (8868):

UIAutomation: IUIAutomation6

INFO - core.main (13:18:44.196) - MainThread (6168):

NVDA initialized

WARNING - external:synthDrivers.vocalizer_expressive.storage._loadLicenseData (13:19:10.401) - MainThread (6168):

Couldn't automatically unpickle 'C:\\Users\\gerac\\AppData\\Roaming\\vocalizer-for-nvda\\activation.dat', trying manual method

 

                                                                                              Enviado desde Correo para Windows 10

 

 

 


Re: LAMBDA 1.3.0 #addonrelease

Mallard
 

Many thanks. I'll contact you privately tomorrow.  Ciao,  Ollie


Sent from BlueMail

On 16 Feb 2020, at 23:41, "Iván Novegil via Groups.Io" <nvda.es@groups.io target=_blank>ivan.novegil=nvda.es@groups.io> wrote:

Yes it is.

https://addons.nvda-project.org/addons/lambda

Feel free to ask privately or through the LAMBDA-NVDA mailing list (see the documentation linked above) any question you have.


Regards.

Iván Novegil Cancelas
Editor
ivan.novegil@...



Comunidad hispanohablante de NVDA | Proyecto NVDA.es
- www.NVDA.es
- @nvda_es

Usuario do NVDA en galego

***Esta mensaxe e/ou os seus adxuntos están dirixidos ao seu destinatario e poden conter información privilexiada ou confidencial. A utilización, copia ou divulgación dos mesmos por parte de alguén diferente do destinatario mencionado non están permitidas sen autorización. Se recibiu esta mensaxe por erro pregámoslle o comunique por esta mesma vía e a destrúa.***

O 16/02/2020 á(s) 21:34, Mallard escribiu:
Hello,


Is this add-on for the Lambda maths programme from Italy?


Justa sking, because I might be interested in that software for a dear friend of mine.


thanks for any help you can provide.


Ciao,

Ollie




On 16/02/2020 16:41, Iván Novegil via Groups.Io wrote:

Hello all.


LAMBDA add-on 1.3.0 has just been released. It is now powered by Python 3, keeping backwards compatibility. The release of NVDA 2019.3 makes it urgent to reduce the testing period and to release this version as stable, although community guidelines. This doesn't means that it hasn't been tested, as they were, at least, two testers (Alberto and me). Of course, despite being a stable version, issues can be reported as usual.

Changes:

  * Support for newer version of NVDA (Support for Python 3)
  * Solved an issue while pressing duplicate line command NVDA+d in a
    blank line caused clipboard content to be pasted. Now when you
    press NVDA+d and you are in a blank line, a new blank line appears
    as expected.


Download it from:

https://github.com/lambda-nvda/lambdaNvda/releases/download/1.3.0/lambda-1.3.0.nvda-addon


This version is possible thanks to the work of Alberto Zanella, main mantainer, and all the community translators. With regard to this, we welcome in this version some new languages and updated documentation for some of those which were already added.


Reviewers, please update addonFiles (our permissions were revoked by the migration), and our nvdaaddons repo, or let me know the transitory process to do that by myself. All the code is at https://github.com/lambda-nvda/lambdaNvda


Regards.

-- 

Iván Novegil Cancelas
Editor
ivan.novegil@... <mailto:ivan.novegil@...>
Experto certificado en NVDA <https://certification.nvaccess.org>

NVDA.es Logo
Comunidad hispanohablante de NVDA | Proyecto NVDA.es
- www.NVDA.es <https://nvda.es>
- @nvda_es <https://twitter.com/nvda_es>

Usuario do NVDA en galego

***Esta mensaxe e/ou os seus adxuntos están dirixidos ao seu destinatario e poden conter información privilexiada ou confidencial. A utilización, copia ou divulgación dos mesmos por parte de alguén diferente do destinatario mencionado non están permitidas sen autorización. Se recibiu esta mensaxe por erro pregámoslle o comunique por esta mesma vía e a destrúa.***






Re: LAMBDA 1.3.0 #addonrelease

Iván Novegil
 

Yes it is.

https://addons.nvda-project.org/addons/lambda

Feel free to ask privately or through the LAMBDA-NVDA mailing list (see the documentation linked above) any question you have.


Regards.

Iván Novegil Cancelas
Editor
ivan.novegil@...



Comunidad hispanohablante de NVDA | Proyecto NVDA.es
- www.NVDA.es
- @nvda_es

Usuario do NVDA en galego

***Esta mensaxe e/ou os seus adxuntos están dirixidos ao seu destinatario e poden conter información privilexiada ou confidencial. A utilización, copia ou divulgación dos mesmos por parte de alguén diferente do destinatario mencionado non están permitidas sen autorización. Se recibiu esta mensaxe por erro pregámoslle o comunique por esta mesma vía e a destrúa.***

O 16/02/2020 á(s) 21:34, Mallard escribiu:

Hello,


Is this add-on for the Lambda maths programme from Italy?


Justa sking, because I might be interested in that software for a dear friend of mine.


thanks for any help you can provide.


Ciao,

Ollie




On 16/02/2020 16:41, Iván Novegil via Groups.Io wrote:

Hello all.


LAMBDA add-on 1.3.0 has just been released. It is now powered by Python 3, keeping backwards compatibility. The release of NVDA 2019.3 makes it urgent to reduce the testing period and to release this version as stable, although community guidelines. This doesn't means that it hasn't been tested, as they were, at least, two testers (Alberto and me). Of course, despite being a stable version, issues can be reported as usual.

Changes:

  * Support for newer version of NVDA (Support for Python 3)
  * Solved an issue while pressing duplicate line command NVDA+d in a
    blank line caused clipboard content to be pasted. Now when you
    press NVDA+d and you are in a blank line, a new blank line appears
    as expected.


Download it from:

https://github.com/lambda-nvda/lambdaNvda/releases/download/1.3.0/lambda-1.3.0.nvda-addon


This version is possible thanks to the work of Alberto Zanella, main mantainer, and all the community translators. With regard to this, we welcome in this version some new languages and updated documentation for some of those which were already added.


Reviewers, please update addonFiles (our permissions were revoked by the migration), and our nvdaaddons repo, or let me know the transitory process to do that by myself. All the code is at https://github.com/lambda-nvda/lambdaNvda


Regards.

-- 

Iván Novegil Cancelas
Editor
ivan.novegil@... <mailto:ivan.novegil@...>
Experto certificado en NVDA <https://certification.nvaccess.org>

NVDA.es Logo
Comunidad hispanohablante de NVDA | Proyecto NVDA.es
- www.NVDA.es <https://nvda.es>
- @nvda_es <https://twitter.com/nvda_es>

Usuario do NVDA en galego

***Esta mensaxe e/ou os seus adxuntos están dirixidos ao seu destinatario e poden conter información privilexiada ou confidencial. A utilización, copia ou divulgación dos mesmos por parte de alguén diferente do destinatario mencionado non están permitidas sen autorización. Se recibiu esta mensaxe por erro pregámoslle o comunique por esta mesma vía e a destrúa.***






Re: my configuration is almost complete with 2019.3

molly the blind tech lover
 

Thanks . . . But I think one of my portable versions is broken. I tried to load it and I got an error message saying the specified module could not be found . . . I updated the copy from 2019.2.1 to 2019.3 a few days ago, and it worked. I honestly don't know what happened to suddenly cause that error message. Good thing I made two copies.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Shaun Everiss
Sent: Sunday, February 16, 2020 2:39 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] my configuration is almost complete with 2019.3

Yes, run one of the versions, install the addons, then do whatever.

I have done this with my interactive fiction interpreters and it works as expected.

I think till things become accessible we will have to jump back and forth between 2019.2 and the latest nvda version.



On 17/02/2020 7:26 am, molly the blind tech lover wrote:
Hi.
I made two portable versions of NVDA . . . Is there a way to install some of my add-ons on to the portable versions?

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Shaun Everiss
Sent: Sunday, February 16, 2020 4:34 AM
To: nvda@nvda.groups.io
Subject: [nvda] my configuration is almost complete with 2019.3

Hi all.

Well except for the interactive fiction interpreters addon from n stockton which I have given up on ever getting updated, nvda is in of itself working.

I have made a portable version of nvda 2019.2.1 which has, just the addons I need, no win10 apps, no extras just the configurations I want and such.

I suggest for those that need older addons they just use nvda with the addons that don't update or are not updated or will never update from now on.

All I will use this version for is to play text games, its not ever going to update itself at all.









.