Date   

News – NV Access - NVDA 2020.3 Released #nvaccessnewsfeed

nvda@nvda.groups.io Integration <nvda@...>
 

NVDA 2020.3 Released

By NV Access

NV Access is pleased to announce that version 2020.3 of NVDA, the free screen reader for Microsoft Windows, is now available for download. We encourage all users to upgrade to this version.

NVDA 2020.3 includes several large improvements to stability and performance, particularly in Microsoft Office applications. There are new settings to toggle touchscreen support and graphics reporting. The existence of marked (highlighted) content can be reported in browsers, and there are new German braille tables.

Please note, after updating any software, it is a good idea to restart the computer. Restart by going to the Shutdown dialog, selecting “restart” and pressing ENTER. Updating software can change files which are in use. This can lead to instability and strange behaviour which is resolved by rebooting. This is the first thing to try if you do notice anything odd after updating.

While downloading NVDA, please consider becoming a monthly donor. Contributions like yours help NV Access continue our important work.

We also have a range of training material in the NV Access Shop to help you increase your skills with NVDA. Start with the popular Basic Training for NVDA in electronic text, audio and braille. Save with the NVDA Productivity Bundle. This includes Basic Training, all our Microsoft Office training, and telephone support.

Download NVDA 2020.3

To find out what’s new in this release, please visit What’s new in NVDA 2020.3

Close-up photograph of NVDA logo in notification area.

Close-up photograph of NVDA logo in notification area.


Re: vocaliser voice updates

Don H
 

What exactly are the differences between the vocalizer voices for NVDA that are offered by Tiflotecnia,  and Code Factory?

On 10/13/2020 8:35 AM, Rui Fontes wrote:
Not yet...


Rui Fontes

Tiflotecnia, Lda.


Às 13:28 de 13/10/2020, Afik Souffir escreveu:
Hi,

Are there any updates for the voices from toflotecnia?

Afik


-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Don H
Sent: Tuesday, October 13, 2020 3:23 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] vocaliser voice updates

I have what I think is the latest Vocalizer addon for NVDA installed.
The name of the installer file from AT Guys is

codefactory-py3-1.0-ATGuys.nvda-addon


On 10/13/2020 1:15 AM, Shaun Everiss wrote:

Hi.

I have the sapi vocaliser installed.

I just downloaded the latest launcher from atguys.

There are several voices that state they need updates but there is no
update button.

So I uninstalled all voices and reinstalled them again but still get
notifications that some voices have updates.

Also tried to change activation status for one system and got an cert
error so maybe I need to wait for code factory to renew their ssl.





















Re: vocaliser voice updates

Afik Souffir <afik.souffir@...>
 

Do you have driver update?

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Rui Fontes
Sent: Tuesday, October 13, 2020 4:36 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] vocaliser voice updates

Not yet...


Rui Fontes

Tiflotecnia, Lda.


Às 13:28 de 13/10/2020, Afik Souffir escreveu:
Hi,

Are there any updates for the voices from toflotecnia?

Afik


-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Don H
Sent: Tuesday, October 13, 2020 3:23 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] vocaliser voice updates

I have what I think is the latest Vocalizer addon for NVDA installed.
The name of the installer file from AT Guys is

codefactory-py3-1.0-ATGuys.nvda-addon


On 10/13/2020 1:15 AM, Shaun Everiss wrote:

Hi.

I have the sapi vocaliser installed.

I just downloaded the latest launcher from atguys.

There are several voices that state they need updates but there is no
update button.

So I uninstalled all voices and reinstalled them again but still get
notifications that some voices have updates.

Also tried to change activation status for one system and got an cert
error so maybe I need to wait for code factory to renew their ssl.

















Re: vocaliser voice updates

Rui Fontes
 

Not yet...


Rui Fontes

Tiflotecnia, Lda.


Às 13:28 de 13/10/2020, Afik Souffir escreveu:

Hi,

Are there any updates for the voices from toflotecnia?

Afik


-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Don H
Sent: Tuesday, October 13, 2020 3:23 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] vocaliser voice updates

I have what I think is the latest Vocalizer addon for NVDA installed.
The name of the installer file from AT Guys is

codefactory-py3-1.0-ATGuys.nvda-addon


On 10/13/2020 1:15 AM, Shaun Everiss wrote:

Hi.

I have the sapi vocaliser installed.

I just downloaded the latest launcher from atguys.

There are several voices that state they need updates but there is no
update button.

So I uninstalled all voices and reinstalled them again but still get
notifications that some voices have updates.

Also tried to change activation status for one system and got an cert
error so maybe I need to wait for code factory to renew their ssl.
















Re: vocaliser voice updates

Afik Souffir <afik.souffir@...>
 

Hi,

Are there any updates for the voices from toflotecnia?

Afik

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Don H
Sent: Tuesday, October 13, 2020 3:23 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] vocaliser voice updates

I have what I think is the latest Vocalizer addon for NVDA installed.
The name of the installer file from AT Guys is

codefactory-py3-1.0-ATGuys.nvda-addon


On 10/13/2020 1:15 AM, Shaun Everiss wrote:

Hi.

I have the sapi vocaliser installed.

I just downloaded the latest launcher from atguys.

There are several voices that state they need updates but there is no
update button.

So I uninstalled all voices and reinstalled them again but still get
notifications that some voices have updates.

Also tried to change activation status for one system and got an cert
error so maybe I need to wait for code factory to renew their ssl.









Re: vocaliser voice updates

Don H
 

I have what I think is the latest Vocalizer addon for NVDA installed. The name of the installer file from AT Guys is

codefactory-py3-1.0-ATGuys.nvda-addon

On 10/13/2020 1:15 AM, Shaun Everiss wrote:

Hi.

I have the sapi vocaliser installed.

I just downloaded the latest launcher from atguys.

There are several voices that state they need updates but there is no update button.

So I uninstalled all voices and reinstalled them again but still get notifications that some voices have updates.

Also tried to change activation status for one system and got an cert error so maybe I need to wait for code factory to renew their ssl.








Re: vocaliser voice updates

mattias
 

The latest vocalizer sapi are

1.9.0

I downloaded it and no notification about updates

Skickades från E-post för Windows 10

 

Från: Shaun Everiss
Skickat: den 13 oktober 2020 08:15
Till: nvda@nvda.groups.io
Ämne: [nvda] vocaliser voice updates

 

Hi.

 

I have the sapi vocaliser installed.

 

I just downloaded the latest launcher from atguys.

 

There are several voices that state they need updates but there is no

update button.

 

So I uninstalled all voices and reinstalled them again but still get

notifications that some voices have updates.

 

Also tried to change activation status for one system and got an cert

error so maybe I need to wait for code factory to renew their ssl.

 

 

 

 

 

 

 


vocaliser voice updates

 

Hi.

I have the sapi vocaliser installed.

I just downloaded the latest launcher from atguys.

There are several voices that state they need updates but there is no update button.

So I uninstalled all voices and reinstalled them again but still get notifications that some voices have updates.

Also tried to change activation status for one system and got an cert error so maybe I need to wait for code factory to renew their ssl.


Re: Microsoft Edge Internet Explorer mode conflict with NVDA

Gene
 

Programs in general work after they are no longer supported. Some people still use XP. Some people still use Office 2007. No longer supported means the program is no longer updated, and in the case of a program where security updates are issued, such updates aren't issued either.

It isn't a question in the case of Internet Explorer of whether it will continue to work. When it is unsupported, and I think that will occur in about two years, it won't receive security updates. Therefore, it will become increasingly vulnerable to attacks. It is already vulnerable now even with security updates for various reasons and, as is being seen, increasing numbers of web sites won't work with it over time.

But you can still use it on pages that you think are safe enough to risk doing so if it works significantly better on such pages. With most pages, using Internet Explorer will confer no benefit.

Gene

-----Original Message-----
From: Louise Pfau
Sent: Monday, October 12, 2020 11:05 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Microsoft Edge Internet Explorer mode conflict with NVDA

Hi. I was able to use Internet Explorer to read the feed correctly, as well as the other ones that use xml. I didn't know if Internet Explorer would still work after its end-of-life date. I'll try removing the trailing text like "rss" or "feed" as suggested in an earlier message in this thread. A couple of the websites I use don't date the podcast episodes on the regular page, so I like the feeds in those cases.

Thanks,

Louise


Re: NVDA and Vocalizer expressive

 

AAh, I have 1.6.6

Its the version I got from atguys ages back, how do I upgrade?

On 13/10/2020 4:33 pm, Chris Shook wrote:
Shaun,
You said you have the latest voices, but do you have the latest version of Vocalizer expressive for CodeFactory. The latest version is 1.9.0.




Re: Microsoft Edge Internet Explorer mode conflict with NVDA

Louise Pfau
 

Hi.  I was able to use Internet Explorer to read the feed correctly, as well as the other ones that use xml.  I didn't know if Internet Explorer would still work after its end-of-life date.  I'll try removing the trailing text like "rss" or "feed" as suggested in an earlier message in this thread.  A couple of the websites I use don't date the podcast episodes on the regular page, so I like the feeds in those cases.

Thanks,

Louise


Re: NVDA and Vocalizer expressive

Chris Shook
 

Shaun,
You said you have the latest voices, but do you have the latest version of Vocalizer expressive for CodeFactory. The latest version is 1.9.0.


Re: NVDA and Vocalizer expressive

Chris Shook
 

The latest voices available.


Re: Beyond trust aka avecto: NVDA not reading prompts

 

Well, you could simply ask to have it uninstalled from your laptop and not use it.

If this is something that is needed, maybe have a time you can just get the admins to do something to update whatever it is.

Not sure about this software per say, but maybe you can exclude things from it, like updating your reader, etc.

Generally you don't need or should install anything not work related on a company laptop.

On 13/10/2020 3:15 am, Pranav Lal wrote:
Hi all,

Has anyone encountered a program called avecto now beyond trust?


https://www.beyondtrust.com/brand/avecto

My employer uses it for privilege management on our laptops. Whenever I need
to install a program or do anything involving administrative privileges, I
am prompted by avecto. NVDA does not speak anything in that dialogue. I have
memorized keystrokes to bypass the dialogue. Having said that, I do wish
there were a solution to this.

Pranav





Re: Microsoft Edge Internet Explorer mode conflict with NVDA

Gene
 

I tried your suggestion,  removing the rss at the end of the address and using it.  the proper browser page came up. 


While I don't know this, I wonder if Internet Explorer works better on the RSS version of the page either because it doesn't follow current web standards regarding such content or because it somehow is using its built-in RSS reading function in decoding the page.  Someone else with the technical knowledge to discuss that question may be able to discuss whether either guess is right. 


Gene

On 10/12/2020 8:40 PM, Scott Salzman wrote:

Hi Louise,

 

I believe that the example URL you included in your email, https://fictional.libsyn.com/rss, is actually a URL that points to the RSS feed, and not to a web browser-friendly version of the information contained in that feed.  I think that if you just remove the trailing "rss" from this URL, you'll find a web page that is intended to be read with a web browser (that URL would be https://fictional.libsyn.com), and will work as I believe you intend for it to work.  If this suggestion does what you wanted, then when you encounter a web page that seems like you've run into a similar issue, if those pages' URLs have either a trailing "rss" or a trailing "feed", try removing them from the URL, and then reading the page that the resulting URL points at.

 

Since this might help with future troubleshooting, I'll mention that, on the shorter version of the above URL example, I found a link called "Subscribe to RSS feed".  Links with that text typically point at RSS feeds, so they're not likely to be readable as web pages.

 

Oh, and if https://fictional.libsyn.com is a podcast site you visit, then you probably already know this, but each podcast title is a level 2 heading, and the only way I was able to get the podcasts to play, using NVDA, was to use Shift+Enter on the play buttons.

 

So the issue you described with NVDA and certain web browsers, may be due to how certain browsers behave when they try to recognize and process an RSS feed.

 

Hope this was helpful and neither too technical nor not technical enough.

 

Scott

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Louise Pfau via groups.io
Sent: Monday, October 12, 2020 1:47 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Microsoft Edge Internet Explorer mode conflict with NVDA

 

Hi.  I didn't want to send a long list of urls to the list.  I've placed an example below my name.  I should note that Google Chrome creates the same xml error, although it doesn't have Internet Explorer mode.

Thanks,

Louise

Fictional: https://fictional.libsyn.com/rss


Re: NVDA and Vocalizer expressive

 

I have the latest codefactory vocaliser express voices but to be honest thats not been updated with the cerence ones.

The biggest issue I have with vocaliser express instead of the old realspeak voices on the jaws cd I got from someone else is pronounciation can sometimes drop back to the occasional us pronounced character or word.

Things are not always as smooth but they are 32 and 64 bit so I don't complain.

And since acapella costs a bundle for the usb keys and since the only distributor in english is english and the cost is really high its not like I will ever buy those.

On 13/10/2020 12:41 pm, Chris Shook wrote:
Hi,
Has Vocalizer for NVDA been updated with the latest voices yet?
Hey, also which voices in Vocalizer are the most expressive?




Re: Microsoft Edge Internet Explorer mode conflict with NVDA

Gene
 

Sometimes, one browser, even Internet Explorer, works better on a certain page. It may be the best solution to use Internet Explorer on that page, if it is a [page that should be safe. I don't know if or what kinds of ads are shown on the page, but that is where I would expect the danger to be, so you would be, I think, pretty safe on a page like that either if it has no ads or if you use an ad blocker.

In spite of the errors or odd presentation, is there anything you can't do on the page with the other browsers? I didn't look carefully but it looked to me as though you might be able to do what you want, just less conveniently.

Gene

-----Original Message-----
From: Louise Pfau
Sent: Monday, October 12, 2020 5:29 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Microsoft Edge Internet Explorer mode conflict with NVDA

Hi. I didn't know exactly how to describe the phenomenon apart from an error. Internet Explorer displays the page correctly, along with the other pages that do this. I'm aware that Internet Explorer is nearing its end-of-life date, so I want to find a workable alternative. While we're on the topic of feeds not reading correctly, what is a feed code error? The url for the Victor Reader Stream feed displays a feed code error in Google Chrome, Microsoft Edge, and Microsoft Internet Explorer.

Thanks,

Louise


Re: NVDA and Vocalizer expressive

Luis Carlos González Moráles
 

Are you meaning the last Nuance Vocalizer version, or the latest Cerence TTS?

Chris Shook wrote:

Hi,
Has Vocalizer for NVDA been updated with the latest voices yet?
Hey, also which voices in Vocalizer are the most expressive?



--
El software de antivirus Avast ha analizado este correo electrónico en busca de virus.
https://www.avast.com/antivirus


Re: Beyond trust aka avecto: NVDA not reading prompts

Tyler Spivey
 

Have you tried just starting Narrator?

On 10/12/2020 6:47 PM, Pranav Lal wrote:
Hi Carlos,
Many thanks. I am not sure if I will be allowed to run PsExec but this is something worth trying so I'll test and keep everyone posted.
Pranav


Re: Beyond trust aka avecto: NVDA not reading prompts

Pranav Lal
 

Hi Carlos,

Many thanks. I am not sure if I will be allowed to run PsExec but this is something worth trying so I'll test and keep everyone posted.

Pranav

8661 - 8680 of 86648