Date   
NVDA new version 2019.3.1 doesn't work with vocalizer_expressive_driver 3.0.14 or 3.1.0 (partially work) By ... · #70579 ·
Continuing my saga with Vocalizer voices with latest NVDA By ... · #70578 ·
1 - 2 of 2