NVDA GOES SILENT SOMETIMES IN FIREFOX ON WIN10


Rusty Perez
 

Hey folks,

For the past few weeks this has been getting progressively worse.
I bring up FF and hafter just a few minutes of reading a page, or
scrolling down in emails, NVDA goes silent. I wait for a few moments
and speech comes back.

any thoughts, or fixes.<div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
<tr>
<td style="width: 55px; padding-top: 13px;"><a
href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank"><img
src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png"
alt="" width="46" height="29" style="width: 46px; height: 29px;"
/></a></td>
<td style="width: 470px; padding-top: 12px; color: #41424e;
font-size: 13px; font-family: Arial, Helvetica, sans-serif;
line-height: 18px;">Virus-free. <a
href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank" style="color: #4453ea;">www.avg.com</a>
</td>
</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1"
height="1"></a></div>


Kevin Cussick
 

no help but I have reported this more than once. but don't have a fix. using windows 10 64 bit and ff ESR what ever the latest incarnation of this is hope this helps. and fire fox is 32 bit.

On 08/02/2018 19:23, Rusty Perez wrote:
Hey folks,
For the past few weeks this has been getting progressively worse.
I bring up FF and hafter just a few minutes of reading a page, or
scrolling down in emails, NVDA goes silent. I wait for a few moments
and speech comes back.
any thoughts, or fixes.<div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
<tr>
<td style="width: 55px; padding-top: 13px;"><a
href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank"><img
src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png"
alt="" width="46" height="29" style="width: 46px; height: 29px;"
/></a></td>
<td style="width: 470px; padding-top: 12px; color: #41424e;
font-size: 13px; font-family: Arial, Helvetica, sans-serif;
line-height: 18px;">Virus-free. <a
href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank" style="color: #4453ea;">www.avg.com</a>
</td>
</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1"
height="1"></a></div>


Rusty Perez
 

Well, my fix was Chrome browser. :)
Works just fine so far. So, this is not an NVDA and windows thing as
far as I can tell.

Rusty
<div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
<tr>
<td style="width: 55px; padding-top: 13px;"><a
href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank"><img
src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png"
alt="" width="46" height="29" style="width: 46px; height: 29px;"
/></a></td>
<td style="width: 470px; padding-top: 12px; color: #41424e;
font-size: 13px; font-family: Arial, Helvetica, sans-serif;
line-height: 18px;">Virus-free. <a
href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank" style="color: #4453ea;">www.avg.com</a>
</td>
</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1"
height="1"></a></div>

On 2/8/18, Kevin Cussick via Groups.Io
<the.big.white.shepherd=googlemail.com@groups.io> wrote:
no help but I have reported this more than once. but don't have a fix.
using windows 10 64 bit and ff ESR what ever the latest incarnation of
this is hope this helps. and fire fox is 32 bit.

On 08/02/2018 19:23, Rusty Perez wrote:
Hey folks,

For the past few weeks this has been getting progressively worse.
I bring up FF and hafter just a few minutes of reading a page, or
scrolling down in emails, NVDA goes silent. I wait for a few moments
and speech comes back.

any thoughts, or fixes.<div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br
/>
<table style="border-top: 1px solid #D3D4DE;">
<tr>
<td style="width: 55px; padding-top: 13px;"><a
href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank"><img
src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png"
alt="" width="46" height="29" style="width: 46px; height: 29px;"
/></a></td>
<td style="width: 470px; padding-top: 12px; color: #41424e;
font-size: 13px; font-family: Arial, Helvetica, sans-serif;
line-height: 18px;">Virus-free. <a
href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank" style="color: #4453ea;">www.avg.com</a>
</td>
</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1"
height="1"></a></div>





Brian's Mail list account <bglists@...>
 

Is the machine fast enough? You do not give much detail of specific versions of ff or if some web pages are affected or your hardware spec.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
This message sent from a Windows XP machine!

----- Original Message -----
From: "Rusty Perez" <rustys.lists@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Thursday, February 08, 2018 7:23 PM
Subject: [nvda] NVDA GOES SILENT SOMETIMES IN FIREFOX ON WIN10


Hey folks,

For the past few weeks this has been getting progressively worse.
I bring up FF and hafter just a few minutes of reading a page, or
scrolling down in emails, NVDA goes silent. I wait for a few moments
and speech comes back.

any thoughts, or fixes.<div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
<tr>
<td style="width: 55px; padding-top: 13px;"><a
href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank"><img
src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png"
alt="" width="46" height="29" style="width: 46px; height: 29px;"
/></a></td>
<td style="width: 470px; padding-top: 12px; color: #41424e;
font-size: 13px; font-family: Arial, Helvetica, sans-serif;
line-height: 18px;">Virus-free. <a
href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank" style="color: #4453ea;">www.avg.com</a>
</td>
</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1"
height="1"></a></div>


特種兵
 

If you uninstall all FF addon and restart your FF, is it work fine?
  I found "addblock" addon let my FF happened the same condition before some weeks.

thank you for much
Logo Kuo from Taiwan

Rusty Perez 於 2018/2/9 上午 03:23 寫道:

Hey folks,

For the past few weeks this has been getting progressively worse.
I bring up FF and hafter just a few minutes of reading a page, or
scrolling down in emails, NVDA goes silent. I wait for a few moments
and speech comes back.

any thoughts, or fixes.<div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
<tr>
<td style="width: 55px; padding-top: 13px;"><a
href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank"><img
src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png"
alt="" width="46" height="29" style="width: 46px; height: 29px;"
/></a></td>
<td style="width: 470px; padding-top: 12px; color: #41424e;
font-size: 13px; font-family: Arial, Helvetica, sans-serif;
line-height: 18px;">Virus-free. <a
href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank" style="color: #4453ea;">www.avg.com</a>
</td>
</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1"
height="1"></a></div>


Gene
 

You don't have to uninstall any add ons.  You can run firefox in its own safe mode.  That has nothing to do with Windows safe mode.  it stops anything from running but the browser
 
I'm not sure I remember the correct command.  I've almost never done it and I'm using the portable version which doesn't use the command.  You can run it in safe mode but using a different procedure I don't recall.  For the installed version, I think the command is shift enter.
 
Gene

----- Original Message -----
From: 特種兵
Sent: Friday, February 09, 2018 9:52 PM
Subject: Re: [nvda] NVDA GOES SILENT SOMETIMES IN FIREFOX ON WIN10


   If you uninstall all FF addon and restart your FF, is it work fine?
   I found "addblock" addon let my FF happened the same condition before
some weeks.

thank you for much
Logo Kuo from Taiwan

Rusty Perez 於 2018/2/9 上午 03:23 寫道:
> Hey folks,
>
> For the past few weeks this has been getting progressively worse.
> I bring up FF and hafter just a few minutes of reading a page, or
> scrolling down in emails, NVDA goes silent. I wait for a few moments
> and speech comes back.
>
> any thoughts, or fixes.<div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
> <table style="border-top: 1px solid #D3D4DE;">
> <tr>
>          <td style="width: 55px; padding-top: 13px;"><a
> href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
> target="_blank"><img
> src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png"
> alt="" width="46" height="29" style="width: 46px; height: 29px;"
> /></a></td>
> <td style="width: 470px; padding-top: 12px; color: #41424e;
> font-size: 13px; font-family: Arial, Helvetica, sans-serif;
> line-height: 18px;">Virus-free. <a
> href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
> target="_blank" style="color: #4453ea;">www.avg.com</a>
> </td>
> </tr>
> </table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1"
> height="1"></a></div>
>
>
>




Brian's Mail list account <bglists@...>
 

Ubloc origin seems not to have this issue, at least for me.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "特種兵" <afreettears@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, February 10, 2018 3:52 AM
Subject: Re: [nvda] NVDA GOES SILENT SOMETIMES IN FIREFOX ON WIN10



If you uninstall all FF addon and restart your FF, is it work fine?
I found "addblock" addon let my FF happened the same condition before some weeks.

thank you for much
Logo Kuo from Taiwan

Rusty Perez 於 2018/2/9 上午 03:23 寫道:
Hey folks,

For the past few weeks this has been getting progressively worse.
I bring up FF and hafter just a few minutes of reading a page, or
scrolling down in emails, NVDA goes silent. I wait for a few moments
and speech comes back.

any thoughts, or fixes.<div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
<tr>
<td style="width: 55px; padding-top: 13px;"><a
href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank"><img
src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png"
alt="" width="46" height="29" style="width: 46px; height: 29px;"
/></a></td>
<td style="width: 470px; padding-top: 12px; color: #41424e;
font-size: 13px; font-family: Arial, Helvetica, sans-serif;
line-height: 18px;">Virus-free. <a
href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank" style="color: #4453ea;">www.avg.com</a>
</td>
</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1"
height="1"></a></div>