Number processing


Lars Bjørndal <lrs@...>
 

After installing NVDA v.2017.4, Espeak started to read numbers digit by
digit, instead of reading the whole number. I'm using the Norwegian
version. The number 2017 was prevously read, translated to English, two
thousand and seventeen, and now it's read as two zero one seven.

Can this change be reverted, or is there plans to implement an option to
choose which method to use?

Lars