Topics

New user questions: voice rate, reading message in WLM.


Janet Brandly
 

Hello everyone,
 
After using Window-Eyes for many years I started using NVDa about a week ago and am quite impressed so far. Hopefully someone can answer a couple of questiongs: First, when reading messages in WLM, the message doesn’t start reading automatically when I open it. I have to first press “tab” which then says document. Then it reads the first and last lines. I have to use the up and down arrow keys to read the entire message. How can I read messages more smoothly and automatically? when I open them?
 
Second, I have the voice rate set to 100% which is sometimes too slow, especially when going through long lists of messages. I remember seeing somewhere that the rate can be increased up to 300%, but I don’t remember how to do this. Would someone please refresh my memory?
 
Thanks for your help, I’m sure I will have more questions over the next few weeks.
 
Janet


Gene
 

Are you reading mail as plain text?  If so, don't open the message.  Enable the view pane, tab once to read the message in the view pane, then issue the read to end command.  do you know that command?  It's NVDA key down arrow, that is down arrow key on the main keyboard.  The NVDA key, by default, is either insert. 
 
If you are reading mail as html, don't turn on the view pane.  Open the message and use the read to end command.
 
Gene

----- Original Message -----
Sent: Friday, March 02, 2018 10:27 AM
Subject: [nvda] New user questions: voice rate, reading message in WLM.

Hello everyone,
 
After using Window-Eyes for many years I started using NVDa about a week ago and am quite impressed so far. Hopefully someone can answer a couple of questiongs: First, when reading messages in WLM, the message doesn’t start reading automatically when I open it. I have to first press “tab” which then says document. Then it reads the first and last lines. I have to use the up and down arrow keys to read the entire message. How can I read messages more smoothly and automatically? when I open them?
 
Second, I have the voice rate set to 100% which is sometimes too slow, especially when going through long lists of messages. I remember seeing somewhere that the rate can be increased up to 300%, but I don’t remember how to do this. Would someone please refresh my memory?
 
Thanks for your help, I’m sure I will have more questions over the next few weeks.
 
Janet


Gene New Zealand <hurrikennyandopo@...>
 

Hi Janet


I do not use the programthat you metion so no answer there.


The answer to the second questions is press the ctrl key +nvda key + the letter V


next tab down to rate boost and check it with the space bar it is just under the rate one.


it might be a good idea first to drop the rate right down then check the rate boost box first then go back up and speed it up via the rate one.


The reason for that is it might go 2 fast and you may not be able to under stand it.


By the way which synth/voice package are you using? as it may not work on some other synth packages but will for sure on the e speak one


You will see what i mean if you try it with e speak and then with one that might not work with it.


Gene nz



On 3/3/2018 5:27 AM, Janet Brandly wrote:
Hello everyone,
 
After using Window-Eyes for many years I started using NVDa about a week ago and am quite impressed so far. Hopefully someone can answer a couple of questiongs: First, when reading messages in WLM, the message doesn’t start reading automatically when I open it. I have to first press “tab” which then says document. Then it reads the first and last lines. I have to use the up and down arrow keys to read the entire message. How can I read messages more smoothly and automatically? when I open them?
 
Second, I have the voice rate set to 100% which is sometimes too slow, especially when going through long lists of messages. I remember seeing somewhere that the rate can be increased up to 300%, but I don’t remember how to do this. Would someone please refresh my memory?
 
Thanks for your help, I’m sure I will have more questions over the next few weeks.
 
Janet

--
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


Gene New Zealand <hurrikennyandopo@...>
 

Hi


I forgot to mention if it is not supported as in the synth/voice packages it will not show under the rate slider in nvda.


Only ones that are supported will show.


Gene nz



On 3/3/2018 10:53 AM, Gene New Zealand wrote:

Hi Janet


I do not use the programthat you metion so no answer there.


The answer to the second questions is press the ctrl key +nvda key + the letter V


next tab down to rate boost and check it with the space bar it is just under the rate one.


it might be a good idea first to drop the rate right down then check the rate boost box first then go back up and speed it up via the rate one.


The reason for that is it might go 2 fast and you may not be able to under stand it.


By the way which synth/voice package are you using? as it may not work on some other synth packages but will for sure on the e speak one


You will see what i mean if you try it with e speak and then with one that might not work with it.


Gene nz



On 3/3/2018 5:27 AM, Janet Brandly wrote:
Hello everyone,
 
After using Window-Eyes for many years I started using NVDa about a week ago and am quite impressed so far. Hopefully someone can answer a couple of questiongs: First, when reading messages in WLM, the message doesn’t start reading automatically when I open it. I have to first press “tab” which then says document. Then it reads the first and last lines. I have to use the up and down arrow keys to read the entire message. How can I read messages more smoothly and automatically? when I open them?
 
Second, I have the voice rate set to 100% which is sometimes too slow, especially when going through long lists of messages. I remember seeing somewhere that the rate can be increased up to 300%, but I don’t remember how to do this. Would someone please refresh my memory?
 
Thanks for your help, I’m sure I will have more questions over the next few weeks.
 
Janet

--
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.

--
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


Janet Brandly
 

    Hi Jean,
 
Thank you for all that great information. I’m using Windows-1 core voices which doesn’t seem to support the rate boost feature. I’ll have to experiment with some of the other voices that come with NVDA. When reading through the mannual, I didn’t find information about this voice rate boost feature. Did I miss it or is it just not there?
 
Janet
 

From: Gene New Zealand
Sent: Friday, March 2, 2018 2:53 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] New user questions: voice rate, reading message in WLM.
 

Hi Janet

 

I do not use the programthat you metion so no answer there.

 

The answer to the second questions is press the ctrl key +nvda key + the letter V

 

next tab down to rate boost and check it with the space bar it is just under the rate one.

 

it might be a good idea first to drop the rate right down then check the rate boost box first then go back up and speed it up via the rate one.

 

The reason for that is it might go 2 fast and you may not be able to under stand it.

 

By the way which synth/voice package are you using? as it may not work on some other synth packages but will for sure on the e speak one

 

You will see what i mean if you try it with e speak and then with one that might not work with it.

 

Gene nz

 


On 3/3/2018 5:27 AM, Janet Brandly wrote:
Hello everyone,
 
After using Window-Eyes for many years I started using NVDa about a week ago and am quite impressed so far. Hopefully someone can answer a couple of questiongs: First, when reading messages in WLM, the message doesn’t start reading automatically when I open it. I have to first press “tab” which then says document. Then it reads the first and last lines. I have to use the up and down arrow keys to read the entire message. How can I read messages more smoothly and automatically? when I open them?
 
Second, I have the voice rate set to 100% which is sometimes too slow, especially when going through long lists of messages. I remember seeing somewhere that the rate can be increased up to 300%, but I don’t remember how to do this. Would someone please refresh my memory?
 
Thanks for your help, I’m sure I will have more questions over the next few weeks.
 
Janet

--
Image NVDA
        certified expert
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


Quentin Christensen
 

Hi Janet,

With the OneCore voices, adjusting the speed can be a little trickier than other synthesizers.  We're working on having this fixed, but in the meantime, Press the Windows key, type "Speech settings" and open the Speech Settings system setting item.  In there, tab down to the "speed" slider, and use that to adjust the speed.  You can use both this and the rate settings in NVDA itself.  So the fastest you can go is to set this slider all the way to the right, and increase the speech rate in NVDA to 100%.  You can do that either from the Voice settings dialog (NVDA+control+v) or using the Synth settings ring.  Press NVDA+CONTROL+LEFT or RIGHT ARROW to select the item to adjust (the default is rate) then press NVDA+CONTROL+UP arrow to increase and NVDA+CONTROL+DOWN ARROW to decrease the rate.

As you have found, the "Rate boost" feature is available in eSpeak, but not in Windows OneCore voices.  There are various features which are only available in one synthesizer or another.  One slightly hidden feature for instance, is using eSpeak or OneCore voices, instead of pressing CONTROL to stop speech and then pressing the say all command to start again, you can press SHIFT once to pause speech at any time, and then SHIFT again to continue speaking from exactly where it left off.

Kind regards

Quentin.

On Tue, Mar 6, 2018 at 5:33 AM, Janet Brandly <jbrandly@...> wrote:
    Hi Jean,
 
Thank you for all that great information. I’m using Windows-1 core voices which doesn’t seem to support the rate boost feature. I’ll have to experiment with some of the other voices that come with NVDA. When reading through the mannual, I didn’t find information about this voice rate boost feature. Did I miss it or is it just not there?
 
Janet
 
From: Gene New Zealand
Sent: Friday, March 2, 2018 2:53 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] New user questions: voice rate, reading message in WLM.
 

Hi Janet

 

I do not use the programthat you metion so no answer there.

 

The answer to the second questions is press the ctrl key +nvda key + the letter V

 

next tab down to rate boost and check it with the space bar it is just under the rate one.

 

it might be a good idea first to drop the rate right down then check the rate boost box first then go back up and speed it up via the rate one.

 

The reason for that is it might go 2 fast and you may not be able to under stand it.

 

By the way which synth/voice package are you using? as it may not work on some other synth packages but will for sure on the e speak one

 

You will see what i mean if you try it with e speak and then with one that might not work with it.

 

Gene nz

 


On 3/3/2018 5:27 AM, Janet Brandly wrote:
Hello everyone,
 
After using Window-Eyes for many years I started using NVDa about a week ago and am quite impressed so far. Hopefully someone can answer a couple of questiongs: First, when reading messages in WLM, the message doesn’t start reading automatically when I open it. I have to first press “tab” which then says document. Then it reads the first and last lines. I have to use the up and down arrow keys to read the entire message. How can I read messages more smoothly and automatically? when I open them?
 
Second, I have the voice rate set to 100% which is sometimes too slow, especially when going through long lists of messages. I remember seeing somewhere that the rate can be increased up to 300%, but I don’t remember how to do this. Would someone please refresh my memory?
 
Thanks for your help, I’m sure I will have more questions over the next few weeks.
 
Janet

--
Image NVDA
        certified expert
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.




--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess