PowerPoint keeps matching keyboard and proofing language


Jonathan COHN
 

I can't really check this as I only have one language installed on my system, but for Office 2016 there are language settings in the setting panel in both the General area and the language area. The general settings is the first settings tab and the language settings are the fourth tab.

Take care,

Jonathan Cohn

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of enes saribas
Sent: Saturday, March 17, 2018 1:26 AM
To: nvda@nvda.groups.io
Subject: [nvda] powerpoint keeps matching keyboard and proofing language

hi,

I use the turkish keyboard layout, even when typing english. I have an annoying problem. Whenever I type a single character in powerpoint, or in word, the proofing language switches to turkish. I disabled and removed turkish from the languages, and set english as defaults. I also disabled detect language automatically in word. Is there anyhting I can do, other than switching keyboard layouts?