Question about NVDAs sound affects


Greg Wocher
 

Hello,

Is it possible to turn down the volume of the sound affects? The reason I ask is that I received a tip from BlindBargains that if I turn down the volume in NVDAs preferences it might help with the crackling in the Code Factory Eloquence. I did this and it did work. After doing this I need to turn up my computers volume a bit to hear NVDA. This makes the volume of the synth okay but the volume of the sound affects is now very loud and jarring.


Regards,

Greg WOcher


Chris Shook <chris0309@...>
 

Gretg,
I looked in the general prefferences and there's a checkbox that says play sound when starting NVDA. You could uncheck that box which would turn the sound off.
Chris


Chris Mullins
 

What operating system are you on? I'm on Windows 7 and use the sndvol program to access volume for various applications including system sounds. You can access the mixer and set individual volume levels for each application.

Try opening the run dialog with Windows r and pasting in the following:

%windir%\System32\SndVol.exe -f 49825268

This brings up a dialog showing speaker volume slider and mute button. Press alt x to change to mixer dialog which has the same controls for NVDA, system sounds and any other audio related program you have running at the time.

Cheers
Chrisn

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Greg Wocher
Sent: 10 June 2016 12:40
To: nvda@nvda.groups.io
Subject: [nvda] Question about NVDAs sound affects

Hello,

Is it possible to turn down the volume of the sound affects? The reason I ask is that I received a tip from BlindBargains that if I turn down the volume in NVDAs preferences it might help with the crackling in the Code Factory Eloquence. I did this and it did work. After doing this I need to turn up my computers volume a bit to hear NVDA. This makes the volume of the synth okay but the volume of the sound affects is now very loud and jarring.


Regards,

Greg WOcher


Sukil Etxenike <sukiletxe@...>
 

Hi,

Well, it's much easier than that, actually. In the system tray (press Windows + B to get there) you will get a button related to sound: for example in my case it says "Speakers: 100%). Press the applications key in there and select the "Open volume mixer" option.

Regards,

Sukil

El 10/06/2016 a las 18:26, Chris Mullins escribió:
What operating system are you on? I'm on Windows 7 and use the sndvol program to access volume for various applications including system sounds. You can access the mixer and set individual volume levels for each application.

Try opening the run dialog with Windows r and pasting in the following:

%windir%\System32\SndVol.exe -f 49825268

This brings up a dialog showing speaker volume slider and mute button. Press alt x to change to mixer dialog which has the same controls for NVDA, system sounds and any other audio related program you have running at the time.

Cheers
Chrisn

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Greg Wocher
Sent: 10 June 2016 12:40
To: nvda@nvda.groups.io
Subject: [nvda] Question about NVDAs sound affects

Hello,

Is it possible to turn down the volume of the sound affects? The reason I ask is that I received a tip from BlindBargains that if I turn down the volume in NVDAs preferences it might help with the crackling in the Code Factory Eloquence. I did this and it did work. After doing this I need to turn up my computers volume a bit to hear NVDA. This makes the volume of the synth okay but the volume of the sound affects is now very loud and jarring.


Regards,

Greg WOcher