Windows logon screen: was Problem with Secure Desktop


John J. Boyer
 

I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the Windows logon screen.

This uses a completely different NVDA profile, with a separate speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for your password when it wakes up. You can turn off sleep in the power options.

If you want to copy the current configuration to the secure desktop, so it uses the same speech/braille settings as the logged in NVDA, you can do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an UAC prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings dialog has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.


Jacob Kruger
 

Windows key + Enter should, hopefully, get narrator to start talking, and, it should be able to read some of the logon screen to you, but, only really allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the Windows logon screen.

This uses a completely different NVDA profile, with a separate speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for your password when it wakes up. You can turn off sleep in the power options.

If you want to copy the current configuration to the secure desktop, so it uses the same speech/braille settings as the logged in NVDA, you can do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an UAC prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings dialog has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.




Kenny Dog <hurrikennyandopo@...>
 

Hi John


If you do not mind getting rid of it all together so it boots straight
into windows that is easy enough to do, but you might have to tab around
use the arrow keys etc to try and get focus.

I do have a tutorial to get rid of the log on screen if you are
interested just let me know once you get into windows.


You might be able to get to it also with the physical mouse and let it
speak what is under it and get in that way.


Gene nz

On 2/07/2016 12:22 AM, John J. Boyer wrote:
I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the Windows logon screen.

This uses a completely different NVDA profile, with a separate speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for your password when it wakes up. You can turn off sleep in the power options.

If you want to copy the current configuration to the secure desktop, so it uses the same speech/braille settings as the logged in NVDA, you can do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an UAC prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings dialog has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John
--
Check out my website for nvda tutorials and other blindness related material at http://www.accessibilitycentral.net


Roger Stewart
 

I'd be very interested on how to get rid of the log on screen in Win 10 as well. I have it set to not need a password, but it still hesitates there for several seconds waiting for something and then it will go on and get to Windows desktop just fine but would be good if I could just bypass this step completely.

Thanks.

Roger

On 7/1/2016 3:39 PM, Gene New Zealand wrote:
Hi John


If you do not mind getting rid of it all together so it boots straight
into windows that is easy enough to do, but you might have to tab around
use the arrow keys etc to try and get focus.

I do have a tutorial to get rid of the log on screen if you are
interested just let me know once you get into windows.


You might be able to get to it also with the physical mouse and let it
speak what is under it and get in that way.


Gene nz



On 2/07/2016 12:22 AM, John J. Boyer wrote:
I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the Windows logon screen.

This uses a completely different NVDA profile, with a separate speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for your password when it wakes up. You can turn off sleep in the power options.

If you want to copy the current configuration to the secure desktop, so it uses the same speech/braille settings as the logged in NVDA, you can do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an UAC prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings dialog has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John


Kenny Dog <hurrikennyandopo@...>
 

Hi


there is a page I started to put together for windows 10 on the things I
started to change and the option you are loking for is the first option.
it can be found at
http://accessibilitycentral.net/nvda%20tutorials%20for%20windows%2010.html


The heading you are looking for is To sign in to User Account automatically


Hope this helps.


I have done this to all of my machines so now they just log in
automatically.


Gene nz

On 2/07/2016 9:43 AM, Roger Stewart wrote:
I'd be very interested on how to get rid of the log on screen in Win
10 as well. I have it set to not need a password, but it still
hesitates there for several seconds waiting for something and then it
will go on and get to Windows desktop just fine but would be good if I
could just bypass this step completely.

Thanks.

Roger







On 7/1/2016 3:39 PM, Gene New Zealand wrote:
Hi John


If you do not mind getting rid of it all together so it boots straight
into windows that is easy enough to do, but you might have to tab around
use the arrow keys etc to try and get focus.

I do have a tutorial to get rid of the log on screen if you are
interested just let me know once you get into windows.


You might be able to get to it also with the physical mouse and let it
speak what is under it and get in that way.


Gene nz



On 2/07/2016 12:22 AM, John J. Boyer wrote:
I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly
into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking
for your password when it wakes up. You can turn off sleep in the
power options.

If you want to copy the current configuration to the secure
desktop, so it uses the same speech/braille settings as the logged
in NVDA, you can do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the
logon and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably
an UAC prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I
can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John


--
Check out my website for nvda tutorials and other blindness related material at http://www.accessibilitycentral.net


Brian's Mail list account BY <bglists@...>
 

Well that configuring windows normally comes up after an update has been installed, and if yu wait it goes back to the correct log in again.
One thing you can do is to download a copy of the nvda software manually, and run it. It will hopefully spot what is going on but allow you to configure everything and then offer to update the current copy. Tis however will only work if you are fully into the windows desktop or you cannot run the installer.

As I say it sounds very odd that its configuring windows. Might be worth enabling narrator?
You did not say what version of windows this is, but the text you quote makes it 7 or higher.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 01, 2016 1:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the Windows logon screen.

This uses a completely different NVDA profile, with a separate speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for your password when it wakes up. You can turn off sleep in the power options.

If you want to copy the current configuration to the secure desktop, so it uses the same speech/braille settings as the logged in NVDA, you can do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an UAC prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings dialog has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.



Brian's Mail list account BY <bglists@...>
 

The god mode desktop item is a good thing to have of course, as it makes a list of all the applets and ways to configure windows without having to guess what to search for.

If nobody knows how to implement this let me know and I'll power up the 10 machine and get it off.
Also I could not cope without classic shell either.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Gene New Zealand" <hurrikennyandopo@outlook.co.nz>
To: <nvda@nvda.groups.io>
Sent: Saturday, July 02, 2016 6:54 AM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


Hi


there is a page I started to put together for windows 10 on the things I
started to change and the option you are loking for is the first option.
it can be found at
http://accessibilitycentral.net/nvda%20tutorials%20for%20windows%2010.html


The heading you are looking for is To sign in to User Account automatically


Hope this helps.


I have done this to all of my machines so now they just log in
automatically.


Gene nz



On 2/07/2016 9:43 AM, Roger Stewart wrote:
I'd be very interested on how to get rid of the log on screen in Win
10 as well. I have it set to not need a password, but it still
hesitates there for several seconds waiting for something and then it
will go on and get to Windows desktop just fine but would be good if I
could just bypass this step completely.

Thanks.

Roger







On 7/1/2016 3:39 PM, Gene New Zealand wrote:
Hi John


If you do not mind getting rid of it all together so it boots straight
into windows that is easy enough to do, but you might have to tab around
use the arrow keys etc to try and get focus.

I do have a tutorial to get rid of the log on screen if you are
interested just let me know once you get into windows.


You might be able to get to it also with the physical mouse and let it
speak what is under it and get in that way.


Gene nz



On 2/07/2016 12:22 AM, John J. Boyer wrote:
I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly
into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking
for your password when it wakes up. You can turn off sleep in the
power options.

If you want to copy the current configuration to the secure
desktop, so it uses the same speech/braille settings as the logged
in NVDA, you can do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the
logon and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably
an UAC prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I
can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John


--
Check out my website for nvda tutorials and other blindness related material at http://www.accessibilitycentral.net