opening links within a message


Pascal Lambert
 

Hi,
I have the browser set to Firefox. However when I click on a link within an
email message, it is opened with MSFT Edge. This does not happen all the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop

Windows key + Enter should, hopefully, get narrator to start talking, and,
it should be able to read some of the logon screen to you, but, only really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure desktop, so
it uses the same speech/braille settings as the logged in NVDA, you can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.





Arlene
 

That is strange. If you have firefox set as your browser then it should be
it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Pascal
Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link within an
email message, it is opened with MSFT Edge. This does not happen all the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop

Windows key + Enter should, hopefully, get narrator to start talking, and,
it should be able to read some of the logon screen to you, but, only really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure desktop, so
it uses the same speech/braille settings as the logged in NVDA, you can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.





Jacob Kruger
 

Happens to me as well, at times, and seems like edge keeps on trying to take back control of protocol types, etc.

As in, while, maybe an htttp link will still open with either firefox, or chrome, depending on which I have set as default browser, but, then an https link will open in edge, etc. etc.

Haven't found a way to stop this from happening consistently as of yet, but anyway.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 7:43 PM
Subject: Re: [nvda] opening links within a message


That is strange. If you have firefox set as your browser then it should be
it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Pascal
Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link within an
email message, it is opened with MSFT Edge. This does not happen all the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop

Windows key + Enter should, hopefully, get narrator to start talking, and,
it should be able to read some of the logon screen to you, but, only really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure desktop, so
it uses the same speech/braille settings as the logged in NVDA, you can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.














Pascal Lambert
 

Strange but it still happens! Edge wants to take over!
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 6:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Happens to me as well, at times, and seems like edge keeps on trying to take
back control of protocol types, etc.

As in, while, maybe an htttp link will still open with either firefox, or
chrome, depending on which I have set as default browser, but, then an https
link will open in edge, etc. etc.

Haven't found a way to stop this from happening consistently as of yet, but
anyway.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 7:43 PM
Subject: Re: [nvda] opening links within a message


That is strange. If you have firefox set as your browser then it should be
it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Pascal
Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link within
an
email message, it is opened with MSFT Edge. This does not happen all the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop

Windows key + Enter should, hopefully, get narrator to start talking, and,
it should be able to read some of the logon screen to you, but, only
really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure desktop, so
it uses the same speech/braille settings as the logged in NVDA, you can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an
UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.















Arlene
 

Oh that edge! I hope one day it will stop taking over! I hope Microsoft will
provide a solution to have any browser take over as you choose. Not Edge
trying to take over. There has to be a work around to have any browser be
default without Edge trying to take over.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Pascal
Lambert
Sent: July-01-16 2:50 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Strange but it still happens! Edge wants to take over!
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 6:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Happens to me as well, at times, and seems like edge keeps on trying to take
back control of protocol types, etc.

As in, while, maybe an htttp link will still open with either firefox, or
chrome, depending on which I have set as default browser, but, then an https
link will open in edge, etc. etc.

Haven't found a way to stop this from happening consistently as of yet, but
anyway.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 7:43 PM
Subject: Re: [nvda] opening links within a message


That is strange. If you have firefox set as your browser then it should be
it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Pascal
Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link within
an
email message, it is opened with MSFT Edge. This does not happen all the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop

Windows key + Enter should, hopefully, get narrator to start talking, and,
it should be able to read some of the logon screen to you, but, only
really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure desktop, so
it uses the same speech/braille settings as the logged in NVDA, you can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an
UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.















Pascal Lambert
 

There are many little other annoyances using Win10. I'll be patient till
the August upgrade otherwise I will ditch it.
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Arlene
Sent: Friday, July 1, 2016 9:23 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Oh that edge! I hope one day it will stop taking over! I hope Microsoft will
provide a solution to have any browser take over as you choose. Not Edge
trying to take over. There has to be a work around to have any browser be
default without Edge trying to take over.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Pascal
Lambert
Sent: July-01-16 2:50 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Strange but it still happens! Edge wants to take over!
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 6:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Happens to me as well, at times, and seems like edge keeps on trying to take
back control of protocol types, etc.

As in, while, maybe an htttp link will still open with either firefox, or
chrome, depending on which I have set as default browser, but, then an https
link will open in edge, etc. etc.

Haven't found a way to stop this from happening consistently as of yet, but
anyway.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 7:43 PM
Subject: Re: [nvda] opening links within a message


That is strange. If you have firefox set as your browser then it
should be it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Pascal Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link
within an email message, it is opened with MSFT Edge. This does not
happen all the time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Jacob Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure
Desktop

Windows key + Enter should, hopefully, get narrator to start talking,
and, it should be able to read some of the logon screen to you, but,
only really allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure
Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly
into the logon dialogue and says Configuring Windows. That is the
NVDA mesage, but it won't do anything more. Is there a way to get
past this dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking
for your password when it wakes up. You can turn off sleep in the
power options.

If you want to copy the current configuration to the secure desktop,
so it uses the same speech/braille settings as the logged in NVDA,
you can do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the
logon and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably
an UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I
can get out of it is to shut down the machine and turn it back on.
Does anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.















Arlene
 

Can't say I blame you for ditching ten. Loll.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Pascal
Lambert
Sent: July-01-16 5:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

There are many little other annoyances using Win10. I'll be patient till
the August upgrade otherwise I will ditch it.
Blessings
Pascal
-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Arlene
Sent: Friday, July 1, 2016 9:23 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Oh that edge! I hope one day it will stop taking over! I hope Microsoft will
provide a solution to have any browser take over as you choose. Not Edge
trying to take over. There has to be a work around to have any browser be
default without Edge trying to take over.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Pascal
Lambert
Sent: July-01-16 2:50 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Strange but it still happens! Edge wants to take over!
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 6:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Happens to me as well, at times, and seems like edge keeps on trying to take
back control of protocol types, etc.

As in, while, maybe an htttp link will still open with either firefox, or
chrome, depending on which I have set as default browser, but, then an https
link will open in edge, etc. etc.

Haven't found a way to stop this from happening consistently as of yet, but
anyway.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 7:43 PM
Subject: Re: [nvda] opening links within a message


That is strange. If you have firefox set as your browser then it
should be it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Pascal Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link
within an email message, it is opened with MSFT Edge. This does not
happen all the time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Jacob Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure
Desktop

Windows key + Enter should, hopefully, get narrator to start talking,
and, it should be able to read some of the logon screen to you, but,
only really allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure
Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly
into the logon dialogue and says Configuring Windows. That is the
NVDA mesage, but it won't do anything more. Is there a way to get
past this dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking
for your password when it wakes up. You can turn off sleep in the
power options.

If you want to copy the current configuration to the secure desktop,
so it uses the same speech/braille settings as the logged in NVDA,
you can do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the
logon and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably
an UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I
can get out of it is to shut down the machine and turn it back on.
Does anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.















Brian's Mail list account BY <bglists@...>
 

Could be that not all the relevant page suffix names are set up for IE or Firefox, but still point at edge. this is the same issue one gets with audio files sometimes where, even having winamp, it still tries to open with groove music on some file types unless you go in and change them all Another pain with Windows 10. It would be nice if somebody could make a program to configure things sensible.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Pascal Lambert" <casablanca_31@hotmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 01, 2016 3:45 PM
Subject: [nvda] opening links within a message


Hi,
I have the browser set to Firefox. However when I click on a link within an
email message, it is opened with MSFT Edge. This does not happen all the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop

Windows key + Enter should, hopefully, get narrator to start talking, and,
it should be able to read some of the logon screen to you, but, only really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure desktop, so
it uses the same speech/braille settings as the logged in NVDA, you can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.










Brian's Mail list account BY <bglists@...>
 

Most of the time I see this is when opening a link, say to a pdf file even though pdf is set to adobe reader it still puts up edge on some links but not all of them.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Pascal Lambert" <casablanca_31@hotmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 01, 2016 10:49 PM
Subject: Re: [nvda] opening links within a message


Strange but it still happens! Edge wants to take over!
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 6:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Happens to me as well, at times, and seems like edge keeps on trying to take
back control of protocol types, etc.

As in, while, maybe an htttp link will still open with either firefox, or
chrome, depending on which I have set as default browser, but, then an https
link will open in edge, etc. etc.

Haven't found a way to stop this from happening consistently as of yet, but
anyway.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 7:43 PM
Subject: Re: [nvda] opening links within a message


That is strange. If you have firefox set as your browser then it should be
it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Pascal
Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link within
an
email message, it is opened with MSFT Edge. This does not happen all the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop

Windows key + Enter should, hopefully, get narrator to start talking, and,
it should be able to read some of the logon screen to you, but, only
really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure desktop, so
it uses the same speech/braille settings as the logged in NVDA, you can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an
UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.




















Brian's Mail list account BY <bglists@...>
 

I wonder if there is some way to uninstall it. I doubt it as just a few of the applets in windows seem to use its code to display things very badly in most cases!
To be honest I simply do not understand why we needed yet another browser at all.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, July 02, 2016 1:22 AM
Subject: Re: [nvda] opening links within a message


Oh that edge! I hope one day it will stop taking over! I hope Microsoft will
provide a solution to have any browser take over as you choose. Not Edge
trying to take over. There has to be a work around to have any browser be
default without Edge trying to take over.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Pascal
Lambert
Sent: July-01-16 2:50 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Strange but it still happens! Edge wants to take over!
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 6:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Happens to me as well, at times, and seems like edge keeps on trying to take
back control of protocol types, etc.

As in, while, maybe an htttp link will still open with either firefox, or
chrome, depending on which I have set as default browser, but, then an https
link will open in edge, etc. etc.

Haven't found a way to stop this from happening consistently as of yet, but
anyway.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 7:43 PM
Subject: Re: [nvda] opening links within a message


That is strange. If you have firefox set as your browser then it should be
it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Pascal
Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link within
an
email message, it is opened with MSFT Edge. This does not happen all the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop

Windows key + Enter should, hopefully, get narrator to start talking, and,
it should be able to read some of the logon screen to you, but, only
really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure desktop, so
it uses the same speech/braille settings as the logged in NVDA, you can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an
UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.























Brian's Mail list account BY <bglists@...>
 

Remember though, that after a month the windows old folder gets completely deleted and the only way back is with a reinstall.



I'd like to see a registry hack tool that can open up all areas read and write to a named admin account, so one does not keep getting dings and little messages about you need to be this or that to do this do you want to be this or that, no thanks I'm me have always been me and let me have access to my bloomin computer!

Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Pascal Lambert" <casablanca_31@hotmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, July 02, 2016 1:29 AM
Subject: Re: [nvda] opening links within a message


There are many little other annoyances using Win10. I'll be patient till
the August upgrade otherwise I will ditch it.
Blessings
Pascal
-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Arlene
Sent: Friday, July 1, 2016 9:23 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Oh that edge! I hope one day it will stop taking over! I hope Microsoft will
provide a solution to have any browser take over as you choose. Not Edge
trying to take over. There has to be a work around to have any browser be
default without Edge trying to take over.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Pascal
Lambert
Sent: July-01-16 2:50 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Strange but it still happens! Edge wants to take over!
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 6:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Happens to me as well, at times, and seems like edge keeps on trying to take
back control of protocol types, etc.

As in, while, maybe an htttp link will still open with either firefox, or
chrome, depending on which I have set as default browser, but, then an https
link will open in edge, etc. etc.

Haven't found a way to stop this from happening consistently as of yet, but
anyway.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 7:43 PM
Subject: Re: [nvda] opening links within a message


That is strange. If you have firefox set as your browser then it
should be it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Pascal Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link
within an email message, it is opened with MSFT Edge. This does not
happen all the time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Jacob Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure
Desktop

Windows key + Enter should, hopefully, get narrator to start talking,
and, it should be able to read some of the logon screen to you, but,
only really allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure
Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly
into the logon dialogue and says Configuring Windows. That is the
NVDA mesage, but it won't do anything more. Is there a way to get
past this dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking
for your password when it wakes up. You can turn off sleep in the
power options.

If you want to copy the current configuration to the secure desktop,
so it uses the same speech/braille settings as the logged in NVDA,
you can do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the
logon and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably
an UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I
can get out of it is to shut down the machine and turn it back on.
Does anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.



























 

Well ms didn't want internet exploder and I aggree with them.
THe problem is the edge system was never finnished and since they keep working with it and the new uia library who knows.
I wouldn't be surprised if everyone ditches all that and uses their own drivers again.

On 2/07/2016 9:26 p.m., Brian's Mail list account wrote:
I wonder if there is some way to uninstall it. I doubt it as just a few
of the applets in windows seem to use its code to display things very
badly in most cases!
To be honest I simply do not understand why we needed yet another
browser at all.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, July 02, 2016 1:22 AM
Subject: Re: [nvda] opening links within a message


Oh that edge! I hope one day it will stop taking over! I hope
Microsoft will
provide a solution to have any browser take over as you choose. Not Edge
trying to take over. There has to be a work around to have any
browser be
default without Edge trying to take over.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Pascal
Lambert
Sent: July-01-16 2:50 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Strange but it still happens! Edge wants to take over!
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 6:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Happens to me as well, at times, and seems like edge keeps on trying
to take
back control of protocol types, etc.

As in, while, maybe an htttp link will still open with either firefox, or
chrome, depending on which I have set as default browser, but, then an
https
link will open in edge, etc. etc.

Haven't found a way to stop this from happening consistently as of
yet, but
anyway.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 7:43 PM
Subject: Re: [nvda] opening links within a message


That is strange. If you have firefox set as your browser then it
should be
it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Pascal
Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link
within
an
email message, it is opened with MSFT Edge. This does not happen all
the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure
Desktop

Windows key + Enter should, hopefully, get narrator to start talking,
and,
it should be able to read some of the logon screen to you, but, only
really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure
Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly
into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure
desktop, so
it uses the same speech/braille settings as the logged in NVDA, you
can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an
UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way
I > can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.

























.


Arlene
 

Oh that's weird. with older versions of windows you were able to pick your
browser and it stayed.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Brian's
Mail list account
Sent: July-02-16 2:20 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Most of the time I see this is when opening a link, say to a pdf file even
though pdf is set to adobe reader it still puts up edge on some links but
not all of them.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Pascal Lambert" <casablanca_31@hotmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 01, 2016 10:49 PM
Subject: Re: [nvda] opening links within a message


Strange but it still happens! Edge wants to take over!
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 6:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Happens to me as well, at times, and seems like edge keeps on trying to
take
back control of protocol types, etc.

As in, while, maybe an htttp link will still open with either firefox, or
chrome, depending on which I have set as default browser, but, then an
https
link will open in edge, etc. etc.

Haven't found a way to stop this from happening consistently as of yet,
but
anyway.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 7:43 PM
Subject: Re: [nvda] opening links within a message


That is strange. If you have firefox set as your browser then it should
be
it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Pascal
Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link within
an
email message, it is opened with MSFT Edge. This does not happen all the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop

Windows key + Enter should, hopefully, get narrator to start talking,
and,
it should be able to read some of the logon screen to you, but, only
really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure desktop, so
it uses the same speech/braille settings as the logged in NVDA, you can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an
UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I
can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.





















Arlene
 

I don't either. I guess Edge is like IE

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Brian's
Mail list account
Sent: July-02-16 2:26 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

I wonder if there is some way to uninstall it. I doubt it as just a few of
the applets in windows seem to use its code to display things very badly in
most cases!
To be honest I simply do not understand why we needed yet another browser
at all.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, July 02, 2016 1:22 AM
Subject: Re: [nvda] opening links within a message


Oh that edge! I hope one day it will stop taking over! I hope Microsoft
will
provide a solution to have any browser take over as you choose. Not Edge
trying to take over. There has to be a work around to have any browser be
default without Edge trying to take over.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Pascal
Lambert
Sent: July-01-16 2:50 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Strange but it still happens! Edge wants to take over!
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 6:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Happens to me as well, at times, and seems like edge keeps on trying to
take
back control of protocol types, etc.

As in, while, maybe an htttp link will still open with either firefox, or
chrome, depending on which I have set as default browser, but, then an
https
link will open in edge, etc. etc.

Haven't found a way to stop this from happening consistently as of yet,
but
anyway.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 7:43 PM
Subject: Re: [nvda] opening links within a message


That is strange. If you have firefox set as your browser then it should
be
it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Pascal
Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link within
an
email message, it is opened with MSFT Edge. This does not happen all the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop

Windows key + Enter should, hopefully, get narrator to start talking,
and,
it should be able to read some of the logon screen to you, but, only
really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure desktop, so
it uses the same speech/braille settings as the logged in NVDA, you can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an
UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I
can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.
























Peter Beasley
 

There is one particular site I have this problem with so what I do is to forward the e-mail to myself and when I open the forwarded message it works just fine.

-----Original Message-----
From: Arlene
Sent: Saturday, July 02, 2016 5:38 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Oh that's weird. with older versions of windows you were able to pick your
browser and it stayed.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Brian's
Mail list account
Sent: July-02-16 2:20 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Most of the time I see this is when opening a link, say to a pdf file even
though pdf is set to adobe reader it still puts up edge on some links but
not all of them.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Pascal Lambert" <casablanca_31@hotmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 01, 2016 10:49 PM
Subject: Re: [nvda] opening links within a message


Strange but it still happens! Edge wants to take over!
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 6:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Happens to me as well, at times, and seems like edge keeps on trying to
take
back control of protocol types, etc.

As in, while, maybe an htttp link will still open with either firefox, or
chrome, depending on which I have set as default browser, but, then an
https
link will open in edge, etc. etc.

Haven't found a way to stop this from happening consistently as of yet,
but
anyway.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 7:43 PM
Subject: Re: [nvda] opening links within a message


That is strange. If you have firefox set as your browser then it should
be
it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Pascal
Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link within
an
email message, it is opened with MSFT Edge. This does not happen all the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop

Windows key + Enter should, hopefully, get narrator to start talking,
and,
it should be able to read some of the logon screen to you, but, only
really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure desktop, so
it uses the same speech/braille settings as the logged in NVDA, you can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an
UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I
can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.





















Arlene
 

Well then, I guess it depends on your system! Right?

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Peter
Beasley
Sent: July-02-16 10:11 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

There is one particular site I have this problem with so what I do is to
forward the e-mail to myself and when I open the forwarded message it works
just fine.

-----Original Message-----
From: Arlene
Sent: Saturday, July 02, 2016 5:38 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Oh that's weird. with older versions of windows you were able to pick your
browser and it stayed.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Brian's
Mail list account
Sent: July-02-16 2:20 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Most of the time I see this is when opening a link, say to a pdf file even
though pdf is set to adobe reader it still puts up edge on some links but
not all of them.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Pascal Lambert" <casablanca_31@hotmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 01, 2016 10:49 PM
Subject: Re: [nvda] opening links within a message


Strange but it still happens! Edge wants to take over!
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 6:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Happens to me as well, at times, and seems like edge keeps on trying to
take
back control of protocol types, etc.

As in, while, maybe an htttp link will still open with either firefox, or
chrome, depending on which I have set as default browser, but, then an
https
link will open in edge, etc. etc.

Haven't found a way to stop this from happening consistently as of yet,
but
anyway.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 7:43 PM
Subject: Re: [nvda] opening links within a message


That is strange. If you have firefox set as your browser then it should
be
it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Pascal
Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link within
an
email message, it is opened with MSFT Edge. This does not happen all the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop

Windows key + Enter should, hopefully, get narrator to start talking,
and,
it should be able to read some of the logon screen to you, but, only
really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure desktop, so
it uses the same speech/braille settings as the logged in NVDA, you can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an
UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I
can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.





















Arlene
 

Well, if they wanted you in general who has windows ten. Then they should
finish it!

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Shaun
Everiss
Sent: July-02-16 5:08 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Well ms didn't want internet exploder and I aggree with them.
THe problem is the edge system was never finnished and since they keep
working with it and the new uia library who knows.
I wouldn't be surprised if everyone ditches all that and uses their own
drivers again.



On 2/07/2016 9:26 p.m., Brian's Mail list account wrote:
I wonder if there is some way to uninstall it. I doubt it as just a few
of the applets in windows seem to use its code to display things very
badly in most cases!
To be honest I simply do not understand why we needed yet another
browser at all.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, July 02, 2016 1:22 AM
Subject: Re: [nvda] opening links within a message


Oh that edge! I hope one day it will stop taking over! I hope
Microsoft will
provide a solution to have any browser take over as you choose. Not Edge
trying to take over. There has to be a work around to have any
browser be
default without Edge trying to take over.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Pascal
Lambert
Sent: July-01-16 2:50 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Strange but it still happens! Edge wants to take over!
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 6:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Happens to me as well, at times, and seems like edge keeps on trying
to take
back control of protocol types, etc.

As in, while, maybe an htttp link will still open with either firefox, or
chrome, depending on which I have set as default browser, but, then an
https
link will open in edge, etc. etc.

Haven't found a way to stop this from happening consistently as of
yet, but
anyway.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 7:43 PM
Subject: Re: [nvda] opening links within a message


That is strange. If you have firefox set as your browser then it
should be
it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Pascal
Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link
within
an
email message, it is opened with MSFT Edge. This does not happen all
the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure
Desktop

Windows key + Enter should, hopefully, get narrator to start talking,
and,
it should be able to read some of the logon screen to you, but, only
really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure
Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly
into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure
desktop, so
it uses the same speech/braille settings as the logged in NVDA, you
can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an
UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way
I > can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.


























.


Brian's Mail list account BY <bglists@...>
 

I've just been playing with this one. it seems when I tried this, that if I changed the default browser to Internet Explorer, then to firefox, some of the defaults to Internet Explorer were still set for some suffixes of web site addresses.
I looked them up in the settings.
I also found that if I used Windows media player for all video and audio files, then had a look some were still set to Groove music as well, and this remained if I changed them to winamp as well.

Not sure if this is a windows feature or a bug.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Brian's Mail list account" <bglists@blueyonder.co.uk>
To: <nvda@nvda.groups.io>
Sent: Saturday, July 02, 2016 10:07 AM
Subject: Re: [nvda] opening links within a message


Could be that not all the relevant page suffix names are set up for IE or Firefox, but still point at edge. this is the same issue one gets with audio files sometimes where, even having winamp, it still tries to open with groove music on some file types unless you go in and change them all Another pain with Windows 10. It would be nice if somebody could make a program to configure things sensible.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Pascal Lambert" <casablanca_31@hotmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 01, 2016 3:45 PM
Subject: [nvda] opening links within a message


Hi,
I have the browser set to Firefox. However when I click on a link within an
email message, it is opened with MSFT Edge. This does not happen all the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop

Windows key + Enter should, hopefully, get narrator to start talking, and,
it should be able to read some of the logon screen to you, but, only really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure desktop, so
it uses the same speech/braille settings as the logged in NVDA, you can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.












Brian's Mail list account BY <bglists@...>
 

I think its a bug which means that not all the common file suffixes are put to the new default. Why, who knows.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Saturday, July 02, 2016 5:38 PM
Subject: Re: [nvda] opening links within a message


Oh that's weird. with older versions of windows you were able to pick your
browser and it stayed.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Brian's
Mail list account
Sent: July-02-16 2:20 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Most of the time I see this is when opening a link, say to a pdf file even
though pdf is set to adobe reader it still puts up edge on some links but
not all of them.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Pascal Lambert" <casablanca_31@hotmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 01, 2016 10:49 PM
Subject: Re: [nvda] opening links within a message


Strange but it still happens! Edge wants to take over!
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 6:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] opening links within a message

Happens to me as well, at times, and seems like edge keeps on trying to
take
back control of protocol types, etc.

As in, while, maybe an htttp link will still open with either firefox, or
chrome, depending on which I have set as default browser, but, then an
https
link will open in edge, etc. etc.

Haven't found a way to stop this from happening consistently as of yet,
but
anyway.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 7:43 PM
Subject: Re: [nvda] opening links within a message


That is strange. If you have firefox set as your browser then it should
be
it. Not edge.

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Pascal
Lambert
Sent: July-01-16 7:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] opening links within a message

Hi,
I have the browser set to Firefox. However when I click on a link within
an
email message, it is opened with MSFT Edge. This does not happen all the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop

Windows key + Enter should, hopefully, get narrator to start talking,
and,
it should be able to read some of the logon screen to you, but, only
really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure desktop, so
it uses the same speech/braille settings as the logged in NVDA, you can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an
UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings
dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I
can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John

--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.

























Pete <emac00@...>
 

Did you set default programs for windows 10? Windows 10 seems like you have to do this from it's own default program settings. I had to do this with winamp.

Pete

On 7/1/2016 10:45 AM, Pascal Lambert wrote:
Hi,
I have the browser set to Firefox. However when I click on a link within an
email message, it is opened with MSFT Edge. This does not happen all the
time.
Any idea?
Thanks and blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jacob
Kruger
Sent: Friday, July 1, 2016 10:55 AM
To: nvda@nvda.groups.io
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop

Windows key + Enter should, hopefully, get narrator to start talking, and,
it should be able to read some of the logon screen to you, but, only really
allows you to navigate using tab, and arrow keys.

Good luck

Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

----- Original Message -----
From: "John J. Boyer" <john.boyer@abilitiessoft.org>
To: <nvda@nvda.groups.io>
Sent: Friday, July 1, 2016 2:22 PM
Subject: Re: Windows logon screen: was [nvda] Problem with Secure Desktop


I followed the instructions in the mesage below to copy the current
configuration to the Windows logon screen. However, i missed the
checkbox to have NVDA work at that screen. Now after making some
changes, including setting Windows to never slep, it boots directly into
the logon dialogue and says Configuring Windows. That is the NVDA
mesage, but it won't do anything more. Is there a way to get past this
dialogue and proceed to a normal boot?

Thanks,
John

On Mon, Jun 27, 2016 at 10:36:32PM -0700, Tyler Spivey wrote:
Secure desktop is the desktop for things like UAC screens, and the
Windows logon screen.

This uses a completely different NVDA profile, with a separate
speech/braille config. By default it's set to espeak.

My first guess is your machine is going to sleep, and it's asking for
your password when it wakes up. You can turn off sleep in the power
options.

If you want to copy the current configuration to the secure desktop, so
it uses the same speech/braille settings as the logged in NVDA, you can
do that.
* Press ctrl+NVDA+G, to open the NVDA General settings.
* Press the button that says Use currently saved settings on the logon
and other secure screens (requires administrator privileges).
* If the secure desktop appears during this process, it's probably an UAC
prompt. Press alt y.
If you want NVDA to work at the logon screen, the General settings dialog
has a checkbox for that as well.

On 6/27/2016 9:54 PM, John J. Boyer wrote:
If I don't do anything on my machine for a while it goes to Secure
Desktop, whatever that is, and NVDA is not working. The only way I can
get out of it is to shut down the machine and turn it back on. Does
anyone know what Secure Desktop is and how to get rid of it?

Thanks,
John
--
John J. Boyer; President,
AbilitiesSoft, Inc.
Email: john.boyer@abilitiessoft.org
Website: http://www.abilitiessoft.org
Status: 501(C)(3) Nonprofit
Location: Madison, Wisconsin USA
Mission: To develop softwares and provide STEM services for people with
disabilities which are available at no cost.