Nuance Vocaliser


CJ
 

Hello

I've been happily using NVDA with the Nuance Vocaliser Daniel voice. Today it suddenly reverted to eSpeak, and I keep getting an error saying that the vocaliser synthesizer could not be loaded.

I've rebooted, uninstalled the vocaliser driver, reinstalled it, uninstalled NVDA, reinstalled it and then reinstalled the vocaliser driver, but I'm still having the same problem.

Can anyone help, please? This is really frustrating me as I can't cope with the eSpeak voices and I really don't like the Microsoft voices which are the only alternative at the moment.

Thanks

CJ


Laughing Thunder
 

Hi,


Have you tried uninstalling/reinstalling the voice you were using as well, to see if that helps? That's a rather strange one, as I use Vocalizer here as well, with no issues.

Hope that helps.


On 7/1/2016 3:20 PM, CJ wrote:

Hello

I've been happily using NVDA with the Nuance Vocaliser Daniel voice. Today it suddenly reverted to eSpeak, and I keep getting an error saying that the vocaliser synthesizer could not be loaded.

I've rebooted, uninstalled the vocaliser driver, reinstalled it, uninstalled NVDA, reinstalled it and then reinstalled the vocaliser driver, but I'm still having the same problem.

Can anyone help, please? This is really frustrating me as I can't cope with the eSpeak voices and I really don't like the Microsoft voices which are the only alternative at the moment.

Thanks

CJ



Gene
 

Are you sure you activated the synthesizer properly?  This sounds like a demo driver expiring.  I am assuming you purchased the program and were not using it as a demo to your knowledge.  But if you didn't activate it properly, you may have been using it as a demo without knowing it.
 
Gene
----- original Message -----

Sent: Friday, July 01, 2016 3:35 PM
Subject: Re: [nvda] Nuance Vocaliser

Hi,


Have you tried uninstalling/reinstalling the voice you were using as well, to see if that helps? That's a rather strange one, as I use Vocalizer here as well, with no issues.

Hope that helps.


On 7/1/2016 3:20 PM, CJ wrote:

Hello

I've been happily using NVDA with the Nuance Vocaliser Daniel voice. Today it suddenly reverted to eSpeak, and I keep getting an error saying that the vocaliser synthesizer could not be loaded.

I've rebooted, uninstalled the vocaliser driver, reinstalled it, uninstalled NVDA, reinstalled it and then reinstalled the vocaliser driver, but I'm still having the same problem.

Can anyone help, please? This is really frustrating me as I can't cope with the eSpeak voices and I really don't like the Microsoft voices which are the only alternative at the moment.

Thanks

CJ



Rui Fontes
 

Hello CJ!

One of your activations is being renewed successfully until July, 1...

Please, set the NVDA log level to debug and send a log file to:
rui.fontes@tiflotecnia.com

Regards,

Rui Fontes
Tiflotecnia, Lda.


-----Mensagem Original-----
De: CJ
Data: sexta-feira, 1 de julho de 2016 21:20
Para: nvda@nvda.groups.io
Assunto: [nvda] Nuance Vocaliser



Hello

I've been happily using NVDA with the Nuance Vocaliser Daniel voice. Today
it suddenly reverted to eSpeak, and I keep getting an error saying that the
vocaliser synthesizer could not be loaded.

I've rebooted, uninstalled the vocaliser driver, reinstalled it, uninstalled
NVDA, reinstalled it and then reinstalled the vocaliser driver, but I'm
still having the same problem.

Can anyone help, please? This is really frustrating me as I can't cope with
the eSpeak voices and I really don't like the Microsoft voices which are the
only alternative at the moment.

Thanks

CJ


Brian's Mail list account BY <bglists@...>
 

I wonder did the person use a registry cleaner or something as this can sometimes muck about with things like this. Failing that take the computer back to before the problem, if that fails then there is something very suspicious going on.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Laughingthunder" <laughingthunder26@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, July 01, 2016 9:35 PM
Subject: Re: [nvda] Nuance Vocaliser


Hi,


Have you tried uninstalling/reinstalling the voice you were using as
well, to see if that helps? That's a rather strange one, as I use
Vocalizer here as well, with no issues.

Hope that helps.


On 7/1/2016 3:20 PM, CJ wrote:

Hello

I've been happily using NVDA with the Nuance Vocaliser Daniel voice.
Today it suddenly reverted to eSpeak, and I keep getting an error
saying that the vocaliser synthesizer could not be loaded.

I've rebooted, uninstalled the vocaliser driver, reinstalled it,
uninstalled NVDA, reinstalled it and then reinstalled the vocaliser
driver, but I'm still having the same problem.

Can anyone help, please? This is really frustrating me as I can't cope
with the eSpeak voices and I really don't like the Microsoft voices
which are the only alternative at the moment.

Thanks

CJ


CJ
 

Hi, thanks for responding.

I'm trying to set the NVDA log level to debug, but can't find a way to do it to obtain a log file.

Could you give me some instructions, please?

In the meantime, I've installed a trial version of the Code Factory bundle with Nuance, which means I at least have the Daniel voice back for the time being. I would rather have my paid licence version working again rather than have to fork out for another one, though.

Many thanks
CJ

On 01/07/2016 23:37, Rui Fontes wrote:
Hello CJ!

One of your activations is being renewed successfully until July, 1...

Please, set the NVDA log level to debug and send a log file to:
rui.fontes@tiflotecnia.com

Regards,

Rui Fontes
Tiflotecnia, Lda.


-----Mensagem Original-----
De: CJ
Data: sexta-feira, 1 de julho de 2016 21:20
Para: nvda@nvda.groups.io
Assunto: [nvda] Nuance Vocaliser



Hello

I've been happily using NVDA with the Nuance Vocaliser Daniel voice. Today
it suddenly reverted to eSpeak, and I keep getting an error saying that the
vocaliser synthesizer could not be loaded.

I've rebooted, uninstalled the vocaliser driver, reinstalled it, uninstalled
NVDA, reinstalled it and then reinstalled the vocaliser driver, but I'm
still having the same problem.

Can anyone help, please? This is really frustrating me as I can't cope with
the eSpeak voices and I really don't like the Microsoft voices which are the
only alternative at the moment.

Thanks

CJ







Rui Fontes
 

Hello!

To set the log level:
1 - Go to NVDA menu;
2 - Choose Preferences, General options and press Enter;
3 - Tab untill log level and press down arrow untill Debug;
4 - Tab untill OK and press Enter.


To create the log file;
1 - Try to activate Vocalizer;
2 - After the error, press NVDA+F1;
3 - Press Control+s to save the file;
4 - Set the location and name and press Enter;
5 - Send the file to tiflotecnia@tiflotecnia.com.

Regards,

Rui Fontes
Tiflotecnia, Lda.

-----Mensagem Original-----
De: CJ
Data: sbado, 2 de julho de 2016 13:18
Para: nvda@nvda.groups.io
Assunto: Re: [nvda] Nuance Vocaliser

Hi, thanks for responding.

I'm trying to set the NVDA log level to debug, but can't find a way to
do it to obtain a log file.

Could you give me some instructions, please?

In the meantime, I've installed a trial version of the Code Factory
bundle with Nuance, which means I at least have the Daniel voice back
for the time being. I would rather have my paid licence version working
again rather than have to fork out for another one, though.

Many thanks
CJ

On 01/07/2016 23:37, Rui Fontes wrote:
Hello CJ!

One of your activations is being renewed successfully until July, 1...

Please, set the NVDA log level to debug and send a log file to:
rui.fontes@tiflotecnia.com

Regards,

Rui Fontes
Tiflotecnia, Lda.


-----Mensagem Original-----
De: CJ
Data: sexta-feira, 1 de julho de 2016 21:20
Para: nvda@nvda.groups.io
Assunto: [nvda] Nuance Vocaliser



Hello

I've been happily using NVDA with the Nuance Vocaliser Daniel voice. Today
it suddenly reverted to eSpeak, and I keep getting an error saying that
the
vocaliser synthesizer could not be loaded.

I've rebooted, uninstalled the vocaliser driver, reinstalled it,
uninstalled
NVDA, reinstalled it and then reinstalled the vocaliser driver, but I'm
still having the same problem.

Can anyone help, please? This is really frustrating me as I can't cope
with
the eSpeak voices and I really don't like the Microsoft voices which are
the
only alternative at the moment.

Thanks

CJ