Topics

Remote Access Difficulties


Ervin, Glenn
 

Hi,

Yesterday I was not able to remote into my client’s computer from work, his seemed to connect, but I could not.

So I tried it from home, and it seemed that I could connect, but it was strange in that when I press F11 to pass through keys, I had no speech, and he heard nothing going on at his end.

We are both using the Eloquence add-on, if that makes a difference.

I tried going into settings to change mine to eSpeak, but whenever I enter speech in settings, with this new menu layout, I lose speech.

Thanks for any suggestions.

Glenn

 

Glenn Ervin  Orientation Counselor II

Norfolk Nebraska

402 370 3436

Cell: 402 992 0325

Welcome | NCBVI

 


Rob Hudson
 

Ervin, Glenn <glenn.ervin@...> wrote:
Yesterday I was not able to remote into my client's computer from work, his seemed to connect, but I could not.
So I tried it from home, and it seemed that I could connect, but it was strange in that when I press F11 to pass through keys, I had no speech, and he heard nothing going on at his end.
Do you have
"Handle keys from other applications
Checked in the
"Keyboard settings"
dialog? Access it by pressing NVDA+shift+k, or by navigating to the windows system tray with windows+b and arrowing until you reach the NVDA icon. Press enter on the icon and down arrow until you hear
"Preferences"
and then open that menu. The first item will be
"Settings"
and in there is the dialog you want.


Ervin, Glenn
 

I should have mentioned that I have Windows 7, his computer is 10.
Will this be an option for Windows 7?
Thanks.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Rob Hudson
Sent: Tuesday, June 26, 2018 10:18 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remote Access Difficulties

Ervin, Glenn <glenn.ervin@...> wrote:
Yesterday I was not able to remote into my client's computer from work, his seemed to connect, but I could not.
So I tried it from home, and it seemed that I could connect, but it was strange in that when I press F11 to pass through keys, I had no speech, and he heard nothing going on at his end.
Do you have
"Handle keys from other applications
Checked in the
"Keyboard settings"
dialog? Access it by pressing NVDA+shift+k, or by navigating to the windows system tray with windows+b and arrowing until you reach the NVDA icon. Press enter on the icon and down arrow until you hear "Preferences"
and then open that menu. The first item will be "Settings"
and in there is the dialog you want.


Rob Hudson
 

Ervin, Glenn <glenn.ervin@...> wrote:
I should have mentioned that I have Windows 7, his computer is 10.
Will this be an option for Windows 7?

It's an NVDA option, OS independent.


Daniel Hawkins
 

Hmm I just remote to my client’s comuter today. Worked fine. But I do find it times the connection is not good. It all depends on both connections from yours to theirs that can affect remote control.
Daniel Hawkins



On Jun 26, 2018, at 10:22 AM, Rob Hudson <rob_hudson_3182@...> wrote:

Ervin, Glenn <glenn.ervin@...> wrote:
I should have mentioned that I have Windows 7, his computer is 10.
Will this be an option for Windows 7?


It's an NVDA option, OS independent.





Rui Fontes
 

But that parameter should be checked on the machine accessing, in the machine being accessed or on both machines?

Rui Fontes


Às 16:17 de 26/06/2018, Rob Hudson escreveu:

Ervin, Glenn <glenn.ervin@...> wrote:
Yesterday I was not able to remote into my client's computer from work, his seemed to connect, but I could not.
So I tried it from home, and it seemed that I could connect, but it was strange in that when I press F11 to pass through keys, I had no speech, and he heard nothing going on at his end.
Do you have
"Handle keys from other applications
Checked in the
"Keyboard settings"
dialog? Access it by pressing NVDA+shift+k, or by navigating to the windows system tray with windows+b and arrowing until you reach the NVDA icon. Press enter on the icon and down arrow until you hear
"Preferences"
and then open that menu. The first item will be
"Settings"
and in there is the dialog you want.
.


John Isige
 

It's NVDA-ctrl-k to directly access keyboard settings, and you can also
get to preferences easier by hitting NVDA-n which gets you to the NVDA
menu. There's no need to go messing around in the system tray or
notification area or whatever we're supposed to call it this week.



Às 16:17 de 26/06/2018, Rob Hudson escreveu:

Ervin, Glenn <glenn.ervin@...> wrote:
Yesterday I was not able to remote into my client's computer from
work, his seemed to connect, but I could not.
So I tried it from home, and it seemed that I could connect, but it
was strange in that when I press F11 to pass through keys, I had no
speech, and he heard nothing going on at his end.
Do you have
"Handle keys from other applications
Checked in the
"Keyboard settings"
dialog? Access it by pressing NVDA+shift+k, or by navigating to the
windows system tray with windows+b and arrowing until  you reach the
NVDA icon. Press enter on the icon and down arrow until you hear
"Preferences"
and then open that menu. The first item will be
"Settings"
and in there is the dialog you want.



.


Ervin, Glenn
 

I checked this last night, and the handle input from another application were both checked on both machines.
It would appear that I was connected from home last night again, but I could not control his computer.
His computer wasn't talking at his end unless he did the keyboard commands.
So the speech engine was not the problem.
I think it is that he has an older version of NVDA.
I tried to update his NVDA by telephone, and he did it all correct, but we got an error message stating that NVDA encountered an error updating.
I don't know what version he has, 16 or 17, but he had his Windows 7 upgraded to 10 with the same version of NVDA.
I don't know if upgrading Windows messed up his NVDA, but he isn't savvy enough with the keyboard to install it himself.
Typing is his big problem, I think that if anyone wanted to make a great add-on, it should be a typing practice add-on.
This is the big weak point for people using the computer who cannot see the keys.
Sighted folk can get by with hunt and peck, but we cannot.
Glenn

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Rui Fontes
Sent: Tuesday, June 26, 2018 6:17 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remote Access Difficulties

But that parameter should be checked on the machine accessing, in the machine being accessed or on both machines?

Rui Fontes


Às 16:17 de 26/06/2018, Rob Hudson escreveu:
Ervin, Glenn <glenn.ervin@...> wrote:
Yesterday I was not able to remote into my client's computer from work, his seemed to connect, but I could not.
So I tried it from home, and it seemed that I could connect, but it was strange in that when I press F11 to pass through keys, I had no speech, and he heard nothing going on at his end.
Do you have
"Handle keys from other applications
Checked in the
"Keyboard settings"
dialog? Access it by pressing NVDA+shift+k, or by navigating to the
windows system tray with windows+b and arrowing until you reach the NVDA icon. Press enter on the icon and down arrow until you hear "Preferences"
and then open that menu. The first item will be "Settings"
and in there is the dialog you want.



.


Ervin, Glenn
 

Actually, at home, that key combination did not work on my client's computer or on mine.
We just did insert + N to bring up the menus and went to keyboard settings.
But as mentioned, that option in keyboard had no effect on my not being able to control his computer.
Glenn

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of John Isige
Sent: Tuesday, June 26, 2018 9:45 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remote Access Difficulties

It's NVDA-ctrl-k to directly access keyboard settings, and you can also get to preferences easier by hitting NVDA-n which gets you to the NVDA menu. There's no need to go messing around in the system tray or notification area or whatever we're supposed to call it this week.



Às 16:17 de 26/06/2018, Rob Hudson escreveu:
Ervin, Glenn <glenn.ervin@...> wrote:
Yesterday I was not able to remote into my client's computer from
work, his seemed to connect, but I could not.
So I tried it from home, and it seemed that I could connect, but it
was strange in that when I press F11 to pass through keys, I had no
speech, and he heard nothing going on at his end.
Do you have
"Handle keys from other applications
Checked in the
"Keyboard settings"
dialog? Access it by pressing NVDA+shift+k, or by navigating to the
windows system tray with windows+b and arrowing until  you reach the
NVDA icon. Press enter on the icon and down arrow until you hear
"Preferences"
and then open that menu. The first item will be "Settings"
and in there is the dialog you want.



.