Topics

why is thunderbird marking all new messages as read?

Rosemarie Chavarria
 

Hi, everyone,


Thunderbird is marking all messages including the new ones as read. How do I get it to recognize that new messages haven't been read?


Thanks for your help in advance.


Rosemarie

Gene New Zealand <hurrikennyandopo@...>
 

Hi


If you want to make the time out longer which i have done go to tools
then options then display tab then advanced tab it is the third tab
under that section. Under there you will see the section where you can
make it longer. mine is set to 10 seconds.


Gene nz

On 7/12/2018 4:09 AM, Rosemarie Chavarria wrote:
Hi, everyone,


Thunderbird is marking all messages including the new ones as read.
How do I get it to recognize that new messages haven't been read?


Thanks for your help in advance.


Rosemarie





Rosemarie Chavarria
 

That didn't work.

On 7/11/2018 12:31 PM, Gene New Zealand wrote:
Hi


If you want to make the time out longer which i have done go to tools
then options then display tab then advanced tab it is the third tab
under that section. Under there you will see the section where you can
make it longer. mine is set to 10 seconds.


Gene nz



On 7/12/2018 4:09 AM, Rosemarie Chavarria wrote:
Hi, everyone,


Thunderbird is marking all messages including the new ones as read.
How do I get it to recognize that new messages haven't been read?


Thanks for your help in advance.


Rosemarie





 

Rosemarie,

           Are you, by any chance, arrowing down through the list of messages in your inbox?    If so, double check that your preview pane (or whatever Thunderbird calls it) is not turned on.

           The default settings in Thunderbird will mark messages as read after something like 5 seconds of being displayed in the preview pane or being opened in a separate tab for reading.  If the preview pane has accidentally been turned on this could be your problem when you slowly cruise through your inbox.  I believe that F8 will toggle the preview pane off and on.  You can also check View menu, Layout, Message Pane.

--

Brian - Windows 10 Home, 64-Bit, Version 1803, Build 17134  

    A little kindness from person to person is better than a vast love for all humankind.

 

          ~ Richard Dehmel

 

 

Gene New Zealand <hurrikennyandopo@...>
 

Hi


it will not do it if they have already been read. Only if they have not
been read.


But that is the section if you want to make it longer after you open it
before it goes to read.


Gene nz

On 7/12/2018 7:52 AM, Rosemarie Chavarria wrote:
That didn't work.




On 7/11/2018 12:31 PM, Gene New Zealand wrote:
Hi


If you want to make the time out longer which i have done go to tools
then options then display tab then advanced tab it is the third tab
under that section. Under there you will see the section where you can
make it longer. mine is set to 10 seconds.


Gene nz



On 7/12/2018 4:09 AM, Rosemarie Chavarria wrote:
Hi, everyone,


Thunderbird is marking all messages including the new ones as read.
How do I get it to recognize that new messages haven't been read?


Thanks for your help in advance.


Rosemarie








Rosemarie Chavarria
 

Hi, Brian,


I did turn offf the preview pane.Thunderbird is working better now. Thanks for that great advice.


Rosemarie



On 7/11/2018 1:12 PM, Brian Vogel wrote:
Rosemarie,

           Are you, by any chance, arrowing down through the list of messages in your inbox?    If so, double check that your preview pane (or whatever Thunderbird calls it) is not turned on.

           The default settings in Thunderbird will mark messages as read after something like 5 seconds of being displayed in the preview pane or being opened in a separate tab for reading.  If the preview pane has accidentally been turned on this could be your problem when you slowly cruise through your inbox.  I believe that F8 will toggle the preview pane off and on.  You can also check View menu, Layout, Message Pane.

--

Brian - Windows 10 Home, 64-Bit, Version 1803, Build 17134  

    A little kindness from person to person is better than a vast love for all humankind.

 

          ~ Richard Dehmel

 

 


Richard Wells
 

It sounds like you need to turn off the preview pane. That is under view/lay-out menu.

On 7/11/2018 11:09 AM, Rosemarie Chavarria wrote:
Hi, everyone,


Thunderbird is marking all messages including the new ones as read. How do I get it to recognize that new messages haven't been read?


Thanks for your help in advance.


Rosemarie




Gene
 

Is the view pane on?  Have you changed any settings immediately before the probem started? 
 

Gene
----- Original Message -----
Sent: Wednesday, July 11, 2018 2:52 PM
Subject: Re: [nvda] why is thunderbird marking all new messages as read?

That didn't work.




On 7/11/2018 12:31 PM, Gene New Zealand wrote:
> Hi
>
>
> If you want to make the time out longer which i have done go to tools
> then options then display tab then advanced tab it is the third tab
> under that section. Under there you will see the section where you can
> make it longer. mine is set to 10 seconds.
>
>
> Gene nz
>
>
>
> On 7/12/2018 4:09 AM, Rosemarie Chavarria wrote:
>> Hi, everyone,
>>
>>
>> Thunderbird is marking all messages including the new ones as read.
>> How do I get it to recognize that new messages haven't been read?
>>
>>
>> Thanks for your help in advance.
>>
>>
>> Rosemarie
>>
>>
>>
>>
>>
>>
>
>
>



Brian's Mail list account <bglists@...>
 

I never thought it would from the description of the issue. is the preview pane on?


Otherwise it might be some subtle change in something. The question is what.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Rosemarie Chavarria" <knitqueen2007@...>
To: <nvda@nvda.groups.io>
Sent: Wednesday, July 11, 2018 8:52 PM
Subject: Re: [nvda] why is thunderbird marking all new messages as read?


That didn't work.




On 7/11/2018 12:31 PM, Gene New Zealand wrote:
Hi


If you want to make the time out longer which i have done go to tools
then options then display tab then advanced tab it is the third tab
under that section. Under there you will see the section where you can
make it longer. mine is set to 10 seconds.


Gene nz



On 7/12/2018 4:09 AM, Rosemarie Chavarria wrote:
Hi, everyone,


Thunderbird is marking all messages including the new ones as read.
How do I get it to recognize that new messages haven't been read?


Thanks for your help in advance.


Rosemarie






Brian's Mail list account <bglists@...>
 

One of the idiocies that made me abandon Tbird as well as the all in one big heap problem was that for some reason it kept opening new tabs with messages in them when not asked to.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Brian Vogel" <@britechguy>
To: <nvda@nvda.groups.io>
Sent: Wednesday, July 11, 2018 9:12 PM
Subject: Re: [nvda] why is thunderbird marking all new messages as read?


Rosemarie,

Are you, by any chance, arrowing down through the list of messages in your inbox? If so, double check that your preview pane (or whatever Thunderbird calls it) is not turned on.

The default settings in Thunderbird will mark messages as read after something like 5 seconds of being displayed in the preview pane or being opened in a separate tab for reading. If the preview pane has accidentally been turned on this could be your problem when you slowly cruise through your inbox. I believe that F8 will toggle the preview pane off and on. You can also check View menu, Layout, Message Pane.

--

Brian *-* Windows 10 Home, 64-Bit, Version 1803, Build 17134

A little kindness from person to person is better than a vast love for all humankind.



~ Richard Dehmel

Brian's Mail list account <bglists@...>
 

F8, but I found strange things with tbird and did not like it much. Each to their own.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Richard Wells" <richwels@...>
To: <nvda@nvda.groups.io>
Sent: Wednesday, July 11, 2018 11:15 PM
Subject: Re: [nvda] why is thunderbird marking all new messages as read?


It sounds like you need to turn off the preview pane. That is under view/lay-out menu.


On 7/11/2018 11:09 AM, Rosemarie Chavarria wrote:
Hi, everyone,


Thunderbird is marking all messages including the new ones as read. How do I get it to recognize that new messages haven't been read?


Thanks for your help in advance.


Rosemarie





Stephen W. Wise
 

Hi,

    Thunderbird is my exclusive email client...and has been for years now.  If you go to menu item Tools --> Options --> in the list view, select display, tab once, arrow to the right  to advanced on the tabs and tab once, the option should be there which says 'Mark Message As Read'...the default is Immediately which is changed on the next press of the tab key to take you to the options where you up and down arrow...you can adjust this behavior.


HTH,

Stephen

On 7/11/2018 11:40 PM, Brian's Mail list account via Groups.Io wrote:
I never thought it would from the description of the issue. is the preview pane on?


Otherwise it might be some subtle change in something. The question is what.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Rosemarie Chavarria" <knitqueen2007@...>
To: <nvda@nvda.groups.io>
Sent: Wednesday, July 11, 2018 8:52 PM
Subject: Re: [nvda] why is thunderbird marking all new messages as read?


That didn't work.




On 7/11/2018 12:31 PM, Gene New Zealand wrote:
Hi


If you want to make the time out longer which i have done go to tools
then options then display tab then advanced tab it is the third tab
under that section. Under there you will see the section where you can
make it longer. mine is set to 10 seconds.


Gene nz



On 7/12/2018 4:09 AM, Rosemarie Chavarria wrote:
Hi, everyone,


Thunderbird is marking all messages including the new ones as read.
How do I get it to recognize that new messages haven't been read?


Thanks for your help in advance.


Rosemarie








 

On Thu, Jul 12, 2018 at 03:25 AM, Stephen W. Wise wrote:
Thunderbird is my exclusive email client...and has been for years now. 
It's always one that I recommend, and recommend highly, to anyone using a screen reader who doesn't already have Outlook, and a great many don't.

It's also accessible almost to a fault (though rearranging the order of the columns displayed in your various folders can be a big PITA, but since it's generally a "one and done" sort of thing that's a minor issue, in my opinion).
 
--

Brian - Windows 10 Home, 64-Bit, Version 1803, Build 17134  

    A little kindness from person to person is better than a vast love for all humankind.

           ~ Richard Dehmel

 

 

Gene
 

There is an add on, I don't recall if it’s a Thunderbird add on or an NVDA add on, that makes rearranging columns reasonable.  I don't use Thunderbird and I don't know how you do it with the add on but its supposed to be easy or not difficult.
 
Gene

----- Original Message -----
Sent: Thursday, July 12, 2018 4:34 PM
Subject: Re: [nvda] why is thunderbird marking all new messages as read?

On Thu, Jul 12, 2018 at 03:25 AM, Stephen W. Wise wrote:
Thunderbird is my exclusive email client...and has been for years now. 
It's always one that I recommend, and recommend highly, to anyone using a screen reader who doesn't already have Outlook, and a great many don't.

It's also accessible almost to a fault (though rearranging the order of the columns displayed in your various folders can be a big PITA, but since it's generally a "one and done" sort of thing that's a minor issue, in my opinion).
 
--

Brian - Windows 10 Home, 64-Bit, Version 1803, Build 17134  

    A little kindness from person to person is better than a vast love for all humankind.

           ~ Richard Dehmel

 

 

特種兵
 


  it called "Mozilla Apps Enhancements"
  I using it now

thank you for much
Logo Kuo from Taiwan
Gene 於 2018/7/13 上午 05:40 寫道:

There is an add on, I don't recall if it’s a Thunderbird add on or an NVDA add on, that makes rearranging columns reasonable.  I don't use Thunderbird and I don't know how you do it with the add on but its supposed to be easy or not difficult.
 
Gene
----- Original Message -----
Sent: Thursday, July 12, 2018 4:34 PM
Subject: Re: [nvda] why is thunderbird marking all new messages as read?

On Thu, Jul 12, 2018 at 03:25 AM, Stephen W. Wise wrote:
Thunderbird is my exclusive email client...and has been for years now. 
It's always one that I recommend, and recommend highly, to anyone using a screen reader who doesn't already have Outlook, and a great many don't.

It's also accessible almost to a fault (though rearranging the order of the columns displayed in your various folders can be a big PITA, but since it's generally a "one and done" sort of thing that's a minor issue, in my opinion).
 
--

Brian - Windows 10 Home, 64-Bit, Version 1803, Build 17134  

    A little kindness from person to person is better than a vast love for all humankind.

           ~ Richard Dehmel

 

 


 

On Thu, Jul 12, 2018 at 09:13 PM, 特種兵 wrote:
it called "Mozilla Apps Enhancements"
It is important to note, though, that Mozilla Apps Enhancements is an NVDA Add-On.  Since I almost never tutor NVDA in "my official role" since most state agencies strongly favor JAWS it's something my clients can't use (or can't use while I've got 'em as a student, anyway).
 
--

Brian - Windows 10 Home, 64-Bit, Version 1803, Build 17134  

    A little kindness from person to person is better than a vast love for all humankind.

           ~ Richard Dehmel

 

 

特種兵
 


  yes, it is nvda addon
  if you know python, you can check this addon'code how about execute some function
  example change letter's column.
 
thank you for much
Logo Kuo from Taiwan
Brian Vogel 於 2018/7/13 上午 09:38 寫道:

On Thu, Jul 12, 2018 at 09:13 PM, 特種兵 wrote:
it called "Mozilla Apps Enhancements"
It is important to note, though, that Mozilla Apps Enhancements is an NVDA Add-On.  Since I almost never tutor NVDA in "my official role" since most state agencies strongly favor JAWS it's something my clients can't use (or can't use while I've got 'em as a student, anyway).
 
--

Brian - Windows 10 Home, 64-Bit, Version 1803, Build 17134  

    A little kindness from person to person is better than a vast love for all humankind.

           ~ Richard Dehmel