NVDA and Firefox annoyance


Armando Maldonado
 

Hello,
When I use firefox in the address bar, I hear NVDA voicing out the address, or at least trying to fill it in, even though I unchecked autofill. Is there a way to fix this annoyance? Thanks.
Armando


Chris
 

You will have to turn off auto complete in the about:config

 

In the address bar type

 

About:config

 

A warning may appear Then click continue anyway if asked

 

Then search for

 

browser.urlbar.autocomplete.enabled

 

and change it to false by hitting enter

 

then you are done!

 

From: Armando Maldonado
Sent: 25 July 2018 17:36
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and Firefox annoyance

 

Hello,

When I use firefox in the address bar, I hear NVDA voicing out the address, or at least trying to fill it in, even though I unchecked autofill. Is there a way to fix this annoyance? Thanks.

Armando

 


Armando Maldonado
 


Thanks will try this.
Armando

----- Original Message -----
Sent: Wednesday, July 25, 2018 9:58 AM
Subject: Re: [nvda] NVDA and Firefox annoyance

You will have to turn off auto complete in the about:config

 

In the address bar type

 

About:config

 

A warning may appear Then click continue anyway if asked

 

Then search for

 

browser.urlbar.autocomplete.enabled

 

and change it to false by hitting enter

 

then you are done!

 

From: Armando Maldonado
Sent: 25 July 2018 17:36
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and Firefox annoyance

 

Hello,

When I use firefox in the address bar, I hear NVDA voicing out the address, or at least trying to fill it in, even though I unchecked autofill. Is there a way to fix this annoyance? Thanks.

Armando

 


Armando Maldonado
 


Hello, your tip worked, thanks for the help.
armando

----- Original Message -----
Sent: Wednesday, July 25, 2018 9:58 AM
Subject: Re: [nvda] NVDA and Firefox annoyance

You will have to turn off auto complete in the about:config

 

In the address bar type

 

About:config

 

A warning may appear Then click continue anyway if asked

 

Then search for

 

browser.urlbar.autocomplete.enabled

 

and change it to false by hitting enter

 

then you are done!

 

From: Armando Maldonado
Sent: 25 July 2018 17:36
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and Firefox annoyance

 

Hello,

When I use firefox in the address bar, I hear NVDA voicing out the address, or at least trying to fill it in, even though I unchecked autofill. Is there a way to fix this annoyance? Thanks.

Armando

 


Chris
 

You are welcome 😃

 

 

From: Armando Maldonado
Sent: 25 July 2018 18:06
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA and Firefox annoyance

 

Hello, your tip worked, thanks for the help.

armando

----- Original Message -----

Sent: Wednesday, July 25, 2018 9:58 AM

Subject: Re: [nvda] NVDA and Firefox annoyance

 

You will have to turn off auto complete in the about:config

 

In the address bar type

 

About:config

 

A warning may appear Then click continue anyway if asked

 

Then search for

 

browser.urlbar.autocomplete.enabled

 

and change it to false by hitting enter

 

then you are done!

 

From: Armando Maldonado
Sent: 25 July 2018 17:36
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and Firefox annoyance

 

Hello,

When I use firefox in the address bar, I hear NVDA voicing out the address, or at least trying to fill it in, even though I unchecked autofill. Is there a way to fix this annoyance? Thanks.

Armando

 

 


Brian's Mail list account <bglists@...>
 

Yes and its about as friendly as ahead of mad cows.
Also unless they have relented on update it gets put back to on. Grr.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Chris via Groups.Io" <chrismedley=btinternet.com@groups.io>
To: <nvda@nvda.groups.io>
Sent: Wednesday, July 25, 2018 5:58 PM
Subject: Re: [nvda] NVDA and Firefox annoyance


You will have to turn off auto complete in the about:config

In the address bar type

About:config

A warning may appear Then click continue anyway if asked

Then search for

browser.urlbar.autocomplete.enabled

and change it to false by hitting enter

then you are done!

From: Armando Maldonado
Sent: 25 July 2018 17:36
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and Firefox annoyance

Hello,
When I use firefox in the address bar, I hear NVDA voicing out the address, or at least trying to fill it in, even though I unchecked autofill. Is there a way to fix this annoyance? Thanks.
Armando


Brian's Mail list account <bglists@...>
 

Such an annoying feature should be part of a standard settings system, not hidden in the back of beyond.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Armando Maldonado" <armando.maldonado0767@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Wednesday, July 25, 2018 6:05 PM
Subject: Re: [nvda] NVDA and Firefox annoyance


Hello, your tip worked, thanks for the help.
armando
----- Original Message -----
From: Chris via Groups.Io
To: nvda@nvda.groups.io
Sent: Wednesday, July 25, 2018 9:58 AM
Subject: Re: [nvda] NVDA and Firefox annoyance


You will have to turn off auto complete in the about:config



In the address bar type



About:config



A warning may appear Then click continue anyway if asked



Then search for



browser.urlbar.autocomplete.enabled



and change it to false by hitting enter



then you are done!



From: Armando Maldonado
Sent: 25 July 2018 17:36
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and Firefox annoyance



Hello,

When I use firefox in the address bar, I hear NVDA voicing out the address, or at least trying to fill it in, even though I unchecked autofill. Is there a way to fix this annoyance? Thanks.

Armando


Ron Canazzi
 

Hi Group,


I know this is a controversial topic, but through this whole Quantum Firefox switch, I and many others have not had any issues with Firefox.  There is obviously something wrong because a significant number of people using screen access technology are having issues.  I just wish the screen reader developers could pin this one down. I have been using Firefox for 15 years now and through all of it with JAWS and NVDA on several systems going back to Windows XP, I have no major issues.


In addition, I am having good results with Microsoft Edge.  The only major issue I have there is with NVDA, visited VS unvisited links are not recognized.  If they ever fix this one in NVDA, that one will be near perfect as well.

On 7/25/2018 2:21 PM, Brian's Mail list account via Groups.Io wrote:
Yes and its about as friendly as  ahead of mad cows.
Also unless they have relented on update it gets put back to on. Grr.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Chris via Groups.Io" <chrismedley=btinternet.com@groups.io>
To: <nvda@nvda.groups.io>
Sent: Wednesday, July 25, 2018 5:58 PM
Subject: Re: [nvda] NVDA and Firefox annoyance


You will have to turn off auto complete in the about:config

In the address bar type

About:config

A warning may appear Then click continue anyway if asked

Then search for

browser.urlbar.autocomplete.enabled

and change it to false by hitting enter

then you are done!

From: Armando Maldonado
Sent: 25 July 2018 17:36
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and Firefox annoyance

Hello,
When I use firefox in the address bar, I hear NVDA voicing out the address, or at least trying to fill it in, even though I unchecked autofill. Is there a way to fix this annoyance? Thanks.
Armando








--
They Ask Me If I'm Happy; I say Yes.
They ask: "How Happy are You?"
I Say: "I'm as happy as a stow away chimpanzee on a banana boat!"


Mallard
 

Strange thing; I do see a V for Visited and nothing for non-visited links, except on a site where I do my shopping, which sows all links as visited, I never understood why.

Ciao,

Ollie

Il 25/07/2018 21:12, Ron Canazzi ha scritto:
Hi Group,


I know this is a controversial topic, but through this whole Quantum Firefox switch, I and many others have not had any issues with Firefox.  There is obviously something wrong because a significant number of people using screen access technology are having issues.  I just wish the screen reader developers could pin this one down. I have been using Firefox for 15 years now and through all of it with JAWS and NVDA on several systems going back to Windows XP, I have no major issues.


In addition, I am having good results with Microsoft Edge.  The only major issue I have there is with NVDA, visited VS unvisited links are not recognized.  If they ever fix this one in NVDA, that one will be near perfect as well.




On 7/25/2018 2:21 PM, Brian's Mail list account via Groups.Io wrote:
Yes and its about as friendly as  ahead of mad cows.
Also unless they have relented on update it gets put back to on. Grr.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Chris via Groups.Io" <chrismedley=btinternet.com@groups.io>
To: <nvda@nvda.groups.io>
Sent: Wednesday, July 25, 2018 5:58 PM
Subject: Re: [nvda] NVDA and Firefox annoyance


You will have to turn off auto complete in the about:config

In the address bar type

About:config

A warning may appear Then click continue anyway if asked

Then search for

browser.urlbar.autocomplete.enabled

and change it to false by hitting enter

then you are done!

From: Armando Maldonado
Sent: 25 July 2018 17:36
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and Firefox annoyance

Hello,
When I use firefox in the address bar, I hear NVDA voicing out the address, or at least trying to fill it in, even though I unchecked autofill. Is there a way to fix this annoyance? Thanks.
Armando