volume problem


Darren Tomblin
 

hi, i'm having a problem with the volume with winamp and firefox. i'm
not getting any sound out of thesms but nvda is working properly. I
checked and they don't seem

--
73,
Daro be muted. ren Tomblin(KC9JJJ)


Jackie
 

Darren, try going to 'start > run' & type sndvol, then press enter.
You can check/adjust the volume levels for your running apps.

On 8/17/18, Darren Tomblin <dtomblin@...> wrote:
hi, i'm having a problem with the volume with winamp and firefox. i'm
not getting any sound out of thesms but nvda is working properly. I
checked and they don't seem

--
73,
Daro be muted. ren Tomblin(KC9JJJ)




--
Remember! Friends Help Friends Be Cybersafe
Jackie McBride
Helping Cybercrime Victims 1 Person at a Time
https://brighter-vision.com


Brian's Mail list account
 

When did this start? Have you recently plugged ina usb headset or other sound device? Windows 10 is notorious for routing programs through devices and forgetting to put them back as they were.

I've never had that issue in Windows 7 at all, indeed its actually very good if you plug a sound box into the wrong usb, it finds it and installs the drivers, but 10? Well the term audio designed by an idiot comes to mind.
Another reason I'm not using 10.
If its not this then the previous message might be right.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Darren Tomblin" <dtomblin@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, August 18, 2018 5:49 AM
Subject: [nvda] volume problem


hi, i'm having a problem with the volume with winamp and firefox. i'm
not getting any sound out of thesms but nvda is working properly. I
checked and they don't seem

--
73,
Daro be muted. ren Tomblin(KC9JJJ)