Topics

getting rid of the extra verbage in thunderbird


Rosemarie Chavarria
 

Hi, everyone,


When I shift tab from the inbox, I get something that says "filter these messages". Is there a way to disable it and go directly to the treeview?


Thanks in advance for your help.


Rosemarie


Jacob Kruger
 

Invoke view menu, activate toolbars sub-menu, and turn off quick filter bar.


Stay well


Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

On 2016-08-19 5:17 AM, Rosemarie Chavarria wrote:
Hi, everyone,


When I shift tab from the inbox, I get something that says "filter these messages". Is there a way to disable it and go directly to the treeview?


Thanks in advance for your help.


Rosemarie





Rosemarie Chavarria
 

Thanks, Jacob. I'll do this now.


Rosemarie

On 8/18/2016 8:20 PM, Jacob Kruger wrote:
Invoke view menu, activate toolbars sub-menu, and turn off quick filter bar.


Stay well


Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

On 2016-08-19 5:17 AM, Rosemarie Chavarria wrote:
Hi, everyone,


When I shift tab from the inbox, I get something that says "filter these messages". Is there a way to disable it and go directly to the treeview?


Thanks in advance for your help.


Rosemarie







Rosemarie Chavarria
 

It worked. Thaniks very much for your help.

On 8/18/2016 8:21 PM, Rosemarie Chavarria wrote:
Thanks, Jacob. I'll do this now.


Rosemarie




On 8/18/2016 8:20 PM, Jacob Kruger wrote:
Invoke view menu, activate toolbars sub-menu, and turn off quick filter bar.


Stay well


Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

On 2016-08-19 5:17 AM, Rosemarie Chavarria wrote:
Hi, everyone,


When I shift tab from the inbox, I get something that says "filter these messages". Is there a way to disable it and go directly to the treeview?


Thanks in advance for your help.


Rosemarie









Jacob Kruger
 

Cool.


Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

On 2016-08-19 5:23 AM, Rosemarie Chavarria wrote:
It worked. Thaniks very much for your help.




On 8/18/2016 8:21 PM, Rosemarie Chavarria wrote:
Thanks, Jacob. I'll do this now.


Rosemarie




On 8/18/2016 8:20 PM, Jacob Kruger wrote:
Invoke view menu, activate toolbars sub-menu, and turn off quick filter bar.


Stay well


Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

On 2016-08-19 5:17 AM, Rosemarie Chavarria wrote:
Hi, everyone,


When I shift tab from the inbox, I get something that says "filter these messages". Is there a way to disable it and go directly to the treeview?


Thanks in advance for your help.


Rosemarie













Lino Morales
 

Yeah I get that every once in a while. Just restart Thunderbird.

On 8/18/2016 11:17 PM, Rosemarie Chavarria wrote:
Hi, everyone,


When I shift tab from the inbox, I get something that says "filter these messages". Is there a way to disable it and go directly to the treeview?


Thanks in advance for your help.


Rosemarie



Lino Morales
 

I indeed have the quick filter turned off in the toolbar. I don't remember doing it, but every once in a while I get said message whenI restart my machine and start Tbird.

On 8/19/2016 7:45 AM, Lino Morales wrote:
Yeah I get that every once in a while. Just restart Thunderbird.


On 8/18/2016 11:17 PM, Rosemarie Chavarria wrote:
Hi, everyone,


When I shift tab from the inbox, I get something that says "filter these messages". Is there a way to disable it and go directly to the treeview?


Thanks in advance for your help.


Rosemarie





Life My Way
 

Ok, go into thunderbird then alt v for view, in the firstsubmenu uncheck mail tool bar and quick find this way you can shift tab back to the tree view for your folders.

On 8/19/2016 6:45 AM, Lino Morales wrote:
Yeah I get that every once in a while. Just restart Thunderbird.


On 8/18/2016 11:17 PM, Rosemarie Chavarria wrote:
Hi, everyone,


When I shift tab from the inbox, I get something that says "filter these messages". Is there a way to disable it and go directly to the treeview?


Thanks in advance for your help.


Rosemarie






Rosemarie Chavarria
 

I unchecked the mail toolbar in thunderbird. Now the program is working great.

On 8/19/2016 4:45 AM, Lino Morales wrote:
Yeah I get that every once in a while. Just restart Thunderbird.


On 8/18/2016 11:17 PM, Rosemarie Chavarria wrote:
Hi, everyone,


When I shift tab from the inbox, I get something that says "filter these messages". Is there a way to disable it and go directly to the treeview?


Thanks in advance for your help.


Rosemarie





Kevin Cussick
 

hit alt and v then go to tool bars quick filter will be checked just hit enter on it and it will fix this. now and again it will come back.

On 19/08/2016 04:17, Rosemarie Chavarria wrote:
Hi, everyone,


When I shift tab from the inbox, I get something that says "filter these
messages". Is there a way to disable it and go directly to the treeview?


Thanks in advance for your help.


Rosemarie



Kevin Cussick
 

better put than I did thanks.

On 19/08/2016 04:20, Jacob Kruger wrote:
Invoke view menu, activate toolbars sub-menu, and turn off quick filter
bar.


Stay well


Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."

On 2016-08-19 5:17 AM, Rosemarie Chavarria wrote:
Hi, everyone,


When I shift tab from the inbox, I get something that says "filter
these messages". Is there a way to disable it and go directly to the
treeview?


Thanks in advance for your help.


Rosemarie







Rosemarie Chavarria
 

Got it.

On 8/19/2016 1:12 PM, Kevin Cussick via Groups.io wrote:
hit alt and v then go to tool bars quick filter will be checked just hit enter on it and it will fix this. now and again it will come back.

On 19/08/2016 04:17, Rosemarie Chavarria wrote:
Hi, everyone,


When I shift tab from the inbox, I get something that says "filter these
messages". Is there a way to disable it and go directly to the treeview?


Thanks in advance for your help.


Rosemarie




valiant8086
 

Hi.


Yes, press escape while your input focus is on that edit box. If you need to bring it up again, I think it's ctrl+k or ctrl+shift+k.



Cheers, Aaron Spears, general Partner - Valiant Galaxy Associates Developing "very good audiogames" for the blind community http://valiantGalaxy.com Sent with Thunderbird 38.5.0 portable

On 8/18/2016 11:17 PM, Rosemarie Chavarria wrote:
Hi, everyone,


When I shift tab from the inbox, I get something that says "filter these messages". Is there a way to disable it and go directly to the treeview?


Thanks in advance for your help.


Rosemarie