NVDA Reads Unknown after installing Skype for business


Mohith BP
 

Hi List,

I am facing a strange problem in our office. The issue is there in at
least 10 laptops in our office.
After installing Skype for Business 2016, NVDA announces "Unknown" in
the "Alt+Tab list and in the web browsers.
I tried the below steps to fix the same however after restart the
issue remains the same:
Step 1 : log in as administrator
Step 2: run this script in command prompt: - for %x in
(c:\windows\system32\*.dll) do regsvr32 /s %x
Step 3 reload nvda

Please let me know is there any solution or do I need to raise a ticket.


Thanks & Regards,
Mohith B. P.


 

Hmmm.
Well weird.
I had this do this in an office uninstall and reinstall.
A good reformat will fix it.
For now though I have got away by repairing adobe reader dc every time this happens, and sadly every month or 2 the install of an office update is done.

On 23/08/2016 5:02 p.m., Mohith BP wrote:
Hi List,

I am facing a strange problem in our office. The issue is there in at
least 10 laptops in our office.
After installing Skype for Business 2016, NVDA announces "Unknown" in
the "Alt+Tab list and in the web browsers.
I tried the below steps to fix the same however after restart the
issue remains the same:
Step 1 : log in as administrator
Step 2: run this script in command prompt: - for %x in
(c:\windows\system32\*.dll) do regsvr32 /s %x
Step 3 reload nvda

Please let me know is there any solution or do I need to raise a ticket.


Thanks & Regards,
Mohith B. P.