Topics

stopping DropBox from importing photos from removable media


Giles Turnbull
 

Hi all,

I've recently installed DropBox onto a new laptop. On my other devices I've obviously managed to turn off importing photos but on this new laptop I need to make the required change in my account preferences.

First of all I searched the net for instructions on doing this but it said I should look for a chekcbox by the import photos or import photos and videos ... obviously the checkbox should be checked to allow importing and unchecked to disable it. I could find no such checkbox using NVDA.

SO I asked in the DropBox community and was told essentially the same advice ... use the checkbox.

Is there a reason I'm not finding the checkboxes with NVDA 2018.3.1 using browse mode or object navigation?

Any advice on turning this setting off would be very welcome!

thanks,

Giles


Brian's Mail list account <bglists@...>
 

Can you open the dropbox preferences from the tray and see it on there? It used to be in there, but now my machine will not read the text in the preferences log in or share dialogues, I cannot say for sure.
I seem to recall though, that its off by default as it used to keep asking me with a pop up about whether I wanted to use photo sharing and back up. Odd as I have no photos to share or back up!


Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Giles Turnbull" <giles.turnbull@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Monday, September 24, 2018 9:49 AM
Subject: [nvda] stopping DropBox from importing photos from removable media


Hi all,

I've recently installed DropBox onto a new laptop. On my other devices I've obviously managed to turn off importing photos but on this new laptop I need to make the required change in my account preferences.

First of all I searched the net for instructions on doing this but it said I should look for a chekcbox by the import photos or import photos and videos ... obviously the checkbox should be checked to allow importing and unchecked to disable it. I could find no such checkbox using NVDA.

SO I asked in the DropBox community and was told essentially the same advice ... use the checkbox.

Is there a reason I'm not finding the checkboxes with NVDA 2018.3.1 using browse mode or object navigation?

Any advice on turning this setting off would be very welcome!

thanks,

Giles


Giles Turnbull
 

Hi Brian,

No, I can't find the checkbox that relates to not wanting DropBox to import media on either the app or in my account on the DropBox website.

Giles


Brian's Mail list account <bglists@...>
 

How odd. That was definitely an option before. Surely one can turn it off somewhere. I certainly do not get bothered. However one recent annoying thing is a message that opens behind the window I'm in when I try to delete from dropbox in the offline folder which after much alt tabbing asks if I want to delete from all registered devices. I'd love to make this default to off as it freezes the deletion of anything else till its entered on even though it has no button. It obviously is some kind of transparent alert that nvda has trouble seeing, only the ting noise alerts me.
However if you delete stuff via a batch file it fails to work grin.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Giles Turnbull" <giles.turnbull@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Monday, September 24, 2018 4:01 PM
Subject: Re: [nvda] stopping DropBox from importing photos from removable media


Hi Brian,

No, I can't find the checkbox that relates to not wanting DropBox to import media on either the app or in my account on the DropBox website.

Giles


Gene
 

How are you looking for the check box?  Have you looked in the properties available from the system tray when you open the Drop Box menu in that way?  I don't know if they are in properties, but the web site has a lot of accessibility problems and if you are using the web site, that may explain why you can't find the check box. 
 
Gene

----- Original Message -----
Sent: Monday, September 24, 2018 3:49 AM
Subject: [nvda] stopping DropBox from importing photos from removable media

Hi all,

I've recently installed DropBox onto a new laptop. On my other devices I've obviously managed to turn off importing photos but on this new laptop I need to make the required change in my account preferences.

First of all I searched the net for instructions on doing this but it said I should look for a chekcbox by the import photos or import photos and videos ... obviously the checkbox should be checked to allow importing and unchecked to disable it. I could find no such checkbox using NVDA.

SO I asked in the DropBox community and was told essentially the same advice ... use the checkbox.

Is there a reason I'm not finding the checkboxes with NVDA 2018.3.1 using browse mode or object navigation?

Any advice on turning this setting off would be very welcome!

thanks,

Giles


Hareth
 

Disabling and Enabling dropbox photos auto import from removable
drives can be done with the auto play options in control panel.

On 9/24/18, Gene <gsasner@gmail.com> wrote:
How are you looking for the check box? Have you looked in the properties
available from the system tray when you open the Drop Box menu in that way?
I don't know if they are in properties, but the web site has a lot of
accessibility problems and if you are using the web site, that may explain
why you can't find the check box.

Gene
----- Original Message -----

From: Giles Turnbull
Sent: Monday, September 24, 2018 3:49 AM
To: nvda@nvda.groups.io
Subject: [nvda] stopping DropBox from importing photos from removable media


Hi all,

I've recently installed DropBox onto a new laptop. On my other devices I've
obviously managed to turn off importing photos but on this new laptop I need
to make the required change in my account preferences.

First of all I searched the net for instructions on doing this but it said I
should look for a chekcbox by the import photos or import photos and videos
... obviously the checkbox should be checked to allow importing and
unchecked to disable it. I could find no such checkbox using NVDA.

SO I asked in the DropBox community and was told essentially the same advice
... use the checkbox.

Is there a reason I'm not finding the checkboxes with NVDA 2018.3.1 using
browse mode or object navigation?

Any advice on turning this setting off would be very welcome!

thanks,

Giles




Gene
 

Did you open properties and switch between the parts of the properties dialog with control tab to try to find such a setting?
 
Gene

----- Original Message -----
From: Brian's Mail list accFrom: "Giles Turnbull" <giles.turnbull@...>
To: <nvda@nvda.groups.io>
Sent: Monday, September 24, 2018 4:01 PM
Subject: Re: [nvda] stopping DropBox from importing photos from removable
media


Hi Brian,

No, I can't find the checkbox that relates to not wanting DropBox to import
media on either the app or in my account on the DropBox website.

Giles







Hareth
 

Hi Gene,
For some reason that feature is located in the auto play settings in
control panel.

On 9/24/18, Gene <gsasner@gmail.com> wrote:
Did you open properties and switch between the parts of the properties
dialog with control tab to try to find such a setting?

Gene
----- Original Message -----

From: Brian's Mail list accFrom: "Giles Turnbull"
<giles.turnbull@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Monday, September 24, 2018 4:01 PM
Subject: Re: [nvda] stopping DropBox from importing photos from removable
media


Hi Brian,

No, I can't find the checkbox that relates to not wanting DropBox to import

media on either the app or in my account on the DropBox website.

Giles










Brian's Mail list account <bglists@...>
 

I already asked this, as it used to be in those preferences, which sadly I no longer can access due to I know not what happening to windows 7.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Gene" <gsasner@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Monday, September 24, 2018 6:19 PM
Subject: Re: [nvda] stopping DropBox from importing photos from removable media


How are you looking for the check box? Have you looked in the properties available from the system tray when you open the Drop Box menu in that way? I don't know if they are in properties, but the web site has a lot of accessibility problems and if you are using the web site, that may explain why you can't find the check box.

Gene
----- Original Message -----

From: Giles Turnbull
Sent: Monday, September 24, 2018 3:49 AM
To: nvda@nvda.groups.io
Subject: [nvda] stopping DropBox from importing photos from removable media


Hi all,

I've recently installed DropBox onto a new laptop. On my other devices I've obviously managed to turn off importing photos but on this new laptop I need to make the required change in my account preferences.

First of all I searched the net for instructions on doing this but it said I should look for a chekcbox by the import photos or import photos and videos ... obviously the checkbox should be checked to allow importing and unchecked to disable it. I could find no such checkbox using NVDA.

SO I asked in the DropBox community and was told essentially the same advice ... use the checkbox.

Is there a reason I'm not finding the checkboxes with NVDA 2018.3.1 using browse mode or object navigation?

Any advice on turning this setting off would be very welcome!

thanks,

Giles


Giles Turnbull
 

thanks, Hareth, I've changed those settings and they work a treat! :)

Giles

Giles L. Turnbull
Blindness Advisor to the Scottish Poetry Library (voluntary)
swansea and Abergavenny, south Wales
Web: http://gilesturnbullpoet.com
Twitter: @Bix_cool
** Debut poetry pamphlet, Dressing Up, available from Cinnamon Press
https://bit.ly/2waMe3L **