a little problem with volume in youtube


P. Otter
 

hi guys!

i've a problem with the volume while playing music in youtube.

soundsuppression is off, but the sound is realy low.

when i close nvda the music will play much louder, until i restart nvda again what can i do to fix this?

i'm using nvda with vocalizer.

thanks in advance

paul otter


Sukil Etxenike <sukiletxe@...>
 

Hi,

If you are using Windows 10, perhaps pressing NVDA+Shift+D until you hear "no ducking" will help you.

Cheers,
Sukil

El 08/09/2016 a las 23:53, P. Otter escribió:
hi guys!

i've a problem with the volume while playing music in youtube.

soundsuppression is off, but the sound is realy low.

when i close nvda the music will play much louder, until i restart nvda again what can i do to fix this?

i'm using nvda with vocalizer.

thanks in advance

paul otter




Kevin Huber
 

Hi:

In order to turn off the Audion Ducking, press NVDA + control + s.
Then press the tab key until you get to the Audio Ducking feature. It
is a radio button so you press the up arrow until you get to "No
ducking". Then tab to OK and press the spacebar.
Kevin Huber

On 9/8/16, Sukil Etxenike via Groups.io <sukiletxe=yahoo.es@groups.io> wrote:
Hi,

If you are using Windows 10, perhaps pressing NVDA+Shift+D until you
hear "no ducking" will help you.

Cheers,
Sukil

El 08/09/2016 a las 23:53, P. Otter escribió:
hi guys!

i've a problem with the volume while playing music in youtube.

soundsuppression is off, but the sound is realy low.

when i close nvda the music will play much louder, until i restart
nvda again what can i do to fix this?

i'm using nvda with vocalizer.

thanks in advance

paul otter