Eloquence with Lates Version of NVDA


kelby carlson
 

Does the latest version of NVDA still support the eloquence
synthesizer in any form? I am about to put it on my work computer. I
have not updated my NVDA beyond 2018.3, because I have heard that
Eloquence will no longer work, and it is the only non-iOS synthesizer
I am really comfortable with.



--
Kelby Carlson


Gerardo Corripio
 

Working great with NVDA2018.3.2. It should work. Where do some people spread such misleading info I wonder?

Gera
Enviado desde mi iPhone SE de Telcel

El 13 nov 2018, a la(s) 8:30 a. m., kelby carlson <kelbycarlson@gmail.com> escribió:

Does the latest version of NVDA still support the eloquence
synthesizer in any form? I am about to put it on my work computer. I
have not updated my NVDA beyond 2018.3, because I have heard that
Eloquence will no longer work, and it is the only non-iOS synthesizer
I am really comfortable with.



--
Kelby Carlson



kelby carlson
 

There was a discussion some time ago about what would happen to older synthesizers when NVDA began using the newest version of Python, and a few people were expressing concerns that Eloquence and other synthesizers would no longer function correctly.


Rui Fontes
 

Hello!

It depends on the synth you are using...

The Eloquence SAPI5 works alright, since it is a Windows synth and not a NVDA dedicated synth...

The Eloquence addon from CodeFactory also works...

The ilegal ones, some work, others maybe not...
But, it is not the place to discuss those...

Rui Fontes


Às 14:30 de 13/11/2018, kelby carlson escreveu:

Does the latest version of NVDA still support the eloquence
synthesizer in any form? I am about to put it on my work computer. I
have not updated my NVDA beyond 2018.3, because I have heard that
Eloquence will no longer work, and it is the only non-iOS synthesizer
I am really comfortable with.


kelby carlson
 

I had no idea Eloquence had become a Windows Voice. I assumed SAPI version 4 would be the old voices (i.e. Mary, Sam, Mike, from long ago.) This is very helpful so thank you.


Rui Fontes
 

Sorry, let me rephrase that...

Eloquence have a SAPI5 version, and as that, it is available for all applications...

It does not come with any flavour of Windows operative system...


Rui Fontes

Às 14:59 de 13/11/2018, kelby carlson escreveu:

I had no idea Eloquence had become a Windows Voice. I assumed SAPI version 4 would be the old voices (i.e. Mary, Sam, Mike, from long ago.) This is very helpful so thank you.


Gene
 

It's not a Windows Voice.  it is, in one paid version, a SAPI 5 voice.  SAPI has nothing to do with whether something is a Windows voice.  SAPI is a Windows program interface that allows synthesizers to communicate with Windows.  The legal add-on is not SAPI.  As I said, there is a SAPI 5 version.  You should try both as demos if you are trying to decide which you want.  The legal add-on has lots of really annoying artifacts and, in my opinion, should either be fixed or withdrawn.  And the NVDA page about voices still doesn't caution users about this problem.  Nor does it tell users that a SAPI 5 version is available that doesn't have this problem.  This information should be on the site and users should be advised to try demos of both before making a purchase.  I've written about this before and the page hasn't contained this information and discussion for years.  This is a real disservice to users and it should be corrected yesterday.
 
Gene

----- Original Message -----
Sent: Tuesday, November 13, 2018 8:59 AM
Subject: Re: [nvda] Eloquence with Lates Version of NVDA

I had no idea Eloquence had become a Windows Voice. I assumed SAPI version 4 would be the old voices (i.e. Mary, Sam, Mike, from long ago.) This is very helpful so thank you.


kelby carlson
 

I'm a little confused. It sounds like there are at least two versions of Eloquence. Are you saying that it is only the illegal one that is SAPI? Is the Code Factory ad-on the only legal one?


Gerardo Corripio
 

Both the Code Factory, and the Tiflotecnia ones are legal. The others which which shouldn’t mention are those that folks who know programming, and who in there way want to help, have put together. Hope this helps some in clarifying.toin 

Gera
Enviado desde mi iPhone SE de Telcel

El 13 nov 2018, a la(s) 10:52 a. m., kelby carlson <kelbycarlson@...> escribió:

I'm a little confused. It sounds like there are at least two versions of Eloquence. Are you saying that it is only the illegal one that is SAPI? Is the Code Factory ad-on the only legal one?


Rui Fontes
 

Please, include the message you are answering...
This way I don't know who you are refering...

Both are legal versions.
Both are commercialized by CodeFactory and distributors...

Beside those two versions are some addons not legal...

Rui Fontes


Às 16:52 de 13/11/2018, kelby carlson escreveu:

I'm a little confused. It sounds like there are at least two versions of Eloquence. Are you saying that it is only the illegal one that is SAPI? Is the Code Factory ad-on the only legal one?


Gene
 

There is an illegal version that is an add-on.  There is also a legal add-on which, unless the artifacts problem has been solved, I do not recommend.  There is a SAPI 5 version that is legal.  It doesn't have the artifacts problem. 
 
The legal demo and the SAPI 5 version both have demos and you should try both in case you have unexpected problems with the SAPI 5 version and in case the artifacts problem has been solved with the legal add-on, which I am very doubtful of.
 
Members can tell you where to get demos.  I haven't done this for a number of years.
 
Gene

----- Original Message -----
Sent: Tuesday, November 13, 2018 10:52 AM
Subject: Re: [nvda] Eloquence with Lates Version of NVDA

I'm a little confused. It sounds like there are at least two versions of Eloquence. Are you saying that it is only the illegal one that is SAPI? Is the Code Factory ad-on the only legal one?


Rui Fontes
 

Hello!

To test Eloquence SAPI5:
https://www.tiflotecnia.net/eloquence_sapi5_tiflo.exe

Rui Fontes
Tiflotecnia, Lda.


Às 17:54 de 13/11/2018, Gene escreveu:

There is an illegal version that is an add-on.  There is also a legal add-on which, unless the artifacts problem has been solved, I do not recommend.  There is a SAPI 5 version that is legal.  It doesn't have the artifacts problem.
The legal demo and the SAPI 5 version both have demos and you should try both in case you have unexpected problems with the SAPI 5 version and in case the artifacts problem has been solved with the legal add-on, which I am very doubtful of.
Members can tell you where to get demos.  I haven't done this for a number of years.
Gene
----- Original Message -----
*From:* kelby carlson <mailto:kelbycarlson@gmail.com>
*Sent:* Tuesday, November 13, 2018 10:52 AM
*To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:* Re: [nvda] Eloquence with Lates Version of NVDA
I'm a little confused. It sounds like there are at least two versions of Eloquence. Are you saying that it is only the illegal one that is SAPI? Is the Code Factory ad-on the only legal one?


kelby carlson
 

Does anyone have recommendations for good free synths with NVDA? I like the Windows 1 Core voices, but the consonants tend to be muffled and there are some odd pauses.


Kevin <kleeva5@...>
 

That’s with code factory correct?  You have to buy it correct?

 

E-mail is golden!!!
Kevin Lee

 

From: Rui Fontes
Sent: Tuesday, November 13, 2018 7:24 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Eloquence with Lates Version of NVDA

 

Sorry, let me rephrase that...

 

Eloquence have a SAPI5 version, and as that, it is available for all

applications...

 

It does not come with any flavour of Windows operative system...

 

 

Rui Fontes

 

Às 14:59 de 13/11/2018, kelby carlson escreveu:

> I had no idea Eloquence had become a Windows Voice. I assumed SAPI

> version 4 would be the old voices (i.e. Mary, Sam, Mike, from long ago.)

> This is very helpful so thank you.

>

 

 

 


 

hi gene.
i downloaded one version of eloquence from one website and i dont know
its legal or not.
the legal eloquence addon, is it commercial or freeware?
whats the difference between legal and illegal addon?
can you clarify this matter for me?
i wish to know about it.
thanks and God bless you!

On 11/14/18, Kevin <kleeva5@gmail.com> wrote:
That’s with code factory correct? You have to buy it correct?

E-mail is golden!!!
Kevin Lee

From: Rui Fontes
Sent: Tuesday, November 13, 2018 7:24 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Eloquence with Lates Version of NVDA

Sorry, let me rephrase that...

Eloquence have a SAPI5 version, and as that, it is available for all
applications...

It does not come with any flavour of Windows operative system...


Rui Fontes

Às 14:59 de 13/11/2018, kelby carlson escreveu:
I had no idea Eloquence had become a Windows Voice. I assumed SAPI
version 4 would be the old voices (i.e. Mary, Sam, Mike, from long ago.)
This is very helpful so thank you.






--
By God,
were I given all the seven heavens
with all they contain
in order that
I may disobey God
by depriving an ant
from the husk of a grain of barley,
I would not do it.
imam ali


Gene
 

If it is free in this case, its illegal because Eloquence is still sold and is not being offered as a free product.  If it's being charged for, it's likely legal. 
 
Gene

----- Original message -----
From: zahra
Sent: Tuesday, November 13, 2018 10:33 PM
Subject: Re: [nvda] Eloquence with Lates Version of NVDA

hi gene.
i downloaded one version of eloquence from one website and i dont know
its legal or not.
the legal eloquence addon, is it commercial or freeware?
whats the difference between legal and illegal addon?
can you clarify this matter for me?
i wish to know about it.
thanks and God bless you!

On 11/14/18, Kevin <kleeva5@...> wrote:
> That’s with code factory correct?  You have to buy it correct?
>
> E-mail is golden!!!
> Kevin Lee
>
> From: Rui Fontes
> Sent: Tuesday, November 13, 2018 7:24 AM
> To: nvda@nvda.groups.io
> Subject: Re: [nvda] Eloquence with Lates Version of NVDA
>
> Sorry, let me rephrase that...
>
> Eloquence have a SAPI5 version, and as that, it is available for all
> applications...
>
> It does not come with any flavour of Windows operative system...
>
>
> Rui Fontes
>
> Às 14:59 de 13/11/2018, kelby carlson escreveu:
>> I had no idea Eloquence had become a Windows Voice. I assumed SAPI
>> version 4 would be the old voices (i.e. Mary, Sam, Mike, from long ago.)
>> This is very helpful so thank you.
>>
>
>
>
>
>
>
>
>


--
By God,
were I given all the seven heavens
with all they contain
in order that
I may disobey God
by depriving an ant
from the husk of a grain of barley,
I would not do it.
imam ali



Rui Fontes
 

Yes, it is a CodeFactory product sold by my company...

Rui Fontes
Tiflotecnia, Lda.


Às 02:28 de 14/11/2018, Kevin escreveu:

That’s with code factory correct?  You have to buy it correct?
E-mail is golden!!!
Kevin Lee
*From: *Rui Fontes <mailto:rui.fontes@tiflotecnia.com>
*Sent: *Tuesday, November 13, 2018 7:24 AM
*To: *nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject: *Re: [nvda] Eloquence with Lates Version of NVDA
Sorry, let me rephrase that...
Eloquence have a SAPI5 version, and as that, it is available for all
applications...
It does not come with any flavour of Windows operative system...
Rui Fontes
Às 14:59 de 13/11/2018, kelby carlson escreveu:

> I had no idea Eloquence had become a Windows Voice. I assumed SAPI

> version 4 would be the old voices (i.e. Mary, Sam, Mike, from long ago.)

> This is very helpful so thank you.

>


Josh Kennedy
 

if you buy the sapi5 version, it is about $5 per language, or due to the fact you have to buy it all at once, costs around $65 or so. 


Kevin <kleeva5@...>
 

If you downloaded from a site called Blind tech it’s illegal

There’s really no difference except you don’t have permission to use it.

If the makers catches you with an illegal Elequice there could be legal action

I once made an illegal elequice download available and almost got in trouble!   I didn’t know it was illegal!

 

E-mail is golden!!!
Kevin Lee

 

From: zahra
Sent: Tuesday, November 13, 2018 8:33 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Eloquence with Lates Version of NVDA

 

hi gene.

i downloaded one version of eloquence from one website and i dont know

its legal or not.

the legal eloquence addon, is it commercial or freeware?

whats the difference between legal and illegal addon?

can you clarify this matter for me?

i wish to know about it.

thanks and God bless you!

 

On 11/14/18, Kevin <kleeva5@...> wrote:

> That’s with code factory correct?  You have to buy it correct?

> E-mail is golden!!!

> Kevin Lee

> From: Rui Fontes

> Sent: Tuesday, November 13, 2018 7:24 AM

> To: nvda@nvda.groups.io

> Subject: Re: [nvda] Eloquence with Lates Version of NVDA

> Sorry, let me rephrase that...

> Eloquence have a SAPI5 version, and as that, it is available for all

> applications...

> It does not come with any flavour of Windows operative system...

> Rui Fontes

> Às 14:59 de 13/11/2018, kelby carlson escreveu:

>> I had no idea Eloquence had become a Windows Voice. I assumed SAPI

>> version 4 would be the old voices (i.e. Mary, Sam, Mike, from long ago.)

>> This is very helpful so thank you.

>> 

>

 

 

--

By God,

were I given all the seven heavens

with all they contain

in order that

I may disobey God

by depriving an ant

from the husk of a grain of barley,

I would not do it.

imam ali

 

 

 


Kevin <kleeva5@...>
 

I bought one for NVDA AND WHEN I updated MVDA eloquence voice went away, NVDA went back to espeech!

 

E-mail is golden!!!
Kevin Lee

 

From: Rui Fontes
Sent: Wednesday, November 14, 2018 3:13 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Eloquence with Lates Version of NVDA

 

Yes, it is a CodeFactory product sold by my company...

 

Rui Fontes

Tiflotecnia, Lda.

 

 

Às 02:28 de 14/11/2018, Kevin escreveu:

> That’s with code factory correct?  You have to buy it correct?

>

> E-mail is golden!!!

> Kevin Lee

>

> *From: *Rui Fontes <mailto:rui.fontes@...>

> *Sent: *Tuesday, November 13, 2018 7:24 AM

> *To: *nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>

> *Subject: *Re: [nvda] Eloquence with Lates Version of NVDA

>

> Sorry, let me rephrase that...

>

> Eloquence have a SAPI5 version, and as that, it is available for all

>

> applications...

>

> It does not come with any flavour of Windows operative system...

>

> Rui Fontes

>

> Às 14:59 de 13/11/2018, kelby carlson escreveu:

>

>  > I had no idea Eloquence had become a Windows Voice. I assumed SAPI

>

>  > version 4 would be the old voices (i.e. Mary, Sam, Mike, from long ago.)

>

>  > This is very helpful so thank you.

>

>  >

>

>