help items missing


Cearbhall O'Meadhra
 

Hi,

 

I was going to investigate the query on using the User manual when I discovered that the User Manual command reference and whats new items are missing from my NVDA menu!

All the other items are present in the help menu.

I am using NVDA 2018.3.2 in Windows 10.

 

Any suggestions as to how to recover?

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 


Brian's Mail list account <bglists@...>
 

Have you tried a reinstall but keeping the settings? If its just files that are missing and you know they were there in the first place, they have to be in the installer, surely?
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Cearbhall O'Meadhra" <cearbhall.omeadhra@blbc.ie>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 24, 2018 10:48 PM
Subject: Re: [nvda] help items missing


Hi,



I was going to investigate the query on using the User manual when I discovered that the User Manual command reference and what’s new items are missing from my NVDA menu!

All the other items are present in the help menu.

I am using NVDA 2018.3.2 in Windows 10.



Any suggestions as to how to recover?



All the best,



Cearbhall



m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@blbc.ie


Cearbhall O'Meadhra
 

Brian,

Logically, I would have agreed with you. But, I did remove NVDA completely and then installed a fresh download of the whole NVDA package, installed it and still the three files are missing!


Listed but failing to open (presumed Missing!):
* NVDA User Guide
* Commands quick Reference
* What's New

Present and functioning:
* NVDA Web Site
* Licence
* Contributors
* Welcome Dialog
* Check for Update
* About


Could someone tell me what the program file names for the three missing items are? I could then check the NVDA folder and see if they are actually present.

All the best,

Cearbhall

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@blbc.ie

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian's Mail list account via Groups.Io
Sent: Sunday, November 25, 2018 10:13 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] help items missing

Have you tried a reinstall but keeping the settings? If its just files that are missing and you know they were there in the first place, they have to be in the installer, surely?
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Cearbhall O'Meadhra" <cearbhall.omeadhra@blbc.ie>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 24, 2018 10:48 PM
Subject: Re: [nvda] help items missing


Hi,



I was going to investigate the query on using the User manual when I
discovered that the User Manual command reference and what’s new items are
missing from my NVDA menu!

All the other items are present in the help menu.

I am using NVDA 2018.3.2 in Windows 10.



Any suggestions as to how to recover?



All the best,



Cearbhall



m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@blbc.ie


Brian's Mail list account <bglists@...>
 

Well the only way I can make such files not display is to break the browsers linking, ie the browser gets launched but the file its asked to open is either corrupted in the command or missing so you get a blank browser window.
I've tried several portable and installed copies and cannot duplicate the effect here on windows 7 , so maybe something else broke. However if you can open some html files etc then it seems odd that the problem is so selective unless its a llanguage of the files or some other obscure issue where the characters are not correct to match the file names. Have you searched for the files manually on the machine?
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Cearbhall O'Meadhra" <cearbhall.omeadhra@blbc.ie>
To: <nvda@nvda.groups.io>
Cc: "'Quentin Christensen'" <quentin@nvaccess.org>
Sent: Sunday, November 25, 2018 4:43 PM
Subject: Re: [nvda] help items missing


Brian,

Logically, I would have agreed with you. But, I did remove NVDA completely and then installed a fresh download of the whole NVDA package, installed it and still the three files are missing!


Listed but failing to open (presumed Missing!):
* NVDA User Guide
* Commands quick Reference
* What's New

Present and functioning:
* NVDA Web Site
* Licence
* Contributors
* Welcome Dialog
* Check for Update
* About


Could someone tell me what the program file names for the three missing items are? I could then check the NVDA folder and see if they are actually present.

All the best,

Cearbhall

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@blbc.ie


-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian's Mail list account via Groups.Io
Sent: Sunday, November 25, 2018 10:13 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] help items missing

Have you tried a reinstall but keeping the settings? If its just files that are missing and you know they were there in the first place, they have to be in the installer, surely?
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Cearbhall O'Meadhra" <cearbhall.omeadhra@blbc.ie>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 24, 2018 10:48 PM
Subject: Re: [nvda] help items missing


Hi,



I was going to investigate the query on using the User manual when I
discovered that the User Manual command reference and what’s new items are
missing from my NVDA menu!

All the other items are present in the help menu.

I am using NVDA 2018.3.2 in Windows 10.



Any suggestions as to how to recover?



All the best,



Cearbhall



m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@blbc.ie


Cearbhall O'Meadhra
 

Brian,

Thanks for keeping with this issue.
I found that the files are indeed present under various language folders within the NVDA directory on the C: drive. They do exist in the "en" folder which is the folder I would expect NVDA to call when the language setting is set to "English".

I found that I had not actually selected English in the General settings of NVDA. I corrected this so that NVDA now expects English as the default language but still the three files are not being picked up by the Help menu in NVDA.


All the best,

Cearbhall

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@blbc.ie

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian's Mail list account via Groups.Io
Sent: Monday, November 26, 2018 9:43 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] help items missing

Well the only way I can make such files not display is to break the browsers linking, ie the browser gets launched but the file its asked to open is either corrupted in the command or missing so you get a blank browser window.
I've tried several portable and installed copies and cannot duplicate the effect here on windows 7 , so maybe something else broke. However if you can open some html files etc then it seems odd that the problem is so selective unless its a llanguage of the files or some other obscure issue where the characters are not correct to match the file names. Have you searched for the files manually on the machine?
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Cearbhall O'Meadhra" <cearbhall.omeadhra@blbc.ie>
To: <nvda@nvda.groups.io>
Cc: "'Quentin Christensen'" <quentin@nvaccess.org>
Sent: Sunday, November 25, 2018 4:43 PM
Subject: Re: [nvda] help items missing


Brian,

Logically, I would have agreed with you. But, I did remove NVDA completely
and then installed a fresh download of the whole NVDA package, installed it
and still the three files are missing!


Listed but failing to open (presumed Missing!):
* NVDA User Guide
* Commands quick Reference
* What's New

Present and functioning:
* NVDA Web Site
* Licence
* Contributors
* Welcome Dialog
* Check for Update
* About


Could someone tell me what the program file names for the three missing
items are? I could then check the NVDA folder and see if they are actually
present.

All the best,

Cearbhall

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@blbc.ie


-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian's Mail
list account via Groups.Io
Sent: Sunday, November 25, 2018 10:13 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] help items missing

Have you tried a reinstall but keeping the settings? If its just files that
are missing and you know they were there in the first place, they have to be
in the installer, surely?
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Cearbhall O'Meadhra" <cearbhall.omeadhra@blbc.ie>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 24, 2018 10:48 PM
Subject: Re: [nvda] help items missing


Hi,



I was going to investigate the query on using the User manual when I
discovered that the User Manual command reference and what’s new items are
missing from my NVDA menu!

All the other items are present in the help menu.

I am using NVDA 2018.3.2 in Windows 10.



Any suggestions as to how to recover?



All the best,



Cearbhall



m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@blbc.ie


Quentin Christensen
 

Can you open those files from the documentation/en directory?  Windows does differentiate between local html files and online files (using the http protocol), so it could still be the file association for opening local html files (which would also explain why reinstalling NVDA doesn't fix it, since we don't try to set that association).


On Tue, Nov 27, 2018 at 3:56 AM Cearbhall O'Meadhra <cearbhall.omeadhra@...> wrote:
Brian,

Thanks for keeping with this issue.
I found that the files are indeed present under various language folders within the NVDA directory on the C: drive. They do exist in the "en" folder which is the  folder I would expect NVDA to call when the language setting is set to "English".

I found that I had not actually selected English in the General settings of NVDA. I corrected this so that NVDA now expects English as the default language but still the three files are not being picked up by the Help menu in NVDA.


All the best,

Cearbhall

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...


-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian's Mail list account via Groups.Io
Sent: Monday, November 26, 2018 9:43 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] help items missing

Well the only way I can make such files not display is to break the browsers linking, ie the browser gets launched but the file its asked to open is either corrupted in the command or missing so you get a blank browser window.
 I've tried several  portable and installed copies and cannot duplicate the effect here on windows 7 , so maybe something else broke. However if you can open some html files etc then it seems odd that the problem is so selective unless its a llanguage of the files or some other obscure issue where the characters are not correct to match the file names. Have you searched for the files manually on the machine?
 Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Cearbhall O'Meadhra" <cearbhall.omeadhra@...>
To: <nvda@nvda.groups.io>
Cc: "'Quentin Christensen'" <quentin@...>
Sent: Sunday, November 25, 2018 4:43 PM
Subject: Re: [nvda] help items missing


Brian,

Logically, I would have agreed with you. But, I did remove NVDA completely
and then installed a fresh download of the whole NVDA package, installed it
and still the three files are missing!


Listed but failing to open (presumed Missing!):
* NVDA User Guide
* Commands quick Reference
* What's New

Present and functioning:
* NVDA Web Site
* Licence
* Contributors
* Welcome Dialog
* Check for Update
* About


Could someone tell me what the program file names for the three missing
items are? I could then check the NVDA folder and see if they are actually
present.

All the best,

Cearbhall

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...


-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian's Mail
list account via Groups.Io
Sent: Sunday, November 25, 2018 10:13 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] help items missing

Have you tried a reinstall but keeping the settings? If its just files that
are missing and you know they were there in the first place, they have to be
in the installer, surely?
 Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Cearbhall O'Meadhra" <cearbhall.omeadhra@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 24, 2018 10:48 PM
Subject: Re: [nvda] help items missing


Hi,



I was going to investigate the query on using the User manual when I
discovered that the User Manual command reference and what’s new items are
missing from my NVDA menu!

All the other items are present in the help menu.

I am using NVDA 2018.3.2 in Windows 10.



Any suggestions as to how to recover?



All the best,



Cearbhall



m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...























--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


Cearbhall O'Meadhra
 

Yes, I can open those files from the documentation/en/  directory under c:/progam files (x86)/nvda/documentation/en/

What would you recommend if it is, indeed, a problem ofile association?

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Quentin Christensen
Sent: Monday, November 26, 2018 10:54 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] help items missing

 

Can you open those files from the documentation/en directory?  Windows does differentiate between local html files and online files (using the http protocol), so it could still be the file association for opening local html files (which would also explain why reinstalling NVDA doesn't fix it, since we don't try to set that association).

 

On Tue, Nov 27, 2018 at 3:56 AM Cearbhall O'Meadhra <cearbhall.omeadhra@...> wrote:

Brian,

Thanks for keeping with this issue.
I found that the files are indeed present under various language folders within the NVDA directory on the C: drive. They do exist in the "en" folder which is the  folder I would expect NVDA to call when the language setting is set to "English".

I found that I had not actually selected English in the General settings of NVDA. I corrected this so that NVDA now expects English as the default language but still the three files are not being picked up by the Help menu in NVDA.


All the best,

Cearbhall

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...


-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian's Mail list account via Groups.Io
Sent: Monday, November 26, 2018 9:43 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] help items missing

Well the only way I can make such files not display is to break the browsers linking, ie the browser gets launched but the file its asked to open is either corrupted in the command or missing so you get a blank browser window.
 I've tried several  portable and installed copies and cannot duplicate the effect here on windows 7 , so maybe something else broke. However if you can open some html files etc then it seems odd that the problem is so selective unless its a llanguage of the files or some other obscure issue where the characters are not correct to match the file names. Have you searched for the files manually on the machine?
 Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Cearbhall O'Meadhra" <cearbhall.omeadhra@...>
To: <nvda@nvda.groups.io>
Cc: "'Quentin Christensen'" <quentin@...>
Sent: Sunday, November 25, 2018 4:43 PM
Subject: Re: [nvda] help items missing


Brian,

Logically, I would have agreed with you. But, I did remove NVDA completely
and then installed a fresh download of the whole NVDA package, installed it
and still the three files are missing!


Listed but failing to open (presumed Missing!):
* NVDA User Guide
* Commands quick Reference
* What's New

Present and functioning:
* NVDA Web Site
* Licence
* Contributors
* Welcome Dialog
* Check for Update
* About


Could someone tell me what the program file names for the three missing
items are? I could then check the NVDA folder and see if they are actually
present.

All the best,

Cearbhall

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...


-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian's Mail
list account via Groups.Io
Sent: Sunday, November 25, 2018 10:13 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] help items missing

Have you tried a reinstall but keeping the settings? If its just files that
are missing and you know they were there in the first place, they have to be
in the installer, surely?
 Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Cearbhall O'Meadhra" <cearbhall.omeadhra@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 24, 2018 10:48 PM
Subject: Re: [nvda] help items missing


Hi,



I was going to investigate the query on using the User manual when I
discovered that the User Manual command reference and what’s new items are
missing from my NVDA menu!

All the other items are present in the help menu.

I am using NVDA 2018.3.2 in Windows 10.



Any suggestions as to how to recover?



All the best,



Cearbhall



m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...





















 

--

Quentin Christensen
Training and Support Manager

 

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

 

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


Cearbhall O'Meadhra
 

Quentin,

 

Here is the log record for the following series of steps:

  1. Pressed alt+control+n to launch NVDA
  2. Pressed insert+n to open the NVDA menu
  3. Pressed down-arrow three times to reach the Help menu
  4. Pressed right-arrow to arrive at the User Guide
  5. Pressed enter to open the guide
  6. The guide failed to open and
  7. no response from NVDA but I was dropped out of the NVDA menus back to the Outlook screen.
  8. Repeated steps 2 to 5 with an extra down-arrow for the commands quick reference with the same result as item 7 above
  9. Repeated steps 2 to 5 and two extra down-arrows to Whats New with the same result as in item 7 above.
  10. Repeated steps 2 to 5 and three extra down-arrows to NVDA Web Site
  11. Pressed the enter key and this time Firefox opened and I was placed on the correct web site.

 

When I look at the NVDA log of these steps below I see quite a significant run of errors. Unfortunately I cannot analyse it myself. Can you explain what the errors mean? Is there something I can do fix it?

 

I am puzzled to see that there is no record of the file path to either of the three Help files in the documentation/en/ folder.

Does the last line of the log reflect the successful opening of the NVDA Web Site?

 

Here is the log:

INFO - __main__ (10:25:36.911):

Starting NVDA

INFO - core.main (10:25:37.084):

Config dir: C:\Users\Cearbhall\AppData\Roaming\nvda

INFO - config.ConfigManager._loadConfig (10:25:37.084):

Loading config: C:\Users\Cearbhall\AppData\Roaming\nvda\nvda.ini

INFO - core.main (10:25:37.209):

NVDA version 2018.3.2

INFO - core.main (10:25:37.209):

Using Windows version 10.0.17134 workstation

INFO - core.main (10:25:37.209):

Using Python version 2.7.15 (v2.7.15:ca079a3ea3, Apr 30 2018, 16:22:17) [MSC v.1500 32 bit (Intel)]

INFO - core.main (10:25:37.213):

Using comtypes version 1.1.3

DEBUGWARNING - touchHandler.touchSupported (10:25:37.285):

No touch devices found

INFO - synthDriverHandler.setSynth (10:25:37.480):

Loaded synthDriver eloquence

INFO - core.main (10:25:37.490):

Using wx version 4.0.3 msw (phoenix) wxWidgets 3.0.5

INFO - brailleInput.initialize (10:25:37.490):

Braille input initialized

INFO - braille.initialize (10:25:37.490):

Using liblouis version 3.6.0

INFO - braille.BrailleHandler.setDisplayByName (10:25:37.490):

Loaded braille display driver noBraille, current display has 0 cells.

WARNING - core.main (10:25:37.509):

Java Access Bridge not available

INFO - _UIAHandler.UIAHandler.MTAThreadFunc (10:25:37.509):

UIAutomation: IUIAutomation5

DEBUGWARNING - inputCore.InputManager.loadLocaleGestureMap (10:25:38.190):

No locale gesture map for language en

DEBUGWARNING - inputCore.InputManager.loadUserGestureMap (10:25:38.190):

No user gesture map

DEBUGWARNING - touchHandler.touchSupported (10:25:38.240):

No touch devices found

DEBUGWARNING - touchHandler.touchSupported (10:25:38.279):

No touch devices found

INFO - core.main (10:25:38.289):

NVDA initialized

INFO - config.ConfigManager._loadConfig (10:25:48.148):

Loading config: C:\Users\Cearbhall\AppData\Roaming\nvda\profiles\emails.ini

DEBUGWARNING - NVDAObjects.IAccessible.IAccessible._get_IA2Attributes (10:26:21.203):

IAccessibleObject.attributes COMError (-2147220995, 'Object is not connected to server', (None, None, None, 0, None))

DEBUGWARNING - NVDAObjects.IAccessible.IAccessible._get_IAccessibleRole (10:26:21.877):

accRole failed: (-2147024809, 'The parameter is incorrect.', (None, None, None, 0, None))

DEBUGWARNING - NVDAObjects.IAccessible.IAccessible._get_IAccessibleRole (10:26:22.006):

accRole failed: (-2147024809, 'The parameter is incorrect.', (None, None, None, 0, None))

DEBUGWARNING - NVDAObjects.IAccessible.IAccessible._get_IAccessibleRole (10:26:22.028):

accRole failed: (-2147024809, 'The parameter is incorrect.', (None, None, None, 0, None))

DEBUGWARNING - NVDAObjects.IAccessible.IAccessible._get_IAccessibleRole (10:26:22.247):

accRole failed: (-2147024809, 'The parameter is incorrect.', (None, None, None, 0, None))

DEBUGWARNING - NVDAObjects.IAccessible.IAccessible._get_IAccessibleRole (10:26:24.092):

accRole failed: (-2147024809, 'The parameter is incorrect.', (None, None, None, 0, None))

DEBUGWARNING - NVDAObjects.IAccessible.IAccessible._get_IAccessibleRole (10:26:25.253):

accRole failed: (-2147024809, 'The parameter is incorrect.', (None, None, None, 0, None))

DEBUGWARNING - NVDAObjects.IAccessible.IAccessible._get_IAccessibleRole (10:26:27.789):

accRole failed: (-2147024809, 'The parameter is incorrect.', (None, None, None, 0, None))

DEBUGWARNING - NVDAObjects.IAccessible.IAccessible._get_IAccessibleRole (10:26:28.624):

accRole failed: (-2147024809, 'The parameter is incorrect.', (None, None, None, 0, None))

DEBUGWARNING - NVDAObjects.IAccessible.IAccessible._get_IAccessibleRole (10:26:29.043):

accRole failed: (-2147024809, 'The parameter is incorrect.', (None, None, None, 0, None))

DEBUGWARNING - NVDAObjects.IAccessible.IAccessible._get_IAccessibleRole (10:26:40.095):

accRole failed: (-2147024809, 'The parameter is incorrect.', (None, None, None, 0, None))

DEBUGWARNING - NVDAObjects.IAccessible.IAccessible._get_IAccessibleRole (10:26:40.095):

accRole failed: (-2147024809, 'The parameter is incorrect.', (None, None, None, 0, None))

DEBUGWARNING - Python warning (10:26:47.743):

C:\Program Files (x86)\NVDA\library.zip\api.py:274: DeprecationWarning: Yield() is deprecated

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Quentin Christensen
Sent: Monday, November 26, 2018 10:54 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] help items missing

 

Can you open those files from the documentation/en directory?  Windows does differentiate between local html files and online files (using the http protocol), so it could still be the file association for opening local html files (which would also explain why reinstalling NVDA doesn't fix it, since we don't try to set that association).

 

On Tue, Nov 27, 2018 at 3:56 AM Cearbhall O'Meadhra <cearbhall.omeadhra@...> wrote:

Brian,

Thanks for keeping with this issue.
I found that the files are indeed present under various language folders within the NVDA directory on the C: drive. They do exist in the "en" folder which is the  folder I would expect NVDA to call when the language setting is set to "English".

I found that I had not actually selected English in the General settings of NVDA. I corrected this so that NVDA now expects English as the default language but still the three files are not being picked up by the Help menu in NVDA.


All the best,

Cearbhall

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...


-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian's Mail list account via Groups.Io
Sent: Monday, November 26, 2018 9:43 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] help items missing

Well the only way I can make such files not display is to break the browsers linking, ie the browser gets launched but the file its asked to open is either corrupted in the command or missing so you get a blank browser window.
 I've tried several  portable and installed copies and cannot duplicate the effect here on windows 7 , so maybe something else broke. However if you can open some html files etc then it seems odd that the problem is so selective unless its a llanguage of the files or some other obscure issue where the characters are not correct to match the file names. Have you searched for the files manually on the machine?
 Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Cearbhall O'Meadhra" <cearbhall.omeadhra@...>
To: <nvda@nvda.groups.io>
Cc: "'Quentin Christensen'" <quentin@...>
Sent: Sunday, November 25, 2018 4:43 PM
Subject: Re: [nvda] help items missing


Brian,

Logically, I would have agreed with you. But, I did remove NVDA completely
and then installed a fresh download of the whole NVDA package, installed it
and still the three files are missing!


Listed but failing to open (presumed Missing!):
* NVDA User Guide
* Commands quick Reference
* What's New

Present and functioning:
* NVDA Web Site
* Licence
* Contributors
* Welcome Dialog
* Check for Update
* About


Could someone tell me what the program file names for the three missing
items are? I could then check the NVDA folder and see if they are actually
present.

All the best,

Cearbhall

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...


-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian's Mail
list account via Groups.Io
Sent: Sunday, November 25, 2018 10:13 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] help items missing

Have you tried a reinstall but keeping the settings? If its just files that
are missing and you know they were there in the first place, they have to be
in the installer, surely?
 Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Cearbhall O'Meadhra" <cearbhall.omeadhra@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, November 24, 2018 10:48 PM
Subject: Re: [nvda] help items missing


Hi,



I was going to investigate the query on using the User manual when I
discovered that the User Manual command reference and what’s new items are
missing from my NVDA menu!

All the other items are present in the help menu.

I am using NVDA 2018.3.2 in Windows 10.



Any suggestions as to how to recover?



All the best,



Cearbhall



m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...





















 

--

Quentin Christensen
Training and Support Manager

 

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

 

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess