Problem installing update


Janet Brandly
 

Hello all,
 
Thanks for your feedback so far in helping me to solve this problem. I am running Windows 10. I do not get any sound indication of the screen asking me to allow the program to make changes to my system. I get the dialog telling me to wait while the setup is being prepared. Then I hear beeping for a few minutes. During that time I alt-tab numerous times to make sure I’m not missing the screen. Pretty much immediately after the beeping stops, I get what I’d describe as a “clang” sound and a message telling me tht the installation has failed and advising me to check the log bview.
 
Hopefully this provides some further clarification.
 
Janet


Quentin Christensen
 

That is really unusual.  You should definitely get a UAC dialog when trying to install any program.  Actually, unless you are logging in to Windows as an administrator?  But in that case, the process would already have the privileges it needs and shouldn't fail.


On Wed, Dec 19, 2018 at 10:33 AM Janet Brandly <jbrandly@...> wrote:
Hello all,
 
Thanks for your feedback so far in helping me to solve this problem. I am running Windows 10. I do not get any sound indication of the screen asking me to allow the program to make changes to my system. I get the dialog telling me to wait while the setup is being prepared. Then I hear beeping for a few minutes. During that time I alt-tab numerous times to make sure I’m not missing the screen. Pretty much immediately after the beeping stops, I get what I’d describe as a “clang” sound and a message telling me tht the installation has failed and advising me to check the log bview.
 
Hopefully this provides some further clarification.
 
Janet



--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


 

I have had this scenario on a system that failed due to a powercut during antimalware scan and updates.

You need to remove and reinstall the sound drivers though they may be corrupted.

Next make a new account, copy in all your data, and delete the old profile because its corrupted.

A small note, if windows frequently does this it could be corrupted.

If that is the case, reformat and it will go away.

But if it continues to do this every so often, and even if it doesn't I would strongly recomend people to get a ups, now I realise ups devices and their power cells are expensive and that some of their software may not be the best, access wize but that should at least save your bacon, this home network has 2 ups devices

One of them is quite old and we have a newer one on the workstation.

In addition, due to a server upgrade at my dad's work we have recieved an old one which we have serviced but not put anywhere, so that may replace the oldest box.

Make sure you have serge boxes, for all electronics.

Note, these are not the common cheap as chips chinese 6 dollare crapware, you need or should have a special one designed for eletronics, they are heavier and do cost 30 bucks or so but in my view are well worth the price.

On 12/19/2018 1:21 PM, Quentin Christensen wrote:
That is really unusual. You should definitely get a UAC dialog when trying
to install any program. Actually, unless you are logging in to Windows as
an administrator? But in that case, the process would already have the
privileges it needs and shouldn't fail.

On Wed, Dec 19, 2018 at 10:33 AM Janet Brandly <jbrandly@shaw.ca> wrote:

Hello all,

Thanks for your feedback so far in helping me to solve this problem. I am
running Windows 10. I do not get any sound indication of the screen asking
me to allow the program to make changes to my system. I get the dialog
telling me to wait while the setup is being prepared. Then I hear beeping
for a few minutes. During that time I alt-tab numerous times to make sure
I’m not missing the screen. Pretty much immediately after the beeping
stops, I get what I’d describe as a “clang” sound and a message telling me
tht the installation has failed and advising me to check the log bview.

Hopefully this provides some further clarification.

Janet



Brian's Mail list account <bglists@...>
 

I do not think this is the problem here, it sounds to me more like a weird impossible to write to a folder issue. Maybe an existing file is locked permanently due to a bad shutdown. There are some unlock programs around that can sort this sort of issue out.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Shaun Everiss" <sm.everiss@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Wednesday, December 19, 2018 3:45 AM
Subject: Re: [nvda] Problem installing update


I have had this scenario on a system that failed due to a powercut during antimalware scan and updates.

You need to remove and reinstall the sound drivers though they may be corrupted.

Next make a new account, copy in all your data, and delete the old profile because its corrupted.

A small note, if windows frequently does this it could be corrupted.

If that is the case, reformat and it will go away.

But if it continues to do this every so often, and even if it doesn't I would strongly recomend people to get a ups, now I realise ups devices and their power cells are expensive and that some of their software may not be the best, access wize but that should at least save your bacon, this home network has 2 ups devices

One of them is quite old and we have a newer one on the workstation.

In addition, due to a server upgrade at my dad's work we have recieved an old one which we have serviced but not put anywhere, so that may replace the oldest box.

Make sure you have serge boxes, for all electronics.

Note, these are not the common cheap as chips chinese 6 dollare crapware, you need or should have a special one designed for eletronics, they are heavier and do cost 30 bucks or so but in my view are well worth the price.


On 12/19/2018 1:21 PM, Quentin Christensen wrote:
That is really unusual. You should definitely get a UAC dialog when trying
to install any program. Actually, unless you are logging in to Windows as
an administrator? But in that case, the process would already have the
privileges it needs and shouldn't fail.

On Wed, Dec 19, 2018 at 10:33 AM Janet Brandly <jbrandly@shaw.ca> wrote:

Hello all,

Thanks for your feedback so far in helping me to solve this problem. I am
running Windows 10. I do not get any sound indication of the screen asking
me to allow the program to make changes to my system. I get the dialog
telling me to wait while the setup is being prepared. Then I hear beeping
for a few minutes. During that time I alt-tab numerous times to make sure
I’m not missing the screen. Pretty much immediately after the beeping
stops, I get what I’d describe as a “clang” sound and a message telling me
tht the installation has failed and advising me to check the log bview.

Hopefully this provides some further clarification.

Janet



Lino Morales
 

I was just thinking this last night reading this thread. Do you have your UAC level set to 0? If so you won’t hear nothing. I am the only dude who uses my PC, but I still use UAC but my level is set at the default.

 

Sent from Mail for Windows 10

 


From: nvda@nvda.groups.io <nvda@nvda.groups.io> on behalf of Quentin Christensen <quentin@...>
Sent: Tuesday, December 18, 2018 7:21:12 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Problem installing update
 
That is really unusual.  You should definitely get a UAC dialog when trying to install any program.  Actually, unless you are logging in to Windows as an administrator?  But in that case, the process would already have the privileges it needs and shouldn't fail.

On Wed, Dec 19, 2018 at 10:33 AM Janet Brandly <jbrandly@...> wrote:
Hello all,
 
Thanks for your feedback so far in helping me to solve this problem. I am running Windows 10. I do not get any sound indication of the screen asking me to allow the program to make changes to my system. I get the dialog telling me to wait while the setup is being prepared. Then I hear beeping for a few minutes. During that time I alt-tab numerous times to make sure I’m not missing the screen. Pretty much immediately after the beeping stops, I get what I’d describe as a “clang” sound and a message telling me tht the installation has failed and advising me to check the log bview.
 
Hopefully this provides some further clarification.
 
Janet



--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess