Problems with english £ sign in Espeak NG in laatest release


Brian's Mail list account <bglists@...>
 

Hi, While proof reading some documents in Word today using the latest nvda and its inbuilt Espeak NG I encountered an issue. although it can speak the £ sign when cursoring through a line, it will not say it when reading lines or in say all. However installing Speach player in Espeak fixes the problem. Can somebody sort this out?
I could send a message to Espeak group, or raise an issue on nvda, but I suspect this is an Espeak issue and as such might be better if somebody who is an NVDA developer approached the Espeak team, as it is probably just a small issue.


Here is a test bit of text to try it on.

RNIB Connect London are organising a meet up for this event at Angel Tube Station on the Northern Line. Please e-mail Networklondon@rnib.org.uk or call 020 7391 2152 to express your interest and book a place on the touch tour (free) or for the theatre performance (from £16.50).

Saturday 12th January at 2:30pm (Free Touch Tour at 11.30am)



Brian


bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.


Brian's Mail list account <bglists@...>
 

Just to clarify this is the pound sign, which of course is only spoken in the previous email if you ar cursoring through it or indeed using speech player in Espeak as the synth not espeak nG.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Brian's Mail list account via Groups.Io" <bglists=blueyonder.co.uk@groups.io>
To: <nvda@groups.io>
Sent: Wednesday, December 19, 2018 2:20 PM
Subject: [nvda] Problems with english £ sign in Espeak NG in laatest release


Hi, While proof reading some documents in Word today using the latest nvda and its inbuilt Espeak NG I encountered an issue. although it can speak the £ sign when cursoring through a line, it will not say it when reading lines or in say all. However installing Speach player in Espeak fixes the problem. Can somebody sort this out?
I could send a message to Espeak group, or raise an issue on nvda, but I suspect this is an Espeak issue and as such might be better if somebody who is an NVDA developer approached the Espeak team, as it is probably just a small issue.


Here is a test bit of text to try it on.

RNIB Connect London are organising a meet up for this event at Angel Tube Station on the Northern Line. Please e-mail Networklondon@rnib.org.uk or call 020 7391 2152 to express your interest and book a place on the touch tour (free) or for the theatre performance (from £16.50).

Saturday 12th January at 2:30pm (Free Touch Tour at 11.30am)



Brian


bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.