notepad in Windows ten version 1607 build 14393.321


Moti Azrad
 

Dear all,
 
I love Notepad and use it much for my documentation.
I see now that when I use the save option in Notepad, it goes as default to save it as ansi code and each time I have to change it manually to Utf-8 – as it was all the time before.
My qeustion:
Is there any way to change it permanently as it was before and I WILL NOT HAVE EACH TIME TO CHANGE THE ENCODING TO uTF-8.
I have another pc with Windows 7 and there, all is right.
Does this problem is only in my machine or it happens to work so with all windows10 anniversary users?
 
Please help.
 
Moti



Moti azrad
Musician and Piano Tuner
motia@...
motiaz@...
azrad_moty@...
ISRAEL


Chris Mullins
 

This is a question many have asked of MS.  It looks like there is a solution but this requires a registry amendment.  Have a look at the link below for an explanation.

 

http://answers.microsoft.com/en-us/windows/forum/windows_7-windows_programs/default-utf-8-encoding-for-new-notepad-documents/525f0ae7-121e-4eac-a6c2-cfe6b498712c

 

Cheers

Chris

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Moty Azrad
Sent: 14 October 2016 10:11
To: nvda@nvda.groups.io
Subject: [nvda] notepad in Windows ten version 1607 build 14393.321

 

Dear all,

 

I love Notepad and use it much for my documentation.

I see now that when I use the save option in Notepad, it goes as default to save it as ansi code and each time I have to change it manually to Utf-8 – as it was all the time before.

My qeustion:

Is there any way to change it permanently as it was before and I WILL NOT HAVE EACH TIME TO CHANGE THE ENCODING TO uTF-8.

I have another pc with Windows 7 and there, all is right.

Does this problem is only in my machine or it happens to work so with all windows10 anniversary users?

 

Please help.

 

Moti

 



Moti azrad
Musician and Piano Tuner
motia@...
motiaz@...
azrad_moty@...
ISRAEL


Brian's Mail list account BY <bglists@...>
 

Can you import the exe file from 7 to your other machine and run that. I've just done this with wordpad to lose the ribbon menues and that seems to still work, though you need to have it in a different folder and run it from a shortcut.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Moty Azrad" <motiaz@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, October 14, 2016 10:10 AM
Subject: [nvda] notepad in Windows ten version 1607 build 14393.321


Dear all,

I love Notepad and use it much for my documentation.
I see now that when I use the save option in Notepad, it goes as default to
save it as ansi code and each time I have to change it manually to Utf-8 –
as it was all the time before.
My qeustion:
Is there any way to change it permanently as it was before and I WILL NOT
HAVE EACH TIME TO CHANGE THE ENCODING TO uTF-8.
I have another pc with Windows 7 and there, all is right.
Does this problem is only in my machine or it happens to work so with all
windows10 anniversary users?

Please help.

Moti




Moti azrad
Musician and Piano Tuner
motia@013.net
motiaz@gmail.com
azrad_moty@hotmail.com
ISRAEL


 

i recommend akelpad a great replacement for notepad.

www.akelpad.sf.net

On 10/15/16, Brian's Mail list account <bglists@blueyonder.co.uk> wrote:
Can you import the exe file from 7 to your other machine and run that. I've

just done this with wordpad to lose the ribbon menues and that seems to
still work, though you need to have it in a different folder and run it from

a shortcut.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Moty Azrad" <motiaz@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, October 14, 2016 10:10 AM
Subject: [nvda] notepad in Windows ten version 1607 build 14393.321


Dear all,

I love Notepad and use it much for my documentation.
I see now that when I use the save option in Notepad, it goes as default
to
save it as ansi code and each time I have to change it manually to Utf-8

as it was all the time before.
My qeustion:
Is there any way to change it permanently as it was before and I WILL NOT
HAVE EACH TIME TO CHANGE THE ENCODING TO uTF-8.
I have another pc with Windows 7 and there, all is right.
Does this problem is only in my machine or it happens to work so with all
windows10 anniversary users?

Please help.

Moti




Moti azrad
Musician and Piano Tuner
motia@013.net
motiaz@gmail.com
azrad_moty@hotmail.com
ISRAEL




--
we have not sent you but as a mercy to the creation.
holy quran, chapter 21, verse 107.
in the very authentic narration is:
imam hosein is the beacon of light and the ark of salvation.
best website for studying islamic book in different languages
al-islam.org