how do mkae NVDA stop saying level 1 or level 2 when i go to different things`


mohammad suliman
 

hi, from NVDA menu, "preferences" > "object presentation" > then uncheck the "report object position information" checkbox. As said previously, this info helps a lot to understand the structure of tree view. Also, you won't be able to get the "index in group" and the "group count" info. E.G, if you navigate to the Firefox icon on the desktop, you will hear only "Mozilla Firefox", and not "Mozilla Firefox 10 of 25"
best!

On Mon, 17 Oct 2016 at 08:05 Christo Vorster <christo.vorster@...> wrote:
Hi

Report headings is unchecked and NVDA still announce level 1 or level 2

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Andre Fisher
Sent: Friday, 14 October 2016 5:55 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] how do mkae NVDA stop saying level 1 or level 2 when i go to different things`

Turn off report headings in the document formatting dialog.

On 10/14/16, Casey <cwollner@...> wrote:
> Hi I ma using the latest NVDA and every time I go threw my e-mail inbox.
> It says level 1 or level 2 when I get to different parts of my mail
> program.
> Where do I go to get this to stop?
>
>
> --
> Casey
>
>
>
>







Christo Vorster
 

Hi

Report headings is unchecked and NVDA still announce level 1 or level 2

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Andre Fisher
Sent: Friday, 14 October 2016 5:55 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] how do mkae NVDA stop saying level 1 or level 2 when i go to different things`

Turn off report headings in the document formatting dialog.

On 10/14/16, Casey <cwollner@...> wrote:
Hi I ma using the latest NVDA and every time I go threw my e-mail inbox.
It says level 1 or level 2 when I get to different parts of my mail
program.
Where do I go to get this to stop?


--
Casey




Brian's Mail list account
 

This is usually on a tree view to let you know where you are in the tree, sideways if you like, folders within folders etc.
You would be a bit confused if you turn it off and as long as you hear what you want you can just interrupt it with the next command in any case.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Casey" <cwollner@...>
To: <nvda@nvda.groups.io>
Sent: Friday, October 14, 2016 4:29 PM
Subject: [nvda] how do mkae NVDA stop saying level 1 or level 2 when i go to different things`


Hi I ma using the latest NVDA and every time I go threw my e-mail inbox.
It says level 1 or level 2 when I get to different parts of my mail program.
Where do I go to get this to stop?


--
Casey


Andre Fisher
 

Turn off report headings in the document formatting dialog.

On 10/14/16, Casey <cwollner@...> wrote:
Hi I ma using the latest NVDA and every time I go threw my e-mail inbox.
It says level 1 or level 2 when I get to different parts of my mail
program.
Where do I go to get this to stop?


--
Casey




Casey <cwollner@...>
 

Hi I ma using the latest NVDA and every time I go threw my e-mail inbox.
It says level 1 or level 2 when I get to different parts of my mail program.
Where do I go to get this to stop?


--
Casey