Topics

i've a problem with webvisum


P. Otter
 

hello all, i've a problem with webvisum.
the username is correct, and also the password but webvisum add-on comes with the message server connection error.
is this only in my situation or are there more who has problems with webvisum?
if so, i have to wait until there is a solution, if not, i have to try to solve the problem on my computer.
cheers
paul otter
 


 

Hello Paul,

If you're using version 0.9.5 of WebVisum from the Mozilla Firefox add-ons page, the problem is with it. I was using the same version and had the same problem. I solved it by removing it and reverting to the signed 0.9.2 version from James Scholes. You can download it from here:
http://jscholes.net/webvisum-0.9.2-fx.xpi
Hope it helps.

______
Best wishes,
Kostadin Kolev


На 17.10.2016 г. в 16:12, P. Otter написа:

hello all, i've a problem with webvisum.
the username is correct, and also the password but webvisum add-on comes with the message server connection error.
is this only in my situation or are there more who has problems with webvisum?
if so, i have to wait until there is a solution, if not, i have to try to solve the problem on my computer.
cheers
paul otter
 


P. Otter
 


thanks man, i'll try it!
cheers
paul otter
 

----- Original Message -----
Sent: Monday, October 17, 2016 3:16 PM
Subject: Re: [nvda] i've a problem with webvisum

Hello Paul,

If you're using version 0.9.5 of WebVisum from the Mozilla Firefox add-ons page, the problem is with it. I was using the same version and had the same problem. I solved it by removing it and reverting to the signed 0.9.2 version from James Scholes. You can download it from here:
http://jscholes.net/webvisum-0.9.2-fx.xpi
Hope it helps.

______
Best wishes,
Kostadin Kolev


На 17.10.2016 г. в 16:12, P. Otter написа:
hello all, i've a problem with webvisum.
the username is correct, and also the password but webvisum add-on comes with the message server connection error.
is this only in my situation or are there more who has problems with webvisum?
if so, i have to wait until there is a solution, if not, i have to try to solve the problem on my computer.
cheers
paul otter
 


P. Otter
 


ok man, i've done what you wrote.
and yes, succes!
thanks for your help.
cheers
paul otter
 

----- Original Message -----
Sent: Monday, October 17, 2016 3:16 PM
Subject: Re: [nvda] i've a problem with webvisum

Hello Paul,

If you're using version 0.9.5 of WebVisum from the Mozilla Firefox add-ons page, the problem is with it. I was using the same version and had the same problem. I solved it by removing it and reverting to the signed 0.9.2 version from James Scholes. You can download it from here:
http://jscholes.net/webvisum-0.9.2-fx.xpi
Hope it helps.

______
Best wishes,
Kostadin Kolev


На 17.10.2016 г. в 16:12, P. Otter написа:
hello all, i've a problem with webvisum.
the username is correct, and also the password but webvisum add-on comes with the message server connection error.
is this only in my situation or are there more who has problems with webvisum?
if so, i have to wait until there is a solution, if not, i have to try to solve the problem on my computer.
cheers
paul otter
 


 

No I am having the same thing to.
I did go to webvisum.com and logged in just fine so the site is still up.

On 18/10/2016 2:12 a.m., P. Otter wrote:
hello all, i've a problem with webvisum.
the username is correct, and also the password but webvisum add-on comes with the message server connection error.
is this only in my situation or are there more who has problems with webvisum?
if so, i have to wait until there is a solution, if not, i have to try to solve the problem on my computer.
cheers
paul otter


Roger Stewart
 

I've been getting this here for the last 2 days. I suspect it's a problem at Webvisum itself and they'll get it sorted soon.



Roger

On 10/17/2016 3:08 PM, Shaun Everiss wrote:
No I am having the same thing to.
I did go to webvisum.com and logged in just fine so the site is still up.



On 18/10/2016 2:12 a.m., P. Otter wrote:
hello all, i've a problem with webvisum.
the username is correct, and also the password but webvisum add-on comes with the message server connection error.
is this only in my situation or are there more who has problems with webvisum?
if so, i have to wait until there is a solution, if not, i have to try to solve the problem on my computer.
cheers
paul otter


P. Otter
 

yes, that's correct, but the new webvisum add-on from firefox seems to be the problem.
when i remove the new version cames from firefox and i reinstall the old version that was mentioned before, the problem was solved.
cheers
paul otter

----- Original Message -----
From: "Shaun Everiss" <@smeveriss>
To: <nvda@nvda.groups.io>
Sent: Monday, October 17, 2016 10:08 PM
Subject: Re: [nvda] i've a problem with webvisum


No I am having the same thing to.
I did go to webvisum.com and logged in just fine so the site is still up.



On 18/10/2016 2:12 a.m., P. Otter wrote:
hello all, i've a problem with webvisum.
the username is correct, and also the password but webvisum add-on comes with the message server connection error.
is this only in my situation or are there more who has problems with webvisum?
if so, i have to wait until there is a solution, if not, i have to try to solve the problem on my computer.
cheers
paul otter


Marco Oros
 

Yes, but It means, that old version of webvisum doesn't work with current Firefox.
I tried this new version.


Marco Oros
 

OK, I've tried this link, what did You've posted and It works.
But, why this happened?
Marco


P. Otter
 

hi,
no, i meen the version changed by james scholes.
http://jscholes.net/webvisum-0.9.2-fx.xpi
download this one and remove the version that you get from the add-on page of firefox.
this version works without any problem.
remember first to uninstall the current version and restart firefox!
cheers
paul otter

----- Original Message -----
From: "Marco Oros" <marco.oros93@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 18, 2016 12:25 AM
Subject: Re: [nvda] i've a problem with webvisum


Yes, but It means, that old version of webvisum doesn't work with current Firefox.
I tried this new version.


Mallard
 

Yes, agreed.


I had to return to this version, because the one from teh official site started playing up, and saing "Server error" all the time...

Luckily we have James's version that works really great!


This guy has made a real difference in my computer life, with Codex and Webvisum...

Thanks James, even if you don't read this list....

Ciao,

Ollie

Il 18/10/2016 12:17, P. Otter ha scritto:
hi,
no, i meen the version changed by james scholes.
http://jscholes.net/webvisum-0.9.2-fx.xpi
download this one and remove the version that you get from the add-on page of firefox.
this version works without any problem.
remember first to uninstall the current version and restart firefox!
cheers
paul otter

----- Original Message ----- From: "Marco Oros" <marco.oros93@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 18, 2016 12:25 AM
Subject: Re: [nvda] i've a problem with webvisum


Yes, but It means, that old version of webvisum doesn't work with current Firefox.
I tried this new version.