FORMATING WITH NVDA


Stephen Thacker
 

Hi list, Please can you help? I’m using a Windows 10 Professional machine with 64 bit and it’s a quodcore running NVDA the latest version as far as I know and Windows 10 Professional.

 

shortly after I bought my latest machine I pressed the nvda key with f3 to change to words so the word is spoken when you press the spacebar. Unfortunately it has somehow gone back to characters ie spoken after each character press which is annoying and I don’t seem to be able to fix this. So is there a better way to permanently have NVDA speak only words ie a word after I’ve pressed the spacebar and save this setting as somehow I’ve unsaved it – does it change after an update of NVDA or a general update of anything on my pc?

 

Thanks for any help, Steve

 

Sent from Mail for Windows 10

 


 

After redoing the change, NVDA+CTRL+C should do the trick for you.
I'd think it won't affect any future update of the program since it's just a custom setting, nothing systematical so to speak.

Cheers,
Marcio
Follow me on Twitter

Em 05/02/2019 21:56, Stephen Thacker escreveu:

Hi list, Please can you help? I’m using a Windows 10 Professional machine with 64 bit and it’s a quodcore running NVDA the latest version as far as I know and Windows 10 Professional.

 

shortly after I bought my latest machine I pressed the nvda key with f3 to change to words so the word is spoken when you press the spacebar. Unfortunately it has somehow gone back to characters ie spoken after each character press which is annoying and I don’t seem to be able to fix this. So is there a better way to permanently have NVDA speak only words ie a word after I’ve pressed the spacebar and save this setting as somehow I’ve unsaved it – does it change after an update of NVDA or a general update of anything on my pc?

 

Thanks for any help, Steve

 

Sent from Mail for Windows 10

 



Quentin Christensen
 

Hi Stephen,

NVDA+3 (the number 3 above the letters) is the keystroke to toggle NVDA echoing typed words rather than f3.

And also for anyone wondering, NVDA+2 toggles whether typed characters are echoed, and NVDA+4 toggles command keys (arrows, spacebar, enter, escape, page down etc).

NVDA is set to save the configuration on exit automatically, but just in case you've turned that off, as Marcio said, NVDA+control+c or choose "Save configuration" from the NVDA menu.

Kind regards

Quentin.

On Wed, Feb 6, 2019 at 10:56 AM Stephen Thacker <stephenthacker3@...> wrote:

Hi list, Please can you help? I’m using a Windows 10 Professional machine with 64 bit and it’s a quodcore running NVDA the latest version as far as I know and Windows 10 Professional.

 

shortly after I bought my latest machine I pressed the nvda key with f3 to change to words so the word is spoken when you press the spacebar. Unfortunately it has somehow gone back to characters ie spoken after each character press which is annoying and I don’t seem to be able to fix this. So is there a better way to permanently have NVDA speak only words ie a word after I’ve pressed the spacebar and save this setting as somehow I’ve unsaved it – does it change after an update of NVDA or a general update of anything on my pc?

 

Thanks for any help, Steve

 

Sent from Mail for Windows 10

 



--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


Stephen Thacker
 

Hi,I’ve fixed it now thanks, Steve

 

Sent from Mail for Windows 10

 

From: marcio via Groups.Io
Sent: 06 February 2019 00:02
To: nvda@nvda.groups.io
Subject: Re: [nvda] FORMATING WITH NVDA

 

After redoing the change, NVDA+CTRL+C should do the trick for you.
I'd think it won't affect any future update of the program since it's just a custom setting, nothing systematical so to speak.


Cheers,
Marcio
Follow me on Twitter

Em 05/02/2019 21:56, Stephen Thacker escreveu:

Hi list, Please can you help? I’m using a Windows 10 Professional machine with 64 bit and it’s a quodcore running NVDA the latest version as far as I know and Windows 10 Professional.

 

shortly after I bought my latest machine I pressed the nvda key with f3 to change to words so the word is spoken when you press the spacebar. Unfortunately it has somehow gone back to characters ie spoken after each character press which is annoying and I don’t seem to be able to fix this. So is there a better way to permanently have NVDA speak only words ie a word after I’ve pressed the spacebar and save this setting as somehow I’ve unsaved it – does it change after an update of NVDA or a general update of anything on my pc?

 

Thanks for any help, Steve

 

Sent from Mail for Windows 10

 

 

 


 

Any time.
Always glad to help :)

Cheers,
Marcio
Follow me on Twitter

Em 05/02/2019 22:18, Stephen Thacker escreveu:

Hi,I’ve fixed it now thanks, Steve

 

Sent from Mail for Windows 10

 

From: marcio via Groups.Io
Sent: 06 February 2019 00:02
To: nvda@nvda.groups.io
Subject: Re: [nvda] FORMATING WITH NVDA

 

After redoing the change, NVDA+CTRL+C should do the trick for you.
I'd think it won't affect any future update of the program since it's just a custom setting, nothing systematical so to speak.


Cheers,
Marcio
Follow me on Twitter

Em 05/02/2019 21:56, Stephen Thacker escreveu:

Hi list, Please can you help? I’m using a Windows 10 Professional machine with 64 bit and it’s a quodcore running NVDA the latest version as far as I know and Windows 10 Professional.

 

shortly after I bought my latest machine I pressed the nvda key with f3 to change to words so the word is spoken when you press the spacebar. Unfortunately it has somehow gone back to characters ie spoken after each character press which is annoying and I don’t seem to be able to fix this. So is there a better way to permanently have NVDA speak only words ie a word after I’ve pressed the spacebar and save this setting as somehow I’ve unsaved it – does it change after an update of NVDA or a general update of anything on my pc?

 

Thanks for any help, Steve

 

Sent from Mail for Windows 10

 

 

 



Stephen Thacker
 

Hi Quentin, it was not configured correctly it seems: I went into NVDA with NVDA key plus n, clicked on settings and cursored down to keyboard. I tabbed across and it appeared the checkbox for both characters and words had been checked so I unchecked the characters and left words checked and then pressed ok. It seems to be ok now. This professional machine seems to do things in its own way and f3 didn’t do anything. But I’m satisfied at the moment. Did you read my message about attachments?

 

Cheers, Steve

 

Sent from Mail for Windows 10

 

From: Stephen Thacker via Groups.Io
Sent: 06 February 2019 00:18
To: nvda@nvda.groups.io
Subject: Re: [nvda] FORMATING WITH NVDA

 

Hi,I’ve fixed it now thanks, Steve

 

Sent from Mail for Windows 10

 

From: marcio via Groups.Io
Sent: 06 February 2019 00:02
To: nvda@nvda.groups.io
Subject: Re: [nvda] FORMATING WITH NVDA

 

After redoing the change, NVDA+CTRL+C should do the trick for you.
I'd think it won't affect any future update of the program since it's just a custom setting, nothing systematical so to speak.


Cheers,
Marcio
Follow me on Twitter

Em 05/02/2019 21:56, Stephen Thacker escreveu:

Hi list, Please can you help? I’m using a Windows 10 Professional machine with 64 bit and it’s a quodcore running NVDA the latest version as far as I know and Windows 10 Professional.

 

shortly after I bought my latest machine I pressed the nvda key with f3 to change to words so the word is spoken when you press the spacebar. Unfortunately it has somehow gone back to characters ie spoken after each character press which is annoying and I don’t seem to be able to fix this. So is there a better way to permanently have NVDA speak only words ie a word after I’ve pressed the spacebar and save this setting as somehow I’ve unsaved it – does it change after an update of NVDA or a general update of anything on my pc?

 

Thanks for any help, Steve

 

Sent from Mail for Windows 10

 

 

 

 


Quentin Christensen
 

Glad you got it working Steven - note it's NVDA+3, not F3 :)

I saw your other message, but I was busy working on something in Word so just answered this one since I could off the top of my head.

On Wed, Feb 6, 2019 at 11:22 AM Stephen Thacker <stephenthacker3@...> wrote:

Hi Quentin, it was not configured correctly it seems: I went into NVDA with NVDA key plus n, clicked on settings and cursored down to keyboard. I tabbed across and it appeared the checkbox for both characters and words had been checked so I unchecked the characters and left words checked and then pressed ok. It seems to be ok now. This professional machine seems to do things in its own way and f3 didn’t do anything. But I’m satisfied at the moment. Did you read my message about attachments?

 

Cheers, Steve

 

Sent from Mail for Windows 10

 

From: Stephen Thacker via Groups.Io
Sent: 06 February 2019 00:18
To: nvda@nvda.groups.io
Subject: Re: [nvda] FORMATING WITH NVDA

 

Hi,I’ve fixed it now thanks, Steve

 

Sent from Mail for Windows 10

 

From: marcio via Groups.Io
Sent: 06 February 2019 00:02
To: nvda@nvda.groups.io
Subject: Re: [nvda] FORMATING WITH NVDA

 

After redoing the change, NVDA+CTRL+C should do the trick for you.
I'd think it won't affect any future update of the program since it's just a custom setting, nothing systematical so to speak.


Cheers,
Marcio
Follow me on Twitter

Em 05/02/2019 21:56, Stephen Thacker escreveu:

Hi list, Please can you help? I’m using a Windows 10 Professional machine with 64 bit and it’s a quodcore running NVDA the latest version as far as I know and Windows 10 Professional.

 

shortly after I bought my latest machine I pressed the nvda key with f3 to change to words so the word is spoken when you press the spacebar. Unfortunately it has somehow gone back to characters ie spoken after each character press which is annoying and I don’t seem to be able to fix this. So is there a better way to permanently have NVDA speak only words ie a word after I’ve pressed the spacebar and save this setting as somehow I’ve unsaved it – does it change after an update of NVDA or a general update of anything on my pc?

 

Thanks for any help, Steve

 

Sent from Mail for Windows 10

 

 

 

 



--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


Stephen Thacker
 

Hi, I received an email from someone and in the subject line it said attachments but I couldn’t click on it as with my old machine and there was no text to tell me what the attachment(s) was/were. Do I ignore this as it hasn’t been set out correctly or what do I do here and in later emails to open attachments if I know them to be genuine otherwise obviously I would delete without opening?

 

Thanks, Steve

 

Sent from Mail for Windows 10

 

From: Quentin Christensen
Sent: 06 February 2019 00:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] FORMATING WITH NVDA

 

Glad you got it working Steven - note it's NVDA+3, not F3 :)

 

I saw your other message, but I was busy working on something in Word so just answered this one since I could off the top of my head.

 

On Wed, Feb 6, 2019 at 11:22 AM Stephen Thacker <stephenthacker3@...> wrote:

Hi Quentin, it was not configured correctly it seems: I went into NVDA with NVDA key plus n, clicked on settings and cursored down to keyboard. I tabbed across and it appeared the checkbox for both characters and words had been checked so I unchecked the characters and left words checked and then pressed ok. It seems to be ok now. This professional machine seems to do things in its own way and f3 didn’t do anything. But I’m satisfied at the moment. Did you read my message about attachments?

 

Cheers, Steve

 

Sent from Mail for Windows 10

 

From: Stephen Thacker via Groups.Io
Sent: 06 February 2019 00:18
To: nvda@nvda.groups.io
Subject: Re: [nvda] FORMATING WITH NVDA

 

Hi,I’ve fixed it now thanks, Steve

 

Sent from Mail for Windows 10

 

From: marcio via Groups.Io
Sent: 06 February 2019 00:02
To: nvda@nvda.groups.io
Subject: Re: [nvda] FORMATING WITH NVDA

 

After redoing the change, NVDA+CTRL+C should do the trick for you.
I'd think it won't affect any future update of the program since it's just a custom setting, nothing systematical so to speak.


Cheers,
Marcio
Follow me on Twitter

Em 05/02/2019 21:56, Stephen Thacker escreveu:

Hi list, Please can you help? I’m using a Windows 10 Professional machine with 64 bit and it’s a quodcore running NVDA the latest version as far as I know and Windows 10 Professional.

 

shortly after I bought my latest machine I pressed the nvda key with f3 to change to words so the word is spoken when you press the spacebar. Unfortunately it has somehow gone back to characters ie spoken after each character press which is annoying and I don’t seem to be able to fix this. So is there a better way to permanently have NVDA speak only words ie a word after I’ve pressed the spacebar and save this setting as somehow I’ve unsaved it – does it change after an update of NVDA or a general update of anything on my pc?

 

Thanks for any help, Steve

 

Sent from Mail for Windows 10

 

 

 

 


 

--

Quentin Christensen
Training and Support Manager

 

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

 

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 

 


Brian's Mail list account <bglists@...>
 

You do need to make sure you save this change or set it as save on exit, but I suspect that was how it got messed up before so it may be better to turn that off but save it when you are sure about the settings.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Stephen Thacker" <stephenthacker3@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Wednesday, February 06, 2019 12:22 AM
Subject: Re: [nvda] FORMATING WITH NVDA


Hi Quentin, it was not configured correctly it seems: I went into NVDA with NVDA key plus n, clicked on settings and cursored down to keyboard. I tabbed across and it appeared the checkbox for both characters and words had been checked so I unchecked the characters and left words checked and then pressed ok. It seems to be ok now. This professional machine seems to do things in its own way and f3 didn’t do anything. But I’m satisfied at the moment. Did you read my message about attachments?

Cheers, Steve

Sent from Mail for Windows 10

From: Stephen Thacker via Groups.Io
Sent: 06 February 2019 00:18
To: nvda@nvda.groups.io
Subject: Re: [nvda] FORMATING WITH NVDA

Hi,I’ve fixed it now thanks, Steve

Sent from Mail for Windows 10

From: marcio via Groups.Io
Sent: 06 February 2019 00:02
To: nvda@nvda.groups.io
Subject: Re: [nvda] FORMATING WITH NVDA

After redoing the change, NVDA+CTRL+C should do the trick for you.
I'd think it won't affect any future update of the program since it's just a custom setting, nothing systematical so to speak.

Cheers,
Marcio
Follow me on Twitter
Em 05/02/2019 21:56, Stephen Thacker escreveu:
Hi list, Please can you help? I’m using a Windows 10 Professional machine with 64 bit and it’s a quodcore running NVDA the latest version as far as I know and Windows 10 Professional.

shortly after I bought my latest machine I pressed the nvda key with f3 to change to words so the word is spoken when you press the spacebar. Unfortunately it has somehow gone back to characters ie spoken after each character press which is annoying and I don’t seem to be able to fix this. So is there a better way to permanently have NVDA speak only words ie a word after I’ve pressed the spacebar and save this setting as somehow I’ve unsaved it – does it change after an update of NVDA or a general update of anything on my pc?

Thanks for any help, Steve

Sent from Mail for Windows 10