Windows10.1803 Having to restart NVDA every so often to get it to stay focused?


Gerardo Corripio
 

Lately, I’ve had to restartNVDA every so often, to get it back focused on what’s supposed to do; to read the screen! Sometimes I’m working along, in apps like Windows10 Mail, Windows Explorer or others, and suddenly while arrowing around, it doesn’t read, having to invoke the Read Line NVDA+L to read where I’m on in the menú, list or whatever. When I restart it (I assigned it a shortcut of nvda+Shift+Control+N, it solves itself out, but a few minutes later, the same thing happens! Which is kind of starting to drive me crazy! Any ideas?

 

                                                                                              Enviado desde Correo para Windows 10

 


Pascal Lambert <coccinelle86@...>
 

Hi All,

I am having the same problem no matter what voice I am using.  I have to restart NVDA so often because is starts stuttering and sputtering or goes silent.  This is happening on both my Acer and HP laptops both have 8GB RAM. This is also happening with the latest version of NVDA and prior versions.  I have on both laptops Windows version 1809 built 17763.  I do not believe the problem, is my sound card as I have no problems when I am playing music or listening to an E-book. This is getting very frustrating.  Your help is greatly appreciated.

Blessings

Pascal

P.S.  I have restarted NVDA 4 times while writing this message!

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Monday, February 25, 2019 11:05 AM
To: nvda@nvda.groups.io
Subject: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

 

Lately, I’ve had to restartNVDA every so often, to get it back focused on what’s supposed to do; to read the screen! Sometimes I’m working along, in apps like Windows10 Mail, Windows Explorer or others, and suddenly while arrowing around, it doesn’t read, having to invoke the Read Line NVDA+L to read where I’m on in the menú, list or whatever. When I restart it (I assigned it a shortcut of nvda+Shift+Control+N, it solves itself out, but a few minutes later, the same thing happens! Which is kind of starting to drive me crazy! Any ideas?

 

                                                                                              Enviado desde Correo para Windows 10

 


 

Hi,

Does restarting without any add-ons help?

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Pascal Lambert
Sent: Monday, February 25, 2019 8:28 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

 

Hi All,

I am having the same problem no matter what voice I am using.  I have to restart NVDA so often because is starts stuttering and sputtering or goes silent.  This is happening on both my Acer and HP laptops both have 8GB RAM. This is also happening with the latest version of NVDA and prior versions.  I have on both laptops Windows version 1809 built 17763.  I do not believe the problem, is my sound card as I have no problems when I am playing music or listening to an E-book. This is getting very frustrating.  Your help is greatly appreciated.

Blessings

Pascal

P.S.  I have restarted NVDA 4 times while writing this message!

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Monday, February 25, 2019 11:05 AM
To: nvda@nvda.groups.io
Subject: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

 

Lately, I’ve had to restartNVDA every so often, to get it back focused on what’s supposed to do; to read the screen! Sometimes I’m working along, in apps like Windows10 Mail, Windows Explorer or others, and suddenly while arrowing around, it doesn’t read, having to invoke the Read Line NVDA+L to read where I’m on in the menú, list or whatever. When I restart it (I assigned it a shortcut of nvda+Shift+Control+N, it solves itself out, but a few minutes later, the same thing happens! Which is kind of starting to drive me crazy! Any ideas?

 

                                                                                              Enviado desde Correo para Windows 10

 


Jackie
 

The other thing to check, folks, is whether you have audio effects
turned on. This seems to cause NVDA real problems.

On 2/25/19, Joseph Lee <joseph.lee22590@gmail.com> wrote:
Hi,

Does restarting without any add-ons help?

Cheers,

Joseph



From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Pascal Lambert

Sent: Monday, February 25, 2019 8:28 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often to
get it to stay focused?



Hi All,

I am having the same problem no matter what voice I am using. I have to
restart NVDA so often because is starts stuttering and sputtering or goes
silent. This is happening on both my Acer and HP laptops both have 8GB RAM.
This is also happening with the latest version of NVDA and prior versions.
I have on both laptops Windows version 1809 built 17763. I do not believe
the problem, is my sound card as I have no problems when I am playing music
or listening to an E-book. This is getting very frustrating. Your help is
greatly appreciated.

Blessings

Pascal

P.S. I have restarted NVDA 4 times while writing this message!



From: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Monday, February 25, 2019 11:05 AM
To: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
Subject: [nvda] Windows10.1803 Having to restart NVDA every so often to get
it to stay focused?



Lately, I’ve had to restartNVDA every so often, to get it back focused on
what’s supposed to do; to read the screen! Sometimes I’m working along, in
apps like Windows10 Mail, Windows Explorer or others, and suddenly while
arrowing around, it doesn’t read, having to invoke the Read Line NVDA+L to
read where I’m on in the menú, list or whatever. When I restart it (I
assigned it a shortcut of nvda+Shift+Control+N, it solves itself out, but a
few minutes later, the same thing happens! Which is kind of starting to
drive me crazy! Any ideas?




Enviado desde Correo
<https://go.microsoft.com/fwlink/?LinkId=550986> para Windows 10








--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@freelists.org with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brighter-vision.com & www.mysitesbeenhacked.com


Adriano Barbieri
 

Hi,


I would try to restart nvda without the addons to see if it is one of these that causes the problem

Then enabling them one by one.


Regards

Adriano


Il 25/02/2019 17:27, Pascal Lambert ha scritto:

Hi All,

I am having the same problem no matter what voice I am using.  I have to restart NVDA so often because is starts stuttering and sputtering or goes silent.  This is happening on both my Acer and HP laptops both have 8GB RAM. This is also happening with the latest version of NVDA and prior versions.  I have on both laptops Windows version 1809 built 17763.  I do not believe the problem, is my sound card as I have no problems when I am playing music or listening to an E-book. This is getting very frustrating.  Your help is greatly appreciated.

Blessings

Pascal

P.S.  I have restarted NVDA 4 times while writing this message!

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Monday, February 25, 2019 11:05 AM
To: nvda@nvda.groups.io
Subject: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

 

Lately, I’ve had to restartNVDA every so often, to get it back focused on what’s supposed to do; to read the screen! Sometimes I’m working along, in apps like Windows10 Mail, Windows Explorer or others, and suddenly while arrowing around, it doesn’t read, having to invoke the Read Line NVDA+L to read where I’m on in the menú, list or whatever. When I restart it (I assigned it a shortcut of nvda+Shift+Control+N, it solves itself out, but a few minutes later, the same thing happens! Which is kind of starting to drive me crazy! Any ideas?

 

                                                                                              Enviado desde Correo para Windows 10

 


Pascal Lambert <coccinelle86@...>
 

No it does not.

Blessings

Pascal

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Joseph Lee
Sent: Monday, February 25, 2019 11:29 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

 

Hi,

Does restarting without any add-ons help?

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Pascal Lambert
Sent: Monday, February 25, 2019 8:28 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

 

Hi All,

I am having the same problem no matter what voice I am using.  I have to restart NVDA so often because is starts stuttering and sputtering or goes silent.  This is happening on both my Acer and HP laptops both have 8GB RAM. This is also happening with the latest version of NVDA and prior versions.  I have on both laptops Windows version 1809 built 17763.  I do not believe the problem, is my sound card as I have no problems when I am playing music or listening to an E-book. This is getting very frustrating.  Your help is greatly appreciated.

Blessings

Pascal

P.S.  I have restarted NVDA 4 times while writing this message!

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Monday, February 25, 2019 11:05 AM
To: nvda@nvda.groups.io
Subject: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

 

Lately, I’ve had to restartNVDA every so often, to get it back focused on what’s supposed to do; to read the screen! Sometimes I’m working along, in apps like Windows10 Mail, Windows Explorer or others, and suddenly while arrowing around, it doesn’t read, having to invoke the Read Line NVDA+L to read where I’m on in the menú, list or whatever. When I restart it (I assigned it a shortcut of nvda+Shift+Control+N, it solves itself out, but a few minutes later, the same thing happens! Which is kind of starting to drive me crazy! Any ideas?

 

                                                                                              Enviado desde Correo para Windows 10

 


Pascal Lambert <coccinelle86@...>
 

Please, where can I find the audio effect to turn it off?
Thanks
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jackie
Sent: Monday, February 25, 2019 11:35 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

The other thing to check, folks, is whether you have audio effects turned on. This seems to cause NVDA real problems.

On 2/25/19, Joseph Lee <joseph.lee22590@gmail.com> wrote:
Hi,

Does restarting without any add-ons help?

Cheers,

Joseph



From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Pascal
Lambert

Sent: Monday, February 25, 2019 8:28 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so
often to get it to stay focused?



Hi All,

I am having the same problem no matter what voice I am using. I have
to restart NVDA so often because is starts stuttering and sputtering
or goes silent. This is happening on both my Acer and HP laptops both have 8GB RAM.
This is also happening with the latest version of NVDA and prior versions.
I have on both laptops Windows version 1809 built 17763. I do not
believe the problem, is my sound card as I have no problems when I am
playing music or listening to an E-book. This is getting very
frustrating. Your help is greatly appreciated.

Blessings

Pascal

P.S. I have restarted NVDA 4 times while writing this message!



From: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Monday, February 25, 2019 11:05 AM
To: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
Subject: [nvda] Windows10.1803 Having to restart NVDA every so often
to get it to stay focused?



Lately, I’ve had to restartNVDA every so often, to get it back focused
on what’s supposed to do; to read the screen! Sometimes I’m working
along, in apps like Windows10 Mail, Windows Explorer or others, and
suddenly while arrowing around, it doesn’t read, having to invoke the
Read Line NVDA+L to read where I’m on in the menú, list or whatever.
When I restart it (I assigned it a shortcut of nvda+Shift+Control+N,
it solves itself out, but a few minutes later, the same thing happens!
Which is kind of starting to drive me crazy! Any ideas?




Enviado desde Correo
<https://go.microsoft.com/fwlink/?LinkId=550986> para Windows 10









--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@freelists.org with 'subscribe' in the Subject field OR by visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brighter-vision.com & www.mysitesbeenhacked.com


Chris
 

This happens a lot to me when I’m using win 10 mail app

If I click a link and open my browser then close browser then the windows mail app speaks nothing along with desktop icons and menus and file explorer etc

 

This issue has been highlighted several times here but nothing or no one has a answer as to why nvda does this

 

 

From: Gerardo Corripio
Sent: 25 February 2019 16:05
To: nvda@nvda.groups.io
Subject: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

 

Lately, I’ve had to restartNVDA every so often, to get it back focused on what’s supposed to do; to read the screen! Sometimes I’m working along, in apps like Windows10 Mail, Windows Explorer or others, and suddenly while arrowing around, it doesn’t read, having to invoke the Read Line NVDA+L to read where I’m on in the menú, list or whatever. When I restart it (I assigned it a shortcut of nvda+Shift+Control+N, it solves itself out, but a few minutes later, the same thing happens! Which is kind of starting to drive me crazy! Any ideas?

 

                                                                                              Enviado desde Correo para Windows 10

 

 


 

Pascal,
If you go to your sounds settings, where you can choose what speaker/microphone to use and such, also there will be a tab called enhancements. It's there, I guess.
Em 25/02/2019 13:57, Pascal Lambert escreveu:

Please, where can I find the audio effect to turn it off?
Thanks
Blessings
Pascal

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jackie
Sent: Monday, February 25, 2019 11:35 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

The other thing to check, folks, is whether you have audio effects turned on. This seems to cause NVDA real problems.

On 2/25/19, Joseph Lee <joseph.lee22590@...> wrote:
Hi,

Does restarting without any add-ons help?

Cheers,

Joseph



From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Pascal 
Lambert

Sent: Monday, February 25, 2019 8:28 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so 
often to get it to stay focused?



Hi All,

I am having the same problem no matter what voice I am using.  I have 
to restart NVDA so often because is starts stuttering and sputtering 
or goes silent.  This is happening on both my Acer and HP laptops both have 8GB RAM.
This is also happening with the latest version of NVDA and prior versions.
I have on both laptops Windows version 1809 built 17763.  I do not 
believe the problem, is my sound card as I have no problems when I am 
playing music or listening to an E-book. This is getting very 
frustrating.  Your help is greatly appreciated.

Blessings

Pascal

P.S.  I have restarted NVDA 4 times while writing this message!



From: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io> 
[mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Monday, February 25, 2019 11:05 AM
To: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
Subject: [nvda] Windows10.1803 Having to restart NVDA every so often 
to get it to stay focused?



Lately, I’ve had to restartNVDA every so often, to get it back focused 
on what’s supposed to do; to read the screen! Sometimes I’m working 
along, in apps like Windows10 Mail, Windows Explorer or others, and 
suddenly while arrowing around, it doesn’t read, having to invoke the 
Read Line NVDA+L to read where I’m on in the menú, list or whatever. 
When I restart it (I assigned it a shortcut of nvda+Shift+Control+N, 
it solves itself out, but a few minutes later, the same thing happens! 
Which is kind of starting to drive me crazy! Any ideas?




                 Enviado desde Correo
<https://go.microsoft.com/fwlink/?LinkId=550986>  para Windows 10










--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brighter-vision.com & www.mysitesbeenhacked.com










Pascal Lambert <coccinelle86@...>
 

Thanks.  I found it and I unchecked it.  For right now, it is doing ok, will see whether it lasts.  Thanks again.

Blessings

Pascal

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of marcio via Groups.Io
Sent: Monday, February 25, 2019 12:20 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

 

Pascal,
If you go to your sounds settings, where you can choose what speaker/microphone to use and such, also there will be a tab called enhancements. It's there, I guess.

Em 25/02/2019 13:57, Pascal Lambert escreveu:

Please, where can I find the audio effect to turn it off?
Thanks
Blessings
Pascal
 
-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jackie
Sent: Monday, February 25, 2019 11:35 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?
 
The other thing to check, folks, is whether you have audio effects turned on. This seems to cause NVDA real problems.
 
On 2/25/19, Joseph Lee <joseph.lee22590@...> wrote:
Hi,
 
Does restarting without any add-ons help?
 
Cheers,
 
Joseph
 
 
 
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Pascal 
Lambert
 
Sent: Monday, February 25, 2019 8:28 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so 
often to get it to stay focused?
 
 
 
Hi All,
 
I am having the same problem no matter what voice I am using.  I have 
to restart NVDA so often because is starts stuttering and sputtering 
or goes silent.  This is happening on both my Acer and HP laptops both have 8GB RAM.
This is also happening with the latest version of NVDA and prior versions.
I have on both laptops Windows version 1809 built 17763.  I do not 
believe the problem, is my sound card as I have no problems when I am 
playing music or listening to an E-book. This is getting very 
frustrating.  Your help is greatly appreciated.
 
Blessings
 
Pascal
 
P.S.  I have restarted NVDA 4 times while writing this message!
 
 
 
From: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io> 
[mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Monday, February 25, 2019 11:05 AM
To: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
Subject: [nvda] Windows10.1803 Having to restart NVDA every so often 
to get it to stay focused?
 
 
 
Lately, I’ve had to restartNVDA every so often, to get it back focused 
on what’s supposed to do; to read the screen! Sometimes I’m working 
along, in apps like Windows10 Mail, Windows Explorer or others, and 
suddenly while arrowing around, it doesn’t read, having to invoke the 
Read Line NVDA+L to read where I’m on in the menú, list or whatever. 
When I restart it (I assigned it a shortcut of nvda+Shift+Control+N, 
it solves itself out, but a few minutes later, the same thing happens! 
Which is kind of starting to drive me crazy! Any ideas?
 
 
 
 
                 Enviado desde Correo
<https://go.microsoft.com/fwlink/?LinkId=550986>  para Windows 10
 
 
 
 
 
 
 
 
 
 
 
--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brighter-vision.com & www.mysitesbeenhacked.com
 
 
 
 
 
 
 
 

 


Pascal Lambert <coccinelle86@...>
 

Hi Gerardo,

Go to change sound card setting under sound management;

Select your device;

Select property and then select the Advance tab;
tab till you hear Sound enhancements, uncheck this. 

Since I did this, I have not had to restart NVDA.  It is still slow, probably because I am using right now the MSFT voices.  I am going to go back to using Eloquent which I prefer and see if the problem is completely resolved.

I hope I accurately reported the steps.  Let me know if it worked.

Blessings

Pascal
I do speak Spanish, soy casado a una Columbiana.

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Monday, February 25, 2019 1:18 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often toget it to stay focused?

 

Which reminds me that my Laptop is an HP Pavillion with 8GB ram, if this info helps any.

 

                                                                                              Enviado desde Correo para Windows 10

 

De: Pascal Lambert
Enviado: lunes, 25 de febrero de 2019 10:27 a. m.
Para: nvda@nvda.groups.io
Asunto: Re: [nvda] Windows10.1803 Having to restart NVDA every so often toget it to stay focused?

 

Hi All,

I am having the same problem no matter what voice I am using.  I have to restart NVDA so often because is starts stuttering and sputtering or goes silent.  This is happening on both my Acer and HP laptops both have 8GB RAM. This is also happening with the latest version of NVDA and prior versions.  I have on both laptops Windows version 1809 built 17763.  I do not believe the problem, is my sound card as I have no problems when I am playing music or listening to an E-book. This is getting very frustrating.  Your help is greatly appreciated.

Blessings

Pascal

P.S.  I have restarted NVDA 4 times while writing this message!

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Monday, February 25, 2019 11:05 AM
To: nvda@nvda.groups.io
Subject: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

 

Lately, I’ve had to restartNVDA every so often, to get it back focused on what’s supposed to do; to read the screen! Sometimes I’m working along, in apps like Windows10 Mail, Windows Explorer or others, and suddenly while arrowing around, it doesn’t read, having to invoke the Read Line NVDA+L to read where I’m on in the menú, list or whatever. When I restart it (I assigned it a shortcut of nvda+Shift+Control+N, it solves itself out, but a few minutes later, the same thing happens! Which is kind of starting to drive me crazy! Any ideas?

 

                                                                                              Enviado desde Correo para Windows 10

 

 


Steve Nutt
 

Hi,

 

Other things you might want to uncheck or change.

 

In the Communications tab, set it to Do Nothing.

 

In the Advanced tab, set take exclusive control to unchecked.

 

Now you will probably have a much more responsive synthesiser, and consequently a snappier NVDA.

 

All the best


Steve

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Pascal Lambert
Sent: 25 February 2019 18:28
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

 

Thanks.  I found it and I unchecked it.  For right now, it is doing ok, will see whether it lasts.  Thanks again.

Blessings

Pascal

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of marcio via Groups.Io
Sent: Monday, February 25, 2019 12:20 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

 

Pascal,
If you go to your sounds settings, where you can choose what speaker/microphone to use and such, also there will be a tab called enhancements. It's there, I guess.

Em 25/02/2019 13:57, Pascal Lambert escreveu:

Please, where can I find the audio effect to turn it off?
Thanks
Blessings
Pascal
 
-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jackie
Sent: Monday, February 25, 2019 11:35 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?
 
The other thing to check, folks, is whether you have audio effects turned on. This seems to cause NVDA real problems.
 
On 2/25/19, Joseph Lee <joseph.lee22590@...> wrote:
Hi,
 
Does restarting without any add-ons help?
 
Cheers,
 
Joseph
 
 
 
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Pascal 
Lambert
 
Sent: Monday, February 25, 2019 8:28 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so 
often to get it to stay focused?
 
 
 
Hi All,
 
I am having the same problem no matter what voice I am using.  I have 
to restart NVDA so often because is starts stuttering and sputtering 
or goes silent.  This is happening on both my Acer and HP laptops both have 8GB RAM.
This is also happening with the latest version of NVDA and prior versions.
I have on both laptops Windows version 1809 built 17763.  I do not 
believe the problem, is my sound card as I have no problems when I am 
playing music or listening to an E-book. This is getting very 
frustrating.  Your help is greatly appreciated.
 
Blessings
 
Pascal
 
P.S.  I have restarted NVDA 4 times while writing this message!
 
 
 
From: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io> 
[mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Monday, February 25, 2019 11:05 AM
To: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
Subject: [nvda] Windows10.1803 Having to restart NVDA every so often 
to get it to stay focused?
 
 
 
Lately, I’ve had to restartNVDA every so often, to get it back focused 
on what’s supposed to do; to read the screen! Sometimes I’m working 
along, in apps like Windows10 Mail, Windows Explorer or others, and 
suddenly while arrowing around, it doesn’t read, having to invoke the 
Read Line NVDA+L to read where I’m on in the menú, list or whatever. 
When I restart it (I assigned it a shortcut of nvda+Shift+Control+N, 
it solves itself out, but a few minutes later, the same thing happens! 
Which is kind of starting to drive me crazy! Any ideas?
 
 
 
 
                 Enviado desde Correo
<https://go.microsoft.com/fwlink/?LinkId=550986>  para Windows 10
 
 
 
 
 
 
 
 
 
 
 
--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brighter-vision.com & www.mysitesbeenhacked.com
 
 
 
 
 
 
 
 

 


Pascal Lambert <coccinelle86@...>
 

Hi Steve,

What a blessing! Your email came at the right time.  After unchecking earlier the enhancements, the stuttering and sputtering were much less and restarting NVDA was less frequent, however still annoying.  I will apply your suggestion and hope it will end for good the stuttering and having to restart the program.

Many thanks.

Blessings

Pascal

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Steve Nutt
Sent: Monday, February 25, 2019 4:39 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

 

Hi,

 

Other things you might want to uncheck or change.

 

In the Communications tab, set it to Do Nothing.

 

In the Advanced tab, set take exclusive control to unchecked.

 

Now you will probably have a much more responsive synthesiser, and consequently a snappier NVDA.

 

All the best


Steve

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Pascal Lambert
Sent: 25 February 2019 18:28
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

 

Thanks.  I found it and I unchecked it.  For right now, it is doing ok, will see whether it lasts.  Thanks again.

Blessings

Pascal

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of marcio via Groups.Io
Sent: Monday, February 25, 2019 12:20 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?

 

Pascal,
If you go to your sounds settings, where you can choose what speaker/microphone to use and such, also there will be a tab called enhancements. It's there, I guess.

Em 25/02/2019 13:57, Pascal Lambert escreveu:

Please, where can I find the audio effect to turn it off?
Thanks
Blessings
Pascal
 
-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jackie
Sent: Monday, February 25, 2019 11:35 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so often to get it to stay focused?
 
The other thing to check, folks, is whether you have audio effects turned on. This seems to cause NVDA real problems.
 
On 2/25/19, Joseph Lee <joseph.lee22590@...> wrote:
Hi,
 
Does restarting without any add-ons help?
 
Cheers,
 
Joseph
 
 
 
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Pascal 
Lambert
 
Sent: Monday, February 25, 2019 8:28 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Windows10.1803 Having to restart NVDA every so 
often to get it to stay focused?
 
 
 
Hi All,
 
I am having the same problem no matter what voice I am using.  I have 
to restart NVDA so often because is starts stuttering and sputtering 
or goes silent.  This is happening on both my Acer and HP laptops both have 8GB RAM.
This is also happening with the latest version of NVDA and prior versions.
I have on both laptops Windows version 1809 built 17763.  I do not 
believe the problem, is my sound card as I have no problems when I am 
playing music or listening to an E-book. This is getting very 
frustrating.  Your help is greatly appreciated.
 
Blessings
 
Pascal
 
P.S.  I have restarted NVDA 4 times while writing this message!
 
 
 
From: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io> 
[mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Monday, February 25, 2019 11:05 AM
To: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
Subject: [nvda] Windows10.1803 Having to restart NVDA every so often 
to get it to stay focused?
 
 
 
Lately, I’ve had to restartNVDA every so often, to get it back focused 
on what’s supposed to do; to read the screen! Sometimes I’m working 
along, in apps like Windows10 Mail, Windows Explorer or others, and 
suddenly while arrowing around, it doesn’t read, having to invoke the 
Read Line NVDA+L to read where I’m on in the menú, list or whatever. 
When I restart it (I assigned it a shortcut of nvda+Shift+Control+N, 
it solves itself out, but a few minutes later, the same thing happens! 
Which is kind of starting to drive me crazy! Any ideas?
 
 
 
 
                 Enviado desde Correo
<https://go.microsoft.com/fwlink/?LinkId=550986>  para Windows 10
 
 
 
 
 
 
 
 
 
 
 
--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brighter-vision.com & www.mysitesbeenhacked.com