Youtube in Firefox don't automatically plays video after loading Youtube


Marco Oros
 

Hello.

I have strange problem in Firefox.

Youtube doesn't play automaticalli videos to me, when I have loaded a Youtube page. I don't know, what is It of this problem. How to solve It? I have tried everything in Youtube settings, but It doesn't helped to me.

It started a day ago. Do You have some problem?

Thank You.

Marco Oros


Brian's Mail list account
 

Care to post a working or in this case, non working link we can test in different versions of FF and nvda?
Do you have any video ad blocker in Firefox?
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Marco Oros" <marco.oros93@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, March 30, 2019 8:33 AM
Subject: [nvda] Youtube in Firefox don't automatically plays video after loading Youtube


Hello.

I have strange problem in Firefox.

Youtube doesn't play automaticalli videos to me, when I have loaded a Youtube page. I don't know, what is It of this problem. How to solve It? I have tried everything in Youtube settings, but It doesn't helped to me.

It started a day ago. Do You have some problem?

Thank You.

Marco Oros



 

Hey,
I don't know how to answer your question, but I'll say you're not alone.
Even yesterday, I think, or the day before yesterday, I saw another person making this same post. If you ask me, the only thing different between your post and the other person's post is that the second post was written in Portuguese. LOL
Hmmm, seems like something for the Firefox folks to investigate? Or a temporary bug on YouTube side of things? Don't know.

Cheers,
Marcio AKA Starboy
Follow or add me on Facebook

Em 30/03/2019 05:33, Marco Oros disse:

Hello.

I have strange problem in Firefox.

Youtube doesn't play automaticalli videos to me, when I have loaded a Youtube page. I don't know, what is It of this problem. How to solve It? I have tried everything in Youtube settings, but It doesn't helped to me.

It started a day ago. Do You have some problem?

Thank You.

Marco Oros







Gene
 

Can you make the videos play by taking an action or do they just not play?  If you can make them play, this may be the result of a Firefox update.  Perhaps it is doing this because of the annoyance many people feel when content from web sites plays automatically such as advertisements.
 
Gene

----- Original Message -----
From: "Marco Oros" <marco.oros93@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, March 30, 2019 8:33 AM
Subject: [nvda] Youtube in Firefox don't automatically plays video after
loading Youtube


> Hello.
>
> I have strange problem in Firefox.
>
> Youtube doesn't play automaticalli videos to me, when I have loaded a
> Youtube page. I don't know, what is It of this problem. How to solve It? I
> have tried everything in Youtube settings, but It doesn't helped to me.
>
> It started a day ago. Do You have some problem?
>
> Thank You.
>
> Marco Oros
>
>
>
>




Marco Oros
 

Thank You.

But, I hope this is not of Windows defender.

I know about some problems of Windows Defender in Mozilla Thunderbird, but It was solved. I haven't good antivire.


Gene
 

I don't use Firefox much so I hadn't updated it for awhile.  I updated it to test whether Youtube plays automatically.  It does after the update.  I don't know what is causing the problem but do you hear anything that might indicate what is going on such as a message about taking an action?
 
also, have you changed anything such as using a script blocker?
 
Gene

----- Original Message -----
From: Gene
Sent: Saturday, March 30, 2019 3:55 AM
Subject: Re: [nvda] Youtube in Firefox don't automatically plays video after loading Youtube

Can you make the videos play by taking an action or do they just not play?  If you can make them play, this may be the result of a Firefox update.  Perhaps it is doing this because of the annoyance many people feel when content from web sites plays automatically such as advertisements.
 
Gene
----- Original Message -----
From: "Marco Oros" <marco.oros93@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, March 30, 2019 8:33 AM
Subject: [nvda] Youtube in Firefox don't automatically plays video after
loading Youtube


> Hello.
>
> I have strange problem in Firefox.
>
> Youtube doesn't play automaticalli videos to me, when I have loaded a
> Youtube page. I don't know, what is It of this problem. How to solve It? I
> have tried everything in Youtube settings, but It doesn't helped to me.
>
> It started a day ago. Do You have some problem?
>
> Thank You.
>
> Marco Oros
>
>
>
>




Marco Oros
 

Script blocker?

Where It is? I hope, that no.

But, It is very strange. Maybe It is time to rather use Google Chrome, tham Firefox.


Gene
 

If you were using a script blocker, you would know.  You have to install it. 
 
Gene

----- Original Message -----
From: Marco Oros
Sent: Saturday, March 30, 2019 5:37 AM
Subject: Re: [nvda] Youtube in Firefox don't automatically plays video after loading Youtube

Script blocker?

Where It is? I hope, that no.

But, It is very strange. Maybe It is time to rather use Google Chrome,
tham Firefox.




Marco Oros
 

I didn't know about It, only from someone and just from You.


Marco Oros
 

Thank You.

Maybe, this is a problem, but video started, when I have pushed buttom play, or visit another video just from Youtube site.

Dňa 30. 3. 2019 o 9:55 Gene napísal(a):

Can you make the videos play by taking an action or do they just not play?  If you can make them play, this may be the result of a Firefox update.  Perhaps it is doing this because of the annoyance many people feel when content from web sites plays automatically such as advertisements.
 
Gene
----- Original Message -----
From: "Marco Oros" <marco.oros93@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, March 30, 2019 8:33 AM
Subject: [nvda] Youtube in Firefox don't automatically plays video after
loading Youtube


> Hello.
>
> I have strange problem in Firefox.
>
> Youtube doesn't play automaticalli videos to me, when I have loaded a
> Youtube page. I don't know, what is It of this problem. How to solve It? I
> have tried everything in Youtube settings, but It doesn't helped to me.
>
> It started a day ago. Do You have some problem?
>
> Thank You.
>
> Marco Oros
>
>
>
>




Gene
 

I don't know why that is but if you can use the play button, that makes the problem an annoyance but not something you can't do with the browser.
 
Gene

----- Original Message -----
From: Marco Oros
Sent: Saturday, March 30, 2019 6:27 AM
Subject: Re: [nvda] Youtube in Firefox don't automatically plays video after loading Youtube

Thank You.

Maybe, this is a problem, but video started, when I have pushed buttom play, or visit another video just from Youtube site.

Dňa 30. 3. 2019 o 9:55 Gene napísal(a):
Can you make the videos play by taking an action or do they just not play?  If you can make them play, this may be the result of a Firefox update.  Perhaps it is doing this because of the annoyance many people feel when content from web sites plays automatically such as advertisements.
 
Gene
----- Original Message -----
From: "Marco Oros" <marco.oros93@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, March 30, 2019 8:33 AM
Subject: [nvda] Youtube in Firefox don't automatically plays video after
loading Youtube


> Hello.
>
> I have strange problem in Firefox.
>
> Youtube doesn't play automaticalli videos to me, when I have loaded a
> Youtube page. I don't know, what is It of this problem. How to solve It? I
> have tried everything in Youtube settings, but It doesn't helped to me.
>
> It started a day ago. Do You have some problem?
>
> Thank You.
>
> Marco Oros
>
>
>
>




Marco Oros
 

But, what I can do with My browser?

Do You know, that It is strange, that It was started just randomly I think on yesterday.


Gene
 

Maybe others will have suggestions.  I don't know what is causing the problem. 
 
Gene

----- Original Message -----
From: Marco Oros
Sent: Saturday, March 30, 2019 7:30 AM
Subject: Re: [nvda] Youtube in Firefox don't automatically plays video after loading Youtube

But, what I can do with My browser?

Do You know, that It is strange, that It was started just randomly I
think on yesterday.




Marco Oros
 

I am hoping also and that's strange, because I repeat It again didn't nothing with set ups in Firefox! Maybe something bad is in My computer, maybe not, because if someone else has got a same problem, maybe It is not on My computer.


Marco Oros
 

OK, I have restored My Firefox via solving problems (I have Firefox in Slovak) and now It looks, like It works good.


Brian's Mail list account
 

I have not yet seen the actual link that gives this. reading the thread thus far it seems that one link goes to a page with a play button not straight to the video. This depends on the link one supposes, nothing else.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
This message sent from a Windows XP machine!

----- Original Message -----
From: "Marco Oros" <marco.oros93@...>
To: <nvda@nvda.groups.io>
Sent: Saturday, March 30, 2019 1:03 PM
Subject: Re: [nvda] Youtube in Firefox don't automatically plays video after loading Youtube


I am hoping also and that's strange, because I repeat It again didn't nothing with set ups in Firefox! Maybe something bad is in My computer, maybe not, because if someone else has got a same problem, maybe It is not on My computer.


Sarah k Alawami
 

I know that chrome and firefox were I think making some changes to stop auto playing I have to say thank goodness to that.

Take care

On 30 Mar 2019, at 3:09, Marco Oros wrote:

Thank You.

But, I hope this is not of Windows defender.

I know about some problems of Windows Defender in Mozilla Thunderbird, but It was solved. I haven't good antivire.



 

If this is true, then they need to at least give the choice of a setting to turn it on and off.
I, for one, want to happily keep my videos playing as soon as I open their links.

Cheers,
Marcio AKA Starboy
Follow or add me on Facebook

Em 30/03/2019 13:09, Sarah k Alawami disse:

I know that chrome and firefox were I think making some changes to stop auto playing I have to say thank goodness to that.

Take care

On 30 Mar 2019, at 3:09, Marco Oros wrote:

Thank You.

But, I hope this is not of Windows defender.

I know about some problems of Windows Defender in Mozilla Thunderbird, but It was solved. I haven't good antivire.




Sarah k Alawami
 

Yeah I hate it myselfso I use every wayI can think of to turn that crap off. I wan tit to play only when I say so. But tha'ts just me.

Take care

On 30 Mar 2019, at 9:08, marcio via Groups.Io wrote:

If this is true, then they need to at least give the choice of a setting to turn it on and off.
I, for one, want to happily keep my videos playing as soon as I open their links.

Cheers,
Marcio AKA Starboy
Follow or add me on Facebook

Em 30/03/2019 13:09, Sarah k Alawami disse:

I know that chrome and firefox were I think making some changes to stop auto playing I have to say thank goodness to that.

Take care

On 30 Mar 2019, at 3:09, Marco Oros wrote:

Thank You.

But, I hope this is not of Windows defender.

I know about some problems of Windows Defender in Mozilla Thunderbird, but It was solved. I haven't good antivire.




JM Casey
 

I noticed this started happening with the new firefox update. Can’t be a coincidence, then.

 

I must say I prefer it this way, but there probably still is a way to get it to autoplay.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Sarah k Alawami
Sent: March 30, 2019 12:34 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Youtube in Firefox don't automatically plays video after loading Youtube

 

Yeah I hate it myselfso I use every wayI can think of to turn that crap off. I wan tit to play only when I say so. But tha'ts just me.

Take care

On 30 Mar 2019, at 9:08, marcio via Groups.Io wrote:

If this is true, then they need to at least give the choice of a setting to turn it on and off.
I, for one, want to happily keep my videos playing as soon as I open their links.


Cheers,
Marcio

AKA Starboy


Follow or add me on Facebook

Em 30/03/2019 13:09, Sarah k Alawami disse:

I know that chrome and firefox were I think making some changes to stop auto playing I have to say thank goodness to that.

Take care

On 30 Mar 2019, at 3:09, Marco Oros wrote:

Thank You.

But, I hope this is not of Windows defender.

I know about some problems of Windows Defender in Mozilla Thunderbird, but It was solved. I haven't good antivire.