NVDA and sound card


Kerryn Gunness <k_gunness@...>
 


hi group
 
does NVDA have features to work with sound cards?
i mean, if i use NVDA with an external sound card and after removing the sound card, NVDA  went mute
how do you fix this, i mean how to set back NVDA  on your default sound card?
 
thanks


Gene
 

Probably if you just unload NVDA and run it again, it will play through the original sound card.  If you haven't changed any settings, it should play through whatever is the default sound card, though for reasons of how sound cards work in Windows, not NVDA reasons, it may not do so automatically and unloading and running NVDA again should correct the problem.
 
Gene

----- Original Message -----
Sent: Thursday, April 04, 2019 8:08 PM
Subject: [nvda] NVDA and sound card

hi group
 
does NVDA have features to work with sound cards?
i mean, if i use NVDA with an external sound card and after removing the sound card, NVDA  went mute
how do you fix this, i mean how to set back NVDA  on your default sound card?
 
thanks


hurrikennyandopo ...
 

Hi


I guess you could try the folowing when nvda is running even with no sound.


Press the nvda key + ctrl key + the letter S


this will bring up the synth settings in nvda.


When it comes up press the letter E for the e speak synth just in case it is set to no speech.

Tab again and press the letter M so it lands on microsoft sound mapper it is like the default on most systems.

Then tab 2 times to the ok button then press the enter key.


your sound should come backthen go back in when you have sound and change it to the synth package you want and the sound card.


Hope that helps.


Gene nz


On 5/04/2019 2:08 PM, Kerryn Gunness via Groups.Io wrote:
hi group
 
does NVDA have features to work with sound cards?
i mean, if i use NVDA with an external sound card and after removing the sound card, NVDA  went mute
how do you fix this, i mean how to set back NVDA  on your default sound card?
 
thanks
--
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net
 
Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which location (or locations) are nearest to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa).
To find out which software is installed on the APNK network please visit the following link http://www.aotearoapeoplesnetwork.info/faq/software To find out how to use NVDA on APNK computers please visit the following link http://www.aotearoapeoplesnetwork.info/faq/nvda
 

To find out which software is available on the Christchurch City Library network, and how to start the NVDA screen reader, please go to the following links. Software available  https://my.christchurchcitylibraries.com/faq/computers/#faq_5884  How to start the NVDA screen reader on Christchurch City Library computers  https://my.christchurchcitylibraries.com/faqs/what-screen-reader-software-is-available/
 
To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


Felix G.
 

Hi,
failing all else, of course you can reset NVDA to factory settings by pressing NVDA+CTRL+R three times quickly. You'll lose all settings, but you very likely get your speech back, even though it might not be the synth you are expecting.
On a Windows 10 machine you can even launch Narrator while NVDA is running, then change settings in NVDA under the guidance of Narrator. Got me out of a tight spot once.
Best,
Felix

Am Fr., 5. Apr. 2019 um 05:31 Uhr schrieb hurrikennyandopo ... <hurrikennyandopo@...>:

Hi


I guess you could try the folowing when nvda is running even with no sound.


Press the nvda key + ctrl key + the letter S


this will bring up the synth settings in nvda.


When it comes up press the letter E for the e speak synth just in case it is set to no speech.

Tab again and press the letter M so it lands on microsoft sound mapper it is like the default on most systems.

Then tab 2 times to the ok button then press the enter key.


your sound should come backthen go back in when you have sound and change it to the synth package you want and the sound card.


Hope that helps.


Gene nz


On 5/04/2019 2:08 PM, Kerryn Gunness via Groups.Io wrote:
hi group
 
does NVDA have features to work with sound cards?
i mean, if i use NVDA with an external sound card and after removing the sound card, NVDA  went mute
how do you fix this, i mean how to set back NVDA  on your default sound card?
 
thanks
--
Image NVDA
        certified expert
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net
 
Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which location (or locations) are nearest to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa).
To find out which software is installed on the APNK network please visit the following link http://www.aotearoapeoplesnetwork.info/faq/software To find out how to use NVDA on APNK computers please visit the following link http://www.aotearoapeoplesnetwork.info/faq/nvda
 

To find out which software is available on the Christchurch City Library network, and how to start the NVDA screen reader, please go to the following links. Software available  https://my.christchurchcitylibraries.com/faq/computers/#faq_5884  How to start the NVDA screen reader on Christchurch City Library computers  https://my.christchurchcitylibraries.com/faqs/what-screen-reader-software-is-available/
 
To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


Brian's Mail list account <bglists@...>
 

I have generally found that there is a new default when you remove a usb card, but it often depends on how the windows drivers work or how the sound device appears in the various bits of software on the computer. Windows is a bit of a mess on its sound card support, it is worse in windows 10 than on windows 7 from my experience. Of course it is very possible to set up a screenreader to use one output device while the rest of windows uses another. However sometimes the slightest disturbance seems to screw it up.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Gene" <gsasner@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, April 05, 2019 3:11 AM
Subject: Re: [nvda] NVDA and sound card


Probably if you just unload NVDA and run it again, it will play through the original sound card. If you haven't changed any settings, it should play through whatever is the default sound card, though for reasons of how sound cards work in Windows, not NVDA reasons, it may not do so automatically and unloading and running NVDA again should correct the problem.

Gene
----- Original Message -----

From: Kerryn Gunness via Groups.Io
Sent: Thursday, April 04, 2019 8:08 PM
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and sound card


hi group

does NVDA have features to work with sound cards?
i mean, if i use NVDA with an external sound card and after removing the sound card, NVDA went mute
how do you fix this, i mean how to set back NVDA on your default sound card?

thanks


Robert Doc Wright godfearer
 

The easiest way is to use the synthesizer command NVDA+ctrl+s

Tab once

Press enter and it should play through whatever is considered the default sound card.

 

                                                                                                                                If all I have left in this world is God, I have everything!                                                                                                                                                                                                                                                                                                                                                Sent from Mail for Windows 10

 

From: Kerryn Gunness via Groups.Io
Sent: Thursday, April 4, 2019 7:08 PM
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and sound card

 

hi group

 

does NVDA have features to work with sound cards?

i mean, if i use NVDA with an external sound card and after removing the sound card, NVDA  went mute

how do you fix this, i mean how to set back NVDA  on your default sound card?

 

thanks

 


Kerryn Gunness <k_gunness@...>
 


thanks all, i got through
 

----- Original Message -----
Sent: Friday, April 5, 2019 6:31 AM
Subject: Re: [nvda] NVDA and sound card

The easiest way is to use the synthesizer command NVDA+ctrl+s

Tab once

Press enter and it should play through whatever is considered the default sound card.

 

                                                                                                                                If all I have left in this world is God, I have everything!                                                                                                                                                                                                                                                                                                                                                Sent from Mail for Windows 10

 

From: Kerryn Gunness via Groups.Io
Sent: Thursday, April 4, 2019 7:08 PM
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and sound card

 

hi group

 

does NVDA have features to work with sound cards?

i mean, if i use NVDA with an external sound card and after removing the sound card, NVDA  went mute

how do you fix this, i mean how to set back NVDA  on your default sound card?

 

thanks