Remove beeps from list of emails


Cearbhall O'Meadhra
 

Hi,

 

I am trying to find out how to stop MVDA from beeping every time I press tab or arrow up or down in a list of emails in Outlook. I have turned off all mouse tracking in the settings menu but the beeping persists. Can anyone advise me what to do?

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 


Bianka Brankovic <bianka.brankovic@...>
 

Hello Cearbhall and list,

 

first of all, what version of Outlook and NVDA are you using, is this issue connected to a recent software update of either Outlook or NVDA on your side?

 

Just for the record, I am using outlook 2013 and NVDA 2019-1.

 

I have never experienced the problem you are talking about.

 

Sorry I couldn’t help. But maybe someone else can if we are able to narrow the issue down a bit.

 

Kind regards,

 

Bianka

 


Chris
 

That be in outlook options under ease of access section

 

 

From: Cearbhall O'Meadhra
Sent: 11 April 2019 09:14
To: nvda@nvda.groups.io
Subject: [nvda] Remove beeps from list of emails

 

Hi,

 

I am trying to find out how to stop MVDA from beeping every time I press tab or arrow up or down in a list of emails in Outlook. I have turned off all mouse tracking in the settings menu but the beeping persists. Can anyone advise me what to do?

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 


Cearbhall O'Meadhra
 

Hi,

 

Sorry, I should have made my environment clear in my last email:

Outlook 2016

Windows 10

NVDA 2019.1 (rc1 and 2018 (various editions

 

Strangely, the beeping does not occur in the list of files and folders in My Documents!

 

 

Is it a feature of NVDA specific to Outlook?

)

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Chris via Groups.Io
Sent: Thursday, April 11, 2019 10:54 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

That be in outlook options under ease of access section

 

 

From: Cearbhall O'Meadhra
Sent: 11 April 2019 09:14
To: nvda@nvda.groups.io
Subject: [nvda] Remove beeps from list of emails

 

Hi,

 

I am trying to find out how to stop MVDA from beeping every time I press tab or arrow up or down in a list of emails in Outlook. I have turned off all mouse tracking in the settings menu but the beeping persists. Can anyone advise me what to do?

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 


Cearbhall O'Meadhra
 

Sorry, Chris,

 

Sounds are turned off in Ease of access in Outlook Options!

 

Amuwau. Tjos os s[ecofoc to NVDA and does not occur with any other screen reader.

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Chris via Groups.Io
Sent: Thursday, April 11, 2019 10:54 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

That be in outlook options under ease of access section

 

 

From: Cearbhall O'Meadhra
Sent: 11 April 2019 09:14
To: nvda@nvda.groups.io
Subject: [nvda] Remove beeps from list of emails

 

Hi,

 

I am trying to find out how to stop MVDA from beeping every time I press tab or arrow up or down in a list of emails in Outlook. I have turned off all mouse tracking in the settings menu but the beeping persists. Can anyone advise me what to do?

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 


Andre Fisher
 

Hi.

Have you tried turning off the reporting of Progress bars in the NVDA object presentation settings? Try that, then if it works, you may wish to create a configuration profile for Outlook with the setting turned off. Information on how to do this is in the user guide.


Jim Doherty
 

Cearbhall,
 
Try NVDA key and the letter u, you will get the options to either beep or voice and beeps or none, try none. It might work.
This is using a laptop the NVDA key is the cap lock key, not sure what it is on a desktop.
 
hth
Jim
 
 

From: Cearbhall O'Meadhra
Sent: Thursday, April 11, 2019 11:48 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails
 

Sorry, Chris,

 

Sounds are turned off in Ease of access in Outlook Options!

 

Amuwau. Tjos os s[ecofoc to NVDA and does not occur with any other screen reader.

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Chris via Groups.Io
Sent: Thursday, April 11, 2019 10:54 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

That be in outlook options under ease of access section

 

 

From: Cearbhall O'Meadhra
Sent: 11 April 2019 09:14
To: nvda@nvda.groups.io
Subject: [nvda] Remove beeps from list of emails

 

Hi,

 

I am trying to find out how to stop MVDA from beeping every time I press tab or arrow up or down in a list of emails in Outlook. I have turned off all mouse tracking in the settings menu but the beeping persists. Can anyone advise me what to do?

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 


Cearbhall O'Meadhra
 

Thanks, Jim,

 

I did not know about that function.

 

However, it is not that setting as I have it at none and the list of emails is still beeping!

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Jim Doherty
Sent: Thursday, April 11, 2019 12:33 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

Cearbhall,

 

Try NVDA key and the letter u, you will get the options to either beep or voice and beeps or none, try none. It might work.

This is using a laptop the NVDA key is the cap lock key, not sure what it is on a desktop.

 

hth

Jim

 

 

From: Cearbhall O'Meadhra

Sent: Thursday, April 11, 2019 11:48 AM

Subject: Re: [nvda] Remove beeps from list of emails

 

Sorry, Chris,

 

Sounds are turned off in Ease of access in Outlook Options!

 

Amuwau. Tjos os s[ecofoc to NVDA and does not occur with any other screen reader.

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Chris via Groups.Io
Sent: Thursday, April 11, 2019 10:54 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

That be in outlook options under ease of access section

 

 

From: Cearbhall O'Meadhra
Sent: 11 April 2019 09:14
To: nvda@nvda.groups.io
Subject: [nvda] Remove beeps from list of emails

 

Hi,

 

I am trying to find out how to stop MVDA from beeping every time I press tab or arrow up or down in a list of emails in Outlook. I have turned off all mouse tracking in the settings menu but the beeping persists. Can anyone advise me what to do?

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 


 

Hi,

I don’t know if anyone has asked for one, but can you send an NVDA log (set to input/output) so people can find out what’s causing it? Thanks.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Cearbhall O'Meadhra
Sent: Thursday, April 11, 2019 7:08 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

Thanks, Jim,

 

I did not know about that function.

 

However, it is not that setting as I have it at none and the list of emails is still beeping!

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Jim Doherty
Sent: Thursday, April 11, 2019 12:33 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

Cearbhall,

 

Try NVDA key and the letter u, you will get the options to either beep or voice and beeps or none, try none. It might work.

This is using a laptop the NVDA key is the cap lock key, not sure what it is on a desktop.

 

hth

Jim

 

 

From: Cearbhall O'Meadhra

Sent: Thursday, April 11, 2019 11:48 AM

Subject: Re: [nvda] Remove beeps from list of emails

 

Sorry, Chris,

 

Sounds are turned off in Ease of access in Outlook Options!

 

Amuwau. Tjos os s[ecofoc to NVDA and does not occur with any other screen reader.

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Chris via Groups.Io
Sent: Thursday, April 11, 2019 10:54 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

That be in outlook options under ease of access section

 

 

From: Cearbhall O'Meadhra
Sent: 11 April 2019 09:14
To: nvda@nvda.groups.io
Subject: [nvda] Remove beeps from list of emails

 

Hi,

 

I am trying to find out how to stop MVDA from beeping every time I press tab or arrow up or down in a list of emails in Outlook. I have turned off all mouse tracking in the settings menu but the beeping persists. Can anyone advise me what to do?

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 


Cearbhall O'Meadhra
 

Hi,

 

Thanks for taking the trouble to reply! That was one of the first options I thought of. However, I have those all set off and the list is still beeping!

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Andre Fisher
Sent: Thursday, April 11, 2019 12:13 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

Hi.

Have you tried turning off the reporting of Progress bars in the NVDA object presentation settings? Try that, then if it works, you may wish to create a configuration profile for Outlook with the setting turned off. Information on how to do this is in the user guide.


Jonathan COHN
 

I haven't experienced this. Perchance are you an on a pre-release version of NVDA? Pre-release versions will beep when there is a caught error, so that developers can investigate the error.
Jonathan 


Cearbhall O'Meadhra
 

Joseph,

 

You are right, Quentin did ask me to send a log last night but I am only now getting around to it. As I was looking for the keystroke to launch the log, I accidentally struck NVDA+7 on the PC keyboard and the bleeping stopped! I toggled NVDA+7 again and the bleeping came back again! 

 

NVDA keyboard help tells me that: NVDA+7 Toggles on and off the movement of the navigator object due to focus changes!.

 

Is this the answer to the problem? Can I enable this action without having to have the bleeps?

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Joseph Lee
Sent: Thursday, April 11, 2019 3:13 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

Hi,

I don’t know if anyone has asked for one, but can you send an NVDA log (set to input/output) so people can find out what’s causing it? Thanks.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Cearbhall O'Meadhra
Sent: Thursday, April 11, 2019 7:08 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

Thanks, Jim,

 

I did not know about that function.

 

However, it is not that setting as I have it at none and the list of emails is still beeping!

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Jim Doherty
Sent: Thursday, April 11, 2019 12:33 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

Cearbhall,

 

Try NVDA key and the letter u, you will get the options to either beep or voice and beeps or none, try none. It might work.

This is using a laptop the NVDA key is the cap lock key, not sure what it is on a desktop.

 

hth

Jim

 

 

From: Cearbhall O'Meadhra

Sent: Thursday, April 11, 2019 11:48 AM

Subject: Re: [nvda] Remove beeps from list of emails

 

Sorry, Chris,

 

Sounds are turned off in Ease of access in Outlook Options!

 

Amuwau. Tjos os s[ecofoc to NVDA and does not occur with any other screen reader.

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Chris via Groups.Io
Sent: Thursday, April 11, 2019 10:54 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

That be in outlook options under ease of access section

 

 

From: Cearbhall O'Meadhra
Sent: 11 April 2019 09:14
To: nvda@nvda.groups.io
Subject: [nvda] Remove beeps from list of emails

 

Hi,

 

I am trying to find out how to stop MVDA from beeping every time I press tab or arrow up or down in a list of emails in Outlook. I have turned off all mouse tracking in the settings menu but the beeping persists. Can anyone advise me what to do?

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 


 

Hi,

Another possibility: how about restarting with all add-ons turned off? That way we can figure out if this is an add-on problem (I have a hunch that it is one of my add-ons not working right for you, and if so, I’ll do something about it).

For others: this invalidates claims that the email client is to blame, although it might have something to do with it. We won’t find out until we go through troubleshooting steps.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Cearbhall O'Meadhra
Sent: Thursday, April 11, 2019 7:46 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

Joseph,

 

You are right, Quentin did ask me to send a log last night but I am only now getting around to it. As I was looking for the keystroke to launch the log, I accidentally struck NVDA+7 on the PC keyboard and the bleeping stopped! I toggled NVDA+7 again and the bleeping came back again! 

 

NVDA keyboard help tells me that: NVDA+7 Toggles on and off the movement of the navigator object due to focus changes!.

 

Is this the answer to the problem? Can I enable this action without having to have the bleeps?

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Joseph Lee
Sent: Thursday, April 11, 2019 3:13 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

Hi,

I don’t know if anyone has asked for one, but can you send an NVDA log (set to input/output) so people can find out what’s causing it? Thanks.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Cearbhall O'Meadhra
Sent: Thursday, April 11, 2019 7:08 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

Thanks, Jim,

 

I did not know about that function.

 

However, it is not that setting as I have it at none and the list of emails is still beeping!

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Jim Doherty
Sent: Thursday, April 11, 2019 12:33 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

Cearbhall,

 

Try NVDA key and the letter u, you will get the options to either beep or voice and beeps or none, try none. It might work.

This is using a laptop the NVDA key is the cap lock key, not sure what it is on a desktop.

 

hth

Jim

 

 

From: Cearbhall O'Meadhra

Sent: Thursday, April 11, 2019 11:48 AM

Subject: Re: [nvda] Remove beeps from list of emails

 

Sorry, Chris,

 

Sounds are turned off in Ease of access in Outlook Options!

 

Amuwau. Tjos os s[ecofoc to NVDA and does not occur with any other screen reader.

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Chris via Groups.Io
Sent: Thursday, April 11, 2019 10:54 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails

 

That be in outlook options under ease of access section

 

 

From: Cearbhall O'Meadhra
Sent: 11 April 2019 09:14
To: nvda@nvda.groups.io
Subject: [nvda] Remove beeps from list of emails

 

Hi,

 

I am trying to find out how to stop MVDA from beeping every time I press tab or arrow up or down in a list of emails in Outlook. I have turned off all mouse tracking in the settings menu but the beeping persists. Can anyone advise me what to do?

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 


Brian's Mail list account <bglists@...>
 

Could these be the error sound?
Normally those are on in alpha snapshots. Incidentally I am using the same beta and no errors are heard. It seems the auto update to the new version is broken at the moment, by the way.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Cearbhall O'Meadhra" <cearbhall.omeadhra@blbc.ie>
To: <nvda@nvda.groups.io>
Sent: Thursday, April 11, 2019 11:48 AM
Subject: Re: [nvda] Remove beeps from list of emails


Sorry, Chris,



Sounds are turned off in Ease of access in Outlook Options!



Amuwau. Tjos os s[ecofoc to NVDA and does not occur with any other screen reader.





All the best,



Cearbhall



m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@blbc.ie





From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Chris via Groups.Io
Sent: Thursday, April 11, 2019 10:54 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails



That be in outlook options under ease of access section





From: Cearbhall O'Meadhra <mailto:cearbhall.omeadhra@blbc.ie>
Sent: 11 April 2019 09:14
To: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
Subject: [nvda] Remove beeps from list of emails



Hi,



I am trying to find out how to stop MVDA from beeping every time I press tab or arrow up or down in a list of emails in Outlook. I have turned off all mouse tracking in the settings menu but the beeping persists. Can anyone advise me what to do?





All the best,



Cearbhall



m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@blbc.ie


Brian's Mail list account <bglists@...>
 

No he has got rid of that option as that was my first thought. We need a paste of the bit of the log with the cursoring up and down in outlook really. There is a clue in that option toggle though. are mouse beeps on?
After getting the log he should reboot with add ons disabled and see if it carries on, if yes then somebody will need to look at the log, if no then turn them on one at a time till it beeps again. then take it out and shoot it... grin.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Cohn, Jonathan" <jcohn@air.org>
To: <nvda@nvda.groups.io>
Sent: Thursday, April 11, 2019 3:30 PM
Subject: Re: [nvda] Remove beeps from list of emails


I haven't experienced this. Perchance are you an on a pre-release version of NVDA? Pre-release versions will beep when there is a caught error, so that developers can investigate the error.
Jonathan


Gene
 

Are you sure its NVDA that's beeping?  Unless you have tested the problem with another screen-reader or no screen-reader, whichever you prefer, you don't know.  The easiest way to test would probably be to be in the program, put NVDA to sleep, then try the commands that are causing the beep, then wake NVDA again and resume whatever you want to do.
 
This doesn't sound like NVDA behavior.
 
Gene

----- Original Message -----
Sent: Thursday, April 11, 2019 3:14 AM
Subject: [nvda] Remove beeps from list of emails

Hi,

 

I am trying to find out how to stop MVDA from beeping every time I press tab or arrow up or down in a list of emails in Outlook. I have turned off all mouse tracking in the settings menu but the beeping persists. Can anyone advise me what to do?

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 


Gene
 

You appear to be saying that if you stop the object navigator from moving, there are no beeps.  I don't know why you are getting that behavior when the object navigator moves in Outlook.  I doubt it is expected because I don't recall hearing about it before.  The object navigator moves by default so this should be a very ccommon problem if it were a general one.  Are you using the nonbeta NVDA and a nonbeta version of Outlook?  Is this setting on?  Also, though I doubt this would matter, do you have NVDA set on object navigation or screen review when you get the beeps?
 

Gene
----- Original Message -----
Sent: Thursday, April 11, 2019 10:39 AM
Subject: Re: [nvda] Remove beeps from list of emails

Are you sure its NVDA that's beeping?  Unless you have tested the problem with another screen-reader or no screen-reader, whichever you prefer, you don't know.  The easiest way to test would probably be to be in the program, put NVDA to sleep, then try the commands that are causing the beep, then wake NVDA again and resume whatever you want to do.
 
This doesn't sound like NVDA behavior.
 
Gene
----- Original Message -----
Sent: Thursday, April 11, 2019 3:14 AM
Subject: [nvda] Remove beeps from list of emails

Hi,

 

I am trying to find out how to stop MVDA from beeping every time I press tab or arrow up or down in a list of emails in Outlook. I have turned off all mouse tracking in the settings menu but the beeping persists. Can anyone advise me what to do?

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 


Brian's Mail list account <bglists@...>
 

Well he did an nvda command that stopped it but it was not one I'd expect to have that effect myself.

Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Gene" <gsasner@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Thursday, April 11, 2019 4:39 PM
Subject: Re: [nvda] Remove beeps from list of emails


Are you sure its NVDA that's beeping? Unless you have tested the problem with another screen-reader or no screen-reader, whichever you prefer, you don't know. The easiest way to test would probably be to be in the program, put NVDA to sleep, then try the commands that are causing the beep, then wake NVDA again and resume whatever you want to do.

This doesn't sound like NVDA behavior.

Gene
----- Original Message -----

From: Cearbhall O'Meadhra
Sent: Thursday, April 11, 2019 3:14 AM
To: nvda@nvda.groups.io
Subject: [nvda] Remove beeps from list of emails


Hi,



I am trying to find out how to stop MVDA from beeping every time I press tab or arrow up or down in a list of emails in Outlook. I have turned off all mouse tracking in the settings menu but the beeping persists. Can anyone advise me what to do?





All the best,



Cearbhall



m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@blbc.ie


Brian's Mail list account <bglists@...>
 

I had a look through office events and cannot see one that should affect merely moving about in a list of emails.

Not unless they have added something recently.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Cearbhall O'Meadhra" <cearbhall.omeadhra@blbc.ie>
To: <nvda@nvda.groups.io>
Sent: Thursday, April 11, 2019 3:16 PM
Subject: Re: [nvda] Remove beeps from list of emails


Hi,



Thanks for taking the trouble to reply! That was one of the first options I thought of. However, I have those all set off and the list is still beeping!





All the best,



Cearbhall



m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@blbc.ie





From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Andre Fisher
Sent: Thursday, April 11, 2019 12:13 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Remove beeps from list of emails



Hi.

Have you tried turning off the reporting of Progress bars in the NVDA object presentation settings? Try that, then if it works, you may wish to create a configuration profile for Outlook with the setting turned off. Information on how to do this is in the user guide.


Andre Fisher
 

Hi.

Which add-ons do you have installed? Have you tried restarting NVDA with add-ons disabled. The correct NVDA shortcut to bring up the log is NVDA+F1.