with NVDA Microsoft EDGE (chrome)


Curtis Delzer
 

Sometimes when alt-tabbing away and back to the screen of the browser, NVDA forgets it's environment, meaning that the buttons can't be navigated too with hot keys b and shift b, etc. When I reload NVDA, all is well again. :)

--


Curtis Delzer
HS
W B 6 H E F
Rialto, CA


Ian Westerland
 

Hello Curtis. I have the same issue here. When I load Chrome, NVDA goes to sleep but works again when I re-load it. It's a strange issue because NVDA doesn't hang. It just stops speaking. I am sure that with the current and rapid changes to Browsers, the issues will resolve soon.

Ian Westerland

On 4/12/2019 6:28 AM, Curtis Delzer wrote:
Sometimes when alt-tabbing away and back to the screen of the browser, NVDA forgets it's environment, meaning that the buttons can't be navigated too with hot keys b and shift b, etc. When I reload NVDA, all is well again. :)


Arlene
 

I can confirm this. I’ve seen this issue using Chrome.  I think this issue will Iron itself out.

 

Sent from Mail for Windows 10

 

From: Ian Westerland
Sent: April 11, 2019 2:20 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] with NVDAMicrosoft EDGE (chrome)

 

 

 

Hello Curtis.  I have the same issue here.  When I load Chrome, NVDA

goes to sleep but works again when I re-load it.  It's a strange issue

because NVDA doesn't hang.  It just stops speaking.  I am sure that with

the current and rapid changes to Browsers, the issues will resolve soon.

 

Ian Westerland

 

 

 

On 4/12/2019 6:28 AM, Curtis Delzer wrote:

> Sometimes when alt-tabbing away and back to the screen of the browser,

> NVDA forgets it's environment, meaning that the buttons can't be

> navigated too with hot keys b and shift b, etc. When I reload NVDA, all

> is well again. :)

>

 

 

 


Brian's Mail list account <bglists@...>
 

So to be specific for any of the devs monitoring this.
Are you saying that this nvda behaviour is both in native Chrome and the Microsoft Edge implementation?
If so when did this start, ie can you pin it down to an n nvda or a chrome version.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Arlene" <nedster66@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, April 12, 2019 12:41 AM
Subject: Re: [nvda] with NVDAMicrosoft EDGE (chrome)


I can confirm this. I’ve seen this issue using Chrome. I think this issue will Iron itself out.

Sent from Mail for Windows 10

From: Ian Westerland
Sent: April 11, 2019 2:20 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] with NVDAMicrosoft EDGE (chrome)



Hello Curtis. I have the same issue here. When I load Chrome, NVDA
goes to sleep but works again when I re-load it. It's a strange issue
because NVDA doesn't hang. It just stops speaking. I am sure that with
the current and rapid changes to Browsers, the issues will resolve soon.

Ian Westerland



On 4/12/2019 6:28 AM, Curtis Delzer wrote:
Sometimes when alt-tabbing away and back to the screen of the browser,
NVDA forgets it's environment, meaning that the buttons can't be
navigated too with hot keys b and shift b, etc. When I reload NVDA, all
is well again. :)