nvda not reading letters in excel cell when using f2 to edit the cell contents


Mohd. Ahtesham Shaikh
 

Hi friends,
Not able to read the characters while moving left and right by arrow
keys while within the cell in excel.

Using windows 8.1 operating system.


Regards,

Ahtesham


Robert Doc Wright godfearer
 

Press alt f then t to open options

Arrow down to advance

As odd as it may seem you need to tab and uncheck “allow editing in cells”

Shift tab to ok and you are done.

 

 

                                                                                                                                If all I have left in this world is God, I have everything!                                                                                                                                                                                                                                                                                                                                                Sent from Mail for Windows 10

 

From: Mohd. Ahtesham Shaikh
Sent: Monday, April 15, 2019 1:39 AM
To: nvda
Subject: [nvda] nvda not reading letters in excel cell when using f2 to edit the cell contents

 

Hi friends,

Not able to read the characters while moving left and right by arrow

keys while within the cell in excel.

 

Using windows 8.1 operating system.

 

 

Regards,

 

Ahtesham

 

 

 


Andre Fisher
 

Hi.

Which version of NVDA are you using, and which version of Office.


Brian's Mail list account <bglists@...>
 

Yes does anyone understand this logic? Its pretty odd to say the least, is it intended or a misreading by nvda?
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal E-mail to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Robert Doc Wright godfearer" <godfearer@comcast.net>
To: <nvda@nvda.groups.io>
Sent: Monday, April 15, 2019 9:33 AM
Subject: Re: [nvda] nvda not reading letters in excel cell when using f2 to edit the cell contents


Press alt f then t to open options
Arrow down to advance
As odd as it may seem you need to tab and uncheck “allow editing in cells”
Shift tab to ok and you are done.


If all I have left in this world is God, I have everything! Sent from Mail for Windows 10

From: Mohd. Ahtesham Shaikh
Sent: Monday, April 15, 2019 1:39 AM
To: nvda
Subject: [nvda] nvda not reading letters in excel cell when using f2 to edit the cell contents

Hi friends,
Not able to read the characters while moving left and right by arrow
keys while within the cell in excel.

Using windows 8.1 operating system.


Regards,

Ahtesham







Andre Fisher
 

It was a bug with NVDA and versions of Excel 2016. However, 2019.1 provided a fix for the issue.


Mohd. Ahtesham Shaikh
 

NVDA 2019.1
Office 1/3
Win 8.1



On Mon, 15 Apr 2019 at 6:26 PM, Andre Fisher <andrefisher729@...> wrote:
It was a bug with NVDA and versions of Excel 2016. However, 2019.1 provided a fix for the issue.


Andre Fisher
 

Hi.

Well, I don't know which version of Office is 1/3, but I recommend updating to 2019.1.1 and let us know how that treats you.


Quentin Christensen
 

As others mentioned, we believed we had fixed this, certainly at least for Office 2016 and 365 with NVDA 2019.1.

Firstly, make sure you have rebooted the computer since updating NVDA (particularly for laptops, since a lot of people simply close the lid rather than shut down Windows).

Next, try the suggestion to uncheck allow editing in cells and see if that fixes it.

Finally, try restarting NVDA with add-ons disabled (NVDA+q then down arrow to restart with addons disabled and press enter).

And if none of those things work, could you please send me a copy of your NVDA log to info@...

Kind regards

Quentin.

On Tue, Apr 16, 2019 at 6:02 AM Andre Fisher <andrefisher729@...> wrote:
Hi.

Well, I don't know which version of Office is 1/3, but I recommend updating to 2019.1.1 and let us know how that treats you.



--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


 

On Fri, Apr 26, 2019 at 01:29 AM, Quentin Christensen wrote:
Firstly, make sure you have rebooted the computer since updating NVDA (particularly for laptops, since a lot of people simply close the lid rather than shut down Windows).
In addition, if you have Fast Startup enabled, then you need to use Restart to reboot, not Shut down then power your machine back up.  When Fast Startup is enabled doing a Shut down puts your machine into a special hibernation state, it does not shut it down in the conventional sense, which would force Windows 10 to reload from scratch from disc.   Restart always forces Windows 10 to reload, as does a Shut down/power on cycle when Fast Startup is disabled.
 
--

Brian - Windows 10 Pro, 64-Bit, Version 1809, Build 17763  

Growth for the sake of growth is the ideology of the cancer cell.

           ~ Edward Abbey