File Explorer and voicing file attributes


Jeff Samco
 

My reference point is Window-Eyes since I converted from it to NVDA. When in File Explorer and arrowing up and down a file list, WE additionally announces things like file size, date of modification, etc. I don't get that with NVDA. Is there an NVDA setting I can change to correct this?

Thanks,
Jeff


 

in nvda preferences, object presentation, the first item is report tooltip.
press space on it to activate it and then press tab to okay.
this item unfortunately is not activated by default, and many users
dont know how they can informations about there files and folders.
hope that help, God bless you!

On 4/28/19, Jeff Samco <jsamco@jps.net> wrote:
My reference point is Window-Eyes since I converted from it to NVDA.
When in File Explorer and arrowing up and down a file list, WE
additionally announces things like file size, date of modification,
etc. I don't get that with NVDA. Is there an NVDA setting I can
change to correct this?

Thanks,
Jeff




--
By God,
were I given all the seven heavens
with all they contain
in order that
I may disobey God
by depriving an ant
from the husk of a grain of barley,
I would not do it.
imam ali


Chris Mullins
 

Jeff
You can read the date and size attributes in Details view by using right
arrow when positioned on a particular file. This pre-supposes you have
these attributes selected for display. The size data is not available on
folder entries but can be located by pressing alt+enter whilst positioned on
the folder in the file explorer list. Having them voiced automatically
would be too verbose IMO.

Cheers
Chris

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Jeff
Samco
Sent: 28 April 2019 17:17
To: nvda@nvda.groups.io
Subject: [nvda] File Explorer and voicing file atrributes

My reference point is Window-Eyes since I converted from it to NVDA.
When in File Explorer and arrowing up and down a file list, WE
additionally announces things like file size, date of modification,
etc. I don't get that with NVDA. Is there an NVDA setting I can
change to correct this?

Thanks,
Jeff