Topics

NVDA and repeating clickible


William Sallander <wsallander@...>
 

Hello everyone:


I've been using NVDA along with Google Chrome and Firefox. Everything seems to work just fine except for one annoying issue.

When I'm in browse mode, I will arrow down through the page and as I go through, NVDA keeps repeating the word "clickable". I'm pretty sure why it might do it, but I'm wondering if there is a way to tone it down.

I'd like to see if this can be fixed because it takes a while to find out what link I'm currently on and slows me down some what.

Any suggestions?


Jacques <lists4js@...>
 

Hi, this is a setting that can be toggled on or off. Document settings with NVDA+ctrl+d, option is called "Clickable" second last option in this dialogue.

HTH


Jacques

On Sunday, 20 November 2016 20:11, William Sallander wrote:
Hello everyone:


I've been using NVDA along with Google Chrome and Firefox. Everything
seems to work just fine except for one annoying issue.

When I'm in browse mode, I will arrow down through the page and as I go
through, NVDA keeps repeating the word "clickable". I'm pretty sure why
it might do it, but I'm wondering if there is a way to tone it down.

I'd like to see if this can be fixed because it takes a while to find
out what link I'm currently on and slows me down some what.

Any suggestions?





William Sallander <wsallander@...>
 

Works perfect.

Thanks for the help.

On 11/20/2016 1:21 PM, Jacques wrote:
Hi, this is a setting that can be toggled on or off. Document settings with NVDA+ctrl+d, option is called "Clickable" second last option in this dialogue.

HTH


Jacques

On Sunday, 20 November 2016 20:11, William Sallander wrote:
Hello everyone:


I've been using NVDA along with Google Chrome and Firefox. Everything
seems to work just fine except for one annoying issue.

When I'm in browse mode, I will arrow down through the page and as I go
through, NVDA keeps repeating the word "clickable". I'm pretty sure why
it might do it, but I'm wondering if there is a way to tone it down.

I'd like to see if this can be fixed because it takes a while to find
out what link I'm currently on and slows me down some what.

Any suggestions?






Dejan Ristic
 

I also encounter it, but if I want to skip the repetition, I press NVDA plus tab to check the focus of an element I am on, and then I continue working so as to prevent it from slowing me down. That's how I get alogn with it, and, if I want to skip it completely (considering the fact that I am familiar with a web-page), I turn the option off, so that the repetition disappears.

On 11/20/2016 7:11 PM, William Sallander wrote:
Hello everyone:


I've been using NVDA along with Google Chrome and Firefox. Everything seems to work just fine except for one annoying issue.

When I'm in browse mode, I will arrow down through the page and as I go through, NVDA keeps repeating the word "clickable". I'm pretty sure why it might do it, but I'm wondering if there is a way to tone it down.

I'd like to see if this can be fixed because it takes a while to find out what link I'm currently on and slows me down some what.

Any suggestions?





Gene
 

I don't think the clickable announcement can be turned off.  I would submit that this should be able to be turned off, just as other notifications can be in document formatting.  Recently, I was taking a quiz and the answers were clickable items, and not links.  It was maddening to hear item after item with clickable repeated time after time after time.  Since most words in the quiz responses were clickable, clickable was spoken before almost every word in the responses.  While I don't think clickable should be turned off most of the time, we should have the choice to silence it when desired. 
 
Gene

----- Original Message -----
Sent: Sunday, November 20, 2016 12:11 PM
Subject: [nvda] NVDA and repeating clickible

Hello everyone:


I've been using NVDA along with Google Chrome and Firefox. Everything
seems to work just fine except for one annoying issue.

When I'm in browse mode, I will arrow down through the page and as I go
through, NVDA keeps repeating the word "clickable". I'm pretty sure why
it might do it, but I'm wondering if there is a way to tone it down.

I'd like to see if this can be fixed because it takes a while to find
out what link I'm currently on and slows me down some what.

Any suggestions?





Gene
 

Evidently, clickable is now controllable as indicated in the below message.  It didn't used to be but if this change has been made, then a good deal of my last message is no longer relevant.  I do think that clickable is better left on a lot of the time but there are times when it is important to be able to turn it off.
 
Gene

----- Original Message -----
From: Jacques
Sent: Sunday, November 20, 2016 12:21 PM
Subject: Re: [nvda] NVDA and repeating clickible

Hi, this is a setting that can be toggled on or off. Document settings
with NVDA+ctrl+d, option is called "Clickable" second last option in
this dialogue.

HTH


Jacques

On Sunday, 20 November 2016 20:11, William Sallander wrote:
> Hello everyone:
>
>
> I've been using NVDA along with Google Chrome and Firefox. Everything
> seems to work just fine except for one annoying issue.
>
> When I'm in browse mode, I will arrow down through the page and as I go
> through, NVDA keeps repeating the word "clickable". I'm pretty sure why
> it might do it, but I'm wondering if there is a way to tone it down.
>
> I'd like to see if this can be fixed because it takes a while to find
> out what link I'm currently on and slows me down some what.
>
> Any suggestions?
>
>
>
>
>
>