Topics

office 365 and nvda: save dialogue

Daniel Wolak
 

Hi all,

This may be slightly off-topic for this list. It is however a brief
question, so I hope will be resolved rather quickly.

I've recently upgraded from office 2010 to 365, and now notice that the
save dialogue has changed.

Instead of a traditional save dialogue, I am now presented with various
groupings of folders such as recents, accessed through the ribbon. Even
pressing enter on a folder such as documents doesn't yield the save
dialogue, I have to tab over several times until I find the button of
this folder name to click on. I'm just wondering if there is a way to
change this behaviour?

Many thanks,


Daniel

Rick
 

Hello Daniel:

I am assuming that you are talking about the Save As dialog, which is displayed when pressing Control+S on a new, unsaved document. The behavior of Control+S has changed starting in Office 2013. To get the traditional Save As dialog, press F12 instead.

It is possible to turn off the new Save as tab, also called the "Backstage", and only use the traditional dialog box.

To change this, press Alt+F, then T to open the Word options dialog. Once the dialog opens, press Control+Tab until you hear Save. Then press Tab multiple times until you hear, " Don't show the Backstage when opening or saving files with keyboard shortcuts" and make sure this is checked.

Rick

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Daniel Wolak
Sent: Friday, June 14, 2019 4:34 PM
To: nvda@nvda.groups.io
Subject: [nvda] office 365 and nvda: save dialogue

Hi all,

This may be slightly off-topic for this list. It is however a brief question, so I hope will be resolved rather quickly.

I've recently upgraded from office 2010 to 365, and now notice that the save dialogue has changed.

Instead of a traditional save dialogue, I am now presented with various groupings of folders such as recents, accessed through the ribbon. Even pressing enter on a folder such as documents doesn't yield the save dialogue, I have to tab over several times until I find the button of this folder name to click on. I'm just wondering if there is a way to change this behaviour?

Many thanks,


Daniel